YAVDR Installationsproblem... hilfe^^

  • Hallöle zusammen,


    ich bin gerade twas am verzweifeln und hoffe ihr könnt mir weiterhelfen.

    Ich versuche seit heute morgen einen neuen VDR zu installieren. Doch leider bricht die Installation jedes Mal bei dem Punkt Software installieren und ausführen ab. Immer so bei 80%.


    Nachdem was man so ließt könnte es am Installations-Medium liegen. Nun ich habe jetzt folgendes durch.


    2 unterschiedliche DVDs mit Version 0.61 (bei beiden wieder abgebrochen)

    3 unterschiedliche USB Sticks 2 mit 0.61 und einen mit 0.60 (auch hier das Gleiche Ergebnis)


    Ich hatte die Grafikkarte im Verdacht das es evtl. deswegen nicht geht (GT1030) aber auch mit einer älteren Karte (730) komme ich immer wieder zum gleichen Ergebnis.


    Meine Hardware sieht wie folgt aus:


    Mainboard: Asus H110-PLUS H110
    CPU: Intel Pentium G4400 3300
    HDD: HGST 1TB HTS721010A9E630 7K1000 SA3
    RAM: G.Skill DIMM 4 GB DDR4-2400
    Graka: GIGABYTE GeForce GT 1030 Silent LP 2G

    So, jetzt kommt das Verrückte. Ich hatte yavdr 0.61 schon einmal installiert. Hier lief die Installation ohne Probleme durch.

    Jetzt, als ich es neu installieren wollte, kommt es zu diesem Fehler. :(

    Könnt ihr mir bitte weiterhelfen? :)

  • yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hi,

    Zum Hardware Test und evtl Gefallen finden teste doch mal die EasyVDR3.0 Live-DVd.

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 | v2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 750GB F1, GT730, 2x TT DVB-S2-3200) easyVDR 2.3
    VDR5: Gigabyte
    GA-G31M-S2L (Intel E2140, Zotac GT220 512MB + Zalman VNF100, Digitainer2-Geh., t6963c 6 " gLCD, 750GB F1, Sundtek DVB-C + Satelco DVB-C) easyVDR 1.0
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT 3200 | easyVDR 2.3 64bit
    VDR-User #1068 
    www.easyvdr.de 

  • wollte mir mal den yaVDR anschauen...

    kurz installiert.....


    insgesamt jetzt schon 4,5 Stunden bei der Installation und Update !!!....


    Respekt... X/

    bin gespannt wofür ich jetzt gcc benötige...


    ich denke das geht doch besser! oder ?

  • insgesamt jetzt schon 4,5 Stunden bei der Installation und Update !!!....

    Wenn du uns nicht mitteilst auf welcher Hardware du das installierst, wird es schwer werden dir darauf was zu antworten. Nur soviel...

    Wenn du 4,5h für die Installation brauchst solltest du über Hardware nachdenken die jünger als 15 Jahre ist.

    Mit meiner SSD ist die komplette Installation innerhalb von 20-30min erledigt.


    Gruß.

    VDR_1:

    ASUS P5N7A-VM, Geforce 9300 onboard, E8400 3GHz, OZC Vertex 2 60GB + SAMSUNG SATA 400GB, 2x1024 MB DDR2, 1x TeVii S460 DVB/S2-HD with yavdr0.5

    VDR_2:

    J3455, GT 710, OZC Vertex 2 60GB + SAMSUNG SATA 400GB,8GB DDR3, 1x DvbSky S952 with yavdr-ansible (testing)

  • komplette Installation innerhalb von 20-30min erledigt.

    - das ist natürlich kaum drin.


    Die Installation dauert schon etwas länger - als Anhalt : bei meinem Corei5 mit SSD ( VDR1 lt. Sig ) hängt er beim Preseed für ca. 20 Min ( Alt+F4 = Debug-Konsole ) und beim Building-Initial-Module und Aufräumen der Installation nochmal ca. 15 Min. = insgesamt so ca. 45 min Installationsdauer.

    Bei meinem D2550 mit Intel Atom und SSD ( VDR2 lt. Sig. ) dauert das ganze aber dann auch schon fast 3 Stunden !

    Dazu kommt noch das Upstart-Skript vdr-first-start und dann das dist-upgrade.

  • ist n mini ITX Server mit ATOM Proz und 8 GB SSD als headless Server...

    Also bei mir wurde erst nachdem die Install-CD (USB) immer mit Fehlernabgeschlossen hat, danach durch die Lösung hier im FOrum

    (Netzwerkkabel während der Installation abziehen) endlich mal sauber funktioniert..


    Nur danach wurde ich zum Update aufgefrdert und dann wurde mein Ubuntu vin 14.4 auf eine 16.x upgedatet !!..

    und yaVDR lief erst nicht.. auch kein "reparieren" hat mehr geholfen...


    also nix von wegen alter HW


    ...

  • ich denke das geht doch besser! oder ?

    Ich finde die Aussage zeimlich dreist, aus dem Grund gabs auch meine Kommentar.

    Die Frauen und Männer die sich um Yavdr kümmern, stecken schon eine Menge Freizeit in das Projekt.

    Direkte Verbesserungsvorschläge wären besser als so ein Satz.

    VDR_1:

    ASUS P5N7A-VM, Geforce 9300 onboard, E8400 3GHz, OZC Vertex 2 60GB + SAMSUNG SATA 400GB, 2x1024 MB DDR2, 1x TeVii S460 DVB/S2-HD with yavdr0.5

    VDR_2:

    J3455, GT 710, OZC Vertex 2 60GB + SAMSUNG SATA 400GB,8GB DDR3, 1x DvbSky S952 with yavdr-ansible (testing)

  • Nur danach wurde ich zum Update aufgefrdert und dann wurde mein Ubuntu vin 14.4 auf eine 16.x upgedatet !!..

    Das zerstört die Installation, die yaVDR Pakete gibt es bislang nur für 14.04 und ein release-upgrade war bei yaVDR noch nie vorgesehen.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Und falls ein dkms gebaut werden muss, kann das je nach Prozessor (da hilft auch keine SSD) schon mal eine Weile dauern.


    Lars

  • Diablo


    das solltest nicht so dramatisch nehmen, ich hoffe ich hab dich damit nicht persönlich beleidigt..


    ich kenne das VDR Projekt schon seit Klaus Schmiedingers Anfängen und hab schon die eine oder andere Installation (auch mit Schwierigkeiten) hinter mir..

    aber das heute war wieder mal ein Tiefpunkt...

    Habe mir eben heute ein (glaubte ich) aktuelles Image von yaVDR geholt und installiert..
    Dass dann danach ein Update angeboten wird, ist nichts unübliches...
    Dass aber dabei ein gesamtes Ubuntu Update landet, damit habe ich nicht gerechnet..

    GsD hatte ich auch ausreichend Platz auf der Platte, weil meist nur 1 oder 2 GB sATA zum Einsatz kommen...


    jedenfalls hatte ich bisher meistens das Glück, dass ich zumindest eine Ausgabe auf dem BS bekommen habe, aber mit yaVDR bisher noch nicht.....

    und auf dem Dashboard kann ich auch nicht wirklich was konfigurieren..
    sogar das VDR Live Modul funktioniert nicht (wird ja am Ende der Installation wieder entfernt!)


    na gut..

    so weit dazu..