keine vdr: einträge ein syslog nach yavdr 0.6.1 installation

  • Nachdem yavdr 0.6.1 auf mein test VDR rechner aufgespielt wurde funktionierts aber ich sehe keine vdr: Einträge in /var/log/syslog.


    Die einzigen Einträge sind bzw. Dec 26 12:42:44 yavdr avahi-daemon[717]: Service "Videos on yavdr6" (/services/vdr-video.service) successfully established.


    Kann jemand mir ein Tipp geben wie ich vdr Einträge sehen kann bzw. Dec 26 12:37:28 yavdr6 vdr: [1210] VDR version 2.2.0 started

  • Falls das log einfach irgendwann aufhört: Ist die Festplatte/Partition voll?
    Oder gibt es nach 12:42:44 noch Einträge?
    Aber dann würde der VDR vermutlich nicht zuverlässig "funktionieren", wie du schreibst.

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

  • Nur mal ein Schuss ins Blaue. Kann es sein das YaVdr 0.6.1 unter anderem mit systemd arbeitet?
    Probier mal folgendes:

    Code
    1. journalctl -u vdr

    Gruß Patrick


    [size=8]* Meine NeverEndingProjects ;-) *


    vectra --- glasslike ---

  • Hi,
    So weit ich weiß ist die 0.6.1 trusty tahr basiert und damit nicht systemd nutzend.
    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de