yaVDR 0.5 & Digital Devices Max S8 TV

  • Es wird das media-build-experimental-dkms benötigt. Wenn keine weitere DVB-Karte oder sonstige V4L/DVB-Hardware genutzt wird, kann man auch das kleinere dddvb-dkms benutzen.


    Ich selbst habe keine Erfahrung mit der Karte und kann auch nichts über die Stabilität sagen, hab aber viel Gutes gehört.


    Lars.

  • Oskar


    So ein bisschen Suchen hat noch niemand geschadet ...


    - Neue Karte Digital Devices MAX8


    Oder auch als SAT>IP Server:


    - DigitalDevices DVB-S2 MaxS8 goes Octopus NET (SAT>IP mit 4/8 Tunern)


    Regards
    fnu

    HowTo: APT pinning

  • Hi fnu,


    Mittelerweile habe ich die die Karte eingebaut:
    Und als Treiber zuerst media-build-experimental-dkms getestet und dann den dddvb-dkms
    Mit beiden werden 8 Tuner erkannt.
    Die Sinalqualität ist super, doch die Fehlerrate ist sauschlecht.


    Nun habe ich herausgefunden, dass die Karte im fmode=0 läuft, sie ist aber über 4 Kabel über am Multiswitch angeschlassen -> bedeutet fmode=1 erforderlich, oder?


    ich habe mir den thread durchgelesen

    Oskar


    So ein bisschen Suchen hat noch niemand geschadet ...


    - Neue Karte Digital Devices MAX8


    und würde nun gerne den fmode umstellen...


    Leider finde ich keine ddbridge.conf unter /etc/modprobe.d


    Könntest Du mir einen Tipp geben?


    Danke und LG


    Oskar

    Streaming Server - yaVDR 0.7:
    ASROCK J4105M, 8GB, DD-Twin S2 ver V7A & DuoFlex S2 V4 A

  • Leider finde ich keine ddbridge.conf unter /etc/modprobe.d


    Könntest Du mir einen Tipp geben?

    Einfach die Datei mit passendem Inhalt erstellen - vorzugsweise nachdem du die Manpage zu /etc/modprobe.d gelesen hast.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Die Sinalqualität ist super, doch die Fehlerrate ist sauschlecht.

    Mach Dir keinen Kopf, diese Treiberversionen liefern aktuell noch keine brauchbaren Werte für femon, d.h. Signalstärke ist quasi 100% und Signal-Rauch-Verhältnis 0%, bei jedem, in jeder Umgebung ...


    Das gilt allerdings auch für normale CineS2 DVB-S2 Karten, wenn ddbrigde mit der Treiberversionen genutzt wird.


    Viel Spaß mit der Karte.


    Regards
    fnu

    HowTo: APT pinning

  • Danke habe die ddbridge.conf angelgt mit fmode=1 msi=1


    Bei den Signalfehlern (auf allen Programmen) sieht es immer noch grottig aus, SNR 2%
    Es kommt auch zu Bildfehlern ...
    ABER vielleicht bin ich nun auch einfach zu sensibel :D


    Gibt es sonst noch Einstellungen Möglichkeiten?


    Ich lass das ganze nun einfach mal laufen ... ;)


    Danke LG


    Oskar

    Streaming Server - yaVDR 0.7:
    ASROCK J4105M, 8GB, DD-Twin S2 ver V7A & DuoFlex S2 V4 A

  • msi=1

    Warum? Lief ohne nicht?


    Bei den Signalfehlern (auf allen Programmen) sieht es immer noch grottig aus, SNR 2%

    diese Treiberversionen liefern aktuell noch keine brauchbaren Werte für femon,

    Femon Werte sind nicht repräsentativ mit den aktuellen Treibern, das wird irgendwann nachgeliefert.


    Regards
    fnu

    HowTo: APT pinning

  • Zitat von »Oskar«
    msi=1


    Warum? Lief ohne nicht?


    ... habe ich in dem langen thread gesehen und einfach übernommen...
    (Wofür ist der, gibts ne Doku? :) )
    Die von dd ist ja sehr mager...


    Gut zu wissen, dass die Signalqualität noch nicht supportet wird.


    ABER DANKE noch mal für Eure Hilfe!


    Gerade streamen 7 Clients...


    Bis später!


    LG Oskar

    Streaming Server - yaVDR 0.7:
    ASROCK J4105M, 8GB, DD-Twin S2 ver V7A & DuoFlex S2 V4 A

  • Es kommt auch zu Bildfehlern ...

    Kommen wirklich Bildfehler vor oder zeigt Femon nichts an?
    Bei mir zeigt Femon mit der Max S8 an: STR mit 94% und SNR mit 2%, da, wie fnu schrieb, noch (?) nicht im Treiber integriert. Aber Bildfehler habe ich deswegen keine (Aufnahmen können auch z.B. mit vdr-checkts überprüft werden).


    Stefan

  • so nun läufts ja ne Weile...


    den Parameter msi=1 habe ich entfernt

    Kommen wirklich Bildfehler vor oder zeigt Femon nichts an?
    Bei mir zeigt Femon mit der Max S8 an: STR mit 94% und SNR mit 2%, da, wie fnu schrieb, noch (?) nicht im Treiber integriert. Aber Bildfehler habe ich deswegen keine (Aufnahmen können auch z.B. mit vdr-checkts überprüft werden).


    Stefan



    sieht so aus als wäre alles ok, die Femon ausgabe ist auf den Treiber zurück zu führen. Bis jetzt läuft alles super :)


    LG


    Oskar

    Streaming Server - yaVDR 0.7:
    ASROCK J4105M, 8GB, DD-Twin S2 ver V7A & DuoFlex S2 V4 A

  • Hallo zusammen,


    ich habe die Max S8 nun in einen anderen Rechner eingbaut und das Problem, dass die Treiber wahrscheinlich zu langsam geladen bzw. der VDR zu schnell startet.


    Ich hatte das Problem mit dem gleichen PC mit easyVDR und dort hat eine Verzögerung des VDR-Starts geholfen.


    Wenn ich jetzt nach einem Boot VDR anhalte und wieder starte ist alles OK.


    Wo stellt man beim yaVDR am besten eine Startverzögerung für den VDR ein, damit die Treiber genügend Zeit zum Laden haben?


    Danke und LG


    Oskar

    Streaming Server - yaVDR 0.7:
    ASROCK J4105M, 8GB, DD-Twin S2 ver V7A & DuoFlex S2 V4 A

  • Wenn man das "richtige" yavdr benutzt, braucht man das eigentlich nicht, weil das dynamite-Plugin sich darum kümmert.


    Lars.

  • Habe mal gelesen, dass Dynamite im Zusammenhang mit Streaming-Server/Client Probleme verursacht. Ist das nicht mehr so?


    Mein Problem bezieht sich aktuell auf den yaVDR 0.6 preseed ;)

    Streaming Server - yaVDR 0.7:
    ASROCK J4105M, 8GB, DD-Twin S2 ver V7A & DuoFlex S2 V4 A

  • Habe es gerade mit Dynamite getestet:
    Hilft nicht, ehr im Gegenteil nach einem stop/start VDR kommt die Karte dann auch nicht hoch (ohne Dynamite bekomme ich sie wenigsten so ans Laufen...)

    Streaming Server - yaVDR 0.7:
    ASROCK J4105M, 8GB, DD-Twin S2 ver V7A & DuoFlex S2 V4 A

  • Hm, das ist schon komisch. Wenn sie sich wie eine normale DVB-Karte verhält, dann sollten die passenden udev-Events kommen und dynamite sollte die Karte dann finden und einbinden.


    Wenn du Lust auf Debuggen hast, kannst du ja mal das syslog vom vdr-Start posten.
    Ansonsten hilft so eine while-sleep-Schleife in einem Upstart-Job (z.B. /etc/init/vdr-wait.conf):


    Ist jetzt ungetestet aus dem Bauch heraus kopiert und modifiziert.


    Lars.

  • Hi Lars,
    danke! Das Script läuft und hilft! :-)
    Die syslog habe ich Dir via PN geschickt.
    LG
    Oskar

    Streaming Server - yaVDR 0.7:
    ASROCK J4105M, 8GB, DD-Twin S2 ver V7A & DuoFlex S2 V4 A