Erfolgsmeldung: Intel NUC DN2820FYKH + DVB-T2 (SimpliTV)

  • Also ich lese bei fnu SHDD. Womit er Softhddevice meint.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Wer oder was ist SSHD? Der SSD HDD Zwitter? Was hat das mit Yadif zu tun?

    SHDD=SoftHDDevice. Mit johns hatte ich mal die Möglichkeiten @ yadif (1x & 2x) für SHDD ausgelotet, 1x war eigentlich für den G530 damals kein Problem. yadif 2x benötigte schon einen i3 mit ordentlich Drehzahl vmtl. hätte es ein Pentium mit fast gleicher Taktfrequenz auch gepackt, hatte ich aber nicht. Aber die 2x Bildqualität war bei 1080i auf (half-)temporal Niveau. Das Problem, die CPUs haben dazu deutlich Leistung gezogen, nix C6 und so. Von nix kommt aber halt nix, so das die Testinstallation sogar etwas mehr aufgenommen hat, als die gleiche Basis mit einer G210, die ich zum (temporal) Vergleich rangezogen hatte und über alles gesehen hat es dann doch nicht überzeugt.


    1080i ist unproblematisch da ja

    Sag mal weißt Du eigentlich langsam was Du willst?


    Seit Monaten versuche ich Dir klar zu machen das yadif ein reines CPU Problem ist, Du hingenen insistierst die ganze Zeit das yadif für die GPU ein Problem ist. Ich kann gerne alle Posts auch aus anderen Threads dazu raussuchen, aber eigentlich reicht es hier nur zwei weiter oben zu gucken. Das die GPU auf Lancos3 vmtl. einen Einfluß hat habe ich mangels Erfahrung nie in Zweifel gestellt. Aber grundsätzlich ist der 2 Kerner Celeron J1800 (Silvermon/BayTrail-D Atom!) offensichtlich in der Lage zu yadif (1x), heißt also schon mal mehr als VA-API Bob ...


    576i sieht natürlich unschön aus, ganz VA-API, weil die Skalierung echt nicht gut ist. Das es besser geht habe ich dankenswerterweise mit einem Engineering Sample für VPP selbst testen dürfen, auf dem J1800 ...


    Muß ich bei OpenELEC die wsnipex PPAs einbinden um die Lancos3 zu aktivieren? Ich bin kein XBMC Spezialist ...


    Regards
    fnu

    HowTo: APT pinning

  • Lies doch ausnahmsweise mal was man dir schreibt - Erfolgsmeldung: Intel NUC DN2820FYKH + DVB-T2 (SimpliTV)
    Mehr musst du unter OE nicht tun um Lanc3 und yadif zu aktivieren und PPAs gibt es unter OE nicht.
    Dafür dass du kein XBMC Spezialist bist hast du aber einen ganz schön klugscheisserischen Ton drauf :O


    Ich will auf gar kein yadif GPU Problem hinaus, ich sage nur dass Baytrail Yadif + Lanc3 nicht schafft unter OpenElec, weil es der Entwickler so sagt.
    Und Yadif alleine bringt mir z.B. nichts.

  • Lies doch ausnahmsweise mal was man dir schreibt - Erfolgsmeldung: Intel NUC DN2820FYKH + DVB-T2 (SimpliTV)

    Das kann jeder hier im Portal zu mir sagen, ausser Du!


    Aber ich habe das tatsächlich gelesen, einige Einstellungen finde ich nicht wie beschrieben. Wie kann ich prüfen ob yadif aktiv ist und wie Lancos3? Nochmals ich habe keine Ahnung von XBMC und frage erneut was muss ich tun, damit das alles aktiv wird?


    Wenn Du aber nicht möchtest das ich das mal teste und Du lieber weiter hier im portal ohne Beleg Behauptungen aufstellen möchtest, lassen wir es. Dann sage ich aber auch, OpeneELEC ist Mist, wie auch das ganze Software Gewürge und DDD weiß nicht von was er redet. Zu den vielen polemischen Behauptungen aus dem XBMC Forum fällt mir auch nix positives ein ...


    Regards
    fnu

    HowTo: APT pinning

    The post was edited 1 time, last by fnu ().

  • So sieht das bei mir aus:


    3.) XBMC settings
    System->Settings->System->Video Settings:
    Vertical Sync: Let Driver decide => Heißt hier "Vertical Blank Synchronisation", gesetzt auf "Wie Trieber ..."


    System ->Video->Acceleration:
    => Hier habe ich noch den Punkt "Render Methode" gesetzt auf "Auto-Erkennung" ... ?
    Enable HQ Scalers for scaling above: 20% => Das hatte ich immer auf 100%, hab's mal auf 20% gesetzt.
    Allow hardware acceleration (VDPAU): off => klar
    Allow hardware acceleration (VAAPI): On => klar
    Use Mpeg-2 VAAPI: Yes => klar
    Use Mpeg-4 VAAPI: if you like => Yes als default behalten
    UseVC-1 VAAPI: off (this causes vc1 interlaced to segfault, when on) => "off" als default behalten
    Adjust Refreshrate to match video: On => Den Punkt habe ich nicht ...


    If you experience kernel hangs (dmesg will tell), you can set Prefer VAAPI Render: Off that will force the swfilter even when progressive / VAAPI BOB is in use.


    System -> Video -> Playback
    Sync Playback to Display: On => gesetzt
    Sync Method: Video Clock (Drop/Dupe) => gesetzt
    Adjust display refresh rate to match video: On Start / Stop => gesetzt


    When playing some 720p file or lower (do you get why?) open the movie icon and set Deinterlace: Auto and Deinterlace Method to: Deinterlace
    (if it causes too much cpu load, choose Bob (Celeron Baytrail and Celeron 847 Nucs(!))
    also set Scaling algorithm to Lanczos 3 optimized (also not for Baytrail and Celeron Nucs, only for HD3000 and faster). Save for all files.
    => Settings für 576i sind Deinterlace: Auto, Deinterlace Method: Deinterlace
    => Bei Scaling wird keine "Lancos3" angeboten, kann ich das forcieren? Frag mich was die Gängelung von den Entwicklern soll ...


    Regards
    fnu

    HowTo: APT pinning

    The post was edited 2 times, last by fnu ().

  • Wo sind eigentlich die ganzen XBMC Spezialisten, wenn sie mal benötigt, wo doch OpenELEC so toll ist ... :rolleyes:


    Das Anlegen der Datei "/storage/.xbmc/userdata/advancedsettings.xml" mit folgendem Inhalt:


    Code
    1. <advancedsettings> <setting>value</setting> <video> <highqualityscaling>1</highqualityscaling> <highqualityscalingmethod>8</highqualityscalingmethod> </video> <setting>value</setting></advancedsettings>


    brachte mir die Optionen "Lanczos2", "Spline36" und "Lanczos3 optimiert" bei den Video-Einstellungen, nun habe ich "Lanczos3 optimiert" aktiviert für 576i und naja, läuft. CPU um 25% bei 576i, um 60% bei 1080i, zur Erinnerung ein Celeron J1800 ...


    LiveTV SD 576i kommt per "T-Home Entertain", weil XBMC nicht direkt mit SAT>IP umgehen kann. Getestet habe ich ZDF, Das Erste, arte, RTL, VOX, 3sat. 1080i Material kommt aus der VDR Konserve, ts Dateien ...


    Regards
    fnu

    HowTo: APT pinning

  • Quote

    Das kann jeder hier im Portal zu mir sagen, ausser Du!


    Ja ne, is klar. Du fängst doch immer an mit dem scheiß :rolleyes:

    Quote


    Hast Du das selbst getestet? Er schreibt doch bei ihm geht es.


    Quote

    Reg Dich nicht auf, DDD hat hier IIRC noch nie eigene Erfahrungen gepostet. Berichte aus der eigenen Praxis wie Deiner sind wirklich viel Wert, weiter so ... :tup


    Bis hierhin habe ich nur sachliche Posts geschrieben, aber du findest ja immer was an meinen Posts was dir nicht passt.
    Selbst danach habe ich weiterhin versucht dir zu helfen:

    Quote

    Nur SW Filter alleine reicht nicht:


    Aber nee, der liebe feine Mod weiß ja alles besser:

    Quote

    Sag mal weißt Du eigentlich langsam was Du willst?

    Und wundert sich dann wieso ihm keiner hilft...


    Quote

    Wenn Du aber nicht möchtest das ich das mal teste und Du lieber weiter hier im portal ohne Beleg Behauptungen aufstellen möchtest, lassen wir es


    Wann habe ich hier gesagt dass ICH will dass DU das testest? reini hats doch schon getestet und es lief mit Lan3 nicht. Und Belege gibt es leider nur im XBMC Forum.


    Quote

    Nach einigem Testen bin ich wieder weg von Lan3, da die CPU zwar nicht voll ausgelastet war, es aber dennoch Mikroruckler gab. Mit Yadif und Bilinear ist alles butterweich!


    Also alles so wie es auch im xbmc.org Forum steht.


    Quote

    Dann sage ich aber auch, OpeneELEC ist Mist, wie auch das ganze Software Gewürge und DDD weiß nicht von was er redet.


    Ohne Worte, und das von einem Mod ?(


    Quote

    Bei Scaling wird keine "Lancos3" angeboten, kann ich das forcieren? Frag mich was die Gängelung von den Entwicklern soll ...

    Gängelung?


    Quote

    Wo sind eigentlich die ganzen XBMC Spezialisten, wenn sie mal benötigt, wo doch OpenELEC so toll ist ... :rolleyes:


    Na bestimmt nicht hier, wo man so freundlich empfangen wird wenn man mal nicht Nvidia und yaVDR nutzen will.
    Außerdem gibt es hier doch eh keinen OpenElec Bereich und somit ist das alles Offtopic und der Mod wird gleich wieder meckern :]
    Warum fragst du eig. nach Spezialisten wenn du im selben Post unten erwähnst dass alles läuft :rolleyes:

    Quote

    CPU um 25% bei 576i, um 60% bei 1080i, zur Erinnerung ein Celeron J1800 ...


    Gratuliere!

  • DDD


    Oje, leider wieder nix mit Substanz, echt enttäuschend ... :(


    Regards
    fünf

    HowTo: APT pinning

  • ey gestänkert und Schwachsinn wird freitags nach Feierabend geschrieben
    kommt mal wieder klar mit eurem Leben
    btw ok jetzt ist Freitag

  • Hallo,


    Der Thread ist schon etwas alt, aber ich wollte mal nachfragen, ob der OP hier noch mitliest.
    Oder mittlerweile jemand anderer Erfahrung mit simplitv, kodi und vdr gemacht hat...


    Eine aktuelle channels.conf für Österreich, sprich ab November 2016 und damit nach der Umstellung auf ausschließlich DVB-T2, würde mir schon sehr helfen.
    Habe dazu das Netz abgegrast und leider nichts gefunden.


    Vielleicht kann jemand seine channels.conf teilen oder mir zumindest einen Pointer reinstellen.


    Danke,
    gp

  • Die channel.conf ist abhängig vom Standort. Eine aktuelle für Graz-Schöckel ist angehängt.
    Fr.

    Super, danke dir für die rasche Antwort.
    Standortunterschiede sind mir bewusst, aber nachdem ich die Frequenzinfos für Wien habe, war ich an den generellen Parametern für die Sender in der channels.conf interessiert.
    Wie hast du die channels.conf erstellt bzw. welche Hardware verwendest du?


    ---------------------------


    Längerer Hintergrund, falls es interessiert:
    Habe mir durch das Eingangsposting motiviert ebenfalls einen TT CT2-4650 CI USB-Tuner für meine openelec-Box geholt (es handelt sich um die Version 1.1 --> https://www.linuxtv.org/wiki/i…nd_TT-connect_CT2-4650_CI), CI+ Modul von SimpliTV angeschafft und registriert.


    Mit der Firmware (dvb-demod-si2168-b40-01.fw) von openelec-github (https://github.com/OpenELEC/dv…ware/tree/master/firmware) bzw. von Antti Palosaari (http://palosaari.fi/linux/v4l-dvb/firmware/Si2168/Si2168-B40) wird die Hardware erkannt und erfolgreich initialisiert. Sowohl die Version von openelec (v4.0.11) als auch die aktuellste von Antti (v4.0.25) funktionieren.


    dmesg output mit eingestecktem CI+ Modul:


    Ohne CI+ Modul wird die letzte Zeile (dvb_ca adapter 0: DVB CAM detected and initialised successfully) nicht ausgegeben.


    Der erste Frust trat dann mit w_scan auf. Sowohl mit CI Modul als auch ohne wurden keine Kanäle gelockt. Frequenzen wurden scheinbar gefunden, aber eben keine Kanäle erkannt.
    Das sah dann immer so aus:

    Code
    1. 498000: (time: 01:56.811) (0.423sec): SC (0x3) (0.423sec) signal (0.997sec): (0x0) (1.313sec): SC (0x3) (1.950sec): (0x0) (2.213sec): SC (0x3) (2.907sec): (0x0) (3.170sec): SC (0x3) (3.867sec): (0x0) (4.077sec): SC (0x3)


    und am Ende

    Code
    1. ERROR: Sorry - i couldn't get any working frequency/transponder Nothing to scan!!



    Gesamter w_scan output (ohne CI Modul):


    Mit CI-Modul und initialisiertem CAM sieht das genauso aus.


    Dann eben mit tvheadend. Wobei die Kanalsuche mit tvheadend ebenfalls negativ verlief. Noch dazu sucht er bei Auswahl von "at" nur im DVB-T Frequenzbereich. Für eine manuelle Konfiguration fehlten mir aber die Parameter.


    Nach viel Recherche und herumprobieren gab es noch immer kein Ergebnis. Hatte dann mehrfach gelesen, dass Leute unter Windows scheinbar problemlos über DVB-T2 verschlüsselte Sender empfangen konnten, es unter Linux aber auch nicht hinbekamen. Wollte daher vor dem zurückschicken des Teils noch Windows ausprobieren, obwohl MS für mich keine Option ist.
    Mit DVBViewer unter Windows war dann gleich der erste Scan erfolgreich und es wurden alle Kanäle gefunden.
    Hardware funktioniert also unter Windows, warum dann nicht auch unter Linux!?


    Also weiter probiert. Naheliegend war jetzt die Kanalliste von DVBViewer (attached) ins vdr-Format zu bringen, konnte aber keine Tools finden.
    Nachdem in der DVBViewer-Liste einiges an Infos enthalten ist, aber eben nicht alles, habe ich weiter gesucht und bin hier fündig geworden: http://stmk.elektrotechniker.at/files/statisch/DVB-T2.pdf


    Mit den Daten aus dem PDF konfigurierte ich versuchsweise in tvheadend die Einstellungen für eine Frequenz (498000) für DVB-T2. Und voila, es wurden plötzlich Services, also Kanäle gefunden.
    Allerdings nur ohne eingestecktem CI-Modul. Mit initialisiertem CAM gab es einen Fail (Fehlermeldung "no poll").
    Es werden zwar auch ohne CI-Modul alle ausgestrahlten Sender als services registriert, aber natürlich kann man nur die über DVB-T2 unverschlüsselt ausgestrahlten Sender empfangen.
    Das war zumindest ein erster Erfolg.

    Anzumerken ist, dass der Empfang der unverschlüsselten Sender mit eingestecktem CI-Modul auch nicht ging. tvheadend dürfte mit dem CAM also Probleme haben.


    Durch die Registrierung des CI-Moduls bei simpliTV sollten aber auch einige verschlüsselte Sender empfangbar sein, va in HD. Und das macht es ja erst interessant.


    Nächster Schritt: Konvertierung der tvheadend Kanaldaten ins vdr-Format. Das gibt es ja wenigstens (https://github.com/LS80/tvheadend2vdr).
    Es wurden zwar alle services von tvheadend extrahiert und in eine gültige channels.conf konvertiert (attached), aber das vdr Backend wollte damit nichts anfangen.


    Blieb also nur Handarbeit auf Basis der dvbviewer-Liste und der Beschreibungen der channels.conf Syntax (https://www.linuxtv.org/vdrwik…p/Syntax_of_channels.conf bzw. http://vdr-wiki.de/wiki/index.php/Channels.conf).


    Mit meiner manuell erstellten channels.conf (testweise nur drei verschlüsselte Sender, die mit Registrierung empfangbar sind und ein freier SD-Kanal) hatte ich überraschend Erfolg. Zumindest teilweise. Während mit den identischen Parametern auf einer Frequenz ein Sender empfangen werden konnte, kam bei einem Sender auf anderer Frequenz die Meldung "channel scrambled".
    Auch interessant ist, dass sich vdr genau gegenteilig zu tvheadend verhält. Ohne CI-Modul geht gar nichts und es wird nichts empfangen (auch nicht die unverschlüsselten SD-Sender), mit CI-Modul zeigt er den unverschlüsselten SD und mit unterschiedlichem Erfolg die HD-Kanäle. Bei DVBViewer unter Windows war das aber genauso (nur das dort alle mit Registrierung empfangbaren Sender problemlos funktionierten).


    Mein Einträge in der channels.conf sehen jetzt zB so aus:

    Code
    1. ORF1 HD;ORF:498000:B8C34G16M64S1T32P1:T:27500:1010=27:0;1011=deu@122,1012=mis@122:1015:69C:14101:8232:101:0


    Nachdem noch nicht alles geht, war ich an einer "gültigen" channels.conf interessiert, um die Parameter abzugleichen.


    Bei deinen Parametern ist mir aufgefallen, dass die Datenrate (param C) nicht enthalten ist, dafür aber die Parameter Q und X vorkommen, für die ich in der Doku keine Angabe finden konnte. Und für die Modulation (param M) ist bei dir "2" vorgesehen, obwohl im oben verlinkten Dokument als Modulationsart "64 - QAM rotated" angegeben wird (und ich davon ausgegangen bin, die Werte gelten in ganz Ö).
    Habe testweise natürlich einen Kanal an deine Parameter angepasst, und es funktioniert ebenfalls (aber leider auch nicht bei allen Sendern).


    Woran kann es liegen, dass manche Sender mit diesen Parametern (sowohl deinen als auch meinen) funktionieren und empfangen werden, und andere nicht? Die DVB-T2 Parameter sollten ja für alle Kanäle ident sein? Aber möglicherweise gibt es Spielraum bei den Angaben bzw. ist der vdr vielleicht einfach fehlertolerant.


    Deswegen wäre ein ein automatisierter scan für mich wichtig (will auch nicht immer manuell herumdoktern müssen).
    Wie bekomme ich das hin?

    Wenn jemand Ideen oder Tipps hat, bin sehr empfänglich.
    Zumindest gibt es bereits einen Teilerfolg, jetzt fehlen halt noch die letzten Meter...

  • Hi,
    Bei EasyVDR3.0 ist ein für dvb-t2 gepatchtes w-scan dabei, das sollte auch in yavdr tun.
    Ohne wird es nicht gehen können.
    Wenn du eine channels mit einem gültigen Sender hast, reicht das doch...
    Einfach Vdr scannen lassen (Einstellungen / dvb/ Transponder hinzufügen.
    Und dann Tuner freigeben durch Abspielen einer Aufnahme...
    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Meine Hardware:
    Raspberry 2 mit TT CT2-4650 V1.0, das SimpliTV-Modul hat nur eine HD-Registierung, was mir reicht.
    Software: MLD5.1 Testing


    Was mich besonders ärgert, ist, dass bei jedem Kaltstart die CAM-Erkennung ca. 5 Min dauert. Vielleicht ist das bei deiner V1.1 nicht mehr der Fall. Irgendwo im MLD-Forum gibs von mir ein Script, was die initialisierung abwartet und dann erst den VDR startet.


    Meine channel.conf zu erstellen war sehr mühsam, die beiden scan möglichkeiten (Console und VDR-OSD) funktionieren nur sehr begrenzt, wenn überhaupt. Auf jedenfall mußte ich bei w_scan mit -t3 arbeiten, sonst ging mal überhaupt nichts. ARD hab ich sogar händisch ableiten müssen, der wurde überhaupt nicht gefunden.
    -> das war noch vor dem dvb-t2 Patch vom w_scan. Ich werde mir mal die gepatchte Version holen und es damit nochmal probieren.


    Fr.

  • Danke für eure Rückmeldungen.


    Bei EasyVDR3.0 ist ein für dvb-t2 gepatchtes w-scan dabei, das sollte auch in yavdr tun.
    Ohne wird es nicht gehen können.

    Habe auf der EasyVDR Website gesehen, dass es auch Pakete für Ubuntu gibt. Was ist die einfachste Variante, um das gepachte w_scan einzuspielen?


    Einfach Vdr scannen lassen (Einstellungen / dvb/ Transponder hinzufügen.

    Kenne sicher nicht alle Möglichkeiten, habe den scan nur über das VDR-OSD aus der Kodi-Konfiguration heraus versucht. Auch direkte Einstellung einer Frequenz bzw. eines Transponders brachte 0 Kanäle.
    Hatte den Eindruck, dass DVB-T2 gar nicht angesprochen wird und der Scan nur auf DVB-T läuft.


    Was mich besonders ärgert, ist, dass bei jedem Kaltstart die CAM-Erkennung ca. 5 Min dauert. Vielleicht ist das bei deiner V1.1 nicht mehr der Fall. Irgendwo im MLD-Forum gibs von mir ein Script, was die initialisierung abwartet und dann erst den VDR startet.

    Die CAM Erkennung und Initialisierung geht bei mir problemlos und rasch. Eigentlich ist das unmittelbar nach dem Laden der Firmware abgeschlossen, vielleicht längstens 3 Sekunden...
    Uu hat das wirklich mit der Version des Tuners zu tun, firmware-Versionen hast du sicher schon durchprobiert?


    Meine channel.conf zu erstellen war sehr mühsam, die beiden scan möglichkeiten (Console und VDR-OSD) funktionieren nur sehr begrenzt, wenn überhaupt. Auf jedenfall mußte ich bei w_scan mit -t3 arbeiten, sonst ging mal überhaupt nichts. ARD hab ich sogar händisch ableiten müssen, der wurde überhaupt nicht gefunden.
    -> das war noch vor dem dvb-t2 Patch vom w_scan. Ich werde mir mal die gepatchte Version holen und es damit nochmal probieren.

    Ok, also einfach scheint das ganz grundsätzlich nicht zu gehen. Wobei DVB-T2 und Verschlüsselung mittlerweile schon länger existieren und inzwischen auch ziemlich verbreitet sind.
    Wenigstens gibts eine große und hilfsbereite Community, die auf (fast) alles eine Antwort weiß... 8)


    Bin jetzt eine Woche offline, danach wird weiter probiert und hier berichtet.


    LG gp

  • Hi,
    du nutzt Ubuntu? Wenn trusty tahr: Einfach Paket mit wget laden und gut.


    Sonst compilen für andere Plattform aus src von uns oder direkt von wirbel...


    Mit Kodi kenn ich mich nicht aus... Teste mal direkt aus VDR mit Softhddevice (DVB-T2 gepatcht) oder xineliboutput (DVB-T2 gepatcht)... Oder via streamdev mit vlc...


    DVB-T2, wie in Deutschland verwendet existiert NICHT seit längerem! Die anderen Länder nutzen h.264 so weit ich weiss...
    Deshalb wurde es doch jetzt DVB-T2 HD genannt in DE.


    Was AT nutzt, keine Ahnung...
    Frag Femon in funzendem Sender...


    MfG,
    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hi ...


    wollte das ganze mit einem DVBSky T680C Tuner (http://dvbsky.net/Products_T680C.html) nachbauen, leider ohne Erfolg.
    Unter Windows 10 funktioniert der ORF HD Empfang mit dem DVBSky Player perfekt.
    Unter Linux krieg ich immer einen CAM Fehler, egal ob aktueller Kernel, oder alter DVBSky Treiber.


    dvb_ca adapter 0: DVB CAM link initialisation failed :(


    Was könnte ich hier noch debuggen?




    modprobe dvb_core cam_debug=255


  • ... und hier noch der Debug Output von sp2:


  • Hi,
    Geht denn irgendwas? Was sagt das gepatchte wscan?
    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de