Kein Ton mehr nach timeshift

  • Hi,
    erstmal vielen Dank für die tolle Arbeit an yaVDR. Ich bin immer wieder begeistert, was die Distribution alles leistet! :)


    Leider habe ich nach dem letzten Update auf VDR 2.0.2 folgendes Problem: Nach dem beenden des timeshift-modus hab ich keinen Ton mehr. Es nützt auch nix, den Kanal zu wechseln oder sowas, der VDR bleibt stumm.


    Im Log sieht das so aus:



    Die neuralgische Zeile wird wohl diese sein:

    Code
    1. Sep 10 10:08:10 mediacenter vdr: audio/alsa: playback open 'default' error: Das Gerät oder die Ressource ist belegt


    aber ich hab keine Ahnung, warum die Resource belegt sein sollte.


    Meine Hardware ist ein Intel Atom D510 mit NVIDIA ION Chipsatz und GT218 Grafikchip. Ton geht via HDMI an den AV-Receiver.


    Was kann ich tun?

  • Habe gestern dasselbe Problem gehabt.
    Erst nach einem "restart vdr" hatte ich Ton.
    edit:
    Habe nochmal recherchiert.
    Wenn bei einer Timsfhiftaufnahme die Datei gelöscht wird(blauer Knopf) hat man keinen Ton mehr.Das war aber nicht bei jedem Versuch so.


    Hier ein Ausschnitt vom Syslog


    Klick





    MfG


    dippes

    The post was edited 2 times, last by dippes ().

  • Hi!


    ... leider selbiges bei mir seit dem yavdr 0.5 Update auf vdr 2.0.3


    mit dem syslog

    Code
    1. vdr: audio/alsa: playback open 'default' error: Das Gerät oder die Ressource ist belegt

    nach Löschen der Timeshift Aufnahme ist der Ton weg und lässt sich nur per sudo restart vdr reaktivieren (kein Tonspurwechsel o.ä. hilft)


    Danke für Eure Inputs!


    lg
    Bax

    VDR neu: AMD 64X2 4050e - 2GB Ram - 3,5TB HDs - Nexus 2.1 - Nova HD S2 - WinTV-T USB - Cinergy S2 PCI CI -
    Ubuntu 10.04 - yavdr stable ppa -
    remote - epgsearch - extrecmenu - live - skinelchi - streamdev - streamplayer - vodcatcher - xine - gallery2 - twonkymedia
    VDR2 SMT: 7020S, 80 GB - Dreambox 7000s (derzeit defekt)
    VDR3 Acer Revo 3610 mit yaVDR 0.2 - TT DVB-S2 USB

  • Hi,


    gibt es hierzu mittlerweile eine Lösung?


    Gruß maz

    Meine VDRs:
    >>>Mac mini 2010 mit 2x Sundtek SkyTV Ultimate III, Logitech Harmony 300i, yavdr-0.5a mit softhddevice<<< >>>ZOTAC D2550 ITX-WIFI Supreme mit DD Cine S2, Gehäuse OrigenAE M10, Logitech Harmony 300i, yavdr-0.5a mit softhddevice<<< >>>Raspberry Pi
    2 mit Sundtek SkyTV Ultimate IV, raspbian, rpihddevice-Plugin, Logitech Harmony 200<<<