geloest => [0.5 pre] FB sehr sehr traege

  • Hallo !


    Aufgrund einer Neuinstallation laeuft der VDR jetzt mit softhddevice. die Configs fuer die FB (logitech 300) habe ich 1:1 uebernommen. (und im webif auch korrekt eingestellt)
    allerdings ist sie nun sehr sehr sehr traege (ok richtig fix war sie noch nie) aber umschalten ist so gut wie unmoeglich
    mit der tastatur ist das kein problem.
    das Ganze haengt am Comport mit nem actric einschalter....


    gruss gerd

    vdr => p8b75-m lx / pentium g2020t / 8 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr stable / softhddevice


    spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 14.04 / 16 GB ram / zotac gt 630 / cine S2 V6.2 / yavdr stable pakete / softhddevice / pulseaudio+alsa


    spielwiese => Zotac Zbox ID45 / 120 GB mSATA / via Satip => Octopus Net / yavdr stable / softhddevice

    The post was edited 1 time, last by gerdh ().

  • Und was für einen Empfänger hast du und welches FB-Profil ist bei der Harmony eingestellt?
    Aktuelle Updates sind eingespielt und der Rechner wurde danach einmal neu gestartet?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

    The post was edited 1 time, last by seahawk1986 ().

  • Hi !
    ich hab den actric empfaenger am com port.
    profil habe ich ein eigenes eingestellt (ist ner FB der Dbox2 nachempfunden) => ging die ganze zeit einwandfrei
    updates sind die aktuellen drauf und auch neu gestartet.


    gruss gerd

    vdr => p8b75-m lx / pentium g2020t / 8 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr stable / softhddevice


    spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 14.04 / 16 GB ram / zotac gt 630 / cine S2 V6.2 / yavdr stable pakete / softhddevice / pulseaudio+alsa


    spielwiese => Zotac Zbox ID45 / 120 GB mSATA / via Satip => Octopus Net / yavdr stable / softhddevice

  • Kannst du mal in zwei parallel geöffneten Shells (z.B. per SSH) irw für den originalen Lirc-Socket und den von eventlircd erzeugten Socket laufen lassen und vergleichen, ob die beim Tastendruck gleich hochzählen:

    Code
    1. # Shell #1
    2. sudo irw


    Code
    1. # Shell #2
    2. sudo irw /var/run/lirc/lircd.$(pidof lircd)

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • MSo hier mal die Ausgabe von EINEM tastendruck....
    Shell_198 0 KEY_COFFEE devinput
    67 c KEY_UP devinput
    67 d KEY_UP devinput

    Code



    shell_2

    Code
    1. 0000000000008000 00 _D-BOX_ D-BOX2
    2. 0000000000008fc5 00 KEY_UP D-BOX2
    3. 0000000000008fc5 00 KEY_UP D-BOX2
    4. 0000000000008fc5 00 KEY_UP D-BOX2
    5. 0000000000008000 00 _D-BOX_ D-BOX2


    Reaktion am VDR => Null ! :(


    gruss gerd

    vdr => p8b75-m lx / pentium g2020t / 8 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr stable / softhddevice


    spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 14.04 / 16 GB ram / zotac gt 630 / cine S2 V6.2 / yavdr stable pakete / softhddevice / pulseaudio+alsa


    spielwiese => Zotac Zbox ID45 / 120 GB mSATA / via Satip => Octopus Net / yavdr stable / softhddevice

  • 0000000000008000 00 _D-BOX_ D-BOX2


    Wozu braucht es diese Tastendefinition - die ist eindeutig nicht namespace-konform.


    Wie sieht deine lircd.conf aus?


    Quote

    Reaktion am VDR => Null !


    Aber eventlircd läuft ja laut Ausgabe...

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hi !


    Ja... wenn ich lange draufbleibe tut sich ja was aber er srping im OSD 4 kaenele weiter und bleibt letztendlich doch beim aktuellen kanal stehen
    ging aber bisher ohne Probleme

    Wie sieht deine lircd.conf aus?

    vdr => p8b75-m lx / pentium g2020t / 8 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr stable / softhddevice


    spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 14.04 / 16 GB ram / zotac gt 630 / cine S2 V6.2 / yavdr stable pakete / softhddevice / pulseaudio+alsa


    spielwiese => Zotac Zbox ID45 / 120 GB mSATA / via Satip => Octopus Net / yavdr stable / softhddevice

  • Sicher, dass da nicht noch sowas mit in der Datei drin steht:


    Falls ja, wirf den Abschnitt bitte mal raus - das ist vermutlich der Start/Stop Code des NRC17-Protokolls.
    Lirc selbst scheint nur Einzeltastendrücke zu erkennen und die Harmony 300 sendet zu viel (3x statt 1x) wenn ich das richtig sehe.
    Dann könntest mal versuchen den Timeout von lircd2uinput in der /etc/init/lircd2uinput.conf hochzusetzen:


    Code
    1. sudo restart lircd2uinput


    Ganz allgemein würdest du in Sachen Reaktionsgeschwindigkeit der FB aber besser fahren, wenn du die Harmony 300 auf ein besser geeignetes Protokoll (z.B. KLS 1.6 oder noch besser MCE Remote - da dann noch vom Logitech Support die Tastenwiederholung runtersetzen lassen) umstellst.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

    The post was edited 1 time, last by seahawk1986 ().

  • Achja: Wie flüssig die FB mit dem MCE-Profil sein kann sieht man hier ganz gut :unsch https://dl.dropbox.com/u/960809/yaVDR05_remote.m4v

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • So ich hab meine Harmony mal umgestellt auf das KLS Profil
    Ist jetzt ja wirklich fix :) einzig mit dem powerbutton das haut net so hin.. kann aber auch an den actric einstellungen liegen....
    btw: gibts irgendow ne komplette lircd.conf fuers kls 1.6 profil die namespace konform ist ?


    gruss gerd

    vdr => p8b75-m lx / pentium g2020t / 8 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr stable / softhddevice


    spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 14.04 / 16 GB ram / zotac gt 630 / cine S2 V6.2 / yavdr stable pakete / softhddevice / pulseaudio+alsa


    spielwiese => Zotac Zbox ID45 / 120 GB mSATA / via Satip => Octopus Net / yavdr stable / softhddevice

  • btw: gibts irgendow ne komplette lircd.conf fuers kls 1.6 profil die namespace konform ist ?


    Ja, einfach im WFE für den Atric (also Homebrew auswählen) oder aus unserem Git (ist die gleiche: https://raw.github.com/yavdr/y…d-conf/kls-1.6-lircd.conf)


    Das Problem mit dem Power-Button ist vermutlich, dass dein Atric so eingestellt ist, dass er immer den Power-Taster am Rechner drückt (auch wenn der PC an ist) dadurch entsteht aufgrund der /etc/acpi/powerbtn.sh ein doppelter Tastendruck für den VDR auf der Power-Taste.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • gabs gestern nicht ein "neues" linux-media-dkms ?


    =>

    Code
    1. Jul 16 19:18:39 vdr kernel: [ 63.286236] lirc_dev: IR Remote Control driver registered, major 249
    2. Jul 16 19:18:39 vdr kernel: [ 63.297877] lirc_serial: module is from the staging directory, the quality is unknown, youbeen warned.
    3. Jul 16 19:18:39 vdr kernel: [ 63.298074] lirc_serial: disagrees about version of symbol lirc_register_driver
    4. Jul 16 19:18:39 vdr kernel: [ 63.298081] lirc_serial: Unknown symbol lirc_register_driver (err -22)
    5. Jul 16 19:18:39 vdr kernel: [ 63.368511] lirc_serial: module is from the staging directory, the quality is unknown, youbeen warned.
    6. Jul 16 19:18:39 vdr kernel: [ 63.368710] lirc_serial: disagrees about version of symbol lirc_register_driver
    7. Jul 16 19:18:39 vdr kernel: [ 63.368718] lirc_serial: Unknown symbol lirc_register_driver (err -22)
    8. Jul 16 19:18:39 vdr kernel: [ 63.373265] init: lircd2uinput main process (2357) killed by TERM signal


    jetzt funktioniert die FB nimmer (kein wunder lirc_serial wird nicht geladen)


    gruss gerd

    vdr => p8b75-m lx / pentium g2020t / 8 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr stable / softhddevice


    spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 14.04 / 16 GB ram / zotac gt 630 / cine S2 V6.2 / yavdr stable pakete / softhddevice / pulseaudio+alsa


    spielwiese => Zotac Zbox ID45 / 120 GB mSATA / via Satip => Octopus Net / yavdr stable / softhddevice

    The post was edited 1 time, last by gerdh ().

  • Wie hast du das update gemacht?
    Was sagen

    Code
    1. uname -r
    2. dkms status

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • gemacht
    sudo apt-get upgrade


    uname -r


    Code
    1. 3.2.0-26-generic


    dkms status

    Code
    1. linux-media, 0~20120715.git281.303287~precise, 3.2.0-26-generic, x86_64: installed


    gruss gerd

    vdr => p8b75-m lx / pentium g2020t / 8 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr stable / softhddevice


    spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 14.04 / 16 GB ram / zotac gt 630 / cine S2 V6.2 / yavdr stable pakete / softhddevice / pulseaudio+alsa


    spielwiese => Zotac Zbox ID45 / 120 GB mSATA / via Satip => Octopus Net / yavdr stable / softhddevice

  • linux-media


    also mit Kernel 3.2 brauchts für ne Cine 5.4 kein linux-media, habs bei mir auch vor Monaten direkt nach der Installion rausgeworfen


    Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



  • wieder was gelernt :) die cine s2 hab ich eingebaut als ich mit 0.4 "in den letzten zuegen" lag :)
    aber allem anschein nach zerschiesst das linux-media-dkms das lirc_serial modul. Ich hab das paket mal entfernt.
    => tataaaaa

    Code
    1. Jul 17 11:25:26 vdr kernel: [ 5.096019] lirc_serial: auto-detected active low receiver
    2. Jul 17 11:25:26 vdr kernel: [ 5.204021] lirc_serial lirc_serial.0: lirc_dev: driver lirc_serial registered at minor = 0
    3. Jul 17 11:25:26 vdr lircd-0.9.0[980]: lircd(default) ready, using /var/run/lirc/lircd.980
    4. Jul 17 11:25:27 vdr lircd-0.9.0[980]: accepted new client on /var/run/lirc/lircd.980
    5. Jul 17 11:25:27 vdr kernel: [ 6.264585] input: lircd as /devices/virtual/input/input8


    muesste ich heut abend daheim probieren (bin nicht vor ort) aber sieht zumindest mal besser aus als gestern...

    vdr => p8b75-m lx / pentium g2020t / 8 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr stable / softhddevice


    spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 14.04 / 16 GB ram / zotac gt 630 / cine S2 V6.2 / yavdr stable pakete / softhddevice / pulseaudio+alsa


    spielwiese => Zotac Zbox ID45 / 120 GB mSATA / via Satip => Octopus Net / yavdr stable / softhddevice

  • ich müsste den alten Beitrag suchen aber Steffen oder Seahawk meinten seinerzeit da wäre aus der 0.4 die udev rule in precise mit "reingerutscht"


    Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



  • linux-media updated die lircmodule, da sie teil von linux-media sind. woher kommen denn die anderen lircmodule, so das es ein problem damit gibt?

    mfg traxanos
    ____________________
    Ist das neu?, Nein Linux!


    VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11


    Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

  • Es gibt ja erst das Problem das es nicht mehr geht sobald linux-media-dkms installiert wird.
    Ohne gehts ja :) => die kommen alle via yavdr 0.5pre1 Iso


    gruss gerd

    vdr => p8b75-m lx / pentium g2020t / 8 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr stable / softhddevice


    spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 14.04 / 16 GB ram / zotac gt 630 / cine S2 V6.2 / yavdr stable pakete / softhddevice / pulseaudio+alsa


    spielwiese => Zotac Zbox ID45 / 120 GB mSATA / via Satip => Octopus Net / yavdr stable / softhddevice

    The post was edited 1 time, last by gerdh ().

  • Zwei Dinge von mir noch:
    Erstens:
    In die lircd.conf für die harmony_kls_vdr_1.6 musste ich noch den Eintrag

    Code
    1. toggle_bit_mask 0x800


    über die Zeile

    Code
    1. begin codes

    eintragen.
    Zweitens:
    Ich hab den yavdr 0.5 mit atric Empfänger und Logitech Fernbedienung installiert.
    Die KLS 1.6 Konfiguration passt super.
    Vielen Dank!

    TT-budget S2-3200,ASUS ENGT240 SILENT, MSI G31TM-P21, yavdr-0.4, SSD ADATA 40GB, video.00 3.5" WD 2000GB WD20EARS