Warum startet mein VDR nicht? Garantie abgelaufen?

  • Aber lass dir Zeit, sowas macht man besser nicht überhastet.

    Moin,
    guck mal, was ich hier gefunden habe:


    Es gibt also offenbar auch für das System eine sdd1 - nur erscheint die nicht in df & Co. Oder gibt ls hier einen Blick in die Vergangenheit?


    Vorhin dachte ich ja schon, ich hätte den Übeltäter - zwei völlig ausgelommelte SATA-Stecker, verbeult, keine Haltekraft mehr. Immerhin startete die Kiste nach dem Austausch, aber funktionell (noch) unverändert.


    Gruß,
    U.

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

  • Frage ist, warum diese 1TB-Platte nicht mehr eingebunden wird......Wie sieht deine /etc/fstab aus und was sagt
    fdisk -l
    Verkabelung der Festplatten hast du geprüft?


    Mal von hinten: Verkabelung - ja, s. a. Antwort an kA,





    Dieser Editor hier mag mich nicht :(


    Gruß,
    U.

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

  • Nur mal so nebbenbei für die Zukunft: Du solltest die über den Partitionsnamen oder der UUID einbinden, die Devicenamen können sich verschieben (hier hattest du Glück das die letzte im Aphabet (nach dem Namen in /dev) verschwunden ist.) aber es ist einscheident das jede HDD immer unter dem selben Verzeichnis gemountet wird.


    Aber wo die HDD nun hin ist...? Schau nochmal was dmesg sagt. Und/Oder probiere die unwillige HDD mal an nem anderen PC.


    cu

  • Mounten - klingt vernünftig, nur weiß ich damit leider nichts anzufangen. Wie gesagt - Linux-Blindfisch hier...


    Und wie kann ich "dmesg gucken"?


    Ich könnte zwecks ungestörter Diagnose ja auch mal mit knoppix booten, nicht wahr?


    Gruß,
    U.

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

  • Mounten - klingt vernünftig, nur weiß ich damit leider nichts anzufangen.


    Das meint das du die Einträge in der fstab etwas anderst schreibst. Aber das später und für die Zukunft.


    Und wie kann ich "dmesg gucken"?


    Einfach mal

    Code
    1. dmesg | more

    eingeben.


    cu

  • AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von UlrichKliegis () aus folgendem Grund: erste Version unvollständig

  • Nur kurze Statusmeldung: Hab einen neuen SATA-Controller bestellt, weil der alte es evtl. hinter sich hat. Mehr konnte ich wg. anderer Zeitfresser (Arbeit z.B.) noch nicht erledigen.


    Gruß,
    U.

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

  • So, heute war endlich mal Zeit und Gelegenheit, den SATA-Controller zu tauschen.


    Bingo. Die 4. Platte ist wieder da. Aber der vdradmin-d scheint noch verwirrt zu sein,


    "Can't connect to VDR at linvdr:2001
    Please check if VDR is running and if VDR's svdrphosts.conf is configured correctly."


    Ich laß ihn jetzt erstmal über Nacht laufen und guck morgen mal.


    Gruß,
    U.

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

  • Ich laß ihn jetzt erstmal über Nacht laufen und guck morgen mal.


    Ingrid sagt auch, das sieht merkwürdig aus, was top mir da eben geliefert hat:



    Woran krankt das Schätzchen? Wie aus der Krankengeschichte zu entnehmen ist, war da ein maller SATA-Controller als Spaßbremse wirksam geworden. Der ist ausgetauscht, aber es bewegt sich nichts. Was angesichts dieses Befundes auch kein Wunder ist. Ich kann und will nicht ausschließen, daß ich in der Zeit des Rumprobierens irgendwelche Programme angehalten habe - die nun möglicherweise nicht von allein wieder starten mögen.
    Da ich nach wie vor ein Linux-Vollhorst bin, sage ich schon mal für eine hilfreich führende Hand Dankeschön!


    Hier noch ein eben gemachter logread:



    Und wer eine gute Empfehlung hat, was ich - unter möglichster Weiternutzung der Hauppauge MediaMVP (no WLAN, no HD) und unter Bewahrung meines nicht kleinen Archivs auf der Maschine anschließend mal installieren sollte, bekommt nen virtuellen Keks.


    Dank und Gruß,
    U.

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von UlrichKliegis ()

  • also irgendwie blick ich jetzt auch nicht durch, was genau überhaupt das aktuelle Problem ist... dass in top kein vdr-Prozess zu sehen ist, laut logread aber das epgsearch-Plugin (und somit auch vdr) läuft, ist allerdings in der Tat merkwürdig. Wurde beides zum gleichen Zeitpunkt abgefragt?
     
    Ich kenne mich mit dem vdradmin und der MVP nicht aus, aber ich denke das Hauptziel soll doch zunächst sicher sein, dass die FF-Karte wieder ein Bild für den TV ausgibt, oder?


    ganz ehrlich? ich würde an Deiner Stelle die Filme sichern, und dann das mahlzeit 3.2 iso von http://download.vdrserver.de/mahlzeit-iso/ neu installieren. Das dauert keine halbe Stunde, und wir brauchen nicht länger nach der Nadel im Heuhaufen suchen, in welcher Konfigurationsdatei Du evtl. irgendwas verstellt hast.


    schau vorher bitte nochmal nach, welche Versionen von Kernel und vdr Du bisher am laufen hast:


    Code
    1. uname -r


    Code
    1. cd /usr/bin
    2. ls -l vdr*


    alternativ könntest Du natürlich auch einfach nochmal setup aufrufen und alle Einstellungen überprüfen.

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • Moin,
    Kernel 2.6.18



    Nee, die FF-Karte wird als solche überhaupt nicht genutzt, die Kiste steht am Multischalter im Keller.


    Alles Glotzen geschieht über die VMPs.


    Und die Filme sichern - hmm, sind ja nur 3.x TB, jo...


    Könnte ich nicht alternativ die 4 /videon -Platten einfach abhängen, ein neues System auf einer neuen System-Platte installieren, und die /video-Laufwerke dann wieder dranhängen? Dann müßte ich allerdings auch wieder durch die VMP-Installation durchwaten, war für nen Ungelernten nicht so einfach...


    Zitat


    Ich kenne mich mit dem vdradmin und der MVP nicht aus, aber ich denke das Hauptziel soll doch zunächst sicher sein, dass die FF-Karte wieder ein Bild für den TV ausgibt, oder?


    ganz ehrlich? ich würde an Deiner Stelle die Filme sichern, und dann das mahlzeit 3.2 iso von http://download.vdrserver.de/mahlzeit-iso/ neu installieren. Das dauert keine halbe Stunde, und wir brauchen nicht länger nach der Nadel im Heuhaufen suchen, in welcher Konfigurationsdatei Du evtl. irgendwas verstellt hast.


    Die Neuinstallation löscht alles auf der Systemplatte, richtig? Zumindest die VOMP-Geschichten wären dann auch zur Neuinstallation dran, schätze ich.



    Was ich mich frage: Ist da irgendein Programm angehalten, das laufen sollte? Oder nicht gestartet, was hätte gestartet werden sollen? Wie kann ich das prüfen?


    Hier noch dieses:

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

  • Dein Softwarestand ist selbst für LinVDR-Verhältnisse sehr alt. Zuletzt gab es vdr 1.4.7 und Kernel 2.6.29


    Ja, eine Neuinstallation vom iso macht die ganze Platte platt. Natürlich kannst Du eine kleine Platte als Systempartition bespielen und dann die zusätzlichen Video-Platten in der fstab einhängen.


    Alles was VOMP /MVP betrifft, habe ich Null Ahnung von. Keine Ahnung, ob/was man da nachinstallieren muss, und ob es die Pakete noch irgendwo gibt.


    Der Systemstart läuft bei LinVDR über die /etc/init.d/rcStart. Diese ruft

    Code
    1. /etc/init.d/runvdr start


    auf.


    Schau mal auf das Dateidatum von rcStart und runvdr. Wenn die recht neu sind, hast Du da vielleicht mal was auskommentiert.


    Und schalt mal im setup den ringbuffer-syslog aus (irgendwo in den erweiterten Einstellungen). Nach dem nächsten Neustart wird dann in /var/log/messages geschrieben.
    Wenn Du schon im setup bist, schau mal ob alle benötigten Plugins aktiviert sind.

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • setup über putty:


    Code
    1. linvdr:~# setup
    2. Cannot execute /usr/bin/SETUP.pl


    Und nu? Muß ich da noch irgendwelches Beiwerk eintippen?
    Sorry, wenn man nur alle paar Jubeljahre damit zu tun hat, drängen sich andere Dinge ins Gedächtnis...

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

  • Du musst als root angemeldet sein. Also user root und passwort wahrscheinlich noch immer linvdr

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • jo, nu:



    Und was lernt das den Studierten? :)


    Gruß und Dank und Respekt für Deine Geduld :)


    U.

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

  • ich sehe da keine Probleme. Alle DVB Karten werden gefunden, vdr startet, die Plugins werden erfolgreich initialisiert (auch vompserver).


    Was genau geht denn jetzt nicht?


    Was ich nicht genau weiss: Können vompserver und streamdev-server überhaupt gleichzeitig laufen? Und ist "primary device 1" richtig, wenn die Ausgabe gar nicht über die FF-Karte, sondern ein Plugin erfolgen soll?

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • Dieses Webseiteninterface, was wohl das vdr-admin(d?) ist, durch das ich vom PC über das LAN mit dem VDR kommunizieren kann. Da kommt eben immer nur diese notorische Fehlermeldung. Zunächst mal. Weiter bin ich im Augenblick da auch noch nicht, kann also noch nicht sagen, was außerdem geht und was nicht.


    Urrgs. Update: Zur Zeit findet die MVP ihre Firmware noch nicht, obwohl ich da nichts geändert habe. Aber das ist dann die nächste Baustelle. Erstmal dieses Thema, denk ich.


    Noch als Nachtrag: die FF1 steht ja durchaus zur Verfügung, ich hab in der Installationsphase damals da auch eine Glotze dran gehabt, nur ist die jetzt eben nur im Standby.


    Und das ganze Mopped ist ja jahrelang so gefahren - bis der Edel-SATA-Controller für 1x,99 € auf einem Kanal aushauchte.


    Gruß,
    U.

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von UlrichKliegis ()

  • an dem vdramin krankt es bei Dir ja wohl schon seit 2010, wenn ich diesen Thread hier richtig deute. Trotzdem wäre es zur Fehlerdiagnose jetzt nicht verkehrt, wenn Du Dich nicht ausschließlich darauf versteifen würdest, den erstmal zum Laufen zu kriegen.


    Ansonsten: wie sieht denn /etc/vdr/svdrphosts.conf aus? und von welchem Dateidatum ist /etc/vdradmin/vdradmin.conf?


    Der vdramdin wird in mahlzeit 3.2 in /etc/init.d/rcStart.delayed gestartet. In der 3.1 ist es vielleicht auch noch die runvdr. Nochmal die Frage: sind die startscripte in /etc/init.d aus 2006 oder älter? Wenn ja, wirst Du daran wohl nichts verändert haben und wir brauchen sie uns nicht näher ansehen.
    was passiert, wenn Du vdradmin.pl auf der Konsole eingibst?

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • an dem vdramin krankt es bei Dir ja wohl schon seit 2010, wenn ich diesen Thread hier richtig deute. Trotzdem wäre es zur Fehlerdiagnose jetzt nicht verkehrt, wenn Du Dich nicht ausschließlich darauf versteifen würdest, den erstmal zum Laufen zu kriegen.


    Diese 2010er-Geschichte war schließlich auf ein erst schwächelndes, schließlich defektes Netzteil des Multiswitch zurückzuführen. Das führte dazu, daß keineEmpfängerkarte mehr ein richtiges Signal bekam, aus die Maus. Ich dachte, ich hätte das da damals auch noch mal geschrieben.


    Als das wieder lief, startete der linvdr eben nicht mehr. Da hab ich ja letzte Woche die SATA-Karte als Ursache gefunden, aus der Serie sind mir in zwei anderen Dauerläufern auch schon welche gestorben. Und nun bin ich sozusagen wieder auf dem Stand vom November 2010, bereinigt um einige Alt-Bugs, aber auch bereichert um einige neue Bugs, angekommen.


    Svdrphosts.conf :



    "und von welchem Dateidatum ist /etc/vdradmin/vdradmin.conf?" -


    da gibt es nur vdradmind.conf, und das ist von heute nachmittag 16h41, t(letzter Boot).


    Skripte in init.d: bis auf rcstart.delayed (2010) alles 11/2006 und älter.


    Code
    1. teleskop:~# vdradmin.pl
    2. -bash: vdradmin.pl: command not found


    Umbenannt in teleskop hab ich das Ding vorhin, als ich im setup unterwegs war.


    Gruß,
    U.

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

  • schau mal in /usr/bin, ob es dort eine vdradmin.pl gibt.

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD