TeVii S480 Dual Sat PCIe, Installation und technische Infos

  • Inhalt
    Um mal den alten Tevii S480 Thread zu entrümpeln, folgt hier nun der Thread für das technische ...
    Der erste Beitrag werde ich so weit als Möglich aktuell halten und mit Installation Infos und sonstigen wichtigen Detail die für die Karte wichtig sind aktuell halten.


    Stand 26.03.2011
    Update:
    Der aktuelle Liplianin Treiber läuft nun hervorragend. Ich habe sehr flotte Zappingzeiten und das unabhängig vom Transponder und SD/HD. Sie liegen zwischen 1s bei SD und 2s bei HD.
    Standby mit Yavdr 0.3 funktioniert. Hier gibt es eine kleine Besonderheit, der aktuelle Treiber benötigt keinen "reload after wakeup" ! Igor hat es tatsächlich geschafft den Treiber so zu programmieren, dass der Wakeup nach S3 problemlos funktioniert.
    Für den Yavdr muß dafür aber die vdr-exit-1.conf templatet werden. Siehe meine Anleitung hier: [0.3] Nach Wakeup startet der VDR zu früh / Tevii S480 dazu.
    Außerdem gibt es noch ein Speedup für das Wakeup after S3 in Form eines Patches von pauli8585. Dieser beseitigt das zeitraubende Neuladen der Firmware nach dem Wakeup (ds3000) und reduziert auf meinem AT5IONT-I den Wakeup von 25s auf 15-17s (gemessen vom Zeitpunkt der Powertaste drücken auf der FB bis zum ersten Bild). Dieser Wakeup kann nun durchaus als schnell bezeichnet werden. pauli8585 schafft es sogar in 10s ...


    Achtung, solltet Ihr noch andere Karten verwenden, müsst Ihr prüfen, ob diese ohne reload funktionieren. Welche Karten das Unterstützen sammelt steffen_b, also wäre es schön ihm diese Infos zukommen zu lassen.


    Ich kann nun also ruhigen Gewissens eine Kaufempfehlung aussprechen. Mein besonderen Dank gilt auch Igor, ohne Ihn wäre die Karte unter Linux nicht brauchbar gewesen.


    Update:
    LinuxTV Wiki S480
    - aktueller Stand und Installationsanleitung
    - es gibt von steffen_b aus dem testing repo vom yavdr einen gut funktionierenden DKMS Treiber, zu finden hier: https://launchpad.net/~yavdr/+archive/stable-vdr/+sourcepub/1345918/+listing-archive-extra 
    - ab Kernel 2.6.39 ist die S480 im Kernel enthalten.


    Erster HD Funktionstest:
    Temperaturen, Leistungsaufnahme, HD Test Windows


    Stand 29.12.2010:
    Einbau:
    Gestaltet sich bei kleinen Gehäusen als schwierig. Beim Cooltek CT-M2 ist es dazu erforderlich den Plattenkäfig und das Mainboard zu lösen um alles nach hinten geschoben zu bekommen, sonst kann man die Karte nicht einstecken. (Die Sat Anschlüsse verhindern ein verkantetes einsetzten, da nur Milimeter vom oberen Kartenrand entfernt)


    Die LP Blende passt bei diesem Gehäuse nicht, zwischen dem oberen Sat Anchluss und Gehäusekante ist nicht genug Platz. z.Zt. scheint dies ein Einzelfall zu sein, beim Cooltek muss man halt den Rahmen oberhalb der F-Steckers etwas auffeilen (ca. 3mm). Sollten noch andere Gehäuse existieren, wo es Probleme gibt bitte meldet euch!




    Der AAFP (Front Audio) Stecker kollidiert mit einem Kondensator auf der Karte, wenn der Front Audiostecker eingesteckt ist. (Gilt für das Asus AT5ion-T Mainboard aktuell). Soll heißen dieser kann hier nicht genutzt werden!



    Oben am Kartenrand ist eine Spule, diese ist bei beiden Karten schief eingebaut und verlötet. Sie stößt bei sehr flachen Gehäusen an den Deckel an. Nichts schlimmes und sollte bei den meisten Gehäusen kein Problem machen, bei meinem werde ich nacharbeiten müssen.



    Nachtrag 28.12.10:
    Vergleich zwischen einer LP GT220 Slotblende und der Tevii LP Slotblende. Hier ist die Tevii definitiv nicht kleiner, wodurch also das Problem eher beim Gehäuse zu suchen ist.



    Updates des Threads
    - 25.12.10 Karte ist angekommen, erste Infos
    - 28.12.10 Slotblech LP scheint nur bei meinem Gehäuse problematisch zu sein
    - 29.12.10 1.st Topic aktualisiert und formatiert
    - 27.02.11 update und Treiber funktioniert nun bestens.
    - 26.03.11 DKMS Infos und S3 Infos
    - 04.04.11 Pauli8585 Patch für ident_state (faster wakeup after S3)
    - 28.08.11 Linux Kernel Unterstützung

    Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
    MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
    Yavdr 0.5:
    Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
    Yavdr 0.5:
     Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
    MLD 5.1 Beebox N3150
    , DVBSky S960 und 1Tb WD Blue

    Dieser Beitrag wurde bereits 12 Mal editiert, zuletzt von Torsten73 ()

  • Habe die Karte gestern bekommen und Recherchen ergaben, dass es sich wohl um zwei USB-Karten S660 auf einer PCIe-Karte handelt:
    http://linuxtv.org/wiki/index.php/TeVii_S480


    Habe den Patch von dieser Seite mal auf den Treiber von der Tevii-Seite für die S660 angewandt.
    Mit SD-Material läuft die Karte, mit HD gibts Ruckler - wie auf LinuxTV.org beschrieben:

    Zitat

    This patch against s2-liplianin v4l branch (rev 054f002f4d23) adds basic support for the card. It uses the S660 firmware. DVB-S seems to be working, DVB-S2 is problematic (packet loss). The reason is unknown (firmware related? Too much bandwidth?).


    Wegen den angesprochenen Bandbreitenproblemen, wenn ich z.B. alle Sender der RTL-Gruppe als Stream laufen lasse, die auf dem gleichen Transponder senden, gibt es keine Ruckler oder Aussetzer.
    Kann es dann bei HD trotzdem zu Enpässen kommen, oder sehe ich da etwas grundlegend falsch?
    Wenn nicht, würde es Hoffnung geben, dass HD mit einem besseren Treiber oder einer neueren Firmware läuft.


    Folgendes liefert lsusb -v:


    Andreas

    ASRock H67M | Intel Celeron G530 | 8GB Ram | 3TB WD AV | CineS2 v5 | Asus GT520 silent | MS-Tech MC-1200 | Atric | Harmony 650 | MLD5

  • Danke Andreas, so stelle ich mir das hier vor. Danke für Deine Infos!

    Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
    MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
    Yavdr 0.5:
    Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
    Yavdr 0.5:
     Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
    MLD 5.1 Beebox N3150
    , DVBSky S960 und 1Tb WD Blue

  • Friedl : welche Firmware verwendest du? Die aus dem nicht funktionierendem Tevii Treiber (100315_Beta_linux_tevii_ds3000.rar)?


    Damit bekomme ich nur einen Adapter mit einem Frontend, und das empfaengt auch nichts.


    Btw, ich musste auch noch diesen Patch einspielen:
    http://permalink.gmane.org/gma…nput-infrastructure/21772


    Das Log gefaellt mir auch nicht besonders:

    VDR: ASUS AT3ION-T, 2GB, Satix S2 Dual, 1TB 2.5", yavdr 0.4
    Server: Intel DH67CF, Pentium G620, 8GB, 2x1000GB 2.5" Raid1, WLAN, Ubuntu 12.04 @22W
    TV: Panasonic P50G30

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von andreash ()

  • Ich habe den Patch mal in den TBS Treiber integriert. Es werden auch beide Tuner gefunden.


    Aber auch hier das Problem bei DVB-S2. Es fällt auch auf, das die Signalstärke auf die Hälfte bei S2 sinkt. Ich denke da fehlen noch ein paar reg values für S2 Kanäle. Aber schon mal ein guter Start.

  • Zitat

    Original von andreash
    Friedl : welche Firmware verwendest du? Die aus dem nicht funktionierendem Tevii Treiber (100315_Beta_linux_tevii_ds3000.rar)?


    Ich verwende den Treiber und die Firmware der S660. Der oben genannte Patch erweitert nur die USB-Kennungen um die S480, soweit ich das verstehe.
    Ich nutze momentan den Treiber direkt von tevii.com: http://www.tevii.com/s2_liplianin_1.tar
    Laut Patchbeschreibung sollte aber auch der normale Liplianin-Treiber gehen, wenn man diesen patcht.


    Nach dem Patch und dem installieren des Treibers bekomme ich zwei S660:

    Testsystem ist übrigens ein Squeeze, mit Lucid hatte ich Probleme, dass das System beim laden des USB-Treibers für die Karte hängen bleibt.

    ASRock H67M | Intel Celeron G530 | 8GB Ram | 3TB WD AV | CineS2 v5 | Asus GT520 silent | MS-Tech MC-1200 | Atric | Harmony 650 | MLD5

  • Ich hab das Ganze nun auch mehr oder weniger am laufen. Installiert hab ich wie Friedl, mit der Firmware aus dem Treiberpaket von Tevii.


    SD funktioniert soweit, in HD geht nur Einsfestival HD.


    Allerdings ist das Ganze mehr oder weniger nicht nutzbar. Sobald das Modul dvb_usb_dw2102 geladen ist steht das VDR-Menue alle paar Augenblicke fuer ein paar Sekunden - genauso ists auch, wenn ich per SSH auf dem Rechner bin. Hier hab ich zwischendurch auch immer wieder Haenger, so das der Rechner auf keine Eingabe reagiert. Sobald das Modul entladen ist laeufts wieder rund.


    Das TV-Bild laeuft hingegen die ganze Zeit ohne Probleme weiter.


    Bei ARD und ZDF HD kommt der Ton an, Bild ist allerdings Blockig.


    Jemand ne Idee warum das Modul das System so "verstopft"?


    Gruß!

    DH67BLB3 m. Intel G630T
    2x Tevii S480 Dual DVB-S2
    GeForce 520
    yaVDR 0.4

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von KaptnKoma ()

  • Zitat

    [i]SD funktioniert soweit, in HD geht nur Einsfestival HD.


    Das ist insofern logisch, als EinsFestival HD in DVB-S, nicht DVB-S2, ausgestrahlt wird.
    Dieses komplette Blockieren des ssh-sessions habe ich auch, daher wieder auf die TT DVB-S 1401 umgebaut :-(

    VDR: ASUS AT3ION-T, 2GB, Satix S2 Dual, 1TB 2.5", yavdr 0.4
    Server: Intel DH67CF, Pentium G620, 8GB, 2x1000GB 2.5" Raid1, WLAN, Ubuntu 12.04 @22W
    TV: Panasonic P50G30

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von andreash ()

  • könnten wir uns wieder auf die Installation und das techische beschränken? Für alles andere bitte den alten Thread nehmen.
    Danke.


    Ein ganz einfacher Weg um Festzustellen, ob die Karte einwandfrei funktioniert ist es das ganze unter Windows zu testen. Genau das mache ich gerade... Und ich kann mir nicht vorstellen, dass dort die HD Sender nicht funktionieren.

    Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
    MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
    Yavdr 0.5:
    Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
    Yavdr 0.5:
     Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
    MLD 5.1 Beebox N3150
    , DVBSky S960 und 1Tb WD Blue

  • Zitat

    Original von www-dvbshop-tv
    Nur zur Info ... Wir sammeln hier mal alles ein, was Ihr hier zusammentragt und geben es an TeVii weiter ... Die sind willig (und brauchen keine Gewalt) ;-)


     :cool1


    Meine Karte ist gestern gekommen, ich werde berichten.

  • @dvbshop,
    ich bin ja mal gespannt, wie die sich zur Slotblende, der Spule und dem Kondensator am AAFP Stecker äußern.
    Alles ist lösbar, z.B. bessere Fertigungskontrolle bei der Spule und Zusendung der korrekten Slotblende.
    Der Kondensator am unteren Rand der Karte kann vermutlich man nur in einem Redesign lösen und betrifft bestimmt nicht alle Käufer.


    Alles keine gravierenden Fehler, solange der Treiber bald zur Funktion zu bewegen ist.
    Mein Windows/Mediaportaltest ist noch nicht so weit, vielleicht heute Abend. installiert ist es schon mal, d.h. Treiber und IR Empfänger ließen sich unter Windows 7 32bit problemlos installieren (Release Treiber von der Webseite) Soweit sieht also alles gut aus.

    Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
    MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
    Yavdr 0.5:
    Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
    Yavdr 0.5:
     Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
    MLD 5.1 Beebox N3150
    , DVBSky S960 und 1Tb WD Blue

  • Torsten73


    Ich habe heute 3x Tevii 480 bekommen und auf Deine Panikmache hin diese gleich eine in meinen Arbeitsrechner eingebaut um zu sehen ob diese überhaupt mit dem Slotblech so passt wie Sie es sollte!


    Und siehe da, Du darfst 3mal raten!


    Passt Sie oder Nicht?


    Sie passt und zwar 100 pro!


    Dein Gehäuse scheint nicht ATX Konform zu sein, es liegt NICHT an der Karte soviel steht fest.


    Anbei mal ein paar Bilder im Vergleich mit der Tevii 470.


    Ich hoffe nun das das Problem aus dem Weg geräumt ist.


    Die Tage werd ich die Karten mal in Betrieb nehmen, ich werde berichten.


    Gruss und Danke




  • maiou : Die LowProfile Blende ist nicht ok, du vergleichst aber die Standard Blenden. Steck die LP einfach mal zusaetzlich ueber die Tuneranschluesse der Karte, und du wirst feststellen, dass sich das untere Ende der beiden Blenden um ca. 3mm unterscheidet (zumindest ist das bei mir so, die LP-Blende sitzt weiter oben).


    Da die Blende aber die korrekte Hoehe einer LP-Blende hat, kann das an sich nur heissen, dass die Bohrungen und Laschen fuer die Schrauben nicht passen.

    VDR: ASUS AT3ION-T, 2GB, Satix S2 Dual, 1TB 2.5", yavdr 0.4
    Server: Intel DH67CF, Pentium G620, 8GB, 2x1000GB 2.5" Raid1, WLAN, Ubuntu 12.04 @22W
    TV: Panasonic P50G30

  • maiou ,
    Jepp, bitte genau lesen was ich geschrieben habe und die Bilder zeigen auch ganz klar die LP Blende.
    Und als Panikmache sehe ich das nicht, so hat Tevii eine direkte Möglichkeit mit Bildern belegt sich das ganze anzusehen.


    @all
    Ob das nun falsche Bohrungen sind, oder die Falzkante nicht passt, macht keinen Unterschied. Ich bin mir sicher, dass wir passende Blenden nachgeliefert bekommen, von daher ist dies bestimmt kein Grund die Karten nicht zu kaufen. Sofern dies natürlich nicht an dem Cooltek Gehäuse liegt, aber das glaube ich nicht. Leider kann ich z.Zt. nicht mit einem anderen Gehäuse gegentesten.


    Die Problematik war vorher genau umgekehrt bei den LP Blenden, weshalb die Auslieferung verzögert wurde (lt. DVBShop). Ist schon merkwürdig.


    Aber ich vertraue da auf den DVB-Shop und Tevii, das wird schon was werden.


    Wer also auch ein ITX Gehäuse hat und Probleme mit der Slotblende hat, bzw kollidierende Stecker, so bitte ich Euch hier die Boards und Gehäuse zu benennen. Dies ist mit Sicherheit hilfreich. Ich sammle das und fasse es im ersten Thread zusammen.


    So nebenbei bemerkt, die Karte ist sehr klein, besonders die Länge ist optimal für kleine Gehäuse, so machen keine SATA Stecker hinter der Karte Probleme, um mal was positives zur Bauform zu nennen ;)

    Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
    MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
    Yavdr 0.5:
    Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
    Yavdr 0.5:
     Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
    MLD 5.1 Beebox N3150
    , DVBSky S960 und 1Tb WD Blue

  • Na blos gut das ich mich für die TBS entschieden habe!!!


    Sorry,bitte löschen

    Hardware
    TBS-6981(rennt perfekt)
    ASUS AT3IONT-I Mini-ITX
    DDR3 4GB Kingston ValueRAM
    Samsung EcoGreen F2 1TB
    LG DH16NS schwarz Bulk
    Pollin X10


    Software
    yaVDR 0.4pre1 alle Updates