You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, May 7th 2012, 12:38am

Zotac D2700 Intel Atom Yavdr 0.4 und vdpau Probleme

Hallo,
habe mir das neue Zotac D2700 ITX Wifi Supreme zugelegt und Yavdr installiert.
Habe folgende Probleme:
Wenn der Rechner hochfährt kommt mit dem Yavdrlogo die Meldung:
udev (79) worke (88) did not accept message -1 (Connection refused), kill it
udev (79) worke (92) did not accept message -1 (Connection refused), kill it
usw. usw .usw

Bei ServusTvDeutschland habe ich eine Auslastung von 48%
Wenn ich im Menü Zappe ruckelt das Bild

Ein Auszug aus dem Syslog habe ich angehängt.

Kann es sein das vdpau nicht richtig funktioniert.
Santos has attached the following file:
  • Syslog.txt (124.59 kB - 82 times downloaded - latest: Oct 21st 2014, 1:57am)
VDR1
- Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)

VDR2
- Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)

2

Monday, May 7th 2012, 7:33am

Hast du schon das System auf den aktuellen Stand gebracht, um an die neuesten nVidia-Treiber in unserem main-PPA zu kommen?
Bist du sicher, dass die hohe Systemlast nicht von der tvm2vdr-EPG-Aktualisierung kommt? Wird es besser wenn du das böse Plugin weglässt?
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

3

Monday, May 7th 2012, 10:16am

Hi seahawk1986,
habe mal alles in der order.conf deaktiviert.
Die hohe Cpu-Last kommt wohl vom Skin (anthra_1920_FSE), habe mit der Pearl keine Ruckler
aber immer noch 39% Cpu_Last beim Zappen.

Es wir mir noch beim hochfahren sowas wie: "cpu frequency kernel module load failed" angezeigt
Und dann ist da immer noch Fehlermeldung:
udev (79) worker (88 ) did not accept message -1 (Connection refused), kill it

udev (79) worker (92) did not accept message -1 (Connection refused), kill it

usw. usw .usw


Gruß Santos
VDR1
- Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)

VDR2
- Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)

This post has been edited 1 times, last edit by "Santos" (May 7th 2012, 10:42am)


4

Monday, May 7th 2012, 10:35am

Eventuell doch zu schwachbrüstig, um solche aufwendigen Skins wie anthra anzuzeigen?
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

5

Monday, May 7th 2012, 10:40am

Ich denke mal, dass hängt mit den Fehlermeldungen beim hochfagren zusammen.
Aber was bedeuten die .

Gruß Santos
VDR1
- Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)

VDR2
- Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)

6

Monday, May 7th 2012, 11:28am

aptitude update
aptitude dist-upgrade
reboot

Danach:
ls -la /etc/X11/xorg.conf.yavdr
Zeigt /var/log/Xorg.1.log das nvida benutzt wird ?
Zeigt lsmod | grep nvidia das nvidia Modul ?

Abgesehen vom anthra Skin und dadurch verursachte Ruckler sind 40% CPU Last deutlich zuviel (bzw ich kann mir nicht vorstellen das der D2700 sooo langsam ist).
Der Atom ist zu schwachbrüstig um mit xine und text2skin in der Version das OSD ohne Ruckler anzuzeigen - mit SHD scheint es wohl zu gehen.
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

7

Monday, May 7th 2012, 12:07pm

Hallo,

hast du an der Cine S2 beide Tuner angeschlossen ? Ich hatte mal vergessen den 2 Tuner zu deaktivieren und hatte auch ständig eine hohe CPU auslastung.

Gruß der Neo
VDRmedia-Server : Asus P8P67, I3-2100T, 4GB Ram, Crucial 64GB SSD, 4xHD204UI, Digital Devices Cine S2 (V6), Asus GT520 Silent, Atric IR alles im Fractal Design Define XL mit yaVDR64-0.5.0-alpha1

8

Monday, May 7th 2012, 6:37pm

Hi, komme gerade erst von der Arbeit.
Hier der xorg1.log

[ 10.712]
X.Org X Server 1.10.1
Release Date: 2011-04-15
[ 10.712] X Protocol Version 11, Revision 0
[ 10.712] Build Operating System: Linux 2.6.24-28-server x86_64 Ubuntu
[ 10.712] Current Operating System: Linux yavdr 2.6.38-14-generic #58-Ubuntu SMP Tue Mar 27 20:04:55 UTC 2012 x86_64
[ 10.712] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.38-14-generic root=UUID=afc86ee0-7d9d-4de0-bf25-f284f2f92de7 ro vmalloc=256m quiet splash vga=792 noresume nohz=off acpi_enforce_resources=lax vt.handoff=7
[ 10.713] Build Date: 13 October 2011 05:43:01PM
[ 10.713] xorg-server 2:1.10.1-1ubuntu1.3 (For technical support please see http://www.ubuntu.com/support)
[ 10.713] Current version of pixman: 0.20.2
[ 10.713] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[ 10.713] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 10.713] (==) Log file: "/var/log/Xorg.1.log", Time: Mon May 7 18:30:37 2012
[ 10.713] (==) Using config file: "/etc/X11/xorg.conf.yavdr"
[ 10.713] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[ 10.714] (==) ServerLayout "Layout0"
[ 10.714] (**) |-->Screen "Screen0" (0)
[ 10.714] (**) | |-->Monitor "Monitor0"
[ 10.715] (**) | |-->Device "Device0"
[ 10.715] (**) |-->Input Device "Keyboard0"
[ 10.715] (**) |-->Input Device "Mouse0"
[ 10.715] (==) Automatically adding devices
[ 10.715] (==) Automatically enabling devices
[ 10.715] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[ 10.715] Entry deleted from font path.
[ 10.715] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[ 10.716] Entry deleted from font path.
[ 10.716] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[ 10.716] Entry deleted from font path.
[ 10.716] (WW) The directory "/usr/share/fonts/X11/Type1" does not exist.
[ 10.716] Entry deleted from font path.
[ 10.716] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[ 10.716] Entry deleted from font path.
[ 10.716] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[ 10.716] Entry deleted from font path.
[ 10.716] (WW) `fonts.dir' not found (or not valid) in "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType".
[ 10.716] Entry deleted from font path.
[ 10.716] (Run 'mkfontdir' on "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType").
[ 10.716] (==) FontPath set to:
/usr/share/fonts/X11/misc,
built-ins
[ 10.716] (==) ModulePath set to "/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[ 10.716] (**) Extension "Composite" is disabled
[ 10.716] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[ 10.716] (WW) Disabling Keyboard0
[ 10.716] (WW) Disabling Mouse0
[ 10.716] (II) Loader magic: 0x7e17e0
[ 10.716] (II) Module ABI versions:
[ 10.716] X.Org ANSI C Emulation: 0.4
[ 10.716] X.Org Video Driver: 10.0
[ 10.716] X.Org XInput driver : 12.3
[ 10.716] X.Org Server Extension : 5.0
[ 10.719] (--) PCI:*(0:2:0:0) 10de:1040:19da:2120 rev 161, Mem @ 0xda000000/16777216, 0xd0000000/134217728, 0xd8000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/524288
[ 10.719] (II) Open ACPI successful (/var/run/acpid.socket)
[ 10.720] (II) LoadModule: "extmod"
[ 10.721] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[ 10.721] (II) Module extmod: vendor="X.Org Foundation"
[ 10.722] compiled for 1.10.1, module version = 1.0.0
[ 10.722] Module class: X.Org Server Extension
[ 10.722] ABI class: X.Org Server Extension, version 5.0
[ 10.722] (II) Loading extension MIT-SCREEN-SAVER
[ 10.722] (II) Loading extension XFree86-VidModeExtension
[ 10.722] (II) Loading extension XFree86-DGA
[ 10.722] (II) Loading extension DPMS
[ 10.722] (II) Loading extension XVideo
[ 10.722] (II) Loading extension XVideo-MotionCompensation
[ 10.722] (II) Loading extension X-Resource
[ 10.722] (II) LoadModule: "dbe"
[ 10.723] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[ 10.723] (II) Module dbe: vendor="X.Org Foundation"
[ 10.723] compiled for 1.10.1, module version = 1.0.0
[ 10.723] Module class: X.Org Server Extension
[ 10.723] ABI class: X.Org Server Extension, version 5.0
[ 10.723] (II) Loading extension DOUBLE-BUFFER
[ 10.723] (II) LoadModule: "glx"
[ 10.723] (II) Loading /usr/lib/xorg/extra-modules/libglx.so
[ 10.753] (II) Module glx: vendor="NVIDIA Corporation"
[ 10.753] compiled for 4.0.2, module version = 1.0.0
[ 10.753] Module class: X.Org Server Extension
[ 10.753] (II) NVIDIA GLX Module 295.40 Thu Apr 5 21:57:38 PDT 2012
[ 10.753] (II) Loading extension GLX
[ 10.753] (II) LoadModule: "record"
[ 10.754] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[ 10.754] (II) Module record: vendor="X.Org Foundation"
[ 10.754] compiled for 1.10.1, module version = 1.13.0
[ 10.754] Module class: X.Org Server Extension
[ 10.754] ABI class: X.Org Server Extension, version 5.0
[ 10.754] (II) Loading extension RECORD
[ 10.754] (II) LoadModule: "dri"
[ 10.755] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[ 10.756] (II) Module dri: vendor="X.Org Foundation"
[ 10.756] compiled for 1.10.1, module version = 1.0.0
[ 10.756] ABI class: X.Org Server Extension, version 5.0
[ 10.756] (II) Loading extension XFree86-DRI
[ 10.756] (II) LoadModule: "dri2"
[ 10.757] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[ 10.757] (II) Module dri2: vendor="X.Org Foundation"
[ 10.757] compiled for 1.10.1, module version = 1.2.0
[ 10.757] ABI class: X.Org Server Extension, version 5.0
[ 10.757] (II) Loading extension DRI2
[ 10.757] (II) LoadModule: "nvidia"
[ 10.757] (II) Loading /usr/lib/xorg/extra-modules/nvidia_drv.so
[ 10.758] (II) Module nvidia: vendor="NVIDIA Corporation"
[ 10.759] compiled for 4.0.2, module version = 1.0.0
[ 10.759] Module class: X.Org Video Driver
[ 10.759] (II) NVIDIA dlloader X Driver 295.40 Thu Apr 5 21:38:35 PDT 2012
[ 10.759] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[ 10.759] (++) using VT number 7

[ 10.759] (II) Loading sub module "fb"
[ 10.759] (II) LoadModule: "fb"
[ 10.760] (II) Loading /usr/lib/xorg/modules/libfb.so
[ 10.760] (II) Module fb: vendor="X.Org Foundation"
[ 10.760] compiled for 1.10.1, module version = 1.0.0
[ 10.761] ABI class: X.Org ANSI C Emulation, version 0.4
[ 10.761] (II) Loading sub module "wfb"
[ 10.761] (II) LoadModule: "wfb"
[ 10.761] (II) Loading /usr/lib/xorg/modules/libwfb.so
[ 10.761] (II) Module wfb: vendor="X.Org Foundation"
[ 10.761] compiled for 1.10.1, module version = 1.0.0
[ 10.761] ABI class: X.Org ANSI C Emulation, version 0.4
[ 10.761] (II) Loading sub module "ramdac"
[ 10.761] (II) LoadModule: "ramdac"
[ 10.761] (II) Module "ramdac" already built-in
[ 10.762] (II) Loading /usr/lib/xorg/extra-modules/nvidia_drv.so
[ 10.762] (II) Loading /usr/lib/xorg/modules/libwfb.so
[ 10.762] (II) Loading /usr/lib/xorg/modules/libfb.so
[ 10.762] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
[ 10.762] (==) NVIDIA(0): RGB weight 888
[ 10.762] (==) NVIDIA(0): Default visual is TrueColor
[ 10.762] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[ 10.762] (**) NVIDIA(0): Option "NoLogo" "True"
[ 10.762] (**) NVIDIA(0): Option "TwinView" "0"
[ 10.762] (**) NVIDIA(0): Option "ExactModeTimingsDVI" "True"
[ 10.762] (**) NVIDIA(0): Option "DPI" "100x100"
[ 10.762] (**) NVIDIA(0): Option "TripleBuffer" "False"
[ 10.763] (**) NVIDIA(0): Option "UseEvents" "True"
[ 10.763] (**) NVIDIA(0): Option "AddARGBGLXVisuals" "True"
[ 10.763] (**) NVIDIA(0): Option "FlatPanelProperties" "Scaling = Native"
[ 10.763] (**) NVIDIA(0): Option "DynamicTwinView" "0"
[ 10.763] (**) NVIDIA(0): Option "OnDemandVBlankInterrupts" "on"
[ 10.763] (**) NVIDIA(0): Enabling 2D acceleration
[ 13.745] (II) NVIDIA(GPU-0): Display (SAMSUNG (DFP-1)) does not support NVIDIA 3D Vision
[ 13.745] (II) NVIDIA(GPU-0): stereo.
[ 13.751] (II) NVIDIA(0): NVIDIA GPU GeForce GT 520 (GF119) at PCI:2:0:0 (GPU-0)
[ 13.751] (--) NVIDIA(0): Memory: 1048576 kBytes
[ 13.751] (--) NVIDIA(0): VideoBIOS: 75.19.1b.00.b2
[ 13.751] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[ 13.751] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[ 13.760] (--) NVIDIA(0): Connected display device(s) on GeForce GT 520 at PCI:2:0:0
[ 13.761] (--) NVIDIA(0): SAMSUNG (DFP-1)
[ 13.761] (--) NVIDIA(0): SAMSUNG (DFP-1): 165.0 MHz maximum pixel clock
[ 13.761] (--) NVIDIA(0): SAMSUNG (DFP-1): Internal Single Link TMDS
[ 13.767] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[ 13.767] (**) NVIDIA(0): device SAMSUNG (DFP-1) (Using EDID frequencies has been
[ 13.767] (**) NVIDIA(0): enabled on all display devices.)
[ 13.851] (II) NVIDIA(0): Assigned Display Device: DFP-1
[ 13.851] (WW) NVIDIA(0): No valid modes for ""; removing.
[ 13.851] (WW) NVIDIA(0):
[ 13.851] (WW) NVIDIA(0): Unable to validate any modes; falling back to the default mode
[ 13.851] (WW) NVIDIA(0): "nvidia-auto-select".
[ 13.851] (WW) NVIDIA(0):
[ 13.851] (II) NVIDIA(0): Validated modes:
[ 13.851] (II) NVIDIA(0): "nvidia-auto-select"
[ 13.851] (II) NVIDIA(0): Virtual screen size determined to be 1920 x 1080
[ 13.886] (**) NVIDIA(0): DPI set to (100, 100); computed from "DPI" X config option
[ 13.886] (WW) NVIDIA(0): 32-bit ARGB GLX visuals require the Composite extension.
[ 13.886] (WW) NVIDIA(0): Disabling 32-bit ARGB GLX visuals.
[ 13.886] (--) Depth 24 pixmap format is 32 bpp
[ 13.886] (II) NVIDIA: Using 3072.00 MB of virtual memory for indirect memory
[ 13.886] (II) NVIDIA: access.
[ 13.895] (II) NVIDIA(0): Setting mode "nvidia-auto-select"
[ 13.928] (II) Loading extension NV-GLX
[ 13.987] (==) NVIDIA(0): Disabling shared memory pixmaps
[ 13.987] (==) NVIDIA(0): Backing store disabled
[ 13.987] (==) NVIDIA(0): Silken mouse enabled
[ 13.987] (**) NVIDIA(0): DPMS enabled
[ 13.987] (II) Loading extension NV-CONTROL
[ 13.988] (II) Loading extension XINERAMA
[ 13.988] (II) Loading sub module "dri2"
[ 13.988] (II) LoadModule: "dri2"
[ 13.989] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[ 13.989] (II) Module dri2: vendor="X.Org Foundation"
[ 13.989] compiled for 1.10.1, module version = 1.2.0
[ 13.989] ABI class: X.Org Server Extension, version 5.0
[ 13.989] (II) NVIDIA(0): [DRI2] Setup complete
[ 13.989] (II) NVIDIA(0): [DRI2] VDPAU driver: nvidia
[ 13.989] (==) RandR enabled
[ 13.989] (II) Initializing built-in extension Generic Event Extension
[ 13.989] (II) Initializing built-in extension SHAPE
[ 13.989] (II) Initializing built-in extension MIT-SHM
[ 13.989] (II) Initializing built-in extension XInputExtension
[ 13.989] (II) Initializing built-in extension XTEST
[ 13.989] (II) Initializing built-in extension BIG-REQUESTS
[ 13.989] (II) Initializing built-in extension SYNC
[ 13.989] (II) Initializing built-in extension XKEYBOARD
[ 13.989] (II) Initializing built-in extension XC-MISC
[ 13.989] (II) Initializing built-in extension SECURITY
[ 13.989] (II) Initializing built-in extension XINERAMA
[ 13.989] (II) Initializing built-in extension XFIXES
[ 13.989] (II) Initializing built-in extension RENDER
[ 13.989] (II) Initializing built-in extension RANDR
[ 13.989] (II) Initializing built-in extension COMPOSITE
[ 13.989] (II) Initializing built-in extension DAMAGE
[ 13.989] (II) Initializing built-in extension GESTURE
[ 13.994] (II) Initializing extension GLX
[ 14.037] (II) XKB: reuse xkmfile /var/lib/xkb/server-B20D7FC79C7F597315E3E501AEF10E0D866E8E92.xkm
[ 14.056] (II) config/udev: Adding input device Power Button (/dev/input/event2)
[ 14.056] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[ 14.056] (II) LoadModule: "evdev"
[ 14.057] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 14.057] (II) Module evdev: vendor="X.Org Foundation"
[ 14.057] compiled for 1.10.0.902, module version = 2.6.0
[ 14.058] Module class: X.Org XInput Driver
[ 14.058] ABI class: X.Org XInput driver, version 12.3
[ 14.058] (II) Using input driver 'evdev' for 'Power Button'
[ 14.058] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 14.058] (**) Power Button: always reports core events
[ 14.058] (**) Power Button: Device: "/dev/input/event2"
[ 14.100] (--) Power Button: Found keys
[ 14.100] (II) Power Button: Configuring as keyboard
[ 14.100] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input2/event2"
[ 14.100] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
[ 14.100] (**) Option "xkb_rules" "evdev"
[ 14.100] (**) Option "xkb_model" "pc105"
[ 14.100] (**) Option "xkb_layout" "de"
[ 14.108] (II) XKB: reuse xkmfile /var/lib/xkb/server-808BBA3D4C227BDB44C370226C34E44C5D69A4A9.xkm
[ 14.117] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[ 14.117] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[ 14.117] (II) Using input driver 'evdev' for 'Power Button'
[ 14.117] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 14.117] (**) Power Button: always reports core events
[ 14.117] (**) Power Button: Device: "/dev/input/event0"
[ 14.171] (--) Power Button: Found keys
[ 14.171] (II) Power Button: Configuring as keyboard
[ 14.171] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0/event0"
[ 14.171] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
[ 14.171] (**) Option "xkb_rules" "evdev"
[ 14.171] (**) Option "xkb_model" "pc105"
[ 14.171] (**) Option "xkb_layout" "de"
[ 14.173] (II) config/udev: Adding input device Sleep Button (/dev/input/event1)
[ 14.173] (**) Sleep Button: Applying InputClass "evdev keyboard catchall"
[ 14.173] (II) Using input driver 'evdev' for 'Sleep Button'
[ 14.173] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 14.173] (**) Sleep Button: always reports core events
[ 14.173] (**) Sleep Button: Device: "/dev/input/event1"
[ 14.250] (--) Sleep Button: Found keys
[ 14.250] (II) Sleep Button: Configuring as keyboard
[ 14.250] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input1/event1"
[ 14.250] (II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD)
[ 14.250] (**) Option "xkb_rules" "evdev"
[ 14.250] (**) Option "xkb_model" "pc105"
[ 14.250] (**) Option "xkb_layout" "de"
[ 14.265] (II) config/udev: Adding input device e2i Technology, Inc. USB Touchpanel (/dev/input/event4)
[ 14.265] (**) e2i Technology, Inc. USB Touchpanel: Applying InputClass "evdev touchscreen catchall"
[ 14.265] (II) Using input driver 'evdev' for 'e2i Technology, Inc. USB Touchpanel'
[ 14.265] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 14.265] (**) e2i Technology, Inc. USB Touchpanel: always reports core events
[ 14.265] (**) e2i Technology, Inc. USB Touchpanel: Device: "/dev/input/event4"
[ 14.310] (--) e2i Technology, Inc. USB Touchpanel: Found absolute axes
[ 14.310] (II) evdev-grail: failed to open grail, no gesture support
[ 14.310] (--) e2i Technology, Inc. USB Touchpanel: Found x and y absolute axes
[ 14.310] (--) e2i Technology, Inc. USB Touchpanel: Found absolute touchscreen
[ 14.310] (II) e2i Technology, Inc. USB Touchpanel: Configuring as touchscreen
[ 14.310] (**) e2i Technology, Inc. USB Touchpanel: YAxisMapping: buttons 4 and 5
[ 14.310] (**) e2i Technology, Inc. USB Touchpanel: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[ 14.311] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.7/usb1/1-1/1-1.3/1-1.3:1.0/input/input4/event4"
[ 14.311] (II) XINPUT: Adding extended input device "e2i Technology, Inc. USB Touchpanel" (type: TOUCHSCREEN)
[ 14.311] (II) e2i Technology, Inc. USB Touchpanel: initialized for absolute axes.
[ 14.311] (**) e2i Technology, Inc. USB Touchpanel: (accel) keeping acceleration scheme 1
[ 14.311] (**) e2i Technology, Inc. USB Touchpanel: (accel) acceleration profile 0
[ 14.311] (**) e2i Technology, Inc. USB Touchpanel: (accel) acceleration factor: 2.000
[ 14.311] (**) e2i Technology, Inc. USB Touchpanel: (accel) acceleration threshold: 4
[ 14.312] (II) config/udev: Adding input device e2i Technology, Inc. USB Touchpanel (/dev/input/mouse0)
[ 14.312] (II) No input driver/identifier specified (ignoring)
[ 14.318] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event3)
[ 14.318] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[ 14.318] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[ 14.318] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 14.318] (**) AT Translated Set 2 keyboard: always reports core events
[ 14.318] (**) AT Translated Set 2 keyboard: Device: "/dev/input/event3"
[ 14.360] (--) AT Translated Set 2 keyboard: Found keys
[ 14.360] (II) AT Translated Set 2 keyboard: Configuring as keyboard
[ 14.360] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input3/event3"
[ 14.360] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD)
[ 14.360] (**) Option "xkb_rules" "evdev"
[ 14.360] (**) Option "xkb_model" "pc105"
[ 14.360] (**) Option "xkb_layout" "de"
[ 14.384] (II) config/udev: Adding input device lircd (/dev/input/event5)
[ 14.384] (**) lircd: Applying InputClass "evdev keyboard catchall"
[ 14.384] (II) Using input driver 'evdev' for 'lircd'
[ 14.384] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 14.384] (**) lircd: always reports core events
[ 14.384] (**) lircd: Device: "/dev/input/event5"
[ 14.430] (--) lircd: Found 20 mouse buttons
[ 14.430] (--) lircd: Found keys
[ 14.430] (II) lircd: Configuring as mouse
[ 14.430] (II) lircd: Configuring as keyboard
[ 14.430] (**) lircd: YAxisMapping: buttons 4 and 5
[ 14.430] (**) lircd: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[ 14.430] (**) Option "config_info" "udev:/sys/devices/virtual/input/input5/event5"
[ 14.430] (II) XINPUT: Adding extended input device "lircd" (type: KEYBOARD)
[ 14.430] (**) Option "xkb_rules" "evdev"
[ 14.430] (**) Option "xkb_model" "pc105"
[ 14.430] (**) Option "xkb_layout" "de"
[ 14.431] (II) config/udev: Adding input device eventlircd (/dev/input/event6)
[ 14.432] (II) No input driver/identifier specified (ignoring)
[ 14.669] (II) XKB: reuse xkmfile /var/lib/xkb/server-808BBA3D4C227BDB44C370226C34E44C5D69A4A9.xkm


und
Last login: Mon May 7 10:01:59 2012 from santos-laptop.fritz.box
yavdr@yavdr:~$ ls -la /etc/X11/xorg.conf.yavdr
-rwxrwxrwx 1 root root 2829 2012-05-07 10:05 /etc/X11/xorg.conf.yavdr
yavdr@yavdr:~$ lsmod | grep nvidia
nvidia 12319339 55
yavdr@yavdr:~$


@NeoXXX
Wie schalte ich die denn ab ???

Gruß Santos
VDR1
- Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)

VDR2
- Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)

9

Monday, May 7th 2012, 7:06pm

Ich hab es so gemacht

cat /etc/udev/rules.d/41-dynamite-prevent.rules
ACTION=="add", SUBSYSTEM=="dvb", ENV{DVB_DEVICE_TYPE}=="frontend", KERNEL=="dvb[13].frontend0", ENV{dynamite_attach}="no"

Gruß Neo
VDRmedia-Server : Asus P8P67, I3-2100T, 4GB Ram, Crucial 64GB SSD, 4xHD204UI, Digital Devices Cine S2 (V6), Asus GT520 Silent, Atric IR alles im Fractal Design Define XL mit yaVDR64-0.5.0-alpha1

10

Monday, May 7th 2012, 10:52pm

@Neoxxx

Deine Udev Rule hat keine änderung gebracht.

Trotzdem danke.

Gruß Santos
VDR1
- Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)

VDR2
- Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)

11

Monday, May 7th 2012, 11:38pm

Habe das im wiki gefunden.

Überprüfen ob VDPAU aktiv ist

Bei laufendem vdr in eine Konsole eingeben:


watch -t fold -100 /dev/vcs10

Bei mir erscheint die Ausgabe:
fold: /dev/vcs10: Datei oder Verzeichnis nicht gefunden

Habe dann mal in den Ordner geschaut.
/dev/vcs ist da, und bekomme diese Ausgabe.
udevd[75]: worker [101] did not accept message -1 (Connection refused), kill it

Es scheint wohl als ob vdpau nicht läuft.

Ein lspci -v :
02:00.0 VGA compatible controller: nVidia Corporation Device 1040 (rev a1) (prog-if 00 [VGA controller])
Subsystem: ZOTAC International (MCO) Ltd. Device 2120
Flags: bus master, fast devsel, latency 0, IRQ 17
Memory at da000000 (32-bit, non-prefetchable) [size=16M]
Memory at d0000000 (64-bit, prefetchable) [size=128M]
Memory at d8000000 (64-bit, prefetchable) [size=32M]
I/O ports at e000 [size=128]
[virtual] Expansion ROM at db000000 [disabled] [size=512K]
Capabilities: <access denied>
Kernel driver in use: nvidia
Kernel modules: nvidia-current, nouveau, nvidiafb




Gruß Santos
VDR1
- Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)

VDR2
- Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)

This post has been edited 1 times, last edit by "Santos" (May 7th 2012, 11:51pm)