Posts by Santos

    Eine T-Home vom X300T



    Ein paar Tasten habe ich entfernt, damit nicht alles überflutet wird.

    So,

    Code
    1. yavdr@yavdr:~$ sudo pidof lircd
    2. [sudo] password for yavdr:
    3. 3980 3973
    4. yavdr@yavdr:~$ sudo irw /var/run/lirc/lircd.3980
    5. connect: No such file or directory
    6. yavdr@yavdr:~$ sudo irw /var/run/lirc/lircd.3973
    7. 000000000000001f 00 KEY_VOLUMEUP neu.conf
    8. yavdr@yavdr:~$


    Auch nur 1X per Tastendruck


    Gruß Sascha

    Hallo seahawk

    Code
    1. yavdr@yavdr:~$ sudo irw /var/run/lirc/lircd.$(pidof lircd)
    2. irw 0.9.0: incorrect number of arguments.
    3. Try `irw 0.9.0 --help' for more information
    4. yavdr@yavdr:~$ sudo irw
    5. 73 0 KEY_VOLUMEUP devinput
    6. Kommt nur 1X wenn ich die Taste gedrückt halte, also 1X per Tastendruck



    Grus Sascha

    Hi,
    ich habe einen YaUsbIr V2 und habe mir Yavdr 0.61 installiert.
    Wenn ich z.B die Lautstärke regeln möchte muss ich die Taste mehrfach drücken um auf die maximale Lautstärke zu kommen.
    In Yavdr 0.5 meine ich war das anders, Taste gedrückt halten und die Lautstärke hat sich erhöht .....


    Hat sich da etwas geändert bzw. kann das eigestellt werden ?


    Gruß
    Sascha

    Hallo louis,
    tolles Skin und vielen Dank für deine Arbeit
    Ist es möglich bei den Aufnahmen das vor und rückspulen bzw. die Restzeit anzeigen zu lassen.
    Habe bisher keine möglichkeit gefunden das anzustellen, oder wird das bisher vom
    Skindesigner nicht unterstützt.


    Gruß
    Sascha

    Danke für Eure Antworten.
    Dann werde ich mir das Board erst einmal nicht zulegen, wollte ja die mini ITX-Version, da passt ja für den Übergang keine Grafikkarte drauf.


    Gruß Santos

    Hallo hat schon jemand versucht mit der Onboard Grafik ein Bild mit VA-API und Softhddevice ein Bild zu bekommen ?


    Habe schon im Forum gesucht, aber nichts mit den Braswell Prozessoren gefunden.

    Finde das AsRock Board J3710 im Mini ITX Format sehr interessant.


    Gruß
    Sascha

    Falls das dann immer noch nicht funkktioniert, muss du im Terminal mal schauen ob das Device im alsamixer eingeschaltet ist.


    Hi,
    du muss die asound.conf unter /etc editieren.

    Code
    1. pcm.!default {
    2. type hw
    3. card 1
    4. device 7
    5. }


    Gruß Santos


    PS:
    Im Webfrontend muss du die Audioasgabe auf alle Geräte stelln.
    Danach mit einem Editor den Inhalt der asound.conf komplett löschen und durch das obige ersetzen.
    Dann speichern neu sterten und gut.

    @ Ein Eik


    Habe mir jetzt sie Sourcen gezogen, dann den VDR gepatcht und das Plugin nach /vdr.2.0.6/PLUGINS kopiert.
    Danach habe ich den VDR mit dpkg-buildpackage -us -uc -tc -b und mit make einmal bauen lassen.
    Anschliessend ins PLUGINS verzeichniss und sudo make gemacht.


    yavdr@YaVdr-Wohnzimmer:/usr/src/vdr-2.0.6/PLUGINS$ sudo make
    make: *** Keine Targets angegeben und keine »make«-Steuerdatei gefunden. Schluss.


    Im Plugin selber bekomme ich :"
    yavdr@YaVdr-Wohnzimmer:/usr/src/vdr-2.0.6/PLUGINS/permashift-1.0.0$ sudo make
    g++ -c -DPLUGIN_NAME_I18N='"permashift"' -o permashift.o permashift.c
    In file included from permashift.c:9:0:
    permashift.h:9:24: schwerwiegender Fehler: vdr/plugin.h: Datei oder Verzeichnis nicht gefunden
    Kompilierung beendet.
    make: *** [permashift.o] Fehler 1
    yavdr@YaVdr-Wohnzimmer:/usr/src/vdr-2.0.6/PLUGINS/permashift-1.0.0$


    gruß Santos

    Hallo, kann mir jemand sagen ob das so seien soll oder man die Logdatei begrenzen kann.



    gruß Santos