You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Friday, April 27th 2012, 9:31am

Sicher ist es ein Problem, aber laut dem Log-Dreizeiler gab es auf beiden Tunern Tuningprobleme. Auf alle Fälle mal den VDR mit -D0 oder -D1 starten, wenn nur ein Kabel dran.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

mini73

Moderator

Posts: 5,754

Location: Flensburg

  • Send private message

22

Friday, April 27th 2012, 11:31am

Moin!

Ein vdr arbeitet nicht vernünftig mit einer Karte, die nichts empfängt. Niemals. Tuning Timeouts sind dann noch das harmloseste, das geht bis zum emergency exit.
Das ist wirklich ein "ernstes Problem" und bevor man sich an andere Dinge macht, muss man dieses beheben.
Entweder durch ein zweites Kabel oder entsprechendem Parameter.

Lars.

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |

23

Friday, April 27th 2012, 7:06pm

okaay total geil dass ihr alle so zahlreich geantwortet habt:)
riiesiges Dankeschöön an euch alle!!

zum anderen wie soll ich jetzt vorgehen? was wollt ihr noch wissen?

ich las was von live plugin installieren was genau meinstest du damit?
und was genau ist mit d1 d2 gemeint?

ich habe mich dazu entschlossen das jetzt durchzuziehen damit ich das ganze mal richtig lernen..
einen Receiver kaufen kann ja jeder!:D

lg aus Bodenwerder der Münchhausen Stadt ;)
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

24

Friday, April 27th 2012, 7:46pm

hmm ich kann mir nicht vorstellen dass es nur daran liegt ich werde das aber trotzdem gleich mal morgen ausprobieren.

habe grad probiert einfach nur tv zu sehen... da ist es wieder ich klicke auf live tv und unten rechts kommt nur die meldung
"keine PVR klienten verfügbar" habe aber unter Addons XVDR aktiviert.

und wenn es dann doch irgendwann mal geht dann kommt ca 2 sek nach beginn der Aufnahe erst "Verbindung zum PVR Server" unterbrochen dann 2 sek
später "keine PVR klienten verfügbar" und dann wieder 4 sek vill später " eine aufnahme wurde begonnen..

achso und wenn ich auf live tv klicke komme ich nichmal ins untermenü kommt nur die fehlermeldung und ich bleibe im Hauptmenü
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

25

Friday, April 27th 2012, 9:26pm

Source code

1
svdrpsend hitk Record

auf der commando zeile hilt auch. auf die schnelle.
Dann schmeißt er mir das hier raus.. kannst du damit etwas Anfangen?

Quoted

root@moZart:/home/htpc# svdrpsend hitk Record220
moZart SVDRP VideoDiskRecorder 1.7.23; Fri Apr 27 21:23:35 2012; UTF-8
250 Key "Record" accepted
221 moZart closing connection
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

26

Friday, April 27th 2012, 10:34pm

Toll, und jetzt? :D Da steht nur, dass der Tastendruck akzeptiert wurde. Jetzt nimmt der VDR auf.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

mini73

Moderator

Posts: 5,754

Location: Flensburg

  • Send private message

27

Saturday, April 28th 2012, 10:20am

Moin!

ich kann mir nicht vorstellen dass es nur daran liegt

Glaub mir, der vdr benimmt sich merkwürdig, wenn eine Karte keine Daten liefert. Deshalb muss man ihm sagen, dass er sie nicht benutzen soll.
Wenn adapter0 kein Kabel hat, musst du "-D 1" beim vdr-Start angeben, hat adapter1 kein Kabel, dann "-D 0". -D sagt dem vdr, welche Geräte es verwenden darf.

Wenn es dann immer noch Probleme gibt, dann kann man weiter gucken. Ich sag nicht, dass das das einzige Problem ist.

Lars.

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |

28

Saturday, April 28th 2012, 11:10am

Nach der Anleitung, die Du verwendest:

sudo nano /etc/default/vdr

Die Zeile

OPTIONS="-w 60 --lirc=/dev/null"

wie folgt ändern:

OPTIONS="-w 60 --lirc=/dev/null -D0" oder OPTIONS="-w 60 --lirc=/dev/null -D1"

Speichern und den VDR neustarten.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

29

Saturday, April 28th 2012, 10:48pm

So Leute melde mich zurück habe mal leihweise einen Satverteiler mit DC Pass angeschlossen. Zur Aufnahme kann ich leider noch nichts sagen da ich nicht mal ins live tv reinkomme Erscheint immer nur die og Meldung keine pvr Klienten... Xvdr ist Vers. 0.9.5


schöönes Restwochenende
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

This post has been edited 2 times, last edit by "Dionisos" (Apr 29th 2012, 3:35pm)


30

Sunday, April 29th 2012, 3:37pm

Die Zeile options heißt bei mir


# Options that will be passed to vdr's commandline
# for example: OPTIONS="-w 15"
OPTIONS="-w 60 --lirc=/dev/null --video=/part2/aufnahmen"

soll ich das D0 einfach dazwischen bauen?

bitte seid nachsichtig;) es ist halt nicht leicht das alles auf anhieb zu verstehen
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

31

Sunday, April 29th 2012, 3:40pm

Die Position des Arguments "-D0" ist egal, solange es innerhalb der Anführungszeichen liegt und kein anderes Argument zerstört, also z.B.:

Source code

1
OPTIONS="-w 60 --lirc=/dev/null --video=/part2/aufnahmen -D0"
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

32

Sunday, April 29th 2012, 4:10pm

danke für deine Antwort.
gemacht dennnoch kommt wenn ich auf live tv klicke die fehlermeldung keine pvr klienten verfügbar.
was kann ich unternehmen
gibts nicht zufäööig nen Befehl zur fehlerdiagnose?
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

33

Sunday, April 29th 2012, 4:14pm

Such doch mal das xbmc.log und poste es hier oder via pastebin.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

34

Sunday, April 29th 2012, 4:15pm

gemacht dennnoch kommt wenn ich auf live tv klicke die fehlermeldung keine pvr klienten verfügbar.

Das kann viele Ursachen haben... Sowohl der VDR als auch XBMC schreiben in Logdateien... einfach mal nachsehen (da du keine brauchbare Signatur hast, kann ich auch nur sagen, dass die vermutlich in ~/.xbmc/temp/ des Users, der XBMC ausführt, liegt...)
Schau mal, ob da mehr als das xvdr-addon unter System -> Add-ons -> aktivierte Addons -> PVR clients aktiv ist. Falls ja, deaktiviere die anderen.
Beende XBMC und lösche mal die vorhandenen TV*.db Dateien:

Source code

1
sudo rm /var/lib/vdr/.xbmc/userdata/Database/TV*.db

Dann das xvdr-addon wieder als alleiniges aktivieren.
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

35

Sunday, April 29th 2012, 4:21pm

Und im xvdr Addon das automatische EPG Update ausschalten. Und solange oben "update Channels" eingblendet wird geht das addon eh nicht. Und das channels importieren dauert beim ersten mal (dannach nahc jedem Start so ca. 1 Minute) bei mir gerne mal 20-30 Minuten *), also etwas Geduld.

cu

*) Man kann die TV*.db gut im Dateimaanager beobachten, solage da ständig die Journal Files auftauchen und verschwinden ist da noch Aktion und man muss warten.

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

36

Sunday, April 29th 2012, 4:45pm

okay leute Addons ist schon immer nur das XVDR aktiv die anderen sind deaktiviert tauchen allerdings immer auch unter aktivierte auf.

den Quellcode findet putty nicht und die xbmc logs habe ich mal geuppet hoff ihr könnt damit was anfangen
Dionisos has attached the following file:
  • xbmc.zip (7.29 kB - 9 times downloaded - latest: Apr 5th 2014, 6:32pm)
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

37

Sunday, April 29th 2012, 4:48pm

Verrate doch mal genau was für ein System du nutzt - in den Logs liegt so einiges im Argen, du solltest erst mal auf eine Standard-Konfig zurückgehen und dann Schritt für Schritt andere Skins, Skripte und Addons dazu nehmen.
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

38

Sunday, April 29th 2012, 4:58pm

kannst mir sagen wie genau ich da vorgehen muss?
habe einfach nur die anleitung abgearbeitet und dannach noch mit WINSCP ein neues theme eingefügt

ach was mir noch aufgefallen ist, habe mal xvdr deaktiviert und als ich es wieder aktiviert habe kam sofort die Meldung "verbindung zum VDR Server unterbrochen"
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

39

Sunday, April 29th 2012, 5:01pm

habe einfach nur die anleitung abgearbeitet und dannach noch mit WINSCP ein neues theme eingefügt

Na das sagt doch ohne Link zu selbiger überhaupt nichts aus... :monster1
Edit: ah - oben im Thread gefunden... Das ist ja so ein wildes Mischen von Paketquellen verschiedener Anbieter und selbst am Paketsystem vorbeit kompiliertem, da bin ich raus wer sich so etwas antut muss auch bereit sein da selbst auf Fehlersuche zu gehen...
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

This post has been edited 1 times, last edit by "seahawk1986" (Apr 29th 2012, 5:08pm)


40

Sunday, April 29th 2012, 5:07pm

also wie gehe ich jetzt am besten vor?

das theme wieder runterschmeißen? wie kann ich denn zur standard konfig zurück gehen?
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB