You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Igor

Intermediate

  • "Igor" started this thread

Posts: 550

Location: Plauen /i.Vogtl. - Sachsen

  • Send private message

21

Sunday, May 6th 2007, 8:03pm

@Paddy

mmh bis vorhin wo ich gebastelt habe - hatte ich keine Abdeckung auf der Platine und habe mit einem 120mm Lüfter die Rückseite vom Panel am unteren Rand gekühlt ... der Fehler ist trotzdem aufgetreten...
Jetzt habe ich das Blech wieder draugeschraubt und den Lüfter mit +9V laufen lassen und der Fehler ist nicht aufgetreten... jetzt versuch ich gerade mal den Lüfter mit +5V als laues Lüftchen wehen zu lassen.

Eines habe ich noch verändert den Abstand zwischen Panel und dem Blech wo die Elektonik drauf ist - vorher hatt ich dort 15mm Hülsen drin ... jetzt habe ich 30mm Hülsen verbaut? als 15mm mehr Luft?

Hier mal ein Bild wo ich den 120mm Lüfter sitzen habe



Igor
Mein HTPC
Commell LV670M, Pentium 4M-2,4 GHZ, 512MB, 80 GB 2,5", PVR250, Windows XP, myHTPC, VideoLan
Mein IR-Receiver/Transmitterprojekt mehr dazu gibt es hier
permanenter Download Server (YARD, AtmoWin)

Igor

Intermediate

  • "Igor" started this thread

Posts: 550

Location: Plauen /i.Vogtl. - Sachsen

  • Send private message

22

Sunday, May 6th 2007, 8:05pm

@dreamy1
mit FFC's? meinst du diese Klemmkontakte wo die Flachleiter an die Platine angeschlossen sind?

Wie kriegt man die filigranen Dinger auf ohne sie zu zerbrechen?
(bin da manchmal etwas grobmotorig*g*)

Was mich halt wundert das Kühlung ohne Abdeckung nicht funktioniert hat ... und mit montierter Abdeckung die definitiv Druck (aber nur schwachen) auf die Kabel ausführt wieder funktioniert...?


Igor
Mein HTPC
Commell LV670M, Pentium 4M-2,4 GHZ, 512MB, 80 GB 2,5", PVR250, Windows XP, myHTPC, VideoLan
Mein IR-Receiver/Transmitterprojekt mehr dazu gibt es hier
permanenter Download Server (YARD, AtmoWin)

dreamy1

Intermediate

Posts: 464

Location: Raum Heidelberg

Occupation: Dipl.-Ing. (FH)

  • Send private message

23

Sunday, May 6th 2007, 9:04pm

Quoted

Original von Igor
@dreamy1
mit FFC's? meinst du diese Klemmkontakte wo die Flachleiter an die Platine angeschlossen sind?

Wie kriegt man die filigranen Dinger auf ohne sie zu zerbrechen?
(bin da manchmal etwas grobmotorig*g*)

Was mich halt wundert das Kühlung ohne Abdeckung nicht funktioniert hat ... und mit montierter Abdeckung die definitiv Druck (aber nur schwachen) auf die Kabel ausführt wieder funktioniert...?


Igor


Die FFCs (flat foil cable) münden in entsprechende Buchsen auf der Paltine - die mit dem braunen Hebel. Bei den Buchsen gibts zwei Typen: 1) entweder braunen Hebel nach oben klappen oder 2) nach vorne (von der Buchse weg) ziehen.

Bei den vier gleichen Buchsen siehts nach Typ 1 aus (Hebel nach obern aufklappen), bei der einzelnen nach Typ 2. Bitte mit allergrößter Vorsicht, da die Hebel gerne abbrechen.
Gruß
dreamy1

Igor

Intermediate

  • "Igor" started this thread

Posts: 550

Location: Plauen /i.Vogtl. - Sachsen

  • Send private message

24

Thursday, May 17th 2007, 10:38pm

Hallo Jungs,

so der Bildfehler ist vermutlich weg... dank was weiss ich? nachdem ich den Rahmen wieder auf das Panel geschraubt und die Abdeckung über der Ansteuerungsplatine wieder angebracht habe hilft auch der Lüfter wieder und das Bild hatte jetzt über eine Woche keinen Ausfall der Bildzeile mehr.....
klingt gut oder?

aber leider seitdem ich das Panel jetzt einige male länger als 5 Stunden in Betrieb hatte zeigt sich Schattenbildung... ohne Ende... bin glaube ich schon fast wieder auf dem Niveau wie mit meinem Panel Nummer 1 ... Naja kurzer Reder langer Sinn? das wars mein Projekt wird wohl im Arbeitszimmer als Zweimonitor landen fürs gelegentlich Autorennen oder so ... für TV / DVD gucken im Wohnzimmer isses halt eine nette Bastelei gewesen... ein Panel Nummer drei werde ich mir nicht mehr kaufen ohne ne Garantie 100% Schattenfrei mit Geld zurück zusage.

Habe mich auch schon nach einem passenden Ersatz umgeschaut... der in mein Wohnzimmer Einzug halten wird / soll...

Samsung LE 40R81W (ja in Weiss nicht in dem schwarz ... das hat ja jeder ...*g*)
Kostet am Endet naja ca. 300 EUR mehr als was mich mein Bastelprojekt bis jetzt gekostet hat...

Von daher bleibt mir fürs erste nur vielen Dank an Papsi und Adama zu sagen ... die alles Organisiert haben und mir auch mit einiger Anleitung und Hilfe zur Seite gestanden haben...
Auch den anderen die auf meine Postings rund um die Probleme geantwortet haben vielen Dank.


Igor
Mein HTPC
Commell LV670M, Pentium 4M-2,4 GHZ, 512MB, 80 GB 2,5", PVR250, Windows XP, myHTPC, VideoLan
Mein IR-Receiver/Transmitterprojekt mehr dazu gibt es hier
permanenter Download Server (YARD, AtmoWin)

25

Thursday, May 17th 2007, 10:47pm

find ich schade aber du wurdest aber auch vom Pech verfolgt!

viel Erfolg beim normalen Panelkauf ;)

solltest du an einen komplett oder teil Verkauf vom Panel denken meld dich bei mir mal

This post has been edited 1 times, last edit by "xdafreak" (May 17th 2007, 10:49pm)


Igor

Intermediate

  • "Igor" started this thread

Posts: 550

Location: Plauen /i.Vogtl. - Sachsen

  • Send private message

26

Thursday, May 17th 2007, 11:09pm

Hi,

ich glaub das Panel will keiner... erstens Schatten... zweitens die instabile Bildzeile... welche sich sogar auf dem Schatten zeigt?
(das finde ich sehr seltsam - die Zeile welche sonst immer ausgefallen ist habe sich auf dem Schatten hervor... daraus leitet sich von mir die Schattentheorie ab ... die Schatten haben nix mit dem Backlight oder irgendwelchen Folien zu tun ... sondern sind ein reines Problem vom TFT selbst... und demnach nicht behebar egal durch was auch immer...


grosses Bild im unteren drittel kann man die "defekte" Zeile erkennen als heller Strich durch den Schatten...
Das Panel wird aktiv von 2 x120mm gekühlt die mir fast 10V laufen und nen mittleren Orkan verursachen... das Panel hat ca. 35°C auf der Rückseite... eigentlich Ideal ...


Igor


PS.:

@Xdafreak
sollte ich an einen Verkauf denken ... wäre nur Selbstabholung drin ... da der Versand des Projektes mit allem drum und dran zu kompliziert wäre... ich habe keinen passenden Karton mehr für das Panel...
Mein HTPC
Commell LV670M, Pentium 4M-2,4 GHZ, 512MB, 80 GB 2,5", PVR250, Windows XP, myHTPC, VideoLan
Mein IR-Receiver/Transmitterprojekt mehr dazu gibt es hier
permanenter Download Server (YARD, AtmoWin)

Adama

Master

Posts: 1,937

Location: Bodensee, D

  • Send private message

27

Sunday, May 20th 2007, 7:48pm

nabend igor,

ich weiss es wird dir nix helfen, aber das Schattenbild ist imho eindeutig ein "MURA-Defect" (will heissen, ungleiche Verteilung der LC-Flüssigkeit zwischen den Glasscheiben...).. und da kannste nix machen, das ist einer der schwerwiegendsten FERTIGUNGFEHLER bei der Panelproduktion.

Gruss

Adama ;)

P.S. hast PN

28

Monday, May 21st 2007, 3:06pm

Hallo Igor,

ist ja echt pervers mit den Schatten, man könnte fast sagen "die Schatten verfolgen Dich"...... :(

Bei der "Schattendichte" macht das Gucken bestimmt keinen Spass, das fällt auch beim "normalen" Betrieb auf....

Vielleicht wird das ja hier was:

wo kaufen ein LCD von 40 Zoll??

Gruß
Paddy
VDR: 2xTT-budget C-1501-DVB-C-HDTV,2xDVB-T Airstar2, AMD Athlon II X2 235e 2.7GHz 45W, GA-M720-US3, 2GB Kingston PC2-8500 Kit, Gainward G210 512MB passiv, IR-Einschalter, Mein 1.VDR an einem 40"-Selbstbau-LCD+picoAVBoard+Atmolight
SW: yaVDR-0.4

Igor

Intermediate

  • "Igor" started this thread

Posts: 550

Location: Plauen /i.Vogtl. - Sachsen

  • Send private message

29

Monday, May 21st 2007, 3:17pm

@Paddy
nö mit der Bastelei ists vorbei fürs Wohnzimmer will ich mir jetzt was "richtiges" kaufen was funktioniert - wo ich jemanden in den Allerwertesten treten kann wenns nicht geht.. ;-)
Denke gerade ernsthaft über nen Samsung aus der neuen Baureihe nach die sollen wohl nicht schlecht sein... und sich auch vom PC aus 1:1 digital & analog ansteuern lassen...

Quoted

Bei der "Schattendichte" macht das Gucken bestimmt keinen Spass, das fällt auch beim "normalen" Betrieb auf....

Naja wenns noch ein paar Schatten mehr werden - gehts wieder dann ist alles ein Schatten *sucksz*
Frag mich nur wie das kam - ist erst so geworden nachdem der TV jetzt länger am Stück genutzt wurde und ich das Problem mit der Bildzeile im Griff hatte .. bei aktiver Dauerkühlung.

Igor
Mein HTPC
Commell LV670M, Pentium 4M-2,4 GHZ, 512MB, 80 GB 2,5", PVR250, Windows XP, myHTPC, VideoLan
Mein IR-Receiver/Transmitterprojekt mehr dazu gibt es hier
permanenter Download Server (YARD, AtmoWin)

30

Tuesday, May 22nd 2007, 1:53pm

@Igor,

Quoted

nö mit der Bastelei ists vorbei fürs Wohnzimmer will ich mir jetzt was "richtiges" kaufen was funktioniert - wo ich jemanden in den Allerwertesten treten kann wenns nicht geht.. ;-)


Kann ich verstehen - irgendwann hat man die Faxen dicke...... ;)
Bei allem "Bastelspass" sollte letztlich ein nutzbares Ergebnis zu vertretbarem Aufwand herauskommen.

Viel Glück beim Kauf......

Gruß
Paddy
VDR: 2xTT-budget C-1501-DVB-C-HDTV,2xDVB-T Airstar2, AMD Athlon II X2 235e 2.7GHz 45W, GA-M720-US3, 2GB Kingston PC2-8500 Kit, Gainward G210 512MB passiv, IR-Einschalter, Mein 1.VDR an einem 40"-Selbstbau-LCD+picoAVBoard+Atmolight
SW: yaVDR-0.4

rumble

Trainee

Posts: 58

Location: Hamburg

  • Send private message

31

Tuesday, May 22nd 2007, 2:29pm

Hallo,

@igor
hoffentlich hast Du mehr Glück mit Deinem Kaufgerät.
Diese Art des Fehlers scheint auch bei relativ aktuellen Panels (Sharp/Sony)
aufzutauchen: siehe hier

MfG.

rumble

Igor

Intermediate

  • "Igor" started this thread

Posts: 550

Location: Plauen /i.Vogtl. - Sachsen

  • Send private message

32

Tuesday, May 22nd 2007, 2:36pm

@rumble
ich schau mir zur Zeit die Samsungs an - bin mir nur noch nicht sicher ob ich mir ein Full-HD Gerät hole oder "nur" ein HD-Ready ..
bei den HD-Ready gefällt mir der

LE-40R81B bzw. LE-40R81W ganz gut ... alle Anschlüsse reichlich vorhanden und hifi-forum positives über dem Schwarzwert und die Bildqualität gelesen...


Igor
Mein HTPC
Commell LV670M, Pentium 4M-2,4 GHZ, 512MB, 80 GB 2,5", PVR250, Windows XP, myHTPC, VideoLan
Mein IR-Receiver/Transmitterprojekt mehr dazu gibt es hier
permanenter Download Server (YARD, AtmoWin)

Adama

Master

Posts: 1,937

Location: Bodensee, D

  • Send private message

33

Tuesday, May 22nd 2007, 8:48pm

die Amis sagen "banding effects" aber die "offizielle" Bezeichnung auch für diese Erscheinungen sind MURA-defects...
alles faktisch kaputte Panels...
steht zu vermuten, dass besonders günstige "Angebote" nicht mit A-grade Panels ausgestattet werden sondern eben mit B- und da kann dat schomma passieren....

Gruss

Adama ;)

EL-ToRRo

Beginner

Posts: 2

Location: Osnabrück

Occupation: Elektroniker

  • Send private message

34

Friday, July 25th 2008, 12:15pm

Hallo bin neu hier und auf euer Forum über Google gestoßen, da ich bei meinem 32" Philips PF 3320 genau das gleiche Probleme habe. Und da ich mir die Antworten alle durch gelesen habe, bin ich fast sicher, dass hier mal ausnahmsweise auf mein problem eingegangen wird. Denn in anderen Foren waren immer alle ratlos...

Also, ich fang mal an:

Ich habe das Teil kürzlich bei ebay für günstige 150€ erworben, mit dem Defekt "leichte Kontrastfehler im Linken Bildschirmbereich". Jetzt ist das Teil angekommen und ich wollte den Kerl schon verfluchen, da das gerät so schlecht eingepackkt war und das gehäuse eine unschöne schramme erhalten hat. Jetzt habe ich das Gerät auf Funktion getestet und das Bild war 1A (nichts von Kontrastfehler zu sehen) Hab mich gefreut nen echtes schnäppchen gemacht zu haben.
Jetzt nach 2 Wochen fangen die Probleme aber an. Nach meinem Herr der Ringe Marthon wurde der linke Bildschirmrand etwas heller. Hab mir gedacht, ok, da sind ja die Kontrastfehler...
Habe ein wenig im inet gegoogelt und den fehler einfach mal als "Cloudingeffect" abgestempelt, die gehäuseschrauben etwas gelöst um den druck auf das Panel zu vermeiden, in der Hoffnung dass sich das Problem von selbst behebt. Jetzt habe ich aber beobachten können, dass dieser helle rand von zeit zu zeit schlimmer wird. Also anfangs beim anmachen ist der Effekt kaum zu sehen und wird nach ner zeit schlimmer. Denke dass das ein thermesches Problem ist.

Da ich aber nun noch relativa anspruchslos bin, was das betrifft, würde ich über diesen effekt ja noch hinwegsehen, da der Fernseher ja auch nur 150€ gekostet hat.

Jetzt ist aber nach ner zeit die von Igor beschriebene Linie hinzu gekommen. Bei mir tritt sie aber nicht erst nach 90min sonder 3-4 minuten nach einschalten ein. Bis heute war sie immer weiß, jetzt habe ich den Fernseher heute nach unten ins Wohnzimmer getragen und die linie ist nun schwarz. Wackel ich an dem gerät beeinflusst dies die linie.

So nun habe ich gedacht ich werde mich dem problem selbst annehmen, da ich technisch gesehen nicht unerfahren bin, nur von LCDs habe ich keine Ahnung, denn die habe ich noch nicht 1x von innen gesehen, ebensowenig schaltbilder von ihnen. Deswegen wüsste ich von euch gern wie ich vor gehen soll. Ich denke auch über eine aktive kühlung nach, um diesen Cloudingeffekt evtl zu kompensieren. Nur weiß ich auch noch nicht, wo ich den Kühler anschließen soll. Aber vorerst würde ich mich gerne dem Problem mit der Linie widmen. Bitte helft mir, es wäre mir zu schade den TV wegen dieser defekte weg zu tun.
Habe ich das gesagt oder nur gedacht ?

This post has been edited 1 times, last edit by "EL-ToRRo" (Jul 25th 2008, 12:16pm)


Adama

Master

Posts: 1,937

Location: Bodensee, D

  • Send private message

35

Friday, July 25th 2008, 9:40pm

nabend el-torro...
herzliches beileid für deine lcd-probleme...

also ohne weitere Details ist ne Ferndiagnose sehr schwierig...
daher mal zu Anfangs ein paar Allerweltsweisheiten, und gutgemeinte
Tips...

1. Besorg dir ein Servicemanual von dem Gerät, sollte bei einem Philips nicht schwierig sein.
2. Wenn du eine Digital-kamera hast, gut, wenn nicht, leih dir mal eine aus..
3. Gerät aufmachen, Abschirmbleche runtermachen (überall) sofern diese nicht festgelötet sind.
4. Fotosession--- gib mir alles Baby--- und nicht an fotos sparen, du wirst sie brauchen... je höher aufgelöst umso besser...
5. Wenn an diesem Punkt noch der Stecker in der Steckdose sein sollte, haste Glück gehabt, und verdienst dennoch eine aufs Ohr... (sorry musste sein)
6. Weiter gehts... und jetzt mit besonderer Vorsicht... stecker rein... anmachen... Gerät und Bild beobachten...
7. Wenn die falsche Linie wieder mal auftaucht, dann mach mal vorsichtig einen Thermoscan der Platinen... nicht draufpacken... nur spüren...
8. Falls da was gefühlt zu heiss wird, im Servicemanual nachschauen was es ist, und im Digitalfoto markieren...
9. Hier posten...
10. Geduld haben, sowas geht nicht von jetzt auf gleich...

Ansonsten...
wenn du schon knietief in den Innereien deines TV drinhängst, dann schau doch gleich mal nach einem Typenschild des LCD-Panels was da drin verbaut ist... (nur für den Fall dass die Steuerelektronik nicht mehr zu retten ist, könnt ja sein, dass wir einen anderen Controller finden, der dein Panel ansteuern kann)

Gruss

Adama ;)

wirbel

Im Forum Zuhause

Posts: 9,908

Location: Berlin

  • Send private message

36

Saturday, July 26th 2008, 10:11am

Das liest sich eher nach TFT Defekt als nach Controller selbst. Wobei, wenn das Display sehr rau behandelt wurde könnte evtl. die Steckverbindung zum Controller ja gelitten haben.

Adama

Master

Posts: 1,937

Location: Bodensee, D

  • Send private message

37

Saturday, July 26th 2008, 11:47am

@wirbel,

hab ich mir auch schon gedacht, aber ich dachte, zunächst mal "von vorne anfangen"...
Mein tip wäre ein defekter Spaltencontroller im Panel, aber das zu finden ohne vorher den schnöden anderen Rest kontrolliert zu haben finde ich schwieriger...

Die steckkontakte zum Scaler-controller sind auch immer eine Kontrolle wert, und ich habe gehofft, dass man das evt auf den geforderten Bildern sieht, ob da ein FFC lose oder schief in der Buchse hängt...

Gruss

Adama ;)

EL-ToRRo

Beginner

Posts: 2

Location: Osnabrück

Occupation: Elektroniker

  • Send private message

38

Saturday, July 26th 2008, 6:36pm

Vielen Dank für eure tipps, kurz nachdem ich gepostet habe ist der streifen wieder völlig verschwunden. Denke auch, dass das nen wackliges Kabel ist. Aber er läuft jetzt seit einem Tag ohne diesem Streifen. Ich wart jetzt erstmal ab und werde das gerät erst öffnen wenn der Streifen nochmal auftritt und dann werde ich mir auch ne digicam ausleihen und reilich fotos machen.

Da der Streifen jetzt weg is, wollt ich mich schonmal dem anderen Problem widmen, wass wohl ein allgemein häufigeres Problem bei LCDs ist. Im linken Bildschirmbereich ist ein, vom Rand aus gesehen unregelmäßig breiter (durchschnittlich etwa 5cm breit), hellerer bereich. Anfangs kam er erst nach längerer betreibszeit des fernsehers, mitlerweile ist er aber schon gut sichtbar, direkt nach dem Einschalten. Durch googlen habe ich nur denClouding-effekt gefunden, welcher meistens durch zu hohen druck, durch das gehäuse auf, das Panel entsteht. Ich habe jetzt die äußeren Gehäuseschrauben etwas gelöst, hatte jetzt aber nicht das gefühl, dass das jetzt das panel in irgend einer weise entlastet hat.

Hatte jemand schonmal diesen Clouding effekt? Hoffe dass ich das auch noch in den griff kriege.

Danke im Voraus!
Habe ich das gesagt oder nur gedacht ?

This post has been edited 1 times, last edit by "EL-ToRRo" (Jul 26th 2008, 6:42pm)