Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 7. Mai 2014, 18:53

TBS 6981 / Ubuntu 14.04 / Treiber / Aktiv ? Inaktiv ? im Kernel ?

Namt,

ich stelle grad mein xbmc/vdr Server von Ubuntu 12.04 und XBMC eden auf Ubuntu 14.04 gotham (13) um. lt. Infos im Netz ist die TBS 6891 DVB-S2 Karte treiberseitig im System vorhanden wenn die Datei /dev/dvb/adapter(0und1) vorhanden sind. Das bedeutet, dass der Treiber im 3.13ner Kernel integriert ist. Der VDR läuft auch zeigt im VDR-live Plugin auch Sender an. Scanne ich allerdings per w-scan die Transponer findet der w-scan nichts. der VDR kann keine lock auf ein Sender vollziehen. Hat jmd ähnliche Probleme oder sogar vllt schon ne Lösung dafür ? Gibt es eine andere Möglichkeit außer mit w-scan zu prüfen ob der Treiber richtig geladen ist oder dir Firmware vorhanden ist ( wobei allerdings wie oben gesagt die beiden Sat Receiver im System registriert sind ?( )

Das sieht eigentlich soweit gut aus :

Quellcode

1
2
3
4
5
dmesg | grep DVB
[   15.283129] DVB: registering new adapter (cx23885[0])
[   15.283133] cx23885 0000:03:00.0: DVB: registering adapter 0 frontend 0 (Conexant CX24117/CX24132)...
[   15.283450] DVB: registering new adapter (cx23885[0])
[   15.283453] cx23885 0000:03:00.0: DVB: registering adapter 1 frontend 0 (Conexant CX24117/CX24132)...


PS : müsste der 2te Adapter nicht ein ein frontend 1 haben ?


EDIT :

Quellcode

1
2
3
4
5
6
7
 [ 1175.316292] cx23885 0000:03:00.0: Direct firmware load failed with error -2
[ 1175.316297] cx23885 0000:03:00.0: Falling back to user helper
[ 1175.317528] i2c i2c-13: cx24117_firmware_ondemand: No firmware uploaded (timeout or file not found?)
[ 1175.675045] i2c i2c-13: cx24117: demod0 LNB not ready
[ 1175.677591] cx23885 0000:03:00.0: Direct firmware load failed with error -2
[ 1175.677597] cx23885 0000:03:00.0: Falling back to user helper
[ 1175.678312] i2c i2c-13: cx24117_firmware_ondemand: No firmware uploaded (timeout or file not found?)


das sieht schon aussagekräftiger aus.

was mich wundert : wiso sind die adapter unter /dev/dvb/adapter0-1 gelistet OBWOHL das laden lt. dmesg eindeutig fehlschlägt ?

Server : Debian 8 + VDR 2.0.3 + VNSI Server 1.3.1 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
Client : Debian 8 + Kodi 16 ( TeamXBMC Quellen ) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Asus Z87 Pro | I5 4600 | 8 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 240 GB | BQ 450 W L8 | in Chieftech CS 601 |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Lenovo T500
|

Websites | speefak.spdns.de | www.itoss.org |

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »speefak« (7. Mai 2014, 19:06)


2

Mittwoch, 7. Mai 2014, 20:57

Und die benötigte Firmware hast Du auch installiert?

Die gehört sicher nicht zum Kernel Paket ... vmtl. eher "linux-firmware-nonfree" ...
>> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Akasa Tesla H, hp (19V/90W), Intel D34010WYB, 2x2GB DDR3L, Intel 313 SSD (24GB), Seagate BarraCuda ST2000LM015 (2TB), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, CIR, Ubuntu LTS 16.04.2, VDR 2.2.0 (x64, 16W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2x1GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, mceusb, Ubuntu LTS 16.04.2, VDR 2.2.0 (x64, 22W)
[³] HP ProLiant ML10 v2, Xeon E3-1225v3, 2x8GB DDR3 ECC, Intel 320 SSD 120GB (Sys & HostCache), HPVSA B120i, HPSA P420 256MB BBWC, 4x WD7500BPKX, 5x WD1003FBYX, VMWare ESXi 6.5 (x64, 48W)

3

Mittwoch, 7. Mai 2014, 21:09

jepp firwarepakete sind intalliert. ich probiere grad firmware aus den treiberpaketes des herstellers aus ...

EDIT :

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
dmesg | grep cx
[   17.510967] cx23885 driver version 0.0.3 loaded
[   17.511247] CORE cx23885[0]: subsystem: 6981:8888, board: TurboSight TBS 6981 [card=40,autodetected]
[   19.577967] cx25840 2-0044: cx23885 A/V decoder found @ 0x88 (cx23885[0])
[   20.276334] cx25840 2-0044: loaded v4l-cx23885-avcore-01.fw firmware (16382 bytes)
[   20.292461] cx23885_dvb_register() allocating 1 frontend(s)
[   20.292465] cx23885[0]: cx23885 based dvb card
[   20.295059] cx24117 1-0055: creating new instance
[   20.295065] i2c i2c-1: cx24117: Attaching frontend 0
[   20.295068] DVB: registering new adapter (cx23885[0])
[   20.295072] cx23885 0000:03:00.0: DVB: registering adapter 0 frontend 0 (Conexant CX24117/CX24132)...
[   20.295401] cx23885_dvb_register() allocating 1 frontend(s)
[   20.295404] cx23885[0]: cx23885 based dvb card
[   20.295407] cx24117 1-0055: attaching existing instance
[   20.295411] i2c i2c-1: cx24117: Attaching frontend 1
[   20.295413] DVB: registering new adapter (cx23885[0])
[   20.295415] cx23885 0000:03:00.0: DVB: registering adapter 1 frontend 0 (Conexant CX24117/CX24132)...
[   20.295699] cx23885_dev_checkrevision() Hardware revision = 0xa5
[   20.295706] cx23885[0]/0: found at 0000:03:00.0, rev: 4, irq: 18, latency: 0, mmio: 0xf7200000


das sieht schon mal gut aus ;)

firmware ist aus dem treiberpaket 140425 von

http://www.tbsdtv.com/download/

Server : Debian 8 + VDR 2.0.3 + VNSI Server 1.3.1 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
Client : Debian 8 + Kodi 16 ( TeamXBMC Quellen ) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Asus Z87 Pro | I5 4600 | 8 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 240 GB | BQ 450 W L8 | in Chieftech CS 601 |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Lenovo T500
|

Websites | speefak.spdns.de | www.itoss.org |

4

Mittwoch, 7. Mai 2014, 21:12

Ja, wäre nicht das erste Mal das eine alte nicht zum Treiber gehörende FW im Paket enthalten ist. Mein Case wegen der 18er FW der DD Karten hat damals 1 Jahr gedauert bis diese Upstream war ...

Evtl. meldest Du das bei Ubuntu, das das Kernel-Modul nicht mit der FW aus dem Ubuntu Repo arbeiten kann.
>> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Akasa Tesla H, hp (19V/90W), Intel D34010WYB, 2x2GB DDR3L, Intel 313 SSD (24GB), Seagate BarraCuda ST2000LM015 (2TB), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, CIR, Ubuntu LTS 16.04.2, VDR 2.2.0 (x64, 16W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2x1GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, mceusb, Ubuntu LTS 16.04.2, VDR 2.2.0 (x64, 22W)
[³] HP ProLiant ML10 v2, Xeon E3-1225v3, 2x8GB DDR3 ECC, Intel 320 SSD 120GB (Sys & HostCache), HPVSA B120i, HPSA P420 256MB BBWC, 4x WD7500BPKX, 5x WD1003FBYX, VMWare ESXi 6.5 (x64, 48W)

5

Mittwoch, 7. Mai 2014, 21:25

es läuft noch nicht wirklich. karte wird erkannt firmware auch, ich ach grad nen dd backup vom system bevor ich den treiber komplett baue und installiere. make install mit dem 130ger hat mir gestern mein system zerschossen ...

lt. http://www.linuxtv.org/wiki/index.php/Conexant_CX23885/7/8 sollte die karte aber wohl nativ laufen, naja versuch macht kluch :)

Server : Debian 8 + VDR 2.0.3 + VNSI Server 1.3.1 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
Client : Debian 8 + Kodi 16 ( TeamXBMC Quellen ) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Asus Z87 Pro | I5 4600 | 8 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 240 GB | BQ 450 W L8 | in Chieftech CS 601 |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Lenovo T500
|

Websites | speefak.spdns.de | www.itoss.org |

6

Mittwoch, 7. Mai 2014, 21:32

lt. http://www.linuxtv.org/wiki/index.php/Conexant_CX23885/7/8 sollte die karte aber wohl nativ laufen, naja versuch macht kluch :)
Ja, schon, nur wie viele andere Karten braucht es halt eine Firmware, die Karte läuft ja mal grundsätzlich mit dem Kernel-Modul ...

Regards
fnu
>> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Akasa Tesla H, hp (19V/90W), Intel D34010WYB, 2x2GB DDR3L, Intel 313 SSD (24GB), Seagate BarraCuda ST2000LM015 (2TB), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, CIR, Ubuntu LTS 16.04.2, VDR 2.2.0 (x64, 16W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2x1GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP (DVBS2-8), Jultech JESS, mceusb, Ubuntu LTS 16.04.2, VDR 2.2.0 (x64, 22W)
[³] HP ProLiant ML10 v2, Xeon E3-1225v3, 2x8GB DDR3 ECC, Intel 320 SSD 120GB (Sys & HostCache), HPVSA B120i, HPSA P420 256MB BBWC, 4x WD7500BPKX, 5x WD1003FBYX, VMWare ESXi 6.5 (x64, 48W)

7

Mittwoch, 7. Mai 2014, 23:12

ich blick da nicht mehr durch :
dmesg sagt :

Quellcode

1
2
dmesg | grep TBS
[   12.096044] CORE cx23885[0]: subsystem: 6981:8888, board: TurboSight TBS 6981 [card=40,autodetected]


syslog sagt :

Quellcode

1
2
3
4
5
May  7 23:08:23 blackbox vdr: [2054] ERROR (dvbdevice.c,787): Die Wartezeit für die Verbindung ist abgelaufen
May  7 23:08:23 blackbox kernel: [  109.276916] i2c i2c-1: cx24117: demod0 LNB not ready
May  7 23:08:23 blackbox kernel: [  109.279489] cx23885 0000:03:00.0: Direct firmware load failed with error -2
May  7 23:08:23 blackbox kernel: [  109.279493] cx23885 0000:03:00.0: Falling back to user helper
May  7 23:08:23 blackbox kernel: [  109.280187] i2c i2c-1: cx24117_firmware_ondemand: No firmware uploaded (timeout or file not found?)


und der vdr mecker immer mit

Quellcode

1
2
sudo vdr -vv
vdr: can't access video directory v


dabei sind alle verzeichenisse rechte teschnisch passend selbst vollkommen offen mit 777 meckert der scheiss vdr :wand :wand :wand

ich verzweifel hier langsam aber sicher ....

http://www.vdr-wiki.de/wiki/index.php/YaVDR/Troubleshooting
selbst die anleitung funktioneiert nicht, es wird alles richtig angezeigt aber der dreckkasten spuckt nicht ein scheiss bild aus :wand :wand :wand :wand :wand :wand :wand

Server : Debian 8 + VDR 2.0.3 + VNSI Server 1.3.1 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
Client : Debian 8 + Kodi 16 ( TeamXBMC Quellen ) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Asus Z87 Pro | I5 4600 | 8 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 240 GB | BQ 450 W L8 | in Chieftech CS 601 |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Lenovo T500
|

Websites | speefak.spdns.de | www.itoss.org |

8

Mittwoch, 7. Mai 2014, 23:19

sudo vdr -vv
vdr: can't access video directory v

Das Video-Verzeichnis heißt v bei dir? Na ja, wenn es gefällt, aber ich würde nie relative Pfade nehmen, gib lieber einen absoluten Pfad an.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

9

Donnerstag, 8. Mai 2014, 01:03

so grad das blanko image wieder aufgespielt und alles von vorn.

vdr läuft wieder ( wie vorher auch, default verzeichnisse ) ABER

bevor ich den treiber des TBS herstellers von der seite installierte :

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
8 00:56:31 blackbox kernel: [   26.204374] cx23885 0000:03:00.0: Direct firmware load failed with error -2
May  8 00:56:31 blackbox kernel: [   26.204377] cx23885 0000:03:00.0: Falling back to user helper
May  8 00:56:31 blackbox kernel: [   26.204829] i2c i2c-13: cx24117_firmware_ondemand: No firmware uploaded (timeout or file not found?)
May  8 00:56:32 blackbox kernel: [   27.206086] cx23885 0000:03:00.0: Direct firmware load failed with error -2
May  8 00:56:32 blackbox kernel: [   27.206092] cx23885 0000:03:00.0: Falling back to user helper
May  8 00:56:32 blackbox kernel: [   27.206562] i2c i2c-13: cx24117_firmware_ondemand: No firmware uploaded (timeout or file not found?)
May  8 00:56:32 blackbox dbus[400]: [system] Activating service name='org.freedesktop.UDisks2' (using servicehelper)
May  8 00:56:32 blackbox udisksd[2257]: udisks daemon version 2.1.3 starting
May  8 00:56:32 blackbox dbus[400]: [system] Successfully activated service 'org.freedesktop.UDisks2'
May  8 00:56:32 blackbox udisksd[2257]: Acquired the name org.freedesktop.UDisks2 on the system message bus
May  8 00:56:33 blackbox vdr: [1278] max. latency time 1 seconds
May  8 00:56:33 blackbox goa[2263]: goa-daemon version 3.10.3 starting [main.c:117, main()]
May  8 00:56:33 blackbox NetworkManager[745]: <info> WiFi hardware radio set enabled
May  8 00:56:35 blackbox ntpdate[1918]: adjust time server 91.189.89.199 offset 0.150741 sec
May  8 00:56:36 blackbox vdr: [1394] frontend 0/0 timed out while tuning to channel 1, tp 112187
May  8 00:56:36 blackbox vdr: [1394] ERROR (dvbdevice.c,786): Datei oder Verzeichnis nicht gefunden
May  8 00:56:36 blackbox kernel: [   31.390692] cx23885 0000:03:00.0: Direct firmware load failed with error -2
May  8 00:56:36 blackbox kernel: [   31.390696] cx23885 0000:03:00.0: Falling back to user helper
May  8 00:56:36 blackbox kernel: [   31.391462] i2c i2c-13: cx24117_firmware_ondemand: No firmware uploaded (timeout or file not found?)
May  8 00:56:36 blackbox vdr: [1394] ERROR (dvbdevice.c,787): Datei oder Verzeichnis nicht gefunden
May  8 00:56:36 blackbox kernel: [   31.439158] cx23885 0000:03:00.0: Direct firmware load failed with error -2
May  8 00:56:36 blackbox kernel: [   31.439161] cx23885 0000:03:00.0: Falling back to user helper
May  8 00:56:36 blackbox kernel: [   31.439634] i2c i2c-13: cx24117_firmware_ondemand: No firmware uploaded (timeout or file not found?)
May  8 00:56:36 blackbox kernel: [   31.441666] cx23885 0000:03:00.0: Direct firmware load failed with error -2
May  8 00:56:36 blackbox kernel: [   31.441669] cx23885 0000:03:00.0: Falling back to user helper
May  8 00:56:36 blackbox kernel: [   31.442046] i2c i2c-13: cx24117_firmware_ondemand: No firmware uploaded (timeout or file not found?)
May  8 00:56:45 blackbox kernel: [   40.525119] cx23885 0000:03:00.0: Direct firmware load failed with error -2
May  8 00:56:45 blackbox kernel: [   40.525123] cx23885 0000:03:00.0: Falling back to user helper
May  8 00:56:45 blackbox vdr: [1394] ERROR (dvbdevice.c,786): Datei oder Verzeichnis nicht gefunden
May  8 00:56:45 blackbox kernel: [   40.525972] i2c i2c-13: cx24117_firmware_ondemand: No firmware uploaded (timeout or file not found?)
May  8 00:56:45 blackbox vdr: [1394] ERROR (dvbdevice.c,787): Datei oder Verzeichnis nicht gefunden
May  8 00:56:45 blackbox kernel: [   40.574247] cx23885 0000:03:00.0: Direct firmware load failed with error -2
May  8 00:56:45 blackbox kernel: [   40.574251] cx23885 0000:03:00.0: Falling back to user helper
May  8 00:56:45 blackbox kernel: [   40.574699] i2c i2c-13: cx24117_firmware_ondemand: No firmware uploaded (timeout or file not found?)
May  8 00:56:45 blackbox kernel: [   40.576743] cx23885 0000:03:00.0: Direct firmware load failed with error -2
May  8 00:56:45 blackbox kernel: [   40.576747] cx23885 0000:03:00.0: Falling back to user helper
May  8 00:56:45 blackbox kernel: [   40.577192] i2c i2c-13: cx24117_firmware_ondemand: No firmware uploaded (timeout or file not found?)


nachdem ich den treiber installierte der gleiche fehler im log

ich versteh das einfach nicht mehr. unter 12.04 läuft alles super aber 14.04 ist seit 3 Tagen der absolute horror X( X(

nach den log zur urteilen MUSS es doch an der Firmware liegen. der VDR läuft soweit und über das liveplugin kann ich auch drauf zugreifen nur kommt kein EPG kein bild nichts. im XBMC aufm server kann ich auch die kanäöe auswählen, es läuft alles wie es soll aber es kommt einfach weder bild noch ton von der karte. Woran kann das liegen ? die adapter sind unter /dev/dvb/adapterX gelistet.

ich verstehs einfach nicht mehr :§$%

EDIT :

dmesg | grep firmware

Quellcode

1
2
cx23885 0000:03:00.0: Direct firmware load failed with error -2
[  544.646135] i2c i2c-13: cx24117_firmware_ondemand: No firmware uploaded (timeout or file not found?)


wie funktioniert das zusammenspiel denn zwischen firmware und treiber ? die firmware enthält harddware anweisungen wie register und den ganzen kram ?! Was macht der treiber denn bei einem zugriff auf die karte und welche rolle spielt die firmware da genau ?

EDIT :

Firmware aus der 12.04er installation gibt den gleichen obrigen fehler - woran liegt das ? ist die firmware kernelabhängig ?

Server : Debian 8 + VDR 2.0.3 + VNSI Server 1.3.1 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
Client : Debian 8 + Kodi 16 ( TeamXBMC Quellen ) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Asus Z87 Pro | I5 4600 | 8 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 240 GB | BQ 450 W L8 | in Chieftech CS 601 |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Lenovo T500
|

Websites | speefak.spdns.de | www.itoss.org |

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »speefak« (8. Mai 2014, 01:14)


wofritz

Fortgeschrittener

Beiträge: 530

Wohnort: Schwüblingsen/NDS/DE

Beruf: Coding for food

  • Nachricht senden

10

Donnerstag, 8. Mai 2014, 08:21

"error -2" heißt ja "No such file or directory". Vielleicht muss das Firmware-File für 14.04 in einem anderen Verzeichnis liegen als bei 12.04? Oder der neue Treiber erwartet einen anderen Namen?
VDR 1: (in Rente) EPIA ME6000, Nexus-S 2.1, Skystar2 2.6d, VDR-1.4.7 auf SuSE 9.3 (Kernel 2.6.21.7)
VDR 2: (work in progress) MSI C847MS-E33, Cine S2 6.0, Zotac GT630 (GK208), yaVDR 0.6

11

Donnerstag, 8. Mai 2014, 11:54

Moin,
nur zur Info, von mir aus Zeitmangel bisher nicht getestet:

https://github.com/ljalves/linux_media/wiki

(über TBS braucht auch glaub ich nix mehr geschrieben werden ...)

Gruß
Delaney

Sig. - z.Zt. noch im Wandel


VDR01: virtueller headless Server DVB-S2/C Mix tbs-6981/DVB-C budget; debian
VDR02:
A7V333,Geode,TT1.3; MLD 3.0.1.1 (incl powernow.k7 patch)
VDR03: rpi; MLD 4 rpihddevice

TUSI-M,PIII800,TT1.3 + Activy-Budget SW: VDR1.2.6, dvb-1.1.1, Debian-woody, kernel-2.4.27


12

Donnerstag, 8. Mai 2014, 17:22

Delaney you made my day :D

wget http://www.tbsdtv.com/download/document/…ers_v130901.zip
unzip -p tbs-linux-drivers_v130901.zip linux-tbs-drivers.tar.bz2 | tar jxOf - linux-tbs-drivers/v4l/tbs6981fe_driver.o.x86_64 | dd bs=1 skip=10144 count=55486 of=dvb-fe-cx24117.fw

das wars.

die info wär gestern abend super gewesen hätte mir ne ganze nacht stress erspart ;D

ich kann verstehn das die FW nicht im linux kernel oder den quellen enthalten ist, was ich aber nicht verstehe, ist das TBS die fehlenden frimware im eignene treiber nicht gefixed hat. gestern hab 4 versionen durch probiert und gebaut, keine hat die firmware installiert

in dem sinne : DANKE FÜR DIE INFO !!! :]

Server : Debian 8 + VDR 2.0.3 + VNSI Server 1.3.1 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
Client : Debian 8 + Kodi 16 ( TeamXBMC Quellen ) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Asus Z87 Pro | I5 4600 | 8 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 240 GB | BQ 450 W L8 | in Chieftech CS 601 |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Lenovo T500
|

Websites | speefak.spdns.de | www.itoss.org |

13

Sonntag, 21. Februar 2016, 20:49

Info Update : DVB S2 Karte grad umgebaut in ein HP Gen8 Server mit Debian 8

infosource : https://github.com/ljalves/linux_media/wiki/CX24117-firmware

status : WORKS ;)

Server : Debian 8 + VDR 2.0.3 + VNSI Server 1.3.1 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
Client : Debian 8 + Kodi 16 ( TeamXBMC Quellen ) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Asus Z87 Pro | I5 4600 | 8 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 240 GB | BQ 450 W L8 | in Chieftech CS 601 |
Client : Ubuntu 16.04 + Kodi 16 (TeamXBMC Quellen ) on | Lenovo T500
|

Websites | speefak.spdns.de | www.itoss.org |

Immortal Romance Spielautomat