Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 8. Januar 2005, 18:14

Com Port??

Hallo,
ChipCardReader-Connector (internal)

1 DCD 2
2 DSR 2
3 SIN 2
4 RTS 2
5 SOUT 2
6 CTS 2
7 DTR 2
8 PC On Strobe
(TTL-Signal, low asserted)
9 GND
10 VCC Auxiliary
11 NC
12 VCC
13 TBD
14 GND
15 GND
16 Key

normaler RS232 (PC) sieht so aus:

1 Carrier Detect (CD)
2 Receive Data (RD)
3 Transmit Data (TD)
4 Data Terminal Ready (DTR)
5 Signal Ground (SG)
6 Data Set Ready (DSR)
7 Request to Send (RTS)
8 Clear to Send (CTS)
9 Ring Indicator (RI)


also,


Activy --> PC rs232
1 -->1
2 --> 6
was ist 3?
4 --> 7
wasi ist 5?
6 --> 8
7 --> 4
was ist 8?
9 --> GND (masse)
was ist 10?
was ist 11?
was ist 12?
was ist 13?
..
..
und was ist 16?
???


und ist das ttyS0 oder ttyS1?

wie kann ich aus "ChipCardReader-Connector" ein echtes rs232 machen???

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »osmanovic100« (8. Januar 2005, 18:31)


2

Sonntag, 9. Januar 2005, 22:06

Ich hab's jetzt selber rausgefunden, wers wissen will:


Seriell-->(activy300)CCR-Port

1 -->1
2 --> 3
3 --> 5
4 --> 7
5 --> 9
6 --> 2
7 --> 4
8 --> 6
9 --> 8

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »osmanovic100« (11. Januar 2005, 13:38)


Thomas

Super Moderator

Beiträge: 4 238

Wohnort: Ost-Allgäu, Bayern

Beruf: Softwareentwickler

  • Nachricht senden

3

Sonntag, 9. Januar 2005, 22:08

Klasse!!!!

Machst Du bitte eine entsprechende Seite in der Activy-Sektion des VDR-Wiki?

yaVDR 4, 3.5TB, Antec Fusion Remote, Mystique SaTiX-S2 V2 CI Dual, GF220GT+VDPAU, 1080p Display mit Slimes Atmolight :strike1
Geblogge über dies und das

helau

Erleuchteter

Beiträge: 5 226

Wohnort: Northern Black Forest

  • Nachricht senden

4

Montag, 10. Januar 2005, 10:47

Moin,
Und Du bist sicher dass dieser auch voll zu verwenden ist ? Fuer Lirc z.B. klappt dies so nicht unbedingt.
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)
VDR-Portal Forenregelergänzung: Wer es wagt Anfragen eines Moderators zu ignorieren kann an den virtuellen Pranger gestellt werden.

6

Dienstag, 11. Januar 2005, 13:37

es geht bei mir auch nicht :( Pin Belegungen sind doch ok ???

was ich nicht verstehen kann, dmesg zeigt nur ttyS0 und nichts von ttyS1???

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »osmanovic100« (11. Januar 2005, 21:41)


7

Dienstag, 11. Januar 2005, 22:29

also, ich habe ganze zeit unter Linux (LinVDR) versucht den seriall von activy zu nutzen und es geht nicht, obwohl die Pinbelegung laut beschreibung stimmt!

ich werde das Morgen unter Windows versuchen.

8

Mittwoch, 12. Januar 2005, 03:06

Zitat

Moin,
Und Du bist sicher dass dieser auch voll zu verwenden ist ? Fuer Lirc z.B. klappt dies so nicht unbedingt


Logo klappt das mit Lirc hervorragend.
Sind ja nur ~4 Strippen die man fuer den Empfaenger braucht.
Man muss aber darauf achten , dass es Com 2 ist ;)

bye

9

Mittwoch, 12. Januar 2005, 03:13

@Morone
was zeigt bei dir

Quellcode

1
dmesg | grep ttyS*

und

Quellcode

1
setserial /dev/ttyS1

???

10

Mittwoch, 12. Januar 2005, 09:51

@Morone und Osmanovic100

wow da wart ihr heute aber schon recht früh unterwegs.....

Habe gestern unter dem Activy Windows mal Versuche mit Booloadern gemacht und kann bestätigen das zum Beispiel dort das Frontpanel am COM1 hängt.
Kann mir mal jemand erklären wie ich es schaffe Windows Me auf die Activy zu spielen?
Habe es gestern versucht und die Installation startet auch nur wenn der Rechner neu bootet bleibt er stehen. Könnte mir vorstellen das es wohl am Grafikchip hängt.
Ach ja hatte die Windows Version auch vorher ensprechend gepatcht.

Grüsse
Thomas

11

Mittwoch, 12. Januar 2005, 17:54

Zitat

@Morone
was zeigt bei dir..


Garnix , da ich die Unterstuetzung fuer serielle Ports im Kernel
garnet aktiviert habe.

Aber wie zu sehen :D

alias char-major-61 lirc_serial
alias /dev/lirc* lirc_serial
options lirc_serial irq=3 io=0x2F8


lirc_dev: IR Remote Control driver registered, at major 61
lirc_serial: auto-detected active low receiver
lirc_dev: lirc_register_plugin:sample_rate: 0


activy etc # cat /proc/interrupts
CPU0
0: 1370533 XT-PIC timer
1: 8 XT-PIC i8042
2: 0 XT-PIC cascade
3: 42 XT-PIC lirc_serial
5: 79 XT-PIC saa7146 (0)
8:


Jan 12 18:04:59 activy vdr[7514]: remote control LIRC - keys known
Jan 12 18:04:59 activy vdr[7514]: switching to channel 51
Jan 12 18:04:59 activy vdr[7533]: LIRC remote control thread started (pid=7533, tid=65541)

bye

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Morone« (12. Januar 2005, 18:06)


12

Sonntag, 23. Januar 2005, 13:42

Activy und ME

@ HansDampf

Soweit ich mich noch erinnern kann
Solltest du die

"USB Legacy Device" Unterstützung bei der Installation im BIOS deaktivieren.

Ich hoffe dass es stimmt. Habe gerade meine Activy nicht am Netz.
und es ist schon eine Zeit lang her, dass ich auf die Activy300 ME installiert hab.

Gruss
Big11

13

Sonntag, 23. Januar 2005, 16:06

Hallo Big11,

danke für Deine Antwort!
Werde es bei Gelegenheit ausprobieren ;-)

Grüsse
Thomas

14

Montag, 31. Januar 2005, 23:23

@Morone

Was fuer einen LIRC Receiver benutzt du ?

Giga

15

Donnerstag, 10. Februar 2005, 14:57

Noe, tut nicht als RS232.

die Pegel am Stecker sind TTL die dort anliegen, wenn etwas damit funktioniert ist es
reiner Zufall. Dementsprechend sind auch die Pullups auf 5V und nicht -12V/12V.

@HansDampf: Danke fuer's verifizieren. Pin 80 am SMSC sollte auch demnaechst tun *GRINS*

Giga.

16

Donnerstag, 10. Februar 2005, 15:44

einen von zapway.de

Vielleicht liegts auch an der fachmaennischen Befestigung
»Morone« hat folgendes Bild angehängt:
  • Bild12.jpg

17

Sonntag, 13. Februar 2005, 22:17

Ok,

gebe es zu. Hab quatsch gemessen. COM2 tut so wie er auf dem header anzufinden ist.
Jedoch bin ich mir nicht so sicher ob das mit den signalleitungen fuer die statusindikatoren ganz so nach standart ist ( RI, DCD, CTS ...). Aber der rest tut.

Giga

Galaga

Profi

Beiträge: 1 004

Wohnort: zwischen Trier und Koblenz

  • Nachricht senden

18

Dienstag, 22. Februar 2005, 08:51

Hi, da der Thread am Schluß ein bischen verwirrend wurde. Die Belegung von Osmanovic100 stimmt also, oder?
Ich möchte da einen seriellen Kartenleser anschließen. Hat jemand das am laufen?
... that light at the end of the tunnel is the front of an oncoming train.

System1:
Reelbox Avantgarde

System2 (Backup/Spielerei)
Software: Windows XP mit DVBViewer, Hardware: Asus Pundit, tevii s660, Nova-T USB, Tevii S660

19

Dienstag, 22. Februar 2005, 12:55

sollte stimmen ;-)

Thomas

Super Moderator

Beiträge: 4 238

Wohnort: Ost-Allgäu, Bayern

Beruf: Softwareentwickler

  • Nachricht senden

20

Dienstag, 22. Februar 2005, 13:03

Die stimmt wohl - hab selbst nen LIRC am Laufen an dem Port.

yaVDR 4, 3.5TB, Antec Fusion Remote, Mystique SaTiX-S2 V2 CI Dual, GF220GT+VDPAU, 1080p Display mit Slimes Atmolight :strike1
Geblogge über dies und das

Immortal Romance Spielautomat