You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

41

Saturday, March 18th 2006, 6:05pm

@foobar42
Ich glaube da stimmt etwas mit deinem Schätzeisen nicht!

Mein Desktop-System sieht nämlich ähnlich aus:
1. Sempron 64 3100+ (Passiv Gekühlt mit Tt Sonic-Tower)
2. Asus Board
3. 512MB Ram
4. Radeon 9000 Pro (Passiv)
5. Audigy1
6. Skystar2
Das ganze hängt an einem Fortron 300Watt THN
- Keine Weiteren Lüfter

Mein Stromverbrauchsmessgerät sagt mir bei C&Q idle (=800Mhz) das mein System knapp etwa 80-90Watt verbraucht. Das wäre fast das doppelte von deinem System! Unter Vollast geht das ganze bis 120Watt hoch.

XD
Mein LinuxVDR Bastelsysten:
--------------------
Ahanix Viper MCE-301, Asrock B85M PRO4, Intel Pentium G3250 @ Scythe Shuriken, 4GB Kingston HyperX Savage, Corsair Force 3 & Samsung Spinpoint M7, Asus BR04B2T, Technotrend S2-1600, Powered by Seasonic S12-II 330 @ NB-BlackSilentFan XL2
Stromverbrauch: 15 Watt Idle (Gnome Desktop), 22-24 Watt FullHD Videos (mit VLC)

- Registered Linux-User Nr.:# 341407
- Registered VDR-User Nr.:# 821

This post has been edited 1 times, last edit by "X-Dimension" (Mar 18th 2006, 6:06pm)


42

Saturday, March 18th 2006, 7:27pm

Quoted

Original von X-Dimension
@foobar42
Ich glaube da stimmt etwas mit deinem Schätzeisen nicht!

Mein Desktop-System sieht nämlich ähnlich aus:
1. Sempron 64 3100+ (Passiv Gekühlt mit Tt Sonic-Tower)
2. Asus Board
3. 512MB Ram
4. Radeon 9000 Pro (Passiv)
5. Audigy1
6. Skystar2
Das ganze hängt an einem Fortron 300Watt THN
- Keine Weiteren Lüfter

Mein Stromverbrauchsmessgerät sagt mir bei C&Q idle (=800Mhz) das mein System knapp etwa 80-90Watt verbraucht. Das wäre fast das doppelte von deinem System! Unter Vollast geht das ganze bis 120Watt hoch.

XD


Deine Werte habe ich inkl. LCD-Display. Hast du mit Moni gemessen? Ich schätze nein; deine Stromfresser sind die TV-Karte (geschätzt 10 - 15 Watt) und die Grafikkarte (ich vermute, die genehmigt sich auch etwas in diesem Bereich). Und den Rest schluckt vmtl. Nr. 5. Ich habe bei meiner Mühle nur Onboard-Komponenten. BTW: Es geht nicht um meinen VDR - der braucht auch ein wenig mehr (idle 60 - 65 Watt). Und selbst wenn das Conrad-Teil Mist misst, einen relativen Anhaltspunkt darüber, welche Rechner eher sparsam sind, gibt's allemal ab.
LG
fb

VDR 1.4.3-3 (vdr-install-script-0.9.5.8 ), VDRAdmin-AM 3.5.2 unter Debian Sarge auf ASUS A8V Deluxe mit Athlon 3000+ (Venice), TT 1.5 + Skystar2

lola

Sage

Posts: 6,991

Location: ʃtʁaːlzʊnt

  • Send private message

43

Sunday, March 19th 2006, 11:30am

Quoted

Original von nitzpipp
hm, also ich find 65 watt für mein system beim ideln eigentlich schon sehr gut. hier gehts schliesslich nich um mini-epia, sondern nen system das im gegensatz dazu noch leistungsreserven hat UND mit ner halbwegs ordentlichen grafik mithalten kann - und btw könnte ich den athlon weiter untertakten und schaff deine 55watt locker @foobar;)


wenn es ums Stromsparen geht, muß auch das MB hier entscheidend mitmachen. Denn wenn eine CPU eine TDP von typ 14 Watt aufnimmt, dann ist es deutlich zuviel wenn CPU+MB über 30 Watt liegen. Ich habe mal mit einem älteren Asus A7V133 geforscht. Dazu habe ich folgende Testkonfiguration genommen.

NT = Vicor + PW70
MB = A7V133
GraKa = Elsa Gladiac (PCI)
HDD = 2,5" WD400
RAM = 128 MB 133er CL2
Tastatur = PS/2

In dieser Kombination habe ich folgende Werte eingestellt:

1,05 Volt, 1,25 Volt 1,50 Volt,

500Mhz/5x100MhzFSB , 1000Mhz/10x100MhzFSB, 1400Mhz10,5x133MhzFSB

Bei diesen Kombinationen habe ich den Stromverbrauch im BIOS gemessen:

....Volt.... .... 1,05V ... 1,25V ... 1,50V
..500Mhz...26,4W...28,2W.... 33,5W
1000Mhz..29,5W...33,2W.....38,2W
1400Mhz..---------...36,2W.....42,5W

bei 1400Mhz und 1,05 Volt läuft das Board nicht an. Leider funktioniert auf diesem Board kein BS stabil, es kommen sporadische Kernel Panics oder Systemstillstände, vermutlich vom Chipsatz KT133 (der lt. Asus nicht mit dem XP funktioniert).
Das zeigt aber, das im Bereich des MB noch einiges zu holen ist. Da es aber auch für den Geode Micro-ITX Borde gibt, könnte ich mir vorstellen, das diese vielleicht sehr stromsparend und trotzdem leistungsfähig sind. Das könnten durchaus Alternativen zu den VIA Boarden sein.

Gruß Fr@nk
Sent from my brain


"...ein Leben ohne VDR ist zwar vorstellbar aber sinnlos..."


derzeit altes Zeug.......

Fux

Intermediate

Posts: 277

Location: Wasserburg/Inn

  • Send private message

44

Sunday, March 19th 2006, 12:13pm

Ich denke auch, daß man mit dem entsprechenden Mainboard stromspartechnisch einiges rausholen kann. Leider gibt es ja keine entsprechenden Tabellen wo man wirklich gezielt vergleichen kann. Vielleicht sollte man sowas mal anregen?
Netzteile könnte man ja mit definierten Hochlast-Widerständen belasten um so einigermassen vergleichbare Werte zu ermitteln.
Bei Mainboards ist das natürlich schon wieder deutlich schwieriger. Läuft denn ein Mainboard ohne CPU überhaupt an? Hab ich noch gar nie probiert ;-). Vielleicht kann man das Mainboard komplett ohne Peripherie durchmessen? Hat da schon jemand mal was probiert?

Grüße
Fux
Hardware: Asus M3N78-EM µATX GF 8300 | AMD Sempron 140 | Display VFD USB MDM166A | DVB-S2 TT-3600 USB | RAM 1 GB | WD20EARS 2 TB
Software: yaVDR 0.5

lola

Sage

Posts: 6,991

Location: ʃtʁaːlzʊnt

  • Send private message

45

Sunday, March 19th 2006, 12:33pm

Nachtrag:

Ich habe mal einige Messungen an unterschiedlichen CPU+MoBo Konstellationen, welche in meinem Umfeld verfügbar waren, durchgeführt.
Auf allen HW Kombinationen lief ein Kanotix (Test HDD) mit Kernel 2.6.15 und nbench 2.2

Ein Geode 500Mhz kann sich dabei durchaus sehen lassen

Gruß Fr@nk
lola has attached the following file:
  • benchmark.png (39.7 kB - 5,961 times downloaded - latest: Apr 5th 2015, 7:39pm)
Sent from my brain


"...ein Leben ohne VDR ist zwar vorstellbar aber sinnlos..."


derzeit altes Zeug.......

46

Monday, March 27th 2006, 5:25pm

Netzteil für Commell LV-668

Hallo,

bin gerade dabei mir einen neuen Rechner zu bauen mit

- Geode NX 1750 passiv gekühlt
- Commell LV-668
- PicoPsu120W
- 2 x 200 GB-Festplatte

Leider finde ich kein Netzteil, das bei 12 Volt 120 Watt bringt. Was mich interessieren würde, wieviel Watt der Rechner in der beschriebenen Konstellation maximal ziehen kann. Vielleicht würde ja ein 80 W oder ein 60 W-Netzteil reichen. Bin kein Elektrotechniker - deshalb kann ich die Werte auch nicht selbst messen.

Der Rechner sieht übrigens so aus:
http://www.kanbanconsult.de/bilder/bild5.jpg

47

Monday, March 27th 2006, 5:38pm

RE: Netzteil für Commell LV-668

Wozu brauchst Du 120W? Das von mir genutzte 12V Netzteil hat auch "nur" eine Leistung
von 100W (SNT MW100-12). Wie Du dem Thread entnehmen kannst, habe ich das SNT bei
Reichelt gekauft. Dort gibt es auch noch "kleinere" Typen.

Welche Leistungsaufnahme Deine Festplatten haben, kannst Du im Datenblatt des Herstellers
nachlesen. Ich tippe auf ca. 5W pro Platte. Wenn Du weiter keine Hardware (wie DVB
Karten) einsetzt, solltest Du gut mit einem 80-100W 12V Netzteil auskommen. Bei den
Festplatten auch den Anlaufstrom (des Motors) im Auge behalten.

Wieviel Leistung Deine Konstellation maximal braucht, hängt auch von der Betriebsart der
CPU ab: FSB, Vcore, Multiplikator.
#67

Debian 5 - 64bit diskless - Linux 2.6.33-rc4 - 1.6.0-13ctvdr2 - DVB Kernel - FuSi DVB-C 4MB, FW f12623 - TT C1500 - AC Light - 2x DVB-T
EP-8KDA7I & Sempron64 - 62W - Harmony 655 - lirc-0.8.6-CVS - gLCD Umbau - TV: Samsung LE40B750 U1 PXZG SQ01 - PS3 slim für Blu-Ray - DLNA: MiniDLNA 1.0.16.3
obsolet:AMD Geode & M811

48

Monday, March 27th 2006, 5:49pm

RE: Netzteil für Commell LV-668

Das Netzteil bei Reichelt habe ich gesehen. Ich dachte aber eher an sowas hier:

http://www.mini-box.com/s.nl/category.13/it.A/id.419/.f

Der Prozessor läuft mit 1,25 Volt und 1400 MHZ.

Frage: genügt vielleicht sogar ein 60 Watt-Netzteil?

49

Monday, March 27th 2006, 6:18pm

RE: Netzteil für Commell LV-668

Sieht doch auch nicht schlecht aus, zumal auch ohne Lüfter. Ob 60W genügen, kann Dir
niemand garantieren. Bestelle beide Netzteile, teste und gib das nicht benötige dann zurück.
#67

Debian 5 - 64bit diskless - Linux 2.6.33-rc4 - 1.6.0-13ctvdr2 - DVB Kernel - FuSi DVB-C 4MB, FW f12623 - TT C1500 - AC Light - 2x DVB-T
EP-8KDA7I & Sempron64 - 62W - Harmony 655 - lirc-0.8.6-CVS - gLCD Umbau - TV: Samsung LE40B750 U1 PXZG SQ01 - PS3 slim für Blu-Ray - DLNA: MiniDLNA 1.0.16.3
obsolet:AMD Geode & M811

God_Failed

Intermediate

Posts: 308

Location: Berkeley CA

  • Send private message

50

Monday, March 27th 2006, 7:39pm

lv-668

ich denk schon das auch 60W gehen fraglich ob das dann auch im einschaltmoment zutrifft,guckst du hierAMD Geode NX 1750 auf PC-Chips M811 mit picoPSU hab auch ein commell lv-668 bei 35W aber nur mit einer platte! nur was ich net so versteh is warum en riesen passiven cpukühler und dann ne miniturbine auf dem chipsatz ... das macht doch mehr krach als ein langsamdrehender cpulüfter der auch gleich den chipsatz mitbelüftet !

Edit: also hab mal den powernowd und athcool angeschaltet und komme auf ca 28 watt
yaVDR 0.3.2 VIA-Epia MII-10000, 512MB ram, Rebach DT-HiFi-01 ,TT rev.1.6, Samsung Spinpoint SV1604N 160GB, NEC ND-2500A, 2TB FreeNAS
-Registered VDR-User #1273
-Registered Linux-User #420228

yaVDR 0.5.0a auf M2NPV-VM,GT9500,4GB RAM,32GB OCZ SSD

This post has been edited 3 times, last edit by "God_Failed" (Mar 27th 2006, 11:05pm)


51

Monday, April 3rd 2006, 1:35pm

picoPSU

Habe mir auch das picoPSU mit SNT MW100-12 Schaltnetzteil bei Rei..t bestellt und muss leider feststellen das die Geschichte bei mir nicht laufen will. Wenn den Rechner anschliesse läuft der Prozessorlüfter kurz an ,am pico blinkt an der Rückseite kurz ne rote diode und eine grüne diode leuchtet mehr passiert dann jedoch nicht.

Über hilfew wäre ich echt dankbar

gruß Stefan
vdr1:
CPU:AMDGeode 1xFF TouchTFT System easyVDR 0.7 VDR 1.7
vdr2:
Activy 300 Hde Nova HD-S2 Reelvdr
vdr3:
Zotac Ion-ITX-F yavdr z.Z. noch ohne Sat-Karte

52

Monday, April 3rd 2006, 3:19pm

na was fürn system läuft denn hinter deinem netzteil...

God_Failed

Intermediate

Posts: 308

Location: Berkeley CA

  • Send private message

53

Monday, April 3rd 2006, 3:27pm

ja so spontan würd ich auch auf überlast/spannung tippen ! das manual sagt ja net viel zu den led´s ! +/- stimmt ?
yaVDR 0.3.2 VIA-Epia MII-10000, 512MB ram, Rebach DT-HiFi-01 ,TT rev.1.6, Samsung Spinpoint SV1604N 160GB, NEC ND-2500A, 2TB FreeNAS
-Registered VDR-User #1273
-Registered Linux-User #420228

yaVDR 0.5.0a auf M2NPV-VM,GT9500,4GB RAM,32GB OCZ SSD

This post has been edited 1 times, last edit by "God_Failed" (Apr 3rd 2006, 3:30pm)


54

Monday, April 3rd 2006, 3:33pm

RE: picoPSU

Die grüne LED signalisiert das Anliegern der 12V Versorgungsspannung. Die rote LED leuchtet
bei normalem Betrieb. Klemme mal alles unnötige vom Mainboard ab. Miss auch mal die
Eingangsspannung, ob diese beim Einschalten zusammenbricht. Ohne weitere Details tippe
ich erstmal auf Überlast.
#67

Debian 5 - 64bit diskless - Linux 2.6.33-rc4 - 1.6.0-13ctvdr2 - DVB Kernel - FuSi DVB-C 4MB, FW f12623 - TT C1500 - AC Light - 2x DVB-T
EP-8KDA7I & Sempron64 - 62W - Harmony 655 - lirc-0.8.6-CVS - gLCD Umbau - TV: Samsung LE40B750 U1 PXZG SQ01 - PS3 slim für Blu-Ray - DLNA: MiniDLNA 1.0.16.3
obsolet:AMD Geode & M811

God_Failed

Intermediate

Posts: 308

Location: Berkeley CA

  • Send private message

55

Monday, April 3rd 2006, 3:36pm

ja das hab ich auch rausgefunden

Source code

1
2
3
Overload protection
Over load protection will be effected when either of the loads (+5V &
+3.3V) exceeds > 200% Max Load.


und soviel wird über die überlast erzählt
yaVDR 0.3.2 VIA-Epia MII-10000, 512MB ram, Rebach DT-HiFi-01 ,TT rev.1.6, Samsung Spinpoint SV1604N 160GB, NEC ND-2500A, 2TB FreeNAS
-Registered VDR-User #1273
-Registered Linux-User #420228

yaVDR 0.5.0a auf M2NPV-VM,GT9500,4GB RAM,32GB OCZ SSD

56

Monday, April 3rd 2006, 3:46pm

Ich habe den Link zum Manual der picoPSU auf der Startseite mal aktualisert.
Die LEDs werden dort aber nicht erläutert...
#67

Debian 5 - 64bit diskless - Linux 2.6.33-rc4 - 1.6.0-13ctvdr2 - DVB Kernel - FuSi DVB-C 4MB, FW f12623 - TT C1500 - AC Light - 2x DVB-T
EP-8KDA7I & Sempron64 - 62W - Harmony 655 - lirc-0.8.6-CVS - gLCD Umbau - TV: Samsung LE40B750 U1 PXZG SQ01 - PS3 slim für Blu-Ray - DLNA: MiniDLNA 1.0.16.3
obsolet:AMD Geode & M811

57

Tuesday, April 4th 2006, 7:49am

picoPSU

Habe heute Morgen die Verkabelung über prüft und das pico nur mit Motherboard ohne weitere "Hardware" betrieben
Wenn ich den Netzstecker in die Steckdose stecke leutchet wie gesagt nur die grüne Diode die rote blinkt kurz und der Prozessorlüfter läuft kurz an. Werde heute Abend mal ein "normales" Netzteil anschliessen.

Gruß Stefan
vdr1:
CPU:AMDGeode 1xFF TouchTFT System easyVDR 0.7 VDR 1.7
vdr2:
Activy 300 Hde Nova HD-S2 Reelvdr
vdr3:
Zotac Ion-ITX-F yavdr z.Z. noch ohne Sat-Karte

58

Tuesday, April 4th 2006, 8:53pm

picoPSU

So der Test geht weiter:
pico motherboard + Geode + DVB-S + PCI-graka 512mb rechner läuft an
+ samsung 160 läuft an
+ cf-karte 1 gb läuft an
+ aopen cdrwdvd cpu lüfter dreht rechner läuft aber nicht an
open gegen nec getauscht läuft an

das "beste" ist jedoch die kiste läuft immer nur an, wenn ich sie über den schalter einer mehrfachsteckerleiste einschalte (Restore on AC/Power)
mit dem "normalen" Taster tut sich nix.

Verwende ich eine "normales" Netzteil funktioniert die Kiste ohne Probleme auch mit dem Taster.

Jemand noch ne Idee ?


Gruß Stefan
vdr1:
CPU:AMDGeode 1xFF TouchTFT System easyVDR 0.7 VDR 1.7
vdr2:
Activy 300 Hde Nova HD-S2 Reelvdr
vdr3:
Zotac Ion-ITX-F yavdr z.Z. noch ohne Sat-Karte

59

Monday, April 17th 2006, 6:14pm

RE: AMD Geode NX 1750 auf PC-Chips M811 mit picoPSU

Bin gerade auf epiacenter.de darüber gestolpert, dass es ein weiteres picopsu 80 gibt. Also bitte in Zukunft immer brav differenzieren, ob 120er oder 80er verwendet werden. ;)
LG
fb

VDR 1.4.3-3 (vdr-install-script-0.9.5.8 ), VDRAdmin-AM 3.5.2 unter Debian Sarge auf ASUS A8V Deluxe mit Athlon 3000+ (Venice), TT 1.5 + Skystar2

60

Monday, April 17th 2006, 7:32pm

RE: AMD Geode NX 1750 auf PC-Chips M811 mit picoPSU

Danke für den Hinweis. Ich habe das HOWTO entsprechend angepaßt.
#67

Debian 5 - 64bit diskless - Linux 2.6.33-rc4 - 1.6.0-13ctvdr2 - DVB Kernel - FuSi DVB-C 4MB, FW f12623 - TT C1500 - AC Light - 2x DVB-T
EP-8KDA7I & Sempron64 - 62W - Harmony 655 - lirc-0.8.6-CVS - gLCD Umbau - TV: Samsung LE40B750 U1 PXZG SQ01 - PS3 slim für Blu-Ray - DLNA: MiniDLNA 1.0.16.3
obsolet:AMD Geode & M811

Immortal Romance Spielautomat