Samsung SyncMaster U70 7 Zoll Zusatzdisplay 16:10 TFT USB 400:1

  • Hi,


    gda
    danke. Da soll mal einer sagen, das Faulheit zu nix nütze ist ;)


    Nach zwei Tagen "Dauerfeuer" kann ich sagen, das es es sehr geschmeidig läuft.


    Das beste, das Mini-Display zeigt mir das Menü schneller an, als text2skin mir das OSD auf dem TV malt. :D


    MFG
    KRis

  • Nabend.



    Ich habe mir das gerade mittels process-template eingebaut. Funktioniert erst einmal tadellos. Danke für den Tipp. Problem ist aber, mit dem Themes PearlHD, anthra, anthraize bekomme ich keine Aufzeichnungsnamen mehr angezeigt. Kann das damit zusammenhängen?


    Gruß


    Obelix


  • HI,


    Zitat

    Kann das damit zusammenhängen?


    Das script macht nur ein refresh, also nein. Bei mir wird alles korrekt angezeigt, wobei ICH aber die SVN Version von anthraize verwende.


    mfg
    kris

  • Hi kris.


    Ich hatte es aber gehofft ;). Es wird vermutlich ein Update gewesen sein und ich habe es nicht bemerkt.


    Mal schauen.


    Gruß


    Obelix



  • Hallo,
    ich habe auch seit langem dieses Display, benutzte es als graphtft unter yavdr 0.3 und auch unter 0.4 ohne Probs direkt auf dem Framebuffer.


    Nun ist es so, dass ich im Rahmen von xbmc und einer vorhandenen Funkttastatur mit Touchpad das Tft viel lieber auf dem X Server betreiben würde. Leider scheint der Displaylink Treiber für X etwas merkwürdig zu sein, zum Beispiel läuft das Ding nur als Screen0, und auch wohl nur bei 16Bit Farbtiefe, und wenn ich danach google hat es praktisch keiner hinbekommen es so zu konfigureren, dass man die Maus vom Hauptbildschirm ins TFT schieben kann.


    Wenn ich aber jetzt diesen alten Beitrag lese vermute ich die erstgenannten Schwächen werdern einfach mit einem separaten Fenstermanager LXDE ausgehebelt, und auch lese ich, dass da irgendwas über x2x mit ner Maus geht.


    Hat diese Konfiguration so jemand am Laufen und funktioniert das wirklich mit der Maus (weil sonst hätte es keinen Mehrwert), dann würde ich das versuchen auch so einzubauen.


    Danke,
    Christian

     CKone: yavdr 0.6.1/2.3.8 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr 0.6.1/2.3.8 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.3.8 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, Digital Devices MaxS8, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

  • Ich habe damals einige Zeit rumgebastelt bis das ganze lief. Wie vermutet, habe ich ich es ohne seperaten X-Server nicht hinbekommen (kann nicht mehr genau sagen, was da nicht funktionierte). Maus mit x2x lief wie von Dir gewünscht einwandfrei.
    Die Treiber sollten in der Zwischenzeit auch einige Fortschritte gemacht hachen und eventuell läuft es schon direkt vom Kernel?
    Ich habe es schon seit einiger Zeit nicht mehr am Laufen, weil ich jetzt ein VFD habe mit dem ich sehr zufrieden bin.


    Wenn Du es probierst, dann gib auf jeden Fall Rückmeldung, wie bzw. ob Du es hinbekommen hast.


    Grüße
    Fux

    Hardware: Asus M3N78-EM µATX GF 8300 | AMD Sempron 140 | Display VFD USB MDM166A | DVB-S2 TT-3600 USB | RAM 1 GB | WD20EARS 2 TB
    Software: yaVDR 0.5

  • Hi Fux


    der Ansatz den du verfolgst scheint genau richtig, der Displaylink Treiber ist buggy. Ich habs jetzt relativ einfach mit einer zweiten x-session, wie in dem Link auf den du in deinem Post verweist und deiner xorg.conf hinbekommen, nur mit yavdr Bordmitteln und ohne lxsession. Das Graphtft läuft jetzt auf :2, Maus geht in graphtft-fe, genau das was ich wollte. Das mit dem x2x ist beim Zurückgehen in den Hauptschirm etwas gewöhnungsbedürftig, aber es funktioniert.


    Ich habs aber bisher noch nicht richtig festgezurrt und checke noch ob man da was eleganter machen und wie man das in den yavdr upstart einbinden kann. Im Wesentlichen ist da aber nix zu nötig außer dem Displaylink Treiber (ich muss noch prüfen ob der von Hand gemacht werden muss oder ob da deb von ubuntu und das originale Kernelmodul in 2.6.38 auch geht), das x2x und ein wenig Skripting.


    Das nur vorab, ich spiel da noch ein wenig rum und schreib dann ein yavdr howto, trotzdem danke für deine Mühe!


    Christian

     CKone: yavdr 0.6.1/2.3.8 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr 0.6.1/2.3.8 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.3.8 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, Digital Devices MaxS8, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5