Problem M811 und Geode

  • Hallo @ all


    hab mir jetzt auch ein M811 besorgt um meinen Geode dort zu testen.


    Komischerweise erkennt das Bios den bei mir als 600 Mhz CPU mit FSB 100 und mit 800 Mhz mit FSB 133
    hat jemand eine Idee woran das liegen könnte
    wenn ich den Prozessor in mein K7s5a verwende läuft der bei FSB 133 mit 1,4 Ghz
    liegt das evt. daran das ich ein altes Bios hab ?
    Welche Bios Versionen habt Ihr beim M811 ? Ich hab hier die 08.11.04


    mfg


    Dile

  • Kann dir leider nur bestätigen, daß ich auch das Problem habe.
    600 Mhz bei FSB 100 und 800 Mhz bei 133, auf 2 M811 das selbe.
    Auf n K7S6A Board läuft die CPU garnicht, nur mein Asrock K7S41GX rennt damit, warum auch immer...

    [SIZE=10]Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
    Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
    Software: vdr-1.7.9, xineliboutput-cvs

  • mein bios datum ist von 2004....
    Wo bekommt man denn die version? Auf http://www.pcchips.com.tw/ finde ich nur
    BIOS Name BIOS for M811LU(PCB:V3.1)
    Version M811811
    Release Date 2004/09/16
    Update Description file name : M811811.bin


    http://www.pcchips.com.tw/PCCWeb/Downloads/ProductsDetail_Download.aspx?DetailID=235&DetailName=BIOS&DetailDesc=M811LU(V3.1)&MenuID=35&LanID=0

    [SIZE=10]Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
    Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
    Software: vdr-1.7.9, xineliboutput-cvs

  • ddgonzo ,


    hmm, das BIOS war schon 'drauf. Ich versuch' mal das BIOS auszulesen, wenn das Flash-Tool es ermoeglicht.


    Gruss

    VDR1: Humax iCord HD :evil:


    VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR


    VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

  • Also, es hat geklappt - mit dem Flashtool (awd861a.exe) kann man ein Backup machen (siehe auch awd861a /? fuer die vorhandenen Moeglichkeiten).


    Falls Interesse, bitte melden - ich kann's nicht posten denn dazu ist es zu gross (trotz zip sind's immer noch 173k).


    Hab' mir mein MB nochmal angeguckt: Da steht auch M811 Ver. 3.1 neben dem AGP Sockel.


    Gruss


    Eberhard

    VDR1: Humax iCord HD :evil:


    VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR


    VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

  • Hallo,


    ich wäre auch an dem Bios interessiert, und könnte es hier auch für Killroy's FAQ z.B. zur Verfügung stellen. Je nachdem ob's läuft=)
    Hast ne PN mit meiner EmailAddy.

    Distri. : Ct-vdr 6.0
    Ausgabe/Eingabedev.: DVB-C: Technotrend C-2300 / DVB-T: Airstar 2.
    Hardware: AMD Duron 1,3GHz, 512MB Ram

  • ke2705
    Hast ne PN.
    Wenn du nichts dagegen hast werde ich das file auf meinen Webspace packen, damit andere auch gut davon haben.

    [SIZE=10]Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
    Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
    Software: vdr-1.7.9, xineliboutput-cvs

  • Dertomy & ddgonzo,


    ihr habt 'ne Mail.


    Klar, ich hab' nichts dagegen, wenn Du das BIOS auf Deinen Webspace ablegst.


    ABER, jedem sollte klar sein, was er tut wenn er sein BIOS flasht. Nicht das die Jungs von PCCHIPS was gedreht haben, ohne die Revision zu aendern!!!


    Ein Backup sollte man auf alle Faelle immer vorher machen!


    Gruss


    Eberhard

    VDR1: Humax iCord HD :evil:


    VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR


    VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

  • Das ist klar, jeder handelt auf seine Verantwortung.
    Hier das Bios zum runterladen:
    Saug

    Distri. : Ct-vdr 6.0
    Ausgabe/Eingabedev.: DVB-C: Technotrend C-2300 / DVB-T: Airstar 2.
    Hardware: AMD Duron 1,3GHz, 512MB Ram

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Dertomy ()

  • Es FUNKTIONIERT!
    zwar konnte ich es nicht mit dem original award flash util. flashen, aber mit
    Uniflash kein problem http://www.uniflash.org .
    (Ich konnte auch das orig. Bios nur damit flashen)


    Geode 1750 wird als Athlon 1400 erkannt, das dürfte aber stimmen, da die cpu ja mit 1400Mhz läuft.


    Hier nochmal das File:
    http://www.premiumlachs.de/download/m811-bkp.zip


    Meinen großen Dank an ke2705 für seine Arbeit am "Tag der Arbeit" :D .

    [SIZE=10]Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
    Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
    Software: vdr-1.7.9, xineliboutput-cvs

  • Na Gott sei Dank!


    Hatte schon die Befuerchtung, das mit meinem ausgelesenen BIOS nun reihenweise M811 Boards ins Jenseits befoerdert werden.


    Welchen FSB hast Du eingestellt? Ich hab' 100 MHz gejumpert und da meldet sich mein Geode mit "AMD Athlon 1050 MHz".


    Warum's mit dem AWD861A Flashtool allerdings nicht geht, versteh' ich nicht. Denn das ist ja auch bei dem 2004er BIOS auf der PCCHIPS Webseite dabei.


    Ich hab' auch mal die beiden FW's verglichen: Wo im alten BIOS nur FF's stehen ist im neuen eine ganze Menge mit AMD bla, bla.


    Naja, Hauptsache es funktioniert!


    Gruss


    Eberhard


    PS. Ist unser VDR Hobby den Arbeit? ;)

    VDR1: Humax iCord HD :evil:


    VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR


    VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

  • Ich hab den auf 133.
    Das mit dem orig. Utility klappte auch schon mit der originalversion nicht, bei Kauf war noch ne 2003'er version drauf. Die konnte ich auch nicht ohne uniflash erneuern. Bestimmt haben die irgendeine ID falsch gesetzt im award util.
    PS: hast du das :D hinter "Arbeit" nicht gesehen?

    [SIZE=10]Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
    Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
    Software: vdr-1.7.9, xineliboutput-cvs

  • Hi.


    Eine Warnung: Nicht ein M811 3.1 mit dem oben angegebenen BIOS flashen: Das hat mir grade 2 Boards vernichtet. Bei den M811LU mag das klappen, die Boards ohne LU sind danach allerdings nicht mehr fähig zu booten.


    2 Boards weniger... seufz...


    Ein Elitegroup K7S5A mit SIS Chipsatz funktioniert allerdings prima, sogar mit einem BIOS von 2002. Erkannt wird die CPU als ein Mobile Athlon XP 1600 (allerdings leider auch mit 1,42 V)


    MfG


    questargon

  • Hmmm, Schade für dich und die Boards, auf meinen 2 läufts ohne Probleme.
    Exakte Bezeichnung bei beiden ist: M811 VER.:3.1
    So steht es auf der Platine.

    [SIZE=10]Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
    Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
    Software: vdr-1.7.9, xineliboutput-cvs

  • Hallo,


    wollte mich bedanken für die vielen Hinweise und vorallendingen für das neue Bios für das Board (PCCHIPS K7 M811LU) meines Bengels.
    Die Grafikkarte zickte ab und zu etwas rum und das haben wir mit dem Bios update jetzt hoffentlich behoben.


    Vielen Dank nochmal allen fleissigen Schreibern.


    DAAANKE!!!


    Gruss Sermon