Posts by ke2705

    Quote

    Original von icle
    schreib mal randy an. denke mal er kann dir näheres zu deinem problem sagen.


    gruß


    Hab' randy kontaktiert - scheint allerdings momentan nicht erreichbar zu sein. Hat jemand anders eine Antwort fuer mich?


    Gruss
    Eberhard

    Hallo,
    gestern abend ploetzlich kein Bild / Ton mehr :-(


    Log sagte:

    Code
    1. dvb-ttpci: __av7110_send_fw_cmd(): timeout waiting for COMMAND idle
    2. dvb-ttpci: ARM crashed @ card 0
    3. dvb-ttpci: av7110_send_fw_cmd(): av7110_send_fw_cmd error -6
    4. dvb-ttpci: av7110_fw_cmd error -6
    5. dvb-ttpci: av7110_fw_cmd error -1

    Und nun bei jedem Boot:

    Code
    1. dvb-ttpci: load_dram(): timeout at block 0
    2. dvb-ttpci: av7110_bootarm(): load_dram() failed

    Gehe ich richtig in der Annahme, das meine TT Premium 2300 in die ewigen Jagdgruende eingegangen ist?


    Nun zu meiner eigentlichen Frage: Das war eine "modded" Version vom dvbshop.net. Von dieser Karte gibt's beim dvbshop keine mehr. Was war den eigentlich der Mod? Der zusaetzlich aufgeloetet Elko?


    Denn die TT Premium S2300 ist an sich bei anderen Distributoren verfuegbar (erstaunlich guenstig uebrigens). Denn dann wuerde ich mir evtl. nochmal eine besorgen und den Elko selbst drauf loeten.


    Gruss
    Eberhard

    Geht's mit "Run as " Administrator?


    Gruss
    Eberhard


    PS. Ich hab' mich vor eingen Wochen mit dem Laptop meiner Tochter (vorinstalliertes Vista Home) tagelang abgekaempft. Bis mir meine Vista-Freaks auf Arbeit grinsend erklaerten, das der Home-Administrator keiner ist und auch nicht (legal) werden kann. Die Konsequenz: Update auf Ultimate und alles funktioniert.
    Wenn Du mir mal einen Link schickst, wo ich das wol.exe runter laden kann, dann check ich mal schnell ob's auf einem Ultimate geht.

    Quote

    Original von Dr. Seltsam
    Aber da diese Version in 11/2007 erschien, würde es mich wundern, wenn da die zitierte Pluginversion von Februar 2007 nicht schon enthalten wäre


    Hi Doc, Du darfst Dich wundern ;-)
    Im 1.4.7-ext40 ist die Version 0.12c enthalten und die ist vom Sylvester 2006. Das filesystemuebergreifende Moving kam so wie es aussieht mit der 0.13.


    Gruss
    Eberhard

    Ich werd bekloppt - UFO hat recht:


    Quote

    Original von UFO
    Ich nehme an, es geht immer noch um die Nova-S mit Samsung s5h1420 Frontend?


    Wenn sie erkannt wird, muß dies nicht unbedingt heißen, daß sie auch etwas empfängt.


    CU
    Oliver


    Das war der entscheidende Hinweis: Die Karte wird zwar erkannt, aber sie empfaengt nichts! Ich hab' mich nur auf den Log beim laden der Module verlassen :-(
    Somit ist die Baustelle mit der Nova-S SE immer noch offen.


    Was nun? Den Thread in der ML wieder ausbuddeln?


    Das gleiche Problem hatte doch auch VDR-Dau.


    @VDR-Dau: kannst Du mal mit Femon checken, ob deine Nova-S-SE was empfaengt?


    Gruss
    Eberhard

    Quote

    Original von leinad
    Bleibt die Frage, wie löse ich das mit dem Script? Irgendwas mit netstat? Da bräuchte ich noch ein paar Tipps.


    Nur als Tip evtl. kannst du da was abschauen.


    Gruss

    Quote

    Original von Dr. Seltsam
    ist das Empfangssignal, das an der Budget anliegt, gut genug?


    Ja, auf alle Faelle, liegt weit im gruenen Bereich. Mit dem 2.6.20.1 laeuft ja alles wunderbar.


    Quote

    wie ist die Festplattengeschwindigkeit?

    Code
    1. hdparm -Tt /dev/hda


    Wenn ich mich richtig erinnere habe ich die HDD auf DMA-66 eingedrosselt. Sollte m.E. aber immer noch dicke ausreichen. Werde heute abend mal testen.


    Quote

    kannst Du den 2.6.23.9 mal im Vergleich testen? der 2.6.20.1 ist ja sehr alt.


    Auch das kann ich heute Abend mal versuchen.


    Quote

    ein update auf 1.4.7-ext40 kann allerdings auch nicht schaden


    dito.

    Quote

    Original von Dr. Seltsam


    Ich kann natürlich nochmal ein aktuelles v4l-dvb Paket ohne den full-TS-Mod, aber mit dem Patch für die Nova-S SE machen. Das Problem ist halt nur, dass diese Abstürze nicht immer gleich auftreten, sondern immer dann wenn es eine wichtige Aufnahme ist. Ich habe zum provozieren immer zwei Aufnahmen auf der FF gestartet und meist noch eine 3. auf der Budget dazu. Manchmal crasht es dann nach 10 Minuten, manchmal nach 2 Stunden.


    Aber wie gesagt, hier läuft der Treiber bislang völlig störungsfrei.


    Also bei mir war's gestern so, das er eine Timer Aufnahme auf ZDF (hohe Bitrate) machen sollte, und spaetestens nach 1 Min in die Knie ging. Das lief dann in einer Schleife, denn nach dem Restart hat er sofort versucht wieder aufzunehmen. Im Log sah ich auch, das die Aufnahme ueber die Budget lief, deshalb wuerde ich den Full-TS Mod zunaechst ausschliessen wollen.


    Das es mit der VDR Version zusammenhaengt, glaube ich auch nicht. Irgendwie habe ich das Gefuehl, es gibt einen Zusammenhang mit Festplatten IO. Ich hatte vorgestern mehrmals vergeblich versucht, eine Aufnahme in ein DVD Image umzuwandeln. Auch hier ist der VDR immer sporadisch gecrasht. Gestern Abend, mit dem alten Kernel ohne Probleme.


    Testen wuerde ich schon, fall's Du einen Kernel ohne Full-TS-Mod bauen wuerdest, obwohl das urspruengliche Ziel von mir der Full-TS-Mod war. Dann sollte man aber aus dem VDR noch mehr Debug-Info's herauskitzeln.


    Gruss
    Eberhard

    So, nun hat's mich doch noch erwischt....


    Quote

    Original von VDR-Dau


    @ ke2705
    hattest Du auch derartige Probleme mit dem älteren Kernel und Timeshift.


    Bei mir crasht der VDR sporadisch wenn er aufnimmt.


    Zur Vorgeschichte: VDR TT1.4.7ext34 mit Kernel 2.6.20.1 laeuft seit langem problemlos. Nun Kernelupdate auf 2.6.25.11 wg. Full-TS Mod (Karte ist noch nicht gemodded). Dabei zusaetzlicher Aufwand wg. Kernelmodul fuer Nova-S SE (siehe weiter oben).


    An der HW wurde nichts veraendert - trotzdem nun dieses Problem. Was ich im Log kurz vor dem Crash erkenne:
    - Video Data Stream broken
    - Initializing emergency exit


    Ausgerechnet dann, wenn die bessere Haelfte guckt! Also, ratzfatz den Kernel 2.6.20.1 wieder drauf und alles ist gut. Selbst paralleles aufnehmen (Timeshift) ist kein Problem!!!


    Doc Seltsam: Hast Du eine Idee, wo ich suchen koennte? Ist evtl. der TT1.4.7ext40 besser fuer den neuen Kernel?


    Gruss
    Eberhard

    Das hier:

    Quote

    Original von Grave
    Ist es klein genug, um es her anzuhängen? Ich muß es dann nur noch entpacken?


    Nein, gepackt sind's leider immer noch 89kB. Aber ich hab's hier abgelegt.


    - vdr anhalten
    - unter /usr/lib/vdr/plugins gegen das bestehende austauschen
    - vdr starten


    Gruss