vdr-Wiki: Spam-Schutzabfrage defekt

  • Ich wollte gerade auf einer Wiki-Seite einen Link aktualisieren. Beim Abspeichern kommt:


    Deine Bearbeitung enthält neue externe Links. Zum Schutz vor automatisiertem Spam gib bitte die beiden folgenden Wörter in das folgende Feld ein:

    Es gibt aber weder ein Feld, wo man etwas eingeben könnte, noch werden Wörter angezeigt. Habe es mit Firefox und Chrome probiert. Gibt es noch jemanden, der das reparieren kann?

    VDR 1: Silverstone LC20, Cougar A300/R, Asrock J4105B-ITX, WinTV DualHD, WD10EADS; Atric-IR-Einschalter. SW: Xubuntu 20.04 per SSD. Für den Produktiveinsatz leider nicht zu gebrauchen.
    VDR 2: ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, WD40EZRX, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisc SSD. Mein zuverlässiges Arbeitspferd!

  • Hi,


    Auch ich wollte auf einer Wiki-Seite einen Link aktualisieren. Gleicher Fehler wie bei Dr. Seltsam :( .

    Vermutlich muss auf eine neu Captcha Version gewechselt werden.


    Wer könnte das machen?


    ~Markus

    Client1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Xubuntu 20.04, VDR 2.4x

    Client2: RPI3

    Server: RPI4, Sundtek SkyTV Dual 2x

  • Ich finde es auch schade, dass man dadurch den Wiki nicht mehr sinnvoll nutzen kann :(


    vdr-User-# 755 to_h264 chk_r vdr-transcoding