[erledigt]: OctopusNet : Verbindungsprobleme

  • Hi,


    nein im Setup vom Plugin muss Unicast ausgewaehlt sein, der Octonet kann kein RTP-over-TCP


    CU

    9000h


    Es ist eagl in wlehcer Reiehnfogle die Bchustebaen in Woeretrn vokrmomen. Huapstache der estre und leztte Bchustbae sitmmen.

  • Hi,

    nein im Setup vom Plugin muss Unicast ausgewaehlt sein

    Dies sind die satip-settings in setup.conf

    Code
    1. satip.CICAM = ---
    2. satip.DisabledFilters =
    3. satip.DisabledSources =
    4. satip.EnableCIExtension = 1
    5. satip.EnableEITScan = 0
    6. satip.OperatingMode = 3
    7. satip.TransportMode = unicast

    Irgend etwas falsch oder fehlt was?


    VG

  • Hi,

    danke für den Hinweis mit dem TransportMode. Es kam sogar kurzfristig Freude auf, allerdings habe ich mich vertippt (1 statt 0). Es Funktionierte wirklich, in Kodi hatte ich auch Empfang. Dann habe den TransportMode berichtigt und die device Anzahl geändert (natürlich vdr vorher gestoppt) und nach Neustart des VDR wieder das gleiche Ergebnis wie vorher.


    So langsam wird das ganz schön frustrierend.


    VG

  • Moin,


    hast Du vielleicht MC auf dem ONet aktiviert (Menüpunkt Multicast)? Wenn da einige Kanäle im Klartext stehen, lohnt sich Mal, den "disable"-Knopf zu drücken.


    VG

    Erik


    Bis hier hin sind wir gekommen. Auch das geht vorbei. Drei Sätze, die immer wahr sind.

  • Hi,

    hast Du vielleicht MC auf dem ONet aktiviert

    vielen Dank für den Hinweis. Knopf unter Menu "Multicast Setup" gefunden und gedrückt, gleiches Ergebnis.


    Habe gestern zum Testen auf einem anderen Host mit Debian 9 VDR installiert und konfiguriert. bekomme aber auch die gleichen Verbindungsprobleme.


    Weiß jemand ob QoS unter Linux ein neuer Denkansatz wäre? Ich finde leider keine Standard Konfiguration auf dem Host aus der ich ersehen kann ob rtp-pakete bevorzugt behandelt werden.


    vielen Dank im voraus.

    VG,

  • Knopf unter Menu "Multicast Setup" gefunden und gedrückt, gleiches Ergebnis.

    Darum geht es, Multicast willst Du nicht und funktioniert auch nicht mit vdr-plugin-satip, nur Unicast.


    Weiß gar nicht ob es überhaupt SAT>IP Clients gibt, die mit Multicast umgehen können ...

    Weiß jemand ob QoS unter Linux ein neuer Denkansatz wäre?

    Hast Du das auf dem Octopus aktiviert? Bzw. mal die Frage, was hast Du unter "System Settings" alles aktiviert?

    HowTo: APT pinning

  • Hi,


    z.B. Panasonic Viera TV's ab 2014 koennen TV-IP (SAT>IP) Unicast und auch Multicast als Client.


    CU

    9000h

    Es ist eagl in wlehcer Reiehnfogle die Bchustebaen in Woeretrn vokrmomen. Huapstache der estre und leztte Bchustbae sitmmen.

  • Hi,

    Darum geht es, Multicast willst Du nicht und funktioniert auch nicht mit vdr-plugin-satip, nur Unicast.

    Falls du den Beitrag von pfeifenraucher gelesen hast ging es um den Disable knopf unter multicast. Die Box war, soweit ich weiß nie auf multicast eingestellt.

    Hast Du das auf dem Octopus aktiviert? Bzw. mal die Frage, was hast Du unter "System Settings" alles aktiviert?

    Nein, aber soweit das Manual von DD sagt ist der Switch auf dem ONet QoS optimiert. Auf Windows Host gibt es unter Eigenschaften des Netzwerkinterfaces einen Schalter Schalter für QoS. Also betraf meine Frage hinsichtlich QoS eigentlich nur den Host auf dem der VDR läuft, denn da Laufen einige andere Netzwerkintensive Dienste.