Posts by Pfeifenraucher

    Moin!

    suche mal nach Sonoff/Tasmota. Eventuell findest du da die passende Leiste.

    Gibt es da auch was in Richtung Steckerleiste mit Schukosteckern? Ich habe da auf die Schnelle nix gefunden.

    Meine alte Viererleiste Home von ANEL-Elektronik gibt nach zehn Jahren den Geist auf bzw. spinnt rum.


    Die einzigen Teile, die ich von der Webseite mit Schuko gesehen habe, sehen mir aus der Ferne so aus, als die Erde nicht durchgeleitet wird.


    VG

    Nur der Interesse halber:
    Welches ONet ist denn das genau? Ich habe hier ein ONet S2 max mit acht Tunern bei vier Anschlüssen. Bei mir heißt die Zeile in den VDR-Modulen dann (adaptiert):

    "--devices=6 -s=192.168.100.1|DVBS2-8|OctoNet"


    Ich hatte erst eine Idee Richtung Netzmaske und wollte die schon Richtung /23 anmäkeln, habe mir dann aber auch meine Konfiguration angeschaut und war froh, nicht zuerst geschossen zuhaben. ;-) Bei mir hängen ONet, mldserver-vm und mld-client-rpi3b in einem eigenen Subnetz.

    Wie hast Du die IP-Adresse gesetzt - per DHCP (wer ist Server) oder statisch?

    Per statischer Konfiguration/Octocast habe ich es nicht zusammen bekommen, einen DNS-Server reinzuprügeln, geschweigen denn des eines fremden Netzes. Per DHCP-Protokoll lässt sich das aber gut mitgeben - und schon lief auch ein 'wget ...' aus dem versteckten Netz.


    Welche Distri setzt Du ein?


    Schau mal in den einen oder anderen Thread zum Thema Octopus Net und 'tail -f ...' zur Überwachung der Temperatur.


    VG

    Erik

    Moin!

    Nein, das Netzwerk steht vor dem Start des vdr. Ausserdem tritt das Problem auch auf wenn manuell einen restart des vdr.services gemacht wird.

    Semmelt das ONet einfach ab?

    Ist das ONet noch netzwerkmäßig zu erreichen (Telnet, Ping)?

    Aktuelle Temperatur des Geräts beim Absemmeln?

    Die aktuelle Firmware (afaik heute: 1.1.1) ist aufgespielt?


    Ich schaue gerade in Richtung Kurzschluss, weil die Platine möglicherweise am Gehäuse bzw. an den Gehäuseschrauben schrabbelt.


    VG

    Moin!

    Seit einem der letzten Updates habe ich Probleme mit dem 4xSAT Octopus und einigen Sendern auf Tuner 2 und 4. Da wird sehr oft kein Lock gemacht und der Status bleibt auf "No Signal". Der gleiche Sender auf Tuner 1 und 3 funktioniert aber problemlos mit ca 75 dBµV Signal und 13 dB SNR. Leitungen vom Multiswitch zum Octopus habe ich auch schon getauscht, ist aber ohne Einfluss.


    Kann es ggfs auch an der Ansteuerung liegen? Ich hatte bei mir auch mal ein solches Problem, dass die Kiste zu heiß wurde und gewisse Sender nicht auf bestimmten Anschlüssen zu empfangen waren. Abgeholfen haben bei mir Sat-Dämpfungsfilter. Jetzt liegen die Kanäle bei den STR-Werten um 65 dBmyV (+-1,5) und die Temperaturen sind knapp 10°C runtergegangen. 75 dBmyV halte ich für diese Kiste für zu hoch, das dürfte sich dann so auslassen, als wenn ich Dir mit einem Megaphon ganz zärtlich einen Heiratsantrag ins Ohr flüstere - da haste ja noch nicht mal die Chance, korrigierend einzugreifen. ;-)


    Ansonsten probiers mal unter diesem Link, diese Versionen kannst Du dann manuell per Telnet einspielen und die Kiste neustarten.


    VG

    Hmm,


    sind einige Infos zu wenig.

    Möglicherweise funktioniert unicabel, dann könntest Du einen VDR-Server aufsetzen - da habe ich aber keine Erfahrung. Du bräuchtest ggfs noch eine Netzwerkverbindung und gut wäre's. Über Wlan würde ich nur einen Client zum Schauen einsetzten und den Server irgendwo mit Netzwerk/unterm Dach ggfs in Kombination mit satip verpflanzen.


    VG

    Erik

    Moin!

    Was ich mir von einer neuen Distri wünschen würde, das es eine DAU taugliche, wenn auch eingeschränkte Version gibt, die das Thema HD-TV abdeckt, ähnlich den LINUX TV Boxen. Also eine eingegrenzte Hardware und darauf die wichtigsten Plugins nur. Damit ein VDR ohne große Anpassungen erst mal läuft. EPGsearch und ein schönes OSD, mit noch ein paar wirklich nützlichen Plugins und gut ist es. Alles andere an Plugins passend dazu extra

    Hmm, dann leg' Dir noch nen RPi3 zu und gut ist. Als reiner Client brauchbar und wenig ressourcenfressend - MLD drauf und feddisch. Wie weit yavdr da möglich ist, weiß ich nicht.


    VG

    Erik

    Moin,


    ich mach mal die Schleife - alles, was Du hier anführst, kannst Du auch unter MLD machen, ist schließlich ein Debian-Unterbau.

    Ich persönlich trenne lieber die Funktionalität der Dienste und lege sogar ein OMV drunter und virtualisiere mittels VirtualBox den VDR-Server in Verbindung mit satip (OctoNet).

    Rennt wie dingsda und lässt mir die Möglichkeit, mal testweise weitere Instanzen zu bauen und Features auszuprobieren - ohne die zentralen Dienste zu stören.


    Ich kann und will Dir yavdr nicht madig machen, denn aufzeigen, dass andere Mütter auch schöne Töchter haben. Die Projekte stehen und fallen mit dem Engagement der Freiwilligen - Programmierer und Helfer - da sind leider schon ganz tolle Projekte sanft eingeschlafen.


    VG

    Erik

    Moin,


    schau mal nach, ob Du im VDR-Menü diese Automatik rausnehmen kannst. Es sollte sich hier um die Sprungmarken für Werbung handeln - das funktioniert je nach Sender und VDR-Version (und damit Plugin) mal schlechter, mal besser.

    Aus dem Bauch heraus würde ich im OSD/System/VDR-Setup/Wiedergabe suchen - Herausgeschnittene Teile überspringen auf nein - hört sich für mich erst einmal gut an :/


    Dann noch die Anfangswerte beim Springen bzw. Sprungweite setzen und gut sollte es sein.

    VG

    Erik

    Moin zusammen,


    die Veränderung im OSD VDR-Setup, das EPG statt nach fünf schon nach zwei Stunden das EPG aktualisieren zu lassen, ist deutlich spürbar. Das Delta (ca 10 °C statt vorher 23 °C) ist deutlich geringer. In Teilen mag das auch mit der sinkenden Umgebungstemperatur zu tun haben. Da die Umgebungstemperatur jedoch nicht um 22 °C gesunken ist, handelt es sich nur um einen Teil der Wahrheit.


    VG

    Erik

    Moin!


    Das wäre ein möglicher Grund. Im vdradmin steht, dass EPG im Vordergrund und alle 60 Minuten aktualisiert werden. Im OSD konnte ich im VDR-Setup die fünf Stunden sehen und habe diesen Wert mal verändert.

    Alle paar Minuten holt er sich aus der Datenbank eh die Grunddaten per epg2vdr ab.


    VG

    Erik

    Moin zusammen,


    hat jemand vielleicht eine Ahnung, warum ein OctoNet in aktueller stabiler Firmware in Verbindung mit einem RPi3B nach ca fünf Stunden einen starken Temperaturanstieg verzeichnet?

    Ich beobachte das, wenn ich mit meinen Wohnzimmer-RPi3B nächtens alleine lasse, nachdem Soundanlage und Fernseher ausgeschaltet wurden. Als Folge wird der Kanal für die nächste Zeit nicht mehr gewechselt. Ein headless-Server erstellt weiterhin Aufnahmen und holt sich alle zwei Stunden ein EPG-Update.

    Erst wenn auf dem RPi der Kanal gewechselt wird, sackt die Temperatur um 10-15 °C ab. Einen Lüfter habe ich beim Umbau auf ITX nicht angeschlossen. Die Maximaltemperatur lag bisher selbst bei Außentemperaturen von 35 °C nicht höher als 76 °C.


    VG

    Erik

    Aktuell würde ich Dir für den Produktivbereich die 5.3 stable anraten. Die 5.4 setzt scheinbar schon auf den VDR-2.3.x auf und hat mich die letzten Abende Stunden gekostet, weil diverse Plugins schlicht nicht sauber durchgelaufen waren und somit nicht zur Verfügung standen.


    vdr 2.3.X ist sicherlich die Zukunft, ich vermute mal, dass das die Basis einer MLD5.5 oder 6.0 stable bilden wird.


    Den Rest würde ich mal im Forum der Distribution abfragen.


    VG

    Moin,


    welcher der Switche (16-/24 Ports) wäre denn geeignet, auch zwei Subnetze zu betreiben. Es sollten die Ports 1-4 nur miteinander kommunizieren und der Rest für das Hauptnetz.
    Bis dato habe ich da inkl. FB 7390 drei Switche kleben, wovon ich mittlerweile bei zweien das Netzteil habe tauschen dürfen.


    VG
    Erik.