{2022} BM²LTS - v4.2.x -Ubuntu 22.04.1- > DD-NET & NetCeiver

  • Danke, aber ich meine den vdr Betrieb. Bekommen wir das mit der aktuellen Linux Version überhaupt ans laufen oder fehlen da Treiber, ...

    Wo liegt im vdr Betrieb (vermutlich) das Problem ?

    liegt am softhddrm Plugin -- da ist aber schon gut vorgearbeitet -- einfach mal lesen und testen mit BM2LTS v4.2.0-PRE !


    Quote

    Danke, aber ich meine den vdr Betrieb.

    Hm, verstehe ich nicht! Das ist auch der Kodi-Betrieb mit VDR

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2021)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

    The post was edited 1 time, last by cinfo ().

  • Hi, danke ich habs begriffen ;-)

    1 Ich werde den neuen Nuc11PAHi3 aber ohnehin verm. erst im Sept bestellen.


    2 Ich wollte den Zugriff von meiner AVG auf die NUC Aufnahmen schon seit Langem mal freigeben.


    2 Varianten hab ich leider ohne Erfolg versucht:

    CIFS:

    //10.xxxxx/media/hd/recordings /media/hd/recordings/0nc1 cifs noauto,user=root,pass=bm2lts 0 0

    cifs failed -95: funkt verm. nicht weil die AVG (BM2LTS 2.94.5) CIFS version 2 (fstab Eintrag vers=2.0) nicht unterstützt und umgekehrt CIFS am NUC nicht mit einer älteren Version will.


    NFS: Ist am NUC nicht aktiviert

    10.xxxxx:/media/hd/recordings /media/hd/recordings/0nc1 nfs noauto,bg,nolock,proto=tcp,timeo=30,retry=1,rsize=32768,wsize=32768,intr,soft,nfsvers=2 0 0

    Könntest du NFS in der nächsten Version bitte wieder aktivieren.

    Liebe Grüße g ;-)

    NCV6dvbS2+Alphacrypt+ORF, BM2LTS4.2 NUC10i3 NVMe+HDD, BM2LTS2.94.4 AVG1 T7400 SSD+HDD NvidiaGT720

  • Wenn die Test von BM2LTS v4.2.0-PRE erfolgreich waren -- dann könnte das wieder ab der BM2LTS v4.2.x Version wieder mitlaufen


    Code
    1. service nfs-kernel-server status
    2. ● nfs-server.service - NFS server and services
    3. Loaded: loaded (/lib/systemd/system/nfs-server.service; enabled; vendor preset: enabled)
    4. Active: active (exited) since Wed 2022-08-03 22:25:18 CEST; 6min ago
    5. Process: 3078 ExecStartPre=/usr/sbin/exportfs -r (code=exited, status=0/SUCCESS)
    6. Process: 3079 ExecStart=/usr/sbin/rpc.nfsd (code=exited, status=0/SUCCESS)
    7. Main PID: 3079 (code=exited, status=0/SUCCESS)
    8. CPU: 18ms

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2021)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

  • hm, stimmt musste ich am NUC wechseln - wird dann die neue Standard Groesse - werde das mal im ersten Post schreiben. Ist dann aber schon seit der BM2LTS Version 4.1.48 so

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2021)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

  • wir stehen noch bei der.46 Eine neue SSD möchte ich eig. nicht beschafen müssen ;-(


    1Die Partitonsgrößen sind ja nicht das Prob (da reichen die 256 noch länger) oder seh ich das falsch ?


    2 Könntest du Parted entweder beim erstellen oder bei den Wiederherstellparams ev. mitgeben, dass es die Diskgröße ignoriert ?


    3 Was muss ich tun damit parted die SSD Größe beim aktuellen image ignoriert und die Partitionen trotzdem wiederherstellt ?

    Liebe Grüße g ;-)

    NCV6dvbS2+Alphacrypt+ORF, BM2LTS4.2 NUC10i3 NVMe+HDD, BM2LTS2.94.4 AVG1 T7400 SSD+HDD NvidiaGT720

  • Gehst so leider nicht aus clonezilla - es wird immer die aktuelle Plattengrösse genutzt.


    Vielleicht geht das bei Clonezilla

    https://www.ubackup.com/de/art…tte-zu-klein-ist.amp.html

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2021)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

    The post was edited 1 time, last by cinfo ().

  • Ich denke das man im ISO eine Datei anpassen muss um „-icds" für eine Ruecksicherung mitzugeben

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2021)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

  • Da ich es nicht testen kann werde ich mal die Datei suchen damit Du das dann testen kannst

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2021)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

  • 4.2.02: Grundsätzlich OK. Folgendes im syslog...


    Liebe Grüße g ;-)

    NCV6dvbS2+Alphacrypt+ORF, BM2LTS4.2 NUC10i3 NVMe+HDD, BM2LTS2.94.4 AVG1 T7400 SSD+HDD NvidiaGT720

  • Danke .. Basisinstall hat 1a gefunkt !


    brauchen wir das noch ?

    echo powersave | sudo tee /sys/devices/system/cpu/cpu*/cpufreq/scaling_governor

    Code
    1. Aug 14 11:33:43 BM2LTS64nMC vdr: [1620] mcli::handle_ten: m_chan.Name='TLC HD' m_chan.Number=5: Signal lost
    2. Aug 14 11:33:43 BM2LTS64nMC vdr: [1484] ERROR: invalid value for parameter 'S'
    3. Aug 14 11:33:43 BM2LTS64nMC vdr: [1484] ERROR: invalid value for parameter 'S'

    Ich denke es kommt v. Folgendem in der channels.conf

    UHD1 by ASTRA / HD+;SES ASTRA:10994:HC56M5O35P0S1:S19.2E:22000:101=36:0;102=deu@122:0:0:2:1:1035:0


    Wofür ist das P0 ?

    Liebe Grüße g ;-)

    NCV6dvbS2+Alphacrypt+ORF, BM2LTS4.2 NUC10i3 NVMe+HDD, BM2LTS2.94.4 AVG1 T7400 SSD+HDD NvidiaGT720

  • einfach mal auf der Konsole ein

    systemctl mask networkd-dispatcher

    reboot


    steht auch so hier in der channels.conf (P0S1) und läuft -- vielleicht mal die Kanalsuche nutzen


    Code
    1. brauchen wir das noch ?
    2. echo powersave | sudo tee /sys/devices/system/cpu/cpu*/cpufreq/scaling_governor

    ja

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2021)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

    The post was edited 1 time, last by cinfo ().

  • Das ist P<NULL>S1 und in meiner channels.conf kommt das 611x vor :)

  • NUC11PAHi3&5 NO SOUND --- VDR "native" ---> KEIN Ton aus dem Plugin softhddrm



    softhddrm

    Code
    1. [softhddrm]
    2. # FULL HD - Wiedergabe
    3. -f
    4. -d :0.0
    5. -a hdmi:CARD=PCH,DEV=0
    6. -p hdmi:CARD=PCH,DEV=0
    7. -c PCM
    8. -g 1920x1080+0+0

    Kodi macht eine Soundausgabe unter:

    Code
    1. Karte 1: PCH [HDA Intel PCH], Gerät 3: HDMI 0 [HDMI 0]
    2. Sub-Geräte: 0/1
    3. Sub-Gerät #0: subdevice #0

    Speaker-Test mach eine Soundausgabe

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2021)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

    The post was edited 5 times, last by cinfo ().

  • Ich habe seit ein paar Wochen auch den NUC11PAHi3. Es wäre sooo toll, wenn jemand eine Lösung für den Ton finden würde.

    VDR-Server: Gigabyte B75M-D3H, i3-3220, TT S2-4200, TT S2-3200
    e-tobi VDR 2.4.1
    VDR-Client: Antec Micro Fusion Remote, Asus M4N78-VM, AMD Athlon II X2 235e,
    TT S2-1600
    yavdr 0.7