Die Rückkehr des VDR -- Welches ist die bessere (billigere) Variante?

  • Hallo zusammen,


    Ich ham mir jetzt den VDR zusammengebaut. 8)
    Hardware:
    ASRock N3150m mit 8GB RAM
    SanDisk Z400s als System-Platte
    WD20EZRX< 2TB Green als Video-Platte
    DD Cine S2 V6.5 als Sat-Karte
    Und ein PicoPSU90 als Netzteil, da ich kein normales Netzteil in mein Gehäuse bekmme.
    Als Distrie habe ich mir dir MLD5.0 heruntergeladen.


    Jetzt habe ich das Problem, dass ich kein TV-Bild bekomme.
    Läuft vaapi mit dem N3150m oder habe ich mir da was falsches gekauft?


    Nachtrag:
    Ich habe keine Instalation ausgeführt, sondern nur Vom USB-Stick gebootet.
    Ich sehe auf dem Monitor das Soft-Device-Fenster und den webbrowser.
    Das Soft-Device-Fenster ist schwarz.
    Im Hintergrund sehe ich auf irgend einem Fenster den Programmhinweis von "DasErste".
    Aber ein TV-Bild sehe ich nicht.
    Ich kann auf dem Browser arbeiten.
    Ebenfalls installiert ist VDR-Admin.
    Sobald ich in den wechsle und dort die Live-Vorschau auswähle sehe ich die Virtuelle Fernbedienung und ein kleines Fenster in dem es "schneit".
    Die Cine-Karte ist mit beiden Kablen angeschlossen.
    Ich weiß leider nicht was ich verstellen kann um ein TV-Bild zu bekommen.
    Woran kann ich erkennen, dass vaapi aktiv ist?
    Macht es sinn die MLD5 zu instalieren damit man irgend welche updates machen kann.
    Oder soll ich die Testing mal ausprobieren?


    Als Alternative habe ich mir mal die aktuelle Easy-VDR heruntergeladen.
    Die bleibt mirim Test-Modus im Hardware-Check hängen. Undzwar nach dem abtedten des LCD-Displays.
    Wenn ich versuche sie zu installieren, bleibt das Installations-Programm hängen, nachdem ich die art der Partiotionierung ausgewählt habe.
    Egal ob ich Auto- oder Mnuelle Partitionierung ausgewählt habe. :(



    Gruß Oliver

  • Frage: warum nutzt du nicht eine Nvidia Karte, z.B. GT730 oder GT720. Damit wirst du keinerlei Probleme bei der Grafikausgabe gaben.


    Dein Board hat doch 3x PCIe.


    Gruss

    TV: Samsung SUHD UE55JS9090
    Sound: Onkyo TX-NR636 mit 5.1 Teufel Set


    VDR1: Reelbox AVG2 mit NAS QNAP 12 TB
    Streamingclient1: Intel NUC mit Openelec XBMC 12.2
    Streamingclient2: Arctic MC001


    VDR2 (Neu) Server auf Basis yavdr 0.5 (stable) headless Asus H97M-E Core i3-4130T 12Gb Ram 56Gb SSD 3TB WD-Red
    Client1 VDR yavdr0.5/Frodo ppa (stable) ASRock B85M-HDS Core i3-4130T 4Gb GT730 Zotac
    Client2 Arctic MC001 OpenElec XBMC 12.2


    VDR3 (testing) INTEL Nuc D34010WYK wahlweise mit Openelec 5.0.5 oder BM2LTS V2.61A
    Kodi 14.2 oder Kodi 15.0 Alpha

  • Quote

    Als Alternative habe ich mir mal die aktuelle Easy-VDR heruntergeladen.

    Wenn Du UEFI verwendest musst du im Moment noch manuell partitionieren.
    Verwendest Du UEFI ?




    PS: Bei sehr aktueller Intel HW, entweder gleich bei der Installation den neuesten Kernel auswählen, oder bzw. auch die kommende Version mit 3.19er Kernel testen. (PN an mich)

  • Hallo zusammen,


    dxwilli :

    Frage: warum nutzt du nicht eine Nvidia Karte, z.B. GT730 oder GT720. Damit wirst du keinerlei Probleme bei der Grafikausgabe gaben.


    Dein Board hat doch 3x PCIe.

    Da ich nicht unötigerweise 2 Grafikkarten in meinem VDR verbaut haben will, habe ich mich dafür entschieden es zuerst mit VAAPI zu probieren. und wenn das partut nicht
    laufen will, dann baue ich ein NVIDIA-Karte ein.


    @ransayer:

    Ich hab das BIOS nicht angetastet. Ich denke, dass es damit im UEFI-Modus ist.
    Was heist MAnuell partitionieren?
    Wenn ich bei der Installation den Punkt auswähle, bleibt die Anzeige stecken. Ich kann nichts machen.
    Muss ich da auf eienen anderen Bildschirm (F-Taste) wechseln und fdisk manuell ausführen?
    Wie aktuell schätzst du das ASRock N3150m ein?


    ddd :

    Hast du mal geprüft ob die Hardware ordnungsgemäß funktioniert mit Windows oder OpenElec?

    Ich hab mir gerdae OpenElec installiert und eine meiner extrenen Kathrein-Aufnahmen von USB-Disk angeschaut.
    Gieng ohne Probleme. Den Ton habe ich nach einigem Probieren auch hinbekommen. :grinzs
    Nur die Sat-Karte hat er nicht erkannt. Als ich einen TV-Tuner auswählen wolte hat KODI mir gemeldet, dass die Satkarte unbekant wäre und ich im Internet nachschauen soll, wie man solache Karten einbindet.
    Muss man für die Satkarten irgendwelche Plugins extra aktivieren oder geht meine Satkarte nicht? :(


    Einen punkt hatte ich heute Mittag schon herausgefunden. Ich hatte vergessen den Stromstecker (Floppy-Stecker) auf den Karten-Header zu stecken.
    Der ist jetzt drauf und zwei grüne LED leuchten. :]


    Gruß Oliver

  • Hi,
    könntest du deine easyvdr Erfahrungen bitte einmal genau beschreiben inkl. Namen des ISOs! Der PC war online beim ausführen des Setup?


    Hast du mal von einer DVD versucht? Womit war der Stick beschrieben worden? win32diskimager oder dd?


    MfG,
    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hallo,


    Wo hast du einen Tuner in OpenElec ausgewählt?

    Ich hab versucht über System->TV-Settings->General->Enable einen konfigurations-Block zu aktivieren, weil ich dachte er sei versteckt.
    Nach einigem Versuchen und suchen im Internet habe ich den hinweis auf die Add-Ons gefunden.
    Jetzt habe ich sogar ein TV-Bild. :]



    Hi,
    könntest du deine easyvdr Erfahrungen bitte einmal genau beschreiben inkl. Namen des ISOs! Der PC war online beim ausführen des Setup?


    Hast du mal von einer DVD versucht? Womit war der Stick beschrieben worden? win32diskimager oder dd?


    MfG,
    Stefan

    Ich hab gerade nochmal die aktuelle easyvdr2.0 auf den USB-Stick kopiert. Und bin dabei den easy-VDR ohne instalation zu starten.
    Es lief am Anfang sehr gut. Die Hardware-Erkenmnung wurde nach einiger zeit Angeboten.
    Die hab ich dan gestartet. Zuerst wurde die Intel-Grafik-Karte erkannt und bestätigt.
    Dann wurde meine Cine-Karte erkannt und vorgemert zur späteren installation.
    Dann wurde nach den Info-Displays gefragt. Mein Paralellpoert-Display hat er allerdings nicht erkannt.
    Für den Test habe ich das mal ignoriert und auch auf Weiter gedrückt.
    Jetzt steht seit ca. 10 min "Working: Suche Hardware" auf dem Monitor. :(


    Das sieht so aus, als ob da was Hängt.
    Laut HW-Detection-Logfile hängt er bei der suche nach einem IR-Empfänger. Es ist ein Serieler LIRC-Empfänger verbaut.
    Den LIRC-Empfänger den ich bei meinem Alten VDR auch schon drin hatte. Noch mit der vollen Beschaltung.


    Ich stecke mal mein Info-Display und meinen LIRC-Empfänger ab. Malscahuen wie dann weiter geht:
    Bleibt an der selben stell hängen:
    HW-Lib 0.6.1 vom 20.05.2013.
    :(


    Gruß,
    Oliver

  • Hi,
    geht das easyportal schon? Sonst poste bitte mal das syslog und das hw-detection log.


    War der PC online (via dhcp?)


    Hast du 32 oder 64 Bit versucht? Wie GENAU heisst das verwendete ISO?


    MfG,
    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Mahlzeit !


    Ich hab mich hier mal wieder rausgenommen weil ich keinen Sinn darin sehe OpenElec und eine VDR-Distri gleichzeitig zum Laufen zu bekommen.


    So wie ich das sehe ist das sicherlich mit easyVDR zu machen. Wir haben dazu auch einen Intel Spezialisten im easyVDR Forum.
    Gerne gibts dazu auch die passende Testversion die dann vermutlich mit weniger Eingaben sofort läuft (Kernel 3.19 während Installation und nach dem ersten Start)
    -Alternative Hinweise was mit der veröffentlichten 2.x zu machen ist.


    Einfachster Weg dazu: Mal bei uns im Forum nen Thread öffnen falls es ne VDR Distrie werden soll. (Wir bekommen das hin, aber nur zum Mal probieren ist es schade um die Zeit)



    Zu dem aktuellen Problem mit der HW-Erkennung: Einfach mal die Com-Schnittstellen als Workaround abschalten...

  • Hallo zusammen,

    Die OpenElec-distrie ist in meinen Augen nur ein hardware-Test. Das Bedieneungs-Konzept mit Kodi als Oberfläche gefällt mir nicht. Zumal ich erst mit der Maus zum VDR wechseln muss und nicht gleich das TV-Programm zur verfügung habe.


    Nach dem Die Grund-Komponeneten (Sat-Karte und Grafikkarte) tun bin ich auf der Suche einer richtigen VDR-Distrie.
    Aktuell versuche ich entweder die MDL oder easy-VDR zum laufen zu bringen.
    Einen besonderern Vorzug habe ich nicht.
    Aktuell laufen einige Aufnamen auf meinem Kathrein-Receiver aber Morgennachmittag probiere ich dann den Vorschlag mit dem Abschalten der COM-Ports.
    Ist natürlich keine Dauerlösung, aber fürs Ausprobieren ists OK. Wenn dann die Grundkomponenten gehen, wird installiert und feingetuned.
    Fernbedienung ist muss sein, Info-Display ist sollte, muss aber nicht sein.

    Woran sehe ich ob das easyportal schon tut?
    Wenn ich die VTs durchprobiere, bekome ich außer dem hängenden Dialog nur Terminals zu sehen oder einen schwarzen Bildschirm.
    Der PC ist Online via dhcp. Nach 5-6 von 25 Versuchen bekommt er eine Internetverbindung.


    Es handelt sich um die 64-Bit-Version: easyvdr-2.0.0-64-stable.iso


    Gruß,
    Oliver

  • Hi,
    easyportal ist ein Webserver: einfach easyvdr in einem Browser öffnen an nem anderen PC in dem LAN.


    parallele Displays kann man nicht erkennen, das musst du manuell auswählen! t6963c laufen 1A direkt nach Install, wenn man Parallelport hat.


    Wie Martin schon sagte gibts neuere ISOs... Da ist dann der neue Kernel direkt dabei...


    Evtl. geht ein Install auf ner Test Platte ja schon, Live ist nicht so gut getestet, da die meisten installieren...


    MfG,
    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hallo Stefan,

    Hi,
    easyportal ist ein Webserver: einfach easyvdr in einem Browser öffnen an nem anderen PC in dem LAN.

    Danke für die Info. Auf die Serite komme ich drauf.
    Gibt es eine Möglichkeit über den Webserver die Logfiles vom VDR auf den Surf-PC zu laden?


    parallele Displays kann man nicht erkennen, das musst du manuell auswählen! t6963c laufen 1A direkt nach Install, wenn man Parallelport hat.

    Ich hab einen Pollin HP12542R-DYO Mit SED1565/S1D15605 Controller.
    Auf meinem Alten VDR lief der ohne Probleme. Ich Denke, dass der dann auch Jetzt funktionieren wird. (wenn ich mich beim Stecker-Tauch nicht verlötet habe.


    Das Abschalten der COM-Ports hat wirklich was gebracht. Es geht weiter und es wird verucht was zu installieren, dann aber huschen plötzlich einige Fehlermeldungen über den Monitor. :(
    SQUASHFS error: unable to read page 1fc9cb0a
    SQUASHFS error: sqashfs_read_data failed to read block 0x1fc9cb0a
    SQUASHFS error: unable to read fragment cache entry, block 1fc9cb0a, size 392b0
    ..............


    Es wird versucht Packete Nachzuladen, aber die werden irgendwie nicht angenommen, da die Checksumme nicht stimmt.
    Und auch der Inweis mit einem apt-get update bzw. apt-pet update --fix-missing hat nichts geholfen. :(
    In easyvdr-setup.log steht als letzte zeile:
    Packetinstalation nach HW-Erkennung fehlerhaft


    In apt-get.loh steht z.B. folgedes:
    E: failed to fetch file:/var/cache/apt-local-repo/./ubuntu/libva-intel-caapi-driver_1.3.0-1ubuntu1_all.deb Hash Sum mismatch


    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?


    Soll ich mal mit dem bisherigen Iso mal ein Test-Instalation wagen? oder ist es besser eine neuere Iso verwenden?
    Wo bekomme ich die her?



    Nachtrag:
    Ich hab versucht eine der auf dem ISO abgebotenen Varianten zu installieren.
    Dabei ist mir der Installer immer nach dem bestätigen des 2. Dialogs eingefroren.


    Gruß Oliver

  • Hi,
    wie hast du installiert? USB-Stick oder DVD? Evtl. falsch gebrannt? Oder womit auf Stick kopiert??? Klingt nach Download oder Brennfehler...


    MfG,
    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hallo Stefan,


    Es ist ein USB-Stick mit 2 GB.
    Ich hab das ISO mittels dd aud den Stick kopiert.
    dd if=easyvdr.iso of=/dev/sdb
    Genao so wie es auf der EasyVDR-Home-Page beschrieben ist.


    Ich hab das ISO nochmals herungtergeladen und die beiden Downloads mittels cmp -l Altes.iso Neues.iso verglichen.
    Kein Unterschied.


    Installiert habe ich folgendermaßen:
    Von Stick gebooted.
    Dann z.B. bei Erweiterf das die Testing-Instalation ausgewählt.
    Dann hat alles Sauber gebooted.
    Und der Bestätigungs-Dialog, mit der Info, dass alle Daten auf der Festplatte verloren gehen können ist angezeigt worden.
    Der Einzige Button war "OK" bzw. "Weiter".
    Nach anklicken des Knopfes, Kam der Dialog über die Partitionierung.
    Die Auswahl ist entweder Manuell oder Automatisch.
    Egal auf welchen ich da geklickt kabe, der Bildschirm ist schwarz geworden und die Maus ließ sich nicht mehr bewegen.


    Als Ich mal die Experimentelle Installation ausgewählt habe, kam nach dem Start-Dialog ein weiterer Dialog zur Netzwerk-Konfiguration.
    Nach dem Bestätigen des dieses Dialogs ist auch alles eingefroren.


    Egal welche Instalations-Option ich ausgewählt habe nach dem Anklicken der Butons auf dem 2. Dilaog stand alle still.
    Einzig die Sinai-Install-Auswahl habe ich nicht probiert, da ich nicht weiß was sich dahinter verbirgt.


    Gruß,
    Oliver

  • Hallo Zusammen,


    Ich hab in der Letzten zeit noch etwas herum probiert.
    OpenElec hat sich gut geschalgen, aber Am letzten Punkt versagt. :(
    Und zwar war hat das Automatische starten über BIOS-Timer irgendwie die Einstellungen verhagelt, so dass der Rechner zwar hochfährt, aber die Satkarte lässt sich nciht mehr ansprechen. und somit gibt es auch keinen TV-Punkt mehr in KODI.
    Bei EasyVDR, habe ich wärend des Tests einfach keinen keinen Karten-Treiber installieren können.
    Wenn ich eine Installation gemacht habe, hatte ich nach den ersten Kernel-Meldungen nur noch einen Schwarzen Monitor gesehen und nach einiger Zeit ist der in den Schlaf-Modus gegangen. :(


    Darauf hin habe ich mich entschieden das System von hand aufzusetzen.
    Als Basis verwende ich Fedora 23.
    Die Sat-Karte Läuft und die Ausgabe einer VDR-Aufzeichnung die ich zum Test als Spontanaufnahme bei OpenElec gemacht habe hann ich über VLC bei aktivierter OVERLAY-Option anschauen.
    Also dürfte VAAPI laufen. Oder kann man das so nicht sehen.


    Apropos VDR-Aufnahme.
    Ich hab mir von meinem Alten VDR noch eine geschnittene SD-Aufnahme retten können. Kann ich die ohne Probleme in das VDR-Aufnahme-Verzeichnis kopieren und dann normal ansehen wie wenn ich die Afnahme mit dem neuen VDR gemacht hätte. Oder mus ich da was konvertieren, bzw. anpassen?


    Bevor ich das VDR-System vollends hochziehe versuche ich gerade meine Fernbedienung und das LCD-Dispaly einzurichten.
    Es gibt aber ein Paar Probleme. :(
    Dafür mache ich aber einen neuen Thread auf.


    Gruß,
    Oliver

  • OpenElec hat sich gut geschalgen, aber Am letzten Punkt versagt.
    Und zwar war hat das Automatische starten über BIOS-Timer irgendwie die Einstellungen verhagelt, so dass der Rechner zwar hochfährt, aber die Satkarte lässt sich nciht mehr ansprechen. und somit gibt es auch keinen TV-Punkt mehr in KODI.


    Das glaube ich nicht, was für eine Einstellung sollte das denn sein? Wahrscheinlich startet die DVB-Karte einfach nur zu langsam, so dass der VDR sie nicht sieht. Eine Verzögerung beim Start des VDRs könnte schon helfen.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Hi,
    wie Martin schon schrieb: Hier lesen wenige easyvdr Entwicler deine Posts! Ich bin auch selten im Portal mangels Tapatalk...


    Bitte poste dein Problem im easyvdr Forum (oder zumindest hier im easyvdr Bereich). Dann kann dir sicher geholfen werden.


    Ich will deinen Enthusiasmus nicht bremsen, aber ein Standardsystem mit der VDR-Applikation oder ein Multimediasystem a'la easyvdr yavdr etc. sind kaum vergleichbar. Da gehört ja viel mehr dazu...


    Wenn man alles selber machen will, ok. Aber das ist viel Arbeit.


    Allein die Webseite (bei uns easyportal) und der PChanger zum bequemen hin und herswitchen zwischen VDR und Kodi oder irgendeinem anderen Programm etc. sind ein Mehrwert.


    Und wenn du meinst nur VDR zu brauchen: Die Intel-Einrichtung ist leider auch nicht einfach, da sind in den Distris auch viele Versuche zur Ermittlung einer funktionierenden Einstellung enthalten...


    Mit nvidia ist es da mittlerweile einfacher, die läuft meistens.


    MfG,
    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de