[0.0.5a] Nvidia GT 730 zum Laufen bringen (gelöst)

  • Hallo an Alle,


    ich habe mir eine neue Grafikkarte zugelegt -> Gigabyte GT730 2GB GDDR5 (GK208)
    Nun wollte ich diese mit Yavdr 0.0.5a zum Laufen bringen.


    Ich habe diverse Themen durch, u.a. [Review] Zotac GeForce GT 630 ZONE Edition 1024MB (GK208)(SKU:ZT-60408-20L)(max. 25W) und HOWTO: Zotac GT630 Zone Edition in yaVDR 0.5 testing.


    Ich hatte mittlerweile den Kernel auf 3.18 aktualisiert und den Nvidia-Treiber 331 drauf - leider ohne Erfolg.
    Man benötigt wohl den Nvidia-Treiber > 340.


    Damit konnte ich jedoch keinen Erfolg (Bildausgabe) verbuchen. Hat noch jemand eine Idee bzw. Anregung?


    Dank und Gruß

    VDR: Zotac D2550-ITX * GT610 * DigitalDevices S2 6.5 * YaVDR 0.5.0a

    The post was edited 3 times, last by vdrbär ().

  • Einen aktuellen Nvidia-Treiber mit einem dazu passenden Kernel zu installieren ist schon die richtige Vorgehensweise.
    Ob das geklappt hat kannst du ja mal mit

    Code
    1. sudo dkms status

    prüfen.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Hallo, ich habe zwar ein "altes" ION System und als ich auf die Trusty Pakete upgedatet habe benötigte ich auch einen neuen Treiber.
    Bin leider kein Linux "Guru" und auch kein Treiber "Bauer"


    Daher habe ich Treiber von https://launchpad.net/~xorg-edgers/+archive/ubuntu/ppa genommen.


    Vielleicht hilft dir der Tipp ja was.


    LG. Chris

    VDR 1: ASUS AT3N7a-I Ion-330-1 (Intel Atom 330@1,9 GHz). 4GB, 64GB SSD, TT S2-1600 , Gehäuse: Streacom F7C, flirc streamcom edition, yavVDR since 0.1.1, yaVDR 0.6. BOSE 3.2.1 first gen, TV: Philips 52 PFL 8605K/02

  • Hallo,


    habe für einen Kollegen einen VDR-Client auf Basis eines Asrock Q1900-ITX mit einer Zotac GT730 zusammengestellt.
    Zotac GT730


    Installiert ist ist auf dem System yaVDR 0.5a mit Kernel 3.13 und dem Nvidia Treiber 331.


    Code
    1. root@vdr-client:~# sudo dkms status
    2. nvidia-331-updates, 331.113, 3.13.0-43-generic, x86_64: installed


    Kernel aktualisieren:

    Code
    1. sudo apt-get update
    2. sudo apt-get dist-upgrade
    3. sudo apt-get install --install-recommends linux-generic-lts-trusty linux-image-generic-lts-trusty xserver-xorg-lts-trusty libgl1-mesa-glx-lts-trusty.
    4. sudo update-grub


    Nvidia aktualisieren:

    Code
    1. stop vdr
    2. apt-get remove --purge nvidia-*
    3. sudo apt-get install nvidia-331-updates nvidia-settings
    4. reboot


    Damit hatte ich Bild und Ton über HDMI. Vielleicht konnte ich dir damit helfen.


    Gruß Christian

    Asrock B75 Pro3-M | 4 Tuner: S2 DD Cine V6.5 | FB: X10 (Funk) + IR (CIR)
    HDD: 30GB SSD (System) | 3TB WD Green (Medien)
    OS: yaVDR 0.5
    TV: Panasonic TX-PF50G20 (TX-P50GW20)
    AV-Receiver: ONKYO TX-SR 806
    Lautsprecher: 5.1 Eigenbau (FT8 von Accoustic Design Wohlgemuth)

  • Da die 730 wie die 720 auf dem GK208 basiert sollte sie eigentlich auch mit Treiber 331 laufen... Hab die Woche erst meinen VDR mit ner 720 in Betrieb genommen, der läuft noch mit dem default-Kernel (wenn ich nicht irre 3.2) und hier hat es gereicht den vorinstallierten 304er-Treiber mit remove --purge zu entfernen und dann den 331 einzuspielen.
    Hatte im ersten Anlauf auch schon den 340er-Treiber aus dem xorg-edgers PPA geladen, das System hatte danach aber ziemlich rum gezickt (kann nicht sicher sagen ob's evtl. mit am Grakatreiber lag) und ich hab's dann noch mal platt gemacht. Und wie gesagt, mit 331 funktioniert's.

    VDR: yaVDR 0.6.2 | ASRock B85M-HDS | Celeron G1820 | 4GB DDR3 | PNY GeForce GT720 | DD Cine C2T2 V7 (L4M Edition) | 120GB Kingston SSD (System) | 2TB WD Blue (Daten) | Silverstone ML03B | Atric IR R5 & Harmony 300
    Aktiv im täglichen Kampf für mehr RAM-Nudismus ;) Nieder mit den Blechdeckeln!

  • Hallo an Alle,


    vielen Dank für eure Hilfe!


    Quote

    stop vdr
    apt-get remove --purge nvidia-*
    sudo apt-get install nvidia-331-updates nvidia-settings
    reboot


    Hat gereicht. Ich hatte vorher nur vergessen nach der Installation des Nvidiatreibers erneut nach dem Monitor suchen zu lassen.


    Viele Grüße und Dank!