Posts by >Linneuling<

    Hallo,


    da meine TV Karte defekt ist bin ich mir am überlegen für die Zukunft direkt auf satip umzusteigen.


    Dabei ist mir der Preisgünstige Satip Server Xoro 8100 aufgefallen. Gibt es denn von User hier im Forum Erfahrungen zu dem Gerät? Preislich ist das Teil schon sehr attraktiv. Mit dem VDR und satip-plugin sollte das ganze doch ohne Probleme funktionieren?


    MfG

    Chris

    Hallo,


    da mein System aus Signatur plötzlich das zeitliche segnete (Board defekt), habe ich TV Karte, Grafikkarte und HDD's in einen alten Compaq Rechner mit Sockel 775 umgebaut, den ich noch herumstehen hatte. Soweit läuft auch alles wieder, lediglich fährt der Rechner nicht mehr herunter. Eine alternative Shutdown Methode habe ich Testweise im Webinterface schon umgestellt, jedoch ohne erfolg. ACPI Wakeup habe ich ebenfalls mal abgeschaltet, jedoch auch ohne Erfolg.


    Bei Herunterfahren bleibt der Rechner immer an dem Yavdr shutdown Logo hängen. Wenn ich dann auf der FB eine Taste drücke wird der shutdown prozess angezeigt und bei

    "Asking all remaining processes to terminate......................[fail]".


    Vielleicht weiß ja von euch jemand wie sich der fehler beheben lässt.


    MfG

    Chris

    Vielen Dank für die Antwort. Hab da irgendwo Mal was falschen aufgeschnappt. Werde mich jetzt Mal durch den Dschungel an Geräten kämpfen und hoffentlich keinen Fehlkauf tätigen. Kämpfe mich Mal durch die Threads bei kodinerds und libreelec Forum.


    Mfg Chris

    -offtopic-

    Ist jetzt zwar ein wenig Offtopic, aber mich würde mal interessieren ob bei den China TV-Boxen es möglich ist Dual-Boot zu machen. Also das ich weiterhin auch Android nutzen könnte. Oder gibt es da nur entweder, oder. Würde gerne beim Start wählen können ob Libreelec oder Android gebootet wird. Was ich bisher so gelesen habe wird ja Android überschrieben und durch Libreelec ersetzt. Oder bin ich da auf dem Holzweg?


    MfG Christian

    Hallo,


    Am bessten auch mal Femon mit dem Parameter -H aufrufen. Sollte im idealfall so aussehen:


    Code
    1. root@server:~# femon -H
    2. FE: STV090x Multistandard (DVBS)
    3. status SCVYL | signal 70% | snr 77% | ber 1 | unc -2144671370 | FE_HAS_LOCK


    Wenn du kein Signal hast würde ich auch mal checken ob das Sat-Kabe auch richtig am LNB o. Multischalter angeschlossen ist.
    Falls du noch einen normalen Sat-Receiver hast würde ich auch damit mal testen. Musst den Fehler halt weiter eingrenzen.
    Ob es nun an der Satanlange oder TV Karte liegt.


    MfG
    Christian

    Nicht dein Ernst???


    Ja, ansonsten versorgt deine Karte das LNB nicht.


    Es sei denn du betreibst die Karte "hinter" einem Multischalter, dann wird die zusätzliche Stromversorgung nicht benötigt.
    Bei dir scheint dies aber nicht der Fall zu sein, von daher wird die zusätzliche Versorgungsspannung benötigt.
    Dies würde auch erkläre warum du auf beiden Eingängen auch kein Signal hast.


    MfG
    Christian

    Hallo,


    Als Anregung kannst du dir ja mal folgenden Wiki Eintrag Anschauen --> Wiki
    Wobei es dort um einen Standalone VDR geht. Dort wird halt auch gut beschrieben wie z.B Plugins selbst kompiliert werden.
    Würde auch mal das Forum zu dem Thema durchsuchen, gibt schon einige Threads dazu.
    Z.B mal diesen durchlesen -->yavdr Pakete für 14.04 geplant?


    Vielleicht kommt für dich ja auch Virtualisierung in Frage, wird ja auch von einigen hier im Forum erfolgreich mit deiner Hardwarekonstellation betrieben.
    Kannst ja mal im Forum nach ESXi, KVM, Proxmox und Xen suchen. Am bessten mit Google das Forum durchsuchen, finde die Suchfunktion vom Forum jetzt nicht so gut. Evtl. hilft dir das ja weiter.


    MfG
    Christian

    Hallo,


    gehe davon aus das bei dir nicht mehr alle Einstellmöglichkeiten im Xbmc angezeigt werden.
    Gehe mal im Xbmc unter Einstellungen > System.


    Dort kann man "unten" bei "Einstellungsebene" wählen zwischen: Standard, Einfach, Fortgeschrittener und Experten.
    Stelle dort mal auf "Experte". Dann sollten wieder alle Audio Eistellungsmöglichkeiten eingeblendet werden.


    Dann kann man auch wieder das Passthrough Device angeben und einstellen welche Tonformate das jeweilige Endgerät unterstützt.
    War bei mir auf jeden Fall mal nach einem Update der Fall.


    MfG
    Christian

    Hallo,


    habe für einen Kollegen einen VDR-Client auf Basis eines Asrock Q1900-ITX mit einer Zotac GT730 zusammengestellt.
    Zotac GT730


    Installiert ist ist auf dem System yaVDR 0.5a mit Kernel 3.13 und dem Nvidia Treiber 331.


    Code
    1. root@vdr-client:~# sudo dkms status
    2. nvidia-331-updates, 331.113, 3.13.0-43-generic, x86_64: installed


    Kernel aktualisieren:

    Code
    1. sudo apt-get update
    2. sudo apt-get dist-upgrade
    3. sudo apt-get install --install-recommends linux-generic-lts-trusty linux-image-generic-lts-trusty xserver-xorg-lts-trusty libgl1-mesa-glx-lts-trusty.
    4. sudo update-grub


    Nvidia aktualisieren:

    Code
    1. stop vdr
    2. apt-get remove --purge nvidia-*
    3. sudo apt-get install nvidia-331-updates nvidia-settings
    4. reboot


    Damit hatte ich Bild und Ton über HDMI. Vielleicht konnte ich dir damit helfen.


    Gruß Christian

    @ gda


    Vielen Dank für den Hinweis. :tup
    Habe mir ein entsprechendes costum_template erstellt.
    Musste das bei dem VDR bei meinen Eltern ändern, da die es gewöhnt sind Google als Startseite zu haben und auch keine Änderung an den Einstellungen selbst tätige.


    Gruß Christian

    Hallo,


    Habe gerade den Thread endeckt und wollte mal fragen ob du mittlerweile eine Lösung gefunden hast.
    Stehe gerade vor dem selben Problem.
    Würde ebenfalls gerne die Startseite beim Firefox anpassen, jedoch wird die Einstellung beim schließen des Programms jedesmal verworfen und ich lande auf "localhost". Vielleicht weiß ja jemand was es damit auf sich hat.


    MfG
    Christian

    Hallo,


    hatte ebenfalls das Problem mit einem Q1900-ITX. Bei mir hat geholfen die Datei 70-persistent-net.rules unter "/etc/udev/rules.d" zu löschen.


    Code
    1. sudo rm /etc/udev/rules.d/70-persistent-net.rules
    2. sudo udevadm trigger


    Das müsste auch die Lösung bei dir sein.


    MfG
    Christian

    genau dieses Zusammensetzung habe ich auch.
    Die Graka passt in das Board und läuft ohne Probleme.
    Ich nutze das ganze als Client für den VDR mit OpenElec.


    Hallo,


    das beruhigt mich schonmal. Dachte es wäre eine knappe Geschichte mit dem Gehäuse, da ja der Kühlkörper der Zotac Graka etwas höher ist wie bei anderen Low-Profile Karten.



    Moin,


    habe bemerkt, dass meine Kombi vom Ursprungs-Posting nicht funktionieren kann, da das MS-Tech-Gehäuse offenbar keine Ausparung für eine Grafikkarte hat. Und das Board ist ein Mini-Thin-ITX, was zwar nicht stört, aber unnötig teuer ist. Kennt jemand Mini-ITX-Cases mit der Möglichkeit, eine Low-Profil-Graka unterzubringen und trotzdem ein relativ kleines Gehäuse zu haben? Ich will keinen Würfel in der Größe wie die alten Shuttle-Cubes oder ähnliches, und ein normales Case hab ich ja auch schon. Am liebsten wär mir noch eins, welches ein VESA-Mount hat ;)


    VG, Nix


    Das von mir genannte Gehäuse "Inter-Tech Mini ITX E-i7 ITX" sollte doch deinen Anforderungen entsprechen.
    Von den Abmessungen ist dieses schon sehr klein.
    Wobei es meiner Meinung nach keine Möglichkeit gibt dieses an der VESA-Halterung am TV zu befestigen, zumindest nicht ohne Modifikation.
    Vorteil wäre halt der Integrierte Spannungswandler+Netzteil. Außerdem lässt sich dort noch mit etwas bastelei und einem mini-PCIe zu PCIe1x Anschlusskabel, eine TV Karte verbauen.


    Ich finde diese Übersicht ganz interessant, denke dort solltest du eines finden, welches deinen Anforderungen entspricht.
    -->Gehäuse Übersicht mit Bilder


    MfG
    Christian

    Hallo,


    habe mir gestern folgende Hardware für einen VDR Client bestellt:


    Shop = Mindf...
    Artnr Produktbezeichnung
    61909 ASRock Q1900-ITX ITX J1900 2DDR3(SO-DIMM)
    8577148 2GB (1x 2048MB) Kingston ValueRAM DDR3-1333...
    1024MB ZOTAC GeForce GT 730 LP DDR3 (PCI1x)
    8371731 40GB Intel 320 Series 2.5" (6.4cm) SATA 3Gb/ MLC
    8471947 Inter-Tech Mini ITX E-i7 ITX Tower 84 Watt silber
    Versandfertig am 11.09.2014


    Bisher konnte ich keinen Erfahrungsbericht zu dieser Hardwarezusammenstellung finden. Ich hoffe mal das die GT730 in dem Board läuft und das Gehäuse von der Höhe her passt, denke mal das es ganz schön knapp werden könnte wegen dem Kühlkörper der Graka.


    Sollte die Hardware noch vor dem Wochenende eintreffen, werde ich sofort berichten ob die Grafikkarte in dem PCIx1 Steckplatz läuft. Wollte mir den Samstag dafür Zeit nehmen.


    MfG
    Christian

    Hallo,


    kann bisher auch nichts negatives über Aliexpress berichten.
    Habe schon diverse Artikel dort bestellt und war bisher immer positiv überrascht.
    (Meist Kleinkram wie Kabel, Adapter usw)
    Probleme mit dem Zoll hatte ich bisher nie. Wobei der Gesamtbetrag meist nicht 20€ überschritt.
    Darüber würde ich vor der Bestellung sowieso den Verkäufer kontakieren.
    Mit Rücksendungen oder Beanstandungen habe ich bisher keine Erfahrung, lief bisher immer alles ohne Probleme.


    Wobei eine Sendung mal über 60 Tage unterwegs war. Der Rest war immer so zwischen 15 und 30 Tagen da.



    <OT>
    Hab erst vor kurzem, aus reiner Neugierde über die Qualität, dort ein elektronisches PH Messgerät für einen Kollegen bestellt.
    Er benötigt dieses um den PH Werte in seinen Aquarien zu kontrollieren. Bisher hat er immer Indikatorlösungen bzw. Teststreifen verwenden. War ja selbst sehr skeptisch, da vergleichbarer Geräte von Markenhersteller so bei 40€ anfangen. Das Gerät von Aliexpress hat 8€ !! inkl. Versand gekostet.


    Laut meinem Bekannten ist das Gerät jetzt knapp 3 Monate fast täglich im Einsatz. Aber was noch wichtiger ist, es geht genau !!!.
    Er kontrolliert halt hin und wieder noch mit Teststreifen ob dies auch stimmt. Zusätlich lässt sich das Gerät mittels Zweipunktkalibrierung Nachjustieren.
    Zwei Eichlösungen waren ebenfalls dabei, sogar Batterien.


    Bin mal gespannt wie lange es hält. Mein Kollege ist bisher mehr als Zufrieden.


    Aktuell läuft bei mir eine Bestellung über eine sehr interessante Fernbedienung, werde mal genaueres darüber Berichten, wenn ich sie habe.
    Denke die könnte auch für den ein oder anderen Interessant sein. MX3 Keyboard + Anleitung
    </OT>


    Sorry fürs offtopic will damit nur zeigen das nicht alles was günstig ist auch gleich mit "billig" oder "minderwertig" gleichzusetzten ist.


    MfG
    Christian