{HowTo} BM2LTS: eHD, DVB-Karten, NetCeiver etc...

  • cinfo , du hast Recht gehabt. Ich hab das Reel- Factory-Image installiert.


    Hab es jetzt auch nochmal
    installiert,dann erfolgreich die Mediapartition auf Max vergrößert.
    Anschließend das BM2LTS v1.75 Recovery drüber und wieder die
    Fehlermeldung.





    Kann damit nicht viel anfangen :wand


    MfG bacmen

    BM2LTS Route 66, Reelbox AVG II AMD Turion 64 X2 TL-64, 3GB Ram, 2 TB HDD, 3x DVB-S2

  • Hi,


    Quote

    cinfo , du hast Recht gehabt. Ich hab das Reel- Factory-Image installiert.


    Hab es jetzt auch nochmal
    installiert,dann erfolgreich die Mediapartition auf Max vergrößert.

    Hier ist der Fehler, wenn Du mit dem
    Reel Factory Image Deine Media-Partition (sda4) schon eingerichtet hast muß über "route66" KEINE Mediapartion (sda4)
    mehr eingerichtet werden. SDA4 (jfs) doch schon da und kann genutzt werden.


    Also nur noch im Route66 bestimmen wie Deine VDR Installation aussieht z.B. Reelbox mit internen NetCeiver etc...


    Dann neu starten und die Mediapartion einhängen ---> fertig.


    #####################################################


    Eine andere Möglichkeit wäre die Platte erst einmal neu zu Formartieren und die JFS-Partition zu löschen. Hierzu einfach mal ein
    UBUNTU-Image ziehen und damit eine Installation durchführen --- War hier alles OK ----> Dann kann man BM2LTS (Factory-Installation) direkt installieren und die Mediapartition
    vergrößern (hier BITTE warten bei Deiner Größe min. 20-30 Min). Dann die gewünsche VDR-Umgebung wählen z.B. Reelbox mit ...



    Grüße
    cinfo

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2022)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65G29LA

  • Hallo zusammen,
    der Fehler lag nun doch eindeutig bei mir. Als Win User hat mir die Sanduhr gefehlt! Nach der Fehlermeldung, die ich gepostet habe, hab ich die Reelbox immer runter gefahren. Nachdem Du, cinfo , geschrieben hast, ich sollte 20-30 min warten, dauerte es 6 min und alles ist schön.
    Naja, wieder ein Beispiel, dass die meisten Computerprobleme ca. 80 cm vorm Bildschirm sitzen.


    Danke für eure Hilfe! Die nächsten Probleme kommen bestimmt.....


    MfG bacmen

    BM2LTS Route 66, Reelbox AVG II AMD Turion 64 X2 TL-64, 3GB Ram, 2 TB HDD, 3x DVB-S2

  • Wie komme ich denn jetzt per Ftp auf die Box? Habe die Netzwerkeinstellungen wie gewohnt über das OSD eingerichtet. :rolleyes:


    MfG bacmen

    BM2LTS Route 66, Reelbox AVG II AMD Turion 64 X2 TL-64, 3GB Ram, 2 TB HDD, 3x DVB-S2

  • Hi,


    steht gleich auf der ersten Seite --> einfachper z.B. per Putty (sFTP) / WinSCP


    user: root
    Password: bm2lts


    anmelden


    Grüße
    cinfo

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2022)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65G29LA

  • Hallo,
    hab mich vielleicht falsch ausgedrückt. Hab die Netzwerkeinstellungen über OSD eingerichtet, komme aber nicht Online.


    MfG bacmen

    BM2LTS Route 66, Reelbox AVG II AMD Turion 64 X2 TL-64, 3GB Ram, 2 TB HDD, 3x DVB-S2

  • Hallo,
    denke die Änderungen der Netzwerkeinstellungen werden nicht übernommen. Wenn ich über Setup>>>Netzwerkeinstellungen>>>Ethernet die IP ändere und übernehme wird sie mir richtig angezeigt. Im Router wird mir eine ganz andere IP der AVG angezeigt.


    Jemand ne Idee?


    MfG bacmen

    BM2LTS Route 66, Reelbox AVG II AMD Turion 64 X2 TL-64, 3GB Ram, 2 TB HDD, 3x DVB-S2

  • Hi,


    dein VDR läuft noch über dhcp ---> schaumal in das Verzeichnis /etc/network und kopiere Dir eine "static" interfaces Datei hin und trage dort Deine IP ein
    das bestätigst Du das im OSD. ----> Reboot.


    Oder starte auf der Konsole "route66" und wähle Deine VDR einstellung und alles steht wieder auf dhcp.


    Grüße
    cinfo

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2022)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65G29LA

  • Hi,


    ich bin auf der Suche nach alternativen VDR-Clients für meine Avantgarde II auf die BM2LTS - Images gestoßen und ziemlich begeistert.


    Habe das V 1.75A Image auf einer "Test"-HD installiert und als "Testing" laufen und ganz zufrieden.


    Bevor ich final auf BM2LTS umsteige, würde ich gern ein Problem, ein "Nice-to-Have" und ein "How-to" ansprechen ;)


    - VLC - Streaming über VDR-IP:3000 funzt nicht mehr ; Mit dem Original Reel-Image konnte ich über das Web-Interface und VLC Live-TV streamen. Das geht jetzt nicht mehr. Fehlt mir eine Einstellung oder ein Plug-in ? Habe neben der Original-Installation plus Route66-Script derzeit lediglich das XBMC "Frodo" als zusätzliches Plug-in installiert und mit nem iOS- Client laufen


    - Die Frontpanel-LED der AVG konnte man beim Reeltech-Image in Helligkeit und Farbe ändern, und vor allem komplett ausschalten. Speziell meine Frau stört sich aktuell an den blau leuchtenden LED's und bittet um Abhilfe :( . Gibts es etwas Software-seitiges wie bei Reel und die Optik der LED's zu ändern ?


    - Wenn schon ein Umstieg auf BM2LTS, dann doch gleich richtig und eine SSD als Boot-partition :-) Ich habe zwar die viel durchgestöbert, aber eine richtige Anleitung hab ich nicht gefunden. Wie sollte ich sinnvollerweise vorgehen ? Ich habe an eine 32GB SSD zum Booten gedacht und würde meine Original-AVG-HD als Media-Partition einrichten (sind nur 200GB Aufnahmen drauf, die kann ich notfalls erstmal zwischen speichern, wenn die Platte komplett platt gemacht werden müsste)


    Danke & Gruß


    Peter

  • ein weiteres nicetohave wäre ein Xineliboutput mit dem ich eine VDPAU karte ansprechen könnte. dann könnte man auf die EHD irgendwann doch verzichten.



    ;o)

    yavdr 0.5/2.0.6 ( Linux version 3.8 ) auf Asrock H87N, GT630 1GB REV2, Ocz 60GB, Harmony 900, CIR Selbstbau - Silverstone GD02MT
    Sedu-Board V3 - WS2812B - Stripe mit 272LEDS
    ------
    Reelbox AVG1, BM2LTS

  • Hi,


    Quote

    - VLC - Streaming über VDR-IP:3000 funzt nicht mehr ; Mit dem Original Reel-Image konnte ich über das Web-Interface und VLC Live-TV streamen. Das geht jetzt nicht mehr. Fehlt mir eine Einstellung oder ein Plug-in ? Habe neben der Original-Installation plus Route66-Script derzeit lediglich das XBMC "Frodo" als zusätzliches Plug-in installiert und mit nem iOS- Client laufen

    Noö, das läuft du muß nur den Streamdev-Server sauber auf Deinen IP Kreis anpassen.
    1x im Pluhin-Setup und die streamdevhosts.conf


    Quote

    - Wenn schon ein Umstieg auf BM2LTS, dann doch gleich richtig und eine SSD als Boot-partition :-) Ich habe zwar die viel durchgestöbert, aber eine richtige Anleitung hab ich nicht gefunden. Wie sollte ich sinnvollerweise vorgehen ? Ich habe an eine 32GB SSD zum Booten gedacht und würde meine Original-AVG-HD als Media-Partition einrichten (sind nur 200GB Aufnahmen drauf, die kann ich notfalls erstmal zwischen speichern, wenn die Platte komplett platt gemacht werden müsste)

    das geht Du muß nur die Partition von der HD per Hand in der /etc/fstab (auf der SSD) eintragen.


    Quote

    - Die Frontpanel-LED der AVG konnte man beim Reeltech-Image in Helligkeit und Farbe ändern, und vor allem komplett ausschalten. Speziell meine Frau stört sich aktuell an den blau leuchtenden LED's und bittet um Abhilfe :( . Gibts es etwas Software-seitiges wie bei Reel und die Optik der LED's zu ändern ?

    mach mal ein Srceenshot von den OSD Einstellungen zu diesen Punkt.


    Grüße
    cinfo

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2022)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65G29LA

  • Ich hab noch ab und an das Problem, dass das Frontpanel beim hochfahren auf der AVG I ab und an mal hängen bleibt.

    Der VDR fährt hoch und läuft ganz normal. Aber im Frontpanel blinkt Standby und die Fernbedienung reagiert nicht.

    Hat jemand ne Idee?

    Gruß,

    Sascha

    ... that light at the end of the tunnel is the front of an oncoming train.


    System1:
    Reelbox Avantgarde


    System2 (Backup/Spielerei)
    Software: Windows XP mit DVBViewer, Hardware: Asus Pundit, tevii s660, Nova-T USB, Tevii S660

  • Hi,


    Quote

    Ich hab noch ab und an das Problem, dass das Frontpanel beim hochfahren auf der AVG I ab und an mal hängen bleibt.


    Der VDR fährt hoch und läuft ganz normal. Aber im Frontpanel blinkt Standby und die Fernbedienung reagiert nicht.


    test doch mal bitte dieses Paket für das Frontpanel AVG 1-3 aus der kommenden ISO-Version.

    libapt-front-dev_0.4.3-0.2ubuntu1_i386.deb


    Grüße
    cinfo

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2022)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65G29LA

    The post was edited 1 time, last by cinfo ().

  • Hi,


    Quote

    Ich hab noch ab und an das Problem, dass das Frontpanel beim hochfahren auf der AVG I ab und an mal hängen bleibt.


    Der VDR fährt hoch und läuft ganz normal. Aber im Frontpanel blinkt Standby und die Fernbedienung reagiert nicht.



    Wenn dieser Effekt auftritt, kannst du mal in der sbin/dev/frontpanel.sh nachschauen ob die Zuweisung zu der COM-Schnittstelle dann noch passt. Diesen Effekt hatte ich bei mir am Anfang auch mal und musste feststellen das dann die Verlinkung zum Frontpanel nicht mehr auf die COM-Schnittstelle zeigte sondern auf "not linking" stand und somit das Frontpanel nicht mehr angesprochen wird.




    Gruß tft


    Switch Zyxel GS1910-24 mit VLAN
    Switch Cisco SLM2008 mit VLAN


    NAS HP ProLiant GEN8, Openmediavault

  • cinfo wrote:

    test doch mal bitte dieses Paket für das Frontpanel AVG 1-3 aus den kommenden ISO-Version.


    libapt-front-dev_0.4.3-0.2ubuntu1_i386.deb


    Ok, ist installiert. Dann beobachte ich mal, ob es besser ist.


    Vielen Dank schon mal,


    Sascha

    ... that light at the end of the tunnel is the front of an oncoming train.


    System1:
    Reelbox Avantgarde


    System2 (Backup/Spielerei)
    Software: Windows XP mit DVBViewer, Hardware: Asus Pundit, tevii s660, Nova-T USB, Tevii S660

  • tft wrote:

    Wenn dieser Effekt auftritt, kannst du mal in der sbin/dev/frontpanel.sh nachschauen ob die Zuweisung zu der COM-Schnittstelle dann noch passt. Diesen Effekt hatte ich bei mir am Anfang auch mal und musste feststellen das dann die Verlinkung zum Frontpanel nicht mehr auf die COM-Schnittstelle zeigte sondern auf "not linking" stand und somit das Frontpanel nicht mehr angesprochen wird.


    Bei mir gibt es gar kein frontpanel.sh ???

    ... that light at the end of the tunnel is the front of an oncoming train.


    System1:
    Reelbox Avantgarde


    System2 (Backup/Spielerei)
    Software: Windows XP mit DVBViewer, Hardware: Asus Pundit, tevii s660, Nova-T USB, Tevii S660

  • Bei mir gibt es gar kein frontpanel.sh ???


    Sorry,


    Schreibfehler richtig sollte sein sbin/dev_frontpanel.sh


    gruß tft


    Switch Zyxel GS1910-24 mit VLAN
    Switch Cisco SLM2008 mit VLAN


    NAS HP ProLiant GEN8, Openmediavault

    The post was edited 1 time, last by tft ().


  • Schreibfehler richtig sollte sein sbin\dev_frontpanel.sh


    Das wird er wohl auch nicht finden.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470


  • Das wird er wohl auch nicht finden.


    Gerald


    ich gehe davon aus du meinst den slash in sbin/dev_frontpanel.sh
    Zumindest existiert die Datei so bei mir.


    tft


    Switch Zyxel GS1910-24 mit VLAN
    Switch Cisco SLM2008 mit VLAN


    NAS HP ProLiant GEN8, Openmediavault