Posts by tft

    Ich konnte mein Problem lösen.
    Beim Einrichten des VLAN Interfaces über den Netzwerkmanager habe ich mich wohl vertippt. Die Bezeichnung des Interface war zwar eth0.2, allerdings die VLAN Kennung war 0 . Somit ist klar das es nicht funktionieren konnte.
    Jetzt läuft es.


    Gruß tft

    Hallo zusammen!
    Ich habe heute einmal die Version 3 auf einen NUC D34010 zum Testen installiert und die Installation vom "minisatip Plugin" wie wolfi.m im Post 2 beschrieben hatte durchgeführt. Bisher habe es aber nicht hinbekommen den Netceiver über VLAN2 anzusprechen. Ich hatte bei der Installation eth0 mit fester IP konfiguriert und ein VLAN Interface eth0.2 erstellt. Es laufen aber keine Pakete über eth0.2,irgendwas habe ich wohl noch vergessen. Da die Networkinterface wohl über den Manager gehändelt werden kann ich die "interfaces" ja nicht einfach editieren.
    Über Hilfe würde ich mich freuen.


    Gruß tft


    Ist jetzt mangels Antwort davon auszugehen das es keine Erfahrung dahingehend mit dem NUC7 gibt,weil ihn noch keiner wirklich benutzt, oder geht es vielleicht mit diesem Typ nicht.


    Gruß tft

    Ich habe es jetzt noch einmal mit der Version 2.95.1_RC01 und Kodi 17.3 versucht.
    Das Problem mit der "Vergessen" der NAS-Netznetzwerkverbindung bleibt. Ich konnte dies aber mit einem Eintrag in der fstab umgehen, so das mir das Laufwerk wie gewohnt nach einem Reboot zur Verfügung steht.
    Auch sind die hier " NUC startet bei Timeraufnahmen nicht" von mir beschriebene Probleme geblieben.
    Um dies erst einmal zu umgehen lasse ich den NUC durchgehend laufen und schalte am Ende nur den TV aus. Damit scheint Ubuntu/Kodi aber nicht klar zukommen, da nach jedem Einschalten des TV ich entweder den Desktop von Ubuntu oder ein ruckelndes/klötzchenbehaftetes Bild sehe.
    Im ersteren Fall muss ich mit einer Maus Kodi neustarten, da ich mit der Fernbedienung das Kodi-ICON nicht erreiche. Beim 2.Fall genügt ein Umschalten des Kanals um ein stabiles Bild zu bekommen. Die Energieeinstellung von Ubuntu habe ich soweit geprüft, das keine Timeouts für den Bildschirm gesetzt sind.
    Das Ganze ist so bei mir nicht wirklich familientauglich.


    Die Frage die sich mir stellt, liegt es am NUC D34010 der mit den Energieeinstellungen etc. nicht klarkommt? (wenn man Google befragt gibt es wohl doch das ein oder andere Probleme mit diesem NUC-Typ beim Wakeup etc.)
    Wenn das Problem beim Starten von Timeraufnahmen aus dem ausgeschalteten Zustand mit dieser NUC-Version nicht wäre, hätte ich zumindest die Wiedergabeprobleme auch nicht.
    Nun würde ich ja mir den NUC7 i3... zulegen um diese Probleme zu umgehen. Um aber einen eventuellen "Fehlkauf" zu umgehen würde ich in die Runde noch mal folgende Fragen stellen:


    -besteht die NAS-Einbindung nach einem Reboot weiter
    -startet der NUC aus dem ausgeschalteten Zustand bei programmierten Timeraufnahmen


    Hat damit jemand schon Erfahrungswerte mit diesem Typ.


    Ansonsten käme ja noch in Betracht den NUC als Server zu betreiben und mit Raspi/Odroid den Client abzubilden. Wie gut ist denn dort die Bildausgabe an einem 65 Zoll Fernseher. Ich gehe mal davon aus das es durchaus Unterschiede in der Qualität zu einem NUC7 geben dürfte.


    Danke und Gruß
    tft

    Kodi als Frontend? Wenn ja, dann ist es der Fehler in den ich auch gelaufen bin. Wird in Kodi 17.2 gefixt. Patch für Kodi 17.1:


    https://github.com/ksooo/xbmc/…404217294d2274cd75003c14a


    Hi,


    tft
    ich nutze hier die Kodi Version 17.2 RC1 vom 03.05.2017, da sollte der Patch schon an Board sein


    Grüße
    cinfo


    Danke für die Infos, aber jetzt verlassen mich meine Kenntnisse.
    Gibt es eine Anleitung wie ich die beiden Dateien patchen kann?
    Wie komme ich von der 17.1 stable auf eine 17.2RC1. Ist es besser noch mal eine Factoryinstallation zu machen und nicht auf den Stablezweig zu aktualisieren sondern dann auf 17.2RC, oder bekomme ich dabei schon Versionen größer 17.2RC1?


    Gruß tft

    Ich hatte den gleichen Fehler, meine SSD ist 60GB groß und das Image bezieht sich laut ISO-Name auf eine 62,5GB große SSD.


    Ich habe beim Booten Factory gewählt und bevor du dies mit Enter bestätigst, drücke die TAB Taste und gehe(Kursortasten) zum Parameter -o und schreibe davor -icds.(also ....-icds -o.....) Dann Enter und es wird nicht auf Zielgröße geprüft.


    Gruß tft

    Nach der Installation von Kodi auf dem NUC mit 2.94.4RC10
    siehe http://www.vdr-portal.de/board…ware-kodi-tv/#post1291549
    habe ich das Problem das der NUC bei programmierten Timer nicht startet und somit die Aufnahme verpasst. Wenn ich ihn händisch starte und der Timer noch gültig ist startet die Aufnahme sofort, ist der Timer abgelaufen wird er richtigerweise gelöscht.
    Kennt jemand die Ursache/Lösung dafür?


    Aus/Einschalten funktioniert mit der Fernbedienung aber sonst problemlos


    Gruß tft

    Hallo zusammen!


    Ich habe heute mal BM2LTS 2.95 auf dem NUC (D34010wyk) mit Kodi installiert. Läuft bisher stabil. Nun habe ich aber das Problem das nach einem Reboot das NAS als Aufnahmeverzeichnis verschwindet.
    Ich binde es über vdr-ip:8002 ->RBC.. ein und es ist danach vorhanden. Nach dem Reboot ist es im Kodi nicht mehr da,allerdings besteht der Eintrag im vdr unter Netzwerkverbindungen noch.
    Welchen Fehler mache ich hier, es funktioniert ja wohl bei anderen.


    Gruß tft


    Mit der Version 2.95.1_RC01 habe ich es aufgegeben, weil ich keine Lösung für das Problem gefunden habe.


    Ich habe stattdessen die 2.94.4_RC10 genutzt, dort tritt das Problem nicht auf und das NAS wird bei jedem booten korrekt eingebunden.
    Ich habe diese Release auf Kodi 17.1 stable aktualisiert und es läuft bisher sehr gut.


    Bei dieser Version taucht aber immer kurz nach dem Starten die Meldung "Sie müssen sich legitimieren,um >/usr/lib/update-notifier/package-system-locked < mit Systemverwalterrechten auszuführen
    Eine Anwendung versucht eine Aktion auszuführen, die Privilegien erfordert. Eine Legitimation ist erforderlich, um diese Aktion auszuführen....


    Da ich trotz Forensuche und mangels Kenntnisse zu keiner sauberen Lösung gefunden habe, habe ich "package-system-locked" in "package-system-locked_org" umbenannt und jetzt kommt keine Meldung mehr. Sicher nicht die richtige Lösung, vielleicht kennt einer diese ja.
    Dann fehlten noch die Zifferntasten bei der RC6 Fernbedienung. Nachdem ich in der /etc/rc.keymaps/rc6_mce die Zifferntasten von KEY_KP0...KEY_KP9 in KEY_0...KEY_9 umbenannt habe, funktionieren diese auch in Kodi. Warum diese im Ursprung so genannt wurden hat sich mir nicht erschlossen, diese Variante habe ich in keiner Beschreibung bisher finden können.


    Für das Thema mit den festen IP-Adressen (bei externen Netceiver), habe ich für mich folgenden Workarround gefunden:


    Kopieren der interfaces nach /etc/networks mit entsprechend angepassten Inhalt:


    und danach gleich folgende Änderungen in der /etc/default/sysconfig machen:


    danach Reboot


    Bisher läuft es sehr gut.


    Gruß tft

    Hallo zusammen!


    Ich habe heute mal BM2LTS 2.95 auf dem NUC mit Kodi installiert. Läuft bisher ganz gut. Nun habe ich aber das Problem das nach einem Reboot das NAS als Aufnahmeverzeichnis verschwindet.
    Ich binde es über vdr-ip:8002 ->RBC.. ein und es ist danach vorhanden. Nach dem Reboot ist es im Kodi nicht mehr da,allerdings besteht der Eintrag im vdr unter Netzwerkverbindungen noch.
    Welchen Fehler mache ich hier, es funktioniert ja wohl bei anderen.


    Gruß tft

    Hi,


    könnte passen, da Netzteil und Rückfont neu gestalltet werden. Schreibe doch einmal eine PN an TFT.
    Er betreut das Projekt und kann direkt Auskunft zu Deiner Frage geben.


    Grüße
    cinfo


    Da meines Wissens die AVG 1/2 auf der Gehäusefamile der Lite basiert, stellt dies kein Probem dar.
    Ansonsten mir mal ein Bild der Rückseite schicken.


    Gruß tft

    Die von Dir empfohlene Fernbedienung habe ich angeschafft, wie binde ich diese beim NUC ein?


    Im BIOS IR Port aktivieren und RC6 einstellen, sollten dann schon funktionieren


    In einem vorherigen Beitrag, hast Du von den Veränderungen der NUC-Generationen 6 bzw. 7 berichtet hinsichtlich der Versionen zu HDMI 1.4 bzw. 2.0.....Hier habe ich eine Verständnisfrage, da bei mir bislang die Ausgabe über den Mini-Display-Port mit einem Adapter auf HDMI erfolgt.
    => Mache ich hier einen Gedankenfehler und kann ich die Ausgabe direkt über HDMI auf HDMI vollziehen?


    Du hast einen HDMI Ausgang am NUC, somit brauchst du nicht über den Displayportadapter gehen.


    HDMI 2.0 ermöglicht erst 4K 50/60 Hz zum TV zu übertragen. Mit HDMI 1.4 geht das nicht mit der Bildwiederholfrequenz. Also bis 1920x1080 50/60Hz für dich kein Thema

    Quote


    auch im Expertenmodus bekomme ich keine Rückmeldung bzgl. der Eingabe.


    Wenn du auf Benutzername gehst und dann mit Cursor rechts müsste doch die Klammer für die Stelle kommen


    Gruß tft


    Falls du mit den Addon Probleme hast, nehme mal diesen Weg:


    1. in putty Telnet vdr-ip Port 2002 öffnen ( Fenster offen lassen)
    2. In Chrome , Firefox etc. http://vdr-ip:81 oder http://vdr-ip:8002 und dann RBC wählen
    3. mit der angezeigten Fernbedienung in die entsprechenden Tasten drücken
    4. du siehst dann das Menü im Telnet Fenster und kannst es entsprechend bedienen ( falls das Menü gefühlt nicht reagiert ggf. Kursortasten mal drücken)


    Gruß tft

    Hallo maier2505!
    Bin ich ja beruhigt das bei dir mit der eHD es auch zu Bildaussetzern kommt. Ich habe auch damit zu kämpfen und habe diese bisher nicht beseitigen können. Kennst du die Ursache dafür?


    Ab der NUC7 Serie mit HDMI 2.0 wird HEVC Codec (h.265) in 8/10 bit vollständig in Hardware dekodiert --> wird bestimmt noch einmal ein großer Schritt.


    Dann scheint ja der NUC7 die besten Hardwarevorraussetzungen zu haben.


    Gruß tft