Harmony 200

  • Hallo Atgis,


    langsam wird es peinlich. Lesen musst Du schon selbst. Die yaVDR Dokumentation beschreibt diesbezüglich alles und was Du brauchst habe ich Dir schon geschrieben.


    WFE -> Einstellungen -> Hardware -> Einstellung der Fernbedienung -> dort ALLES LEEER! -> speichern!


    Was mache ich mit der remote.conf und lircmap.xml die ich schon geändert hatte?


    Dann wiederherstellen, was Du versaut hast:
    sudo process-template --owner=vdr --group=vdr /var/lib/vdr/remote.conf
    sudo process-template /var/lib/vdr/.xbmc/userdata/Lircmap.xml


    Danach durchlesen, was ich schon geschrieben habe und auch so handeln.


    Ich lege Dir nahe das Problem zu lösen, bevor GDA das hier sieht!


    Albert

    The post was edited 1 time, last by DaKilla ().

  • Ich lege Dir nahe das Problem zu lösen, bevor GDA das hier sieht!


    Zu spät, aber ich bemühe mich sehr mir das Elend nur noch aus der Ferne zu betrachten. Gelingt mir tatsächlich immer öfter.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Gelingt mir tatsächlich immer öfter.


    Wenn ich Dir das jetzt glaube, werde ich dann selig gesprochen? :engel1
    Albert

  • Hallo Atgis,


    schraubst Du noch oder lebst Du schon?


    Albert

  • Hallo Atgis,


    schraubst Du noch oder lebst Du schon?


    Albert


    :) ich kann erst heute weitermachen...ich gebe bescheid ;)

    VDR1: Antec New Solution NSK2480 mit Asrock K10N78M Pro | 2GB Ram | GeForce 8200 |AMD Athlon x2 250 | Ferni: Harmony 200 + IRF Media W-01RN | Display: Futaba mdm166a | Terratec Cinergy 1200 & Skystar 2 DVB-S | yaVDR 0.6.1 Kernel 3.19
    VDR2: ESPRIMO E5625 | 4GB Ram | GeForce 8200 | AMD Sempron LE-1250 2,2GHz | Ferni: 0471:20cc | yaVDR 0.6.1 Kernel 3.13

    VDR3: ESPRIMO E720 | 8GB Ram | GeForce GT730 2GB | INTEL PENTIUM Core G3220 CPU 2x 3,0GHz | Ferni: 0471:20cc | Sundtek DVB-C | yaVDR 0.6.1 Kernel 4.4 / LibreELEC 8.1.2 Dualboot

  • OT :

    Quote

    Wobei ich jetzt keinen Grund sehe warum man nicht einfach die mitgelieferte FB nutzen sollte?

    Hallo,


    ich habe auch eine Harmony (650) und bin super zufrieden damit. Vorher habe ich ca. 20 andere FB ausprobiert im Preisbereich von 10 - 300 Euro, keine war gut und praktisch.
    Die Harmony liegt am besten in der Hand und hat die besten Tasten. Ich steuere damit VDR, AV-Receiver, Blu-Ray-Player und Beamer. Mit "Watch TV" schaltet er z.B. alle Geräte an die man braucht und stellt den Eingang am AV-Reveiver um. Die 650 hat oben ein Display, da kann man eigene (User) Tasten benennen und auf Funktionen legen, z.B. 16:9 Letterbox Umschaltung.


    Nachteil : Etwas Input-Lag (verzögertes Ausführen des Befehls), das ist aber seit Update der Konfig viel besser geworden.
    Angeblich kann man nicht einstellen, dass die Lautstärke-Tasten den AV-Receiver steuern, wenn man das Gerät VDR oder Blu-Ray-Player ausgesucht hat. Ich habs zwar hinbekommen, ist aber viel Fummelei.


    Also ich kann jedes Harmony Modell empfehlen.


    Grüße Bernd

    VDR : POV Atom 330-1 Mainboard, MSI TV@nywhere Satellite II, 2 GB RAM, natürlich mit yaVDR 0.61. Heimkino mit Onkyo AVR, Nubert-Surround-Boxen und JVC Beamer mit 4K und HDR. HD-VDR für Newbies: www.partyfotos.de/vdr

    The post was edited 1 time, last by Bernie7 ().

  • Hi Berni,


    Dein Beitrag ist hier ziemlich OT.


    Also ich kann jedes Harmony Modell empfehlen.


    Arbeitest Du bei Logitech oder ist die Werbung umsonst?


    Nachteil : Etwas Input-Lag (verzögertes Ausführen des Befehls), das ist aber seit Update der Konfig viel besser geworden.


    Geht sogar ganz ohne, auch das lässt sich ändern!


    Albert

  • Quote

    Arbeitest Du bei Logitech ?

    Nein, ich bekomme auch keine Provision.

    Quote

    Geht sogar ganz ohne, auch das lässt sich ändern!

    Ja, werde ich mal probieren, wenn die anderen wichtigeren 10 Baustellen erledigt sind ;-)


    Grüße Bernd


    PS.: Die Harmony One hat keine Farbtasten. Damit würde ich nicht zurechtkommen. Die anderen Modelle sind, soweit ich weiss, alle mit Farbtasten ausgestattet.

    VDR : POV Atom 330-1 Mainboard, MSI TV@nywhere Satellite II, 2 GB RAM, natürlich mit yaVDR 0.61. Heimkino mit Onkyo AVR, Nubert-Surround-Boxen und JVC Beamer mit 4K und HDR. HD-VDR für Newbies: www.partyfotos.de/vdr

  • PS.: Die Harmony One hat keine Farbtasten. Damit würde ich nicht zurechtkommen. Die anderen Modelle sind, soweit ich weiss, alle mit Farbtasten ausgestattet.


    Sie sind alle hier. ;)


    Albert

  • Hi !


    Hat eigentlich die Harmony 200 das selbe "Manko" wie die 300er in punkto Tastendruckverzoerung ?



    Gruss Gerd

    vdr => p8b75-m lx / pentium g2020t / 8 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr stable / softhddevice


    spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 14.04 / 16 GB ram / zotac gt 630 / cine S2 V6.2 / yavdr stable pakete / softhddevice / pulseaudio+alsa


    spielwiese => Zotac Zbox ID45 / 120 GB mSATA / via Satip => Octopus Net / yavdr stable / softhddevice

  • Hat eigentlich die Harmony 200 das selbe "Manko" wie die 300er in punkto Tastendruckverzoerung ?


    Auf welche Tastendruckverzögerung beziehst du dich? Ich hab die Harmony 300 und keine Probleme damit - wie wird dein Empfänger unter yaVDR eingebunden?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Ganz "normal" => es ist ein actric mit lirc
    btw: ich meine den delay sprich wenn ich ne taste druecke bis der vdr dann reagiert. Beim Vorgaenger (ner Dbox2 FB) gabs das nicht


    gruss gerd

    vdr => p8b75-m lx / pentium g2020t / 8 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr stable / softhddevice


    spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 14.04 / 16 GB ram / zotac gt 630 / cine S2 V6.2 / yavdr stable pakete / softhddevice / pulseaudio+alsa


    spielwiese => Zotac Zbox ID45 / 120 GB mSATA / via Satip => Octopus Net / yavdr stable / softhddevice

  • Kann es sein, dass der Empfänger mist ist? Ich meine, dass er zwar lustig blinkt, aber auch unter Win7 macht der nichts mit der Harmony! Die Fernbedienung die dazu ist geht allerdings...

    VDR1: Antec New Solution NSK2480 mit Asrock K10N78M Pro | 2GB Ram | GeForce 8200 |AMD Athlon x2 250 | Ferni: Harmony 200 + IRF Media W-01RN | Display: Futaba mdm166a | Terratec Cinergy 1200 & Skystar 2 DVB-S | yaVDR 0.6.1 Kernel 3.19
    VDR2: ESPRIMO E5625 | 4GB Ram | GeForce 8200 | AMD Sempron LE-1250 2,2GHz | Ferni: 0471:20cc | yaVDR 0.6.1 Kernel 3.13

    VDR3: ESPRIMO E720 | 8GB Ram | GeForce GT730 2GB | INTEL PENTIUM Core G3220 CPU 2x 3,0GHz | Ferni: 0471:20cc | Sundtek DVB-C | yaVDR 0.6.1 Kernel 4.4 / LibreELEC 8.1.2 Dualboot

  • Die Fernbedienung die dazu ist geht allerdings...


    Wenn Du schon kein passendes Profil für die Harmony findest, dann Lerne sie endlich von der originalen FB an!


    Albert

  • So ich konnte wieder etwas basteln...


    ich habe nochmal die Originale Fernbedienung die zum Empfänger ist ausprobiert. Einige tasten gehen da ja....(z.b. Lautstärke)
    1. fällt mir auf das die Status-LED des Empfängers bei Tastendruck nur kurz blinkt. Bei der Harmony blinkt der 3-4 mal bei einem einzelnen Tastendruck. Die Kommandos werden wohl öfters gesendet.
    2. Nun klappen die Laustärketasten schon einmal...jedoch kann ich die Lautstärke nicht "stufenlos" verstellen. Ich muss immer einmal drücken für die 5er Schritte. Drücke ich paar mal nacheinander blinkt der Empfänger ewig lange.


    Wäre es besser erst einmal die Original Ferni einzurichten, dass alle Tasten gehen? Diese dann auf die Harmony übertragen? Ich bring halt nicht alleine hin...

    VDR1: Antec New Solution NSK2480 mit Asrock K10N78M Pro | 2GB Ram | GeForce 8200 |AMD Athlon x2 250 | Ferni: Harmony 200 + IRF Media W-01RN | Display: Futaba mdm166a | Terratec Cinergy 1200 & Skystar 2 DVB-S | yaVDR 0.6.1 Kernel 3.19
    VDR2: ESPRIMO E5625 | 4GB Ram | GeForce 8200 | AMD Sempron LE-1250 2,2GHz | Ferni: 0471:20cc | yaVDR 0.6.1 Kernel 3.13

    VDR3: ESPRIMO E720 | 8GB Ram | GeForce GT730 2GB | INTEL PENTIUM Core G3220 CPU 2x 3,0GHz | Ferni: 0471:20cc | Sundtek DVB-C | yaVDR 0.6.1 Kernel 4.4 / LibreELEC 8.1.2 Dualboot


  • Hab nochmal alles so gemacht!
    - mit evtest /dev/input/event5 funtkionieret die eine Hälfte der Tasten
    - mit evtest /dev/input/event6 funktioniert die andere Hälfte der Tasten
    - bei den Nummerntasten (0...9) geht leider garnix...


    kann ich das noch in die 03_0755_2626.evmap eintragen?
    KEY_1 = KEY_NUMERIC_1
    oder
    KEY_NUMERIC_1 = KEY_1 geht leider nicht.

    VDR1: Antec New Solution NSK2480 mit Asrock K10N78M Pro | 2GB Ram | GeForce 8200 |AMD Athlon x2 250 | Ferni: Harmony 200 + IRF Media W-01RN | Display: Futaba mdm166a | Terratec Cinergy 1200 & Skystar 2 DVB-S | yaVDR 0.6.1 Kernel 3.19
    VDR2: ESPRIMO E5625 | 4GB Ram | GeForce 8200 | AMD Sempron LE-1250 2,2GHz | Ferni: 0471:20cc | yaVDR 0.6.1 Kernel 3.13

    VDR3: ESPRIMO E720 | 8GB Ram | GeForce GT730 2GB | INTEL PENTIUM Core G3220 CPU 2x 3,0GHz | Ferni: 0471:20cc | Sundtek DVB-C | yaVDR 0.6.1 Kernel 4.4 / LibreELEC 8.1.2 Dualboot

  • - mit evtest /dev/input/event5 funtkionieret die eine Hälfte der Tasten


    Das ist Tastatur.


    - mit evtest /dev/input/event6 funktioniert die andere Hälfte der Tasten


    Das die Maus. Lasse die Finger von event6!


    KEY_1 = KEY_NUMERIC_1


    Falsch.


    KEY_NUMERIC_1 = KEY_1 geht leider nicht.


    Linke Seite von evtest. Was bringt evtest wenn Du die Taste 1 drückst? Rechte Seite KEY_1 ist richtig.


    Albert


  • Das ist Tastatur.



    Das die Maus. Lasse die Finger von event6!


    Evtest geht doch nur mit dem entsprechenden Event"X"...so und bei mir steht als Gerätename eben bei Event5 und 6 dieser Infrarot-Empfänger drin.
    Evtest bringt mir aber beiden nichts bei den Numerischen tasten! Alle anderen scheinen wohl abwechselnd (Event5 oder 6) zu funktionieren...

    VDR1: Antec New Solution NSK2480 mit Asrock K10N78M Pro | 2GB Ram | GeForce 8200 |AMD Athlon x2 250 | Ferni: Harmony 200 + IRF Media W-01RN | Display: Futaba mdm166a | Terratec Cinergy 1200 & Skystar 2 DVB-S | yaVDR 0.6.1 Kernel 3.19
    VDR2: ESPRIMO E5625 | 4GB Ram | GeForce 8200 | AMD Sempron LE-1250 2,2GHz | Ferni: 0471:20cc | yaVDR 0.6.1 Kernel 3.13

    VDR3: ESPRIMO E720 | 8GB Ram | GeForce GT730 2GB | INTEL PENTIUM Core G3220 CPU 2x 3,0GHz | Ferni: 0471:20cc | Sundtek DVB-C | yaVDR 0.6.1 Kernel 4.4 / LibreELEC 8.1.2 Dualboot

  • Wie gehts nun weiter?

    VDR1: Antec New Solution NSK2480 mit Asrock K10N78M Pro | 2GB Ram | GeForce 8200 |AMD Athlon x2 250 | Ferni: Harmony 200 + IRF Media W-01RN | Display: Futaba mdm166a | Terratec Cinergy 1200 & Skystar 2 DVB-S | yaVDR 0.6.1 Kernel 3.19
    VDR2: ESPRIMO E5625 | 4GB Ram | GeForce 8200 | AMD Sempron LE-1250 2,2GHz | Ferni: 0471:20cc | yaVDR 0.6.1 Kernel 3.13

    VDR3: ESPRIMO E720 | 8GB Ram | GeForce GT730 2GB | INTEL PENTIUM Core G3220 CPU 2x 3,0GHz | Ferni: 0471:20cc | Sundtek DVB-C | yaVDR 0.6.1 Kernel 4.4 / LibreELEC 8.1.2 Dualboot

  • Wie gehts nun weiter?


    Du hast immer noch diese Fernbedienung und sein Receiver?
    Ich werde das Gefühl nicht los, dass Du einen ähnlichen Receiver erwischt hast wie ich. RC260. Meine hat zwei Modus und die werden mit den Tasten rot und blau von der FB geschaltet! Diese Tasten werden nicht an das System weitergegeben, sie sind nur für den Receiver gedacht. Blöd für die VDR-Bedienung, aber als Rohling für die Harmony ist es zu gebrauchen.
    Wenn es so ist, dann musst Du rauskriegen, welche Taste(n) bei Dir diese Funktion übernehmen.


    Zeige uns mal ein Fetzen aus Deiner evtest Ausgabe auf event5 und event6.


    Was mich besonders interessiert: Stumm, Lautstärke, Aufnahme, Pause, Abspieltaste, Vor, Zurück und die Farbtasten.


    Dann sehen wir weiter. Bleibe aber dran. Ich will nicht jedes mal Deine Beiträge durchlesen.


    Albert