VDR Portal

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. yaVDR und [irmp]lircd Fernbedienungen – eine grundsätzliche Frage 26

      • jrie
    2. Antworten
      26
      Zugriffe
      610
      26
    3. jrie

    1. Wie geht es mit yavdr weiter ? 6

      • Joe L
    2. Antworten
      6
      Zugriffe
      432
      6
    3. seahawk1986

    1. Treiber der Cine-CTv6/DDBridge/CI in den Kernel integrieren 631

      • mini73
    2. Antworten
      631
      Zugriffe
      59k
      631
    3. Honker

    1. DD Cine 6.5 + 2 Duo Flex unter Ubuntu 16.04 mit Kernel 4.13.0-26 zum laufen kriegen 6

      • PmK
    2. Antworten
      6
      Zugriffe
      173
      6
    3. wmautner

    1. yaVDR und Sonos 5

      • yaVDR Newbie
    2. Antworten
      5
      Zugriffe
      704
      5
    3. mini73

    1. [Announce] osd2web Plugin 289

      • horchi
    2. Antworten
      289
      Zugriffe
      18k
      289
    3. horchi

    1. Heizungssteuerung: Daten auslesen 247

      • kls
    2. Antworten
      247
      Zugriffe
      58k
      247
    3. Wasenmeister

    1. Rat benötigt: Umzug des VDR in ein anderes Gehäuse notwendig 5

      • noneofit
    2. Antworten
      5
      Zugriffe
      525
      5
    3. fnu

    1. 2 Hauppauge TV Karten (HVR 3000 + 4000) 15

      • fw114
    2. Antworten
      15
      Zugriffe
      354
      15
    3. SurfaceCleanerZ

    1. [Announce] MPV-VDR-Streamdev-Client 0.3.0 26

      • mwa
    2. Antworten
      26
      Zugriffe
      3,6k
      26
    3. ciax

Letzte Aktivitäten

  • blau

    Like (Beitrag)
    Zur fehlgeschlagenen Installation mit dem ISO: Da ist soweit ich das nachvollziehen konnte in den Ubuntu-Paketquellen ein virtuelles Paket geändert worden für das der Installer keinen passenden Installationskandidaten findet (und damit schlägt die…
  • mini73

    Like (Beitrag)
    Zur fehlgeschlagenen Installation mit dem ISO: Da ist soweit ich das nachvollziehen konnte in den Ubuntu-Paketquellen ein virtuelles Paket geändert worden für das der Installer keinen passenden Installationskandidaten findet (und damit schlägt die…
  • jrie

    Beitrag
    Es hapert jetzt noch daran, dass lircd-uinput immer nach seinem timeout einen release absetzt, statt das nur dann zu tun, wenn innerhalb der Zeit kein weiterer Knopf gedrückt wird.
    Das muss noch geändert werden. Dazu muss ich erst mal curl_poll…
  • seahawk1986

    Hat eine Antwort im Thema Wie geht es mit yavdr weiter ? verfasst.
    Beitrag
    Zur fehlgeschlagenen Installation mit dem ISO: Da ist soweit ich das nachvollziehen konnte in den Ubuntu-Paketquellen ein virtuelles Paket geändert worden für das der Installer keinen passenden Installationskandidaten findet (und damit schlägt die…
  • blau

    Like (Beitrag)
    Ich mache mir höchstens selbst Vorwürfe. Ich programmiere gerne, besonders für den vdr. Aber seit ein paar Monaten ist da irgendwie keine Zeit mehr über.
    Ich gebe die Hoffnung nicht auf, dass sie irgendwann wiederkommt. :)

    Lars
  • mini73

    Hat eine Antwort im Thema Wie geht es mit yavdr weiter ? verfasst.
    Beitrag
    Ich mache mir höchstens selbst Vorwürfe. Ich programmiere gerne, besonders für den vdr. Aber seit ein paar Monaten ist da irgendwie keine Zeit mehr über.
    Ich gebe die Hoffnung nicht auf, dass sie irgendwann wiederkommt. :)

    Lars
  • Honker

    Beitrag
    Habe mit der abgeklemmten DuoFlex das selbe Problem.

    Habe eine Aufnahme programmiert und wenn der VDR dann versucht auf die Karte zuzugreifen, bekommt er ein timeout:

    (Quelltext, 11 Zeilen)

    Wenn ich dann den VDR stoppe, ddbridge entlade, neu lade und…
  • jrie

    Beitrag
    Schau mal in Post #5: https://github.com/tuomasjjras…master/src/suinput.c#L186
    Soweit ich das verstehe, macht libsuinput das auch, oder sehe ich das falsch?
  • fw114

    Hat eine Antwort im Thema Wie geht es mit yavdr weiter ? verfasst.
    Beitrag
    Es macht ja auch keiner einen Vorwurf. Leider sind meine Pro Zeiten als Linuxer schon länger her, sonst würde ich helfen. Aber zu viele Lücken, die dann auch noch Zeit fressen würden.

    VG
  • wmautner

    Beitrag
    Hab auch schon den 4.14er drauf - genauer gesagt, den 4.14.10-041410-generic.
    Der hat noch nicht den Meltdown-Patch, denn der 4.14.11 mit ebendiesem oopst mit der TT S2-3200 ...
    Jedenfalls brauche ich keine dkms-Pakete mehr außer dem für nvidia.…