You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Hans77

Trainee

  • "Hans77" started this thread

Posts: 101

Location: nähe Ingolstadt

  • Send private message

1

Thursday, May 22nd 2008, 12:32am

Skystar HD2 / Cinergy S2 HD / Azurwave AP-400 / Twinhan 1041

hallo
habe propleme mit meiner skystar hd2.
habe neueste mantis treiber installiert

# cd /usr/local/src
# hg clone http://jusst.de/hg/mantis
# cd mantis
# make
# make install
# modprobe mantis

# lsmod | grep mantis
mantis 43140 0
lnbp21 3200 1 mantis
mb86a16 21632 1 mantis
stb6100 8836 1 mantis
tda10021 7684 1 mantis
tda10023 7300 1 mantis
stb0899 36224 1 mantis
stv0299 11528 1 mantis
dvb_core 89340 2 mantis,stv0299
i2c_core 25088 9 nvidia,mantis,lnbp21,mb86a16,stb6100,tda10021,tda10023,stb0899,stv0299


läd soweit alles bei lsmod sehe ich mantis und noch ein paar sachen wo mantis dahinter steht.

aber wiso geht scan nicht ich habe immer einen channel scan versucht aber nix funktioniert.
immer ein

root@siduxvdr:/home/hans/Desktop# scan Astra-19.2E
scanning Astra-19.2E
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder 12551500 V 22000000 5
initial transponder 12480000 V 27500000 3
initial transponder 12544000 H 22000000 5
>>> tune to: 12551:v:0:22000
WARNING: >>> tuning failed!!!
>>> tune to: 12551:v:0:22000 (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 12480:v:0:27500
WARNING: >>> tuning failed!!!
>>> tune to: 12480:v:0:27500 (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 12544:h:0:22000
WARNING: >>> tuning failed!!!
>>> tune to: 12544:h:0:22000 (tuning failed)
WARNING: >>> tuning failed!!!
ERROR: initial tuning failed
dumping lists (0 services)
Done.

was mache ich faslch? :schiel


wie richte ich die karte ein damit alles funktioniert.

habe Sidux 2008.1 und X-VDR 0.7.54
VDR: Gehäuse Morex 2677B / Mainboard ASUS AT3N7A-I
RAM Kingston 2x 1024MB 800Mhz / 1x DVB-S2 Skystar HD2 / 1,5 TB Festplatte
Pollin LCD / FB ALL4ONE URC-7950
SW: Arch Linux mit Tvheadend und XBMC-PVR
UFS910: AAF Enigma2
iMac 27" i7 8Gb : mit Elgato eyeTV

Dual Netzwerktuner Elgato Netstream Sat und Sat free

This post has been edited 2 times, last edit by "Hans77" (May 22nd 2008, 10:46am)


2

Thursday, May 22nd 2008, 11:00am

Hi,

leider keine Lösung für Dich aber habe genau die selben Probleme mit der SkyStar HD2.

Auch unter Ubuntu 8.04 mit den neuesten Mantistreibern, das gleiche.

Gruß an meinen Leidensgenossen!
Prutscher
VDR 1 : P4-M 1,8GHZ läuft mit 1,2GHZ im SIS-Board, 256MB RAM, 64MB ATI Radeon-7200, 250G HDD, Nexus 2.2 DVB-S + Nova-SE2 mit Lirc Fernbedinung und Gen2VDR 1.2 bis Update-06
VDR 2 : Mediaportal 733MHZ, 128MB-S-DRAM, 80Giga HDD Samsung, DVD-Rom, Fusi-DVB-C FF, Terratec Cinergy 1200 wegen Qam256 :(, FB-MD 41169 Code 851, Gen2VDR1.2 bis Update-06
Arbeitskiste = Athlon 64 3700MHZ , Hauppauge DVB-C 2.1, DVB-S Skystar 2, umgestellt von Vista Premium nach Ubuntu 7.04 mit X-VDR von @Zulu

3

Thursday, May 22nd 2008, 1:41pm

RE: Skystar HD2 / Cinergy S2 HD / Azurwave AP-400 / Twinhan 1041

:moin,

ihr braucht eine neue Version vom scan utility (scan2) dass mit den erweiterten Optionen des Treibers umgehen kann.

Gruß, ollo

Hans77

Trainee

  • "Hans77" started this thread

Posts: 101

Location: nähe Ingolstadt

  • Send private message

4

Thursday, May 22nd 2008, 2:51pm

RE: Skystar HD2 / Cinergy S2 HD / Azurwave AP-400 / Twinhan 1041

und woher bekomme ich ein scan2
VDR: Gehäuse Morex 2677B / Mainboard ASUS AT3N7A-I
RAM Kingston 2x 1024MB 800Mhz / 1x DVB-S2 Skystar HD2 / 1,5 TB Festplatte
Pollin LCD / FB ALL4ONE URC-7950
SW: Arch Linux mit Tvheadend und XBMC-PVR
UFS910: AAF Enigma2
iMac 27" i7 8Gb : mit Elgato eyeTV

Dual Netzwerktuner Elgato Netstream Sat und Sat free

Magic Michael

Professional

Posts: 756

Location: Berlin (West)

  • Send private message

5

Friday, May 23rd 2008, 10:20am

RE: Skystar HD2 / Cinergy S2 HD / Azurwave AP-400 / Twinhan 1041

Aber mit dem VDR funktioniert die Karte doch, oder ? Meine Azurwave tut's jedenfalls.
Und warum ueberhaupt selbst scannen, wenn doch Linowsat die channels.conf fuer wohl jeden Satelliten vorhaelt und die HD-Sender-Zeilen hier im Forum zu finden sind ?
Glotz-VDR: Aopen i945GTm-VHL, CoreDuo T2500, 1x Nova HD S2, 1x Reel HDe, Gentoo mit 2.6.32er kernel, VDR 1.7.15
über einen Yamaha RX-1700 verbunden mit Sharp Aquos LC46 XL2E und Panasonic PT AE 3000

Hans77

Trainee

  • "Hans77" started this thread

Posts: 101

Location: nähe Ingolstadt

  • Send private message

6

Friday, May 23rd 2008, 11:47am

sicher so ist das auch ne lösung einfach ne fertige channels.conf mit hdtv sendern.
welche mantis version und welche vdr version nutzt du .
bei mir is immer im vdr gestanden no signal.
szap geht auch nicht.
welche einstellungen veränderungen hast du für deine azurwave vornehemn müssen.
VDR: Gehäuse Morex 2677B / Mainboard ASUS AT3N7A-I
RAM Kingston 2x 1024MB 800Mhz / 1x DVB-S2 Skystar HD2 / 1,5 TB Festplatte
Pollin LCD / FB ALL4ONE URC-7950
SW: Arch Linux mit Tvheadend und XBMC-PVR
UFS910: AAF Enigma2
iMac 27" i7 8Gb : mit Elgato eyeTV

Dual Netzwerktuner Elgato Netstream Sat und Sat free

Magic Michael

Professional

Posts: 756

Location: Berlin (West)

  • Send private message

7

Saturday, May 24th 2008, 11:37am

Ich bin einfach der Wiki-Anleitung http://linuxtv.org/wiki/index.php/Azurew…I_%28VP-1041%29 gefolgt, also besonders

Source code

1
hg clone http://jusst.de/hg/mantis

Source code

1
2
UPDATE 25 Mar 2008: mantis tree needs new szap, because of an API change. use offical dvb-apps hg tree (hg clone http://linuxtv.org/hg/dvb-apps). 
as of March 25 i need a patch to get the card working correctly (http://de.pastebin.ca/957250) 

Drauf sitzt dann der VDR 1.7.0 ohne besondere Einstellungen. Ist allerdings nur ein Aufnahme-Test-VDR, also ohne Bildausgabe.
Glotz-VDR: Aopen i945GTm-VHL, CoreDuo T2500, 1x Nova HD S2, 1x Reel HDe, Gentoo mit 2.6.32er kernel, VDR 1.7.15
über einen Yamaha RX-1700 verbunden mit Sharp Aquos LC46 XL2E und Panasonic PT AE 3000

Hans77

Trainee

  • "Hans77" started this thread

Posts: 101

Location: nähe Ingolstadt

  • Send private message

8

Saturday, May 24th 2008, 11:55am

habe jetzt mal propiert ob meine karte nicht defekt ist oder ob mein vdr funktioniert
habe aus meiner windows kiste die budhet s-1500 in den vdr
und die skystar hd2 in meine windows kiste
der vdr lief mit der budget auf anhieb und ohne propleme.
bei windows hab ich die treiber installiert und bekamm auf progdvb auch sofort ein bild.
so nun alles wieder zurück.
und die skystar hd2 lief nun auch mit dem vdr.
lässt sich tunen und macht ein bild
was war passiert?
vielleicht wurde die karte beim aufspielen der treiber unter windows initalisiert oder sowas?
nur mal meine vermutung.
HD hab ich bis jetzt noch nicht probiert, werd mal jetzt dann meine channels.conf um hd kannäle ergänzen.
leider hat die skystar hd2 manchmal so bildfehler "kästchen" liegt wohl an dem schrott tuner
der skystar hd2, oder eventuell ist da noch was mit dem treiber der wohl auch noch nicht ganz fertig gebacken ist. Gibt fast täglich änderungen im http://just.de/hg/mantis
meine budget s-1500 hat ein einwandfreies bild geliefert
"übrigens die änderungen aus obigen pastebin.ca/957250 sind im neuen mantis schon enthalten"
MFG Johann
VDR: Gehäuse Morex 2677B / Mainboard ASUS AT3N7A-I
RAM Kingston 2x 1024MB 800Mhz / 1x DVB-S2 Skystar HD2 / 1,5 TB Festplatte
Pollin LCD / FB ALL4ONE URC-7950
SW: Arch Linux mit Tvheadend und XBMC-PVR
UFS910: AAF Enigma2
iMac 27" i7 8Gb : mit Elgato eyeTV

Dual Netzwerktuner Elgato Netstream Sat und Sat free

This post has been edited 3 times, last edit by "Hans77" (May 24th 2008, 11:59am)


Hans77

Trainee

  • "Hans77" started this thread

Posts: 101

Location: nähe Ingolstadt

  • Send private message

9

Saturday, May 24th 2008, 4:11pm

so habe jetzt astra HD und anixe Hd in meine channel.conf aufgenommen.
funktioniert leider nur astra hd anixe hd zeigt immer noch ein no signal
wenn andere hd sender in der channel.conf stehen startet er erst gar nicht..
aber astra hd läuft ohne ruckler und zucker mit meiner hardware cpu 55%-140% auslastung laut top
wie kann ich überprüfen ob das hardwarebeschleinigung aktiv ist
nutze nvidia 173.08 beta treiber der meinen nv8200 unterstützt

[SIZE=7]Canal+ HD Promo:12581:vC56:S19.2E:22000:165:100:9306
ANIXE HD;BetaDigital:12722:hC23M5O35S1:S19.2E:22000:1023:0;1027=deu:0:0:10203:1:1119:0ASTRA HD+;BetaDigital:11914:hC910M2O35S1:S19.2E:27500:1279:0;1283=deu:0:0:131:133:6:0
PREMIERE HD,PREMHD;PREMIERE:11914:hC910M2O35S1:S19.2E:27500:767:0;771=deu,772=eng:32:1801,1831,1830:129:133:6:0
DISCOVERY HD,DISC HD;PREMIERE:11914:hC910M2O35S1:S19.2E:27500:1023:0;1027=deu:32:1801,1831,1830:130:133:6:0[/SIZE]
VDR: Gehäuse Morex 2677B / Mainboard ASUS AT3N7A-I
RAM Kingston 2x 1024MB 800Mhz / 1x DVB-S2 Skystar HD2 / 1,5 TB Festplatte
Pollin LCD / FB ALL4ONE URC-7950
SW: Arch Linux mit Tvheadend und XBMC-PVR
UFS910: AAF Enigma2
iMac 27" i7 8Gb : mit Elgato eyeTV

Dual Netzwerktuner Elgato Netstream Sat und Sat free

This post has been edited 3 times, last edit by "Hans77" (May 24th 2008, 4:17pm)


Hans77

Trainee

  • "Hans77" started this thread

Posts: 101

Location: nähe Ingolstadt

  • Send private message

10

Saturday, May 24th 2008, 5:04pm

proplem gelöst
die sender frequenzen waren veraltet bei anixe hd
und es befand dich einige sender doppelt in der liste von früheren veruchen, was denn vdr warscheinlich nicht starten lies.
so jetzt geht auch anixe hd ohne ruckeln und zuckeln
mit einem Amd X2 BE2350 und dem NV8200
stromaufnahme des gesammten systems ist unter 60 watt
wer braucht da noch eine HDe von reel für ca 200 euro
VDR: Gehäuse Morex 2677B / Mainboard ASUS AT3N7A-I
RAM Kingston 2x 1024MB 800Mhz / 1x DVB-S2 Skystar HD2 / 1,5 TB Festplatte
Pollin LCD / FB ALL4ONE URC-7950
SW: Arch Linux mit Tvheadend und XBMC-PVR
UFS910: AAF Enigma2
iMac 27" i7 8Gb : mit Elgato eyeTV

Dual Netzwerktuner Elgato Netstream Sat und Sat free

This post has been edited 1 times, last edit by "Hans77" (May 24th 2008, 5:05pm)


Magic Michael

Professional

Posts: 756

Location: Berlin (West)

  • Send private message

11

Saturday, May 24th 2008, 6:01pm

Quoted

Originally posted by Hans77
wer braucht da noch eine HDe von reel für ca 200 euro

Jeder, der zum Beispiel fuer HD-Fussball anstaendiges De-Interlacing braucht. Trotzdem schoen, dass es jetzt bei Dir funktioniert !
Glotz-VDR: Aopen i945GTm-VHL, CoreDuo T2500, 1x Nova HD S2, 1x Reel HDe, Gentoo mit 2.6.32er kernel, VDR 1.7.15
über einen Yamaha RX-1700 verbunden mit Sharp Aquos LC46 XL2E und Panasonic PT AE 3000

Hans77

Trainee

  • "Hans77" started this thread

Posts: 101

Location: nähe Ingolstadt

  • Send private message

12

Wednesday, May 28th 2008, 9:07pm

was heist auf tty8

STB0899_Search: Unsuportet delivery system
STB0899_Search: Unsuportet delivery system
STB0899_Search: Unsuportet delivery system

mein vdr player geht auch nicht mehr
habe mir nur aus dem hg http://jusst.de/hg/mantis neue treiber gezogen und installiert.
was muss ich machen das es wieder funktioniert.
die skystar hd2 ist einige tage mit denn mantis treibern ohne propleme gelaufen und auf einmal tut sie nicht mehr.

wie bekomme ich wieder einen funktionierenden aus dem hg.

ich dachte hd fussball wird dieses jahr in 720p ausgestrahlt somit ist das deinterlacing gar nicht so relevant.
VDR: Gehäuse Morex 2677B / Mainboard ASUS AT3N7A-I
RAM Kingston 2x 1024MB 800Mhz / 1x DVB-S2 Skystar HD2 / 1,5 TB Festplatte
Pollin LCD / FB ALL4ONE URC-7950
SW: Arch Linux mit Tvheadend und XBMC-PVR
UFS910: AAF Enigma2
iMac 27" i7 8Gb : mit Elgato eyeTV

Dual Netzwerktuner Elgato Netstream Sat und Sat free

This post has been edited 1 times, last edit by "Hans77" (May 28th 2008, 9:22pm)


13

Saturday, May 31st 2008, 12:24pm

Hallo!
Ich hab auch eine terratec cinergy s2! (Kernel 2.6.25)
Ich bekomm den kanalsuchlauf mit den mantis-treibern vom 24.2 hin.
Wenn ich den vdr aufsetz kann ich über den vdrzapper auch epg informationen und die kanalliste empfangen.
Nur wenn ich dann versuche einen video-stream zu empfangen bekomm ich keine daten.
Mit den neuesten mantis-treibern funktionierts leider gar nicht (nicht einmal ein kanalsuchlauf).
Hat vielleicht jemand erfahrungswerte mit der terratec cinergy s2?
Weiß jemand warum die neuesten mantis-treiber nicht mit dieser karte funktionieren?
Danke ;)
VDR-Server 1.7.0
Terratec Sinergy S2 PCI HD
686@2.4GHz

Hans77

Trainee

  • "Hans77" started this thread

Posts: 101

Location: nähe Ingolstadt

  • Send private message

14

Sunday, June 1st 2008, 1:21am

die aller neuesten treiber sollten funktionieren.
cd /usr/local/src
hg clone http://jusst.de/hg/mantis
cd mantis
make && make install
modprobe mantis
sons brauchst nichts ändern und auch keine multiproto oder sonst was dvb-treiber installieren.
bei mir hat die karte aber erst funktioniert nachdem ich sie mal mit windows in betrieb hatte.
kann aber nur bei mir so sein oder auch gar nix damit zu tun haben.
vdr 1.7.0 verwenden
hat bei mir geklappt.
Aber der tuner dieser karten ist misserabel was die singnalqualität betrifft.
VDR: Gehäuse Morex 2677B / Mainboard ASUS AT3N7A-I
RAM Kingston 2x 1024MB 800Mhz / 1x DVB-S2 Skystar HD2 / 1,5 TB Festplatte
Pollin LCD / FB ALL4ONE URC-7950
SW: Arch Linux mit Tvheadend und XBMC-PVR
UFS910: AAF Enigma2
iMac 27" i7 8Gb : mit Elgato eyeTV

Dual Netzwerktuner Elgato Netstream Sat und Sat free

eVolvE

Beginner

Posts: 36

Location: Österreich

  • Send private message

15

Sunday, June 1st 2008, 11:03am

@Hans77: Afaik stimmt das nicht... die Karten sind zwar nahezu identisch, aber trotzdem ist Skystar HD2 nicht gleich Cinergy S2.

Mit der Cinergy S2 funktionieren nachwievor die Treiber vom 24.02. am Besten, aber auch die nicht wirklich perfekt - zumindest bei mir.
TVFreak 4 ever

VDR #1: umgebautes Scenic600 Gehäuse, PIII 650, D1107 Board, 384MB RAM, 320GB Platte, Nexus-S 2.2 (modded 4MB), WakeUp-IR + DG-24128-01WNCW LCD
VDR #2: Scenic600 Gehäuse, PIII 700, D1107 Board, 256MB RAM, 40GB Platte, Nexus-S 2.2

Hans77

Trainee

  • "Hans77" started this thread

Posts: 101

Location: nähe Ingolstadt

  • Send private message

16

Sunday, June 1st 2008, 12:20pm

so und was ist an der cinergy anders ausser das sie noch einen anschluss für nen infrarot empfänger haben. ja die vendor id is halt noch anders aber das ist sie bei allen 3 karten .
im mantis treiber is die vendor id der skystar hd2 schon mit drin.
http://linuxtv.org/wiki/index.php/Azurewave_AD_SP400_CI_(VP-1041)
für cinergy musst aber da noch ein sätzchen im treiber von hand ändern.
http://linuxtv.org/wiki/index.php/TerraT…gy_S2_PCI_HD_CI

vi mantis/linux/drivers/media/dvb/mantis/mantis_vp1041.h
#define MANTIS_VP_1041_DVB_S2 0x0031
<<change to>>
#define MANTIS_VP_1041_DVB_S2 0x1179
VDR: Gehäuse Morex 2677B / Mainboard ASUS AT3N7A-I
RAM Kingston 2x 1024MB 800Mhz / 1x DVB-S2 Skystar HD2 / 1,5 TB Festplatte
Pollin LCD / FB ALL4ONE URC-7950
SW: Arch Linux mit Tvheadend und XBMC-PVR
UFS910: AAF Enigma2
iMac 27" i7 8Gb : mit Elgato eyeTV

Dual Netzwerktuner Elgato Netstream Sat und Sat free

This post has been edited 2 times, last edit by "Hans77" (Jun 1st 2008, 12:23pm)


eVolvE

Beginner

Posts: 36

Location: Österreich

  • Send private message

17

Sunday, June 1st 2008, 1:03pm

Tja was weiß ich, was anders ist.
Der aktuellste Treiber funktioniert jedenfalls nicht. Lass dir das von einem Cinergy Besitzer sagen. Wird wohl im Moment jeder andere mit dieser Karte ebenfalls bestätigen können.
TVFreak 4 ever

VDR #1: umgebautes Scenic600 Gehäuse, PIII 650, D1107 Board, 384MB RAM, 320GB Platte, Nexus-S 2.2 (modded 4MB), WakeUp-IR + DG-24128-01WNCW LCD
VDR #2: Scenic600 Gehäuse, PIII 700, D1107 Board, 256MB RAM, 40GB Platte, Nexus-S 2.2

Hans77

Trainee

  • "Hans77" started this thread

Posts: 101

Location: nähe Ingolstadt

  • Send private message

18

Sunday, June 1st 2008, 1:08pm

hast schon versucht das mit der vedor id ändern
VDR: Gehäuse Morex 2677B / Mainboard ASUS AT3N7A-I
RAM Kingston 2x 1024MB 800Mhz / 1x DVB-S2 Skystar HD2 / 1,5 TB Festplatte
Pollin LCD / FB ALL4ONE URC-7950
SW: Arch Linux mit Tvheadend und XBMC-PVR
UFS910: AAF Enigma2
iMac 27" i7 8Gb : mit Elgato eyeTV

Dual Netzwerktuner Elgato Netstream Sat und Sat free

eVolvE

Beginner

Posts: 36

Location: Österreich

  • Send private message

19

Sunday, June 1st 2008, 1:18pm

Nix für ungut, aber diese Änderung muss man in jedem Fall machen, sonst geht gar nix.
TVFreak 4 ever

VDR #1: umgebautes Scenic600 Gehäuse, PIII 650, D1107 Board, 384MB RAM, 320GB Platte, Nexus-S 2.2 (modded 4MB), WakeUp-IR + DG-24128-01WNCW LCD
VDR #2: Scenic600 Gehäuse, PIII 700, D1107 Board, 256MB RAM, 40GB Platte, Nexus-S 2.2

Hans77

Trainee

  • "Hans77" started this thread

Posts: 101

Location: nähe Ingolstadt

  • Send private message

20

Sunday, June 1st 2008, 1:41pm

ok sorry .
VDR: Gehäuse Morex 2677B / Mainboard ASUS AT3N7A-I
RAM Kingston 2x 1024MB 800Mhz / 1x DVB-S2 Skystar HD2 / 1,5 TB Festplatte
Pollin LCD / FB ALL4ONE URC-7950
SW: Arch Linux mit Tvheadend und XBMC-PVR
UFS910: AAF Enigma2
iMac 27" i7 8Gb : mit Elgato eyeTV

Dual Netzwerktuner Elgato Netstream Sat und Sat free

Immortal Romance Spielautomat