You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

UFO

Sage

Posts: 5,408

Location: Großherzogthum Baden

  • Send private message

1,061

Saturday, August 23rd 2008, 8:41pm

Quoted

Original von Dr. Seltsam
So wie ich es verstehe, würde der Patch von UFO vielleicht das Problem mit der TT-Karte beheben, aber dann wäre der flexcop-Support für die Rev. 2.7 futsch. Insofern macht es m.E. keinen Sinn, wenn ich den jetzt einbaue und neu kompiliere.

Der Patch ist sicher. Er beeinträchtigt den flexcop in keiner Weise, denn der zurückgeänderte else-Zweig wird ausschließlich vom budget-Treiber verwendet. Bitte den Patch also mal ausprobieren.

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

VDR-Dau

Intermediate

Posts: 160

Location: Hessen OF

  • Send private message

1,062

Saturday, August 23rd 2008, 8:42pm

wenn ich das richtig verstehe hat sich das ja wohl für mich erübrigt mit linuxtv-ML. Ah wo ich mal schauen müsste was das überhaupt ist...
Tja bzgl. Problemen mit Timeshift stehe ich wohl allein da. Nochmal zum Problem: wenn Timeshift aktiv ist sind Aufnahmen nicht mehr möglich.
ich habe hier nocheinmal den Auszug aus der Timeshift vom letzten Jahr. Da dürfte sich nichts dran geändert haben.

Quoted

Aug 18 15:26:05 mahlzeit user.debug vdr: [8118] assuming manual start of VDR
Aug 18 15:26:10 mahlzeit user.debug vdr: [8118] max. latency time 1 seconds
Aug 18 15:26:20 mahlzeit user.info vdr: [8137] EPGSearch: timer conflict check started
Aug 18 15:26:20 mahlzeit user.info vdr: [8137] EPGSearch: timer conflict check finished
Aug 18 15:26:55 mahlzeit user.debug vdr: [8118] switching device 1 to channel 7
Aug 18 15:26:55 mahlzeit user.info vdr: [8118] timer 2 (7 1526-1836 '@TITLE EPISODE') start
Aug 18 15:26:55 mahlzeit user.debug vdr: [8118] Title: 'Scrubs - Die Anfänger' Subtitle: '(null)'
Aug 18 15:26:55 mahlzeit user.info vdr: [8118] executing '/usr/bin/recordinghooks.sh before "/video0/@Scrubs_-_Die_Anfänger/2007-08-18.15.26.50.50.rec"'
Aug 18 15:26:55 mahlzeit user.info vdr: [8118] record /video0/@Scrubs_-_Die_Anfänger/2007-08-18.15.26.50.50.rec
Aug 18 15:26:55 mahlzeit user.debug vdr: [8118] creating directory /video0/@Scrubs_-_Die_Anfänger
Aug 18 15:26:55 mahlzeit user.debug vdr: [8118] creating directory /video0/@Scrubs_-_Die_Anfänger/2007-08-18.15.26.50.50.rec
Aug 18 15:26:55 mahlzeit user.debug vdr: [8179] recording thread started (pid=8179, tid=8179)
Aug 18 15:26:55 mahlzeit user.debug vdr: [8180] receiver on device 1 thread started (pid=8180, tid=8180)
Aug 18 15:26:55 mahlzeit user.debug vdr: [8181] TS buffer on device 1 thread started (pid=8181, tid=8181)
Aug 18 15:26:55 mahlzeit user.info vdr: [8118] info: Aufzeichnung gestartet
Aug 18 15:26:56 mahlzeit user.debug vdr: [8179] recording to '/video0/@Scrubs_-_Die_Anfänger/2007-08-18.15.26.50.50.rec/001.vdr'
Aug 18 15:26:56 mahlzeit user.debug vdr: [8179] recording to '/video0/@Scrubs_-_Die_Anfänger/2007-08-18.15.26.50.50.rec/002.vdr'
Aug 18 15:26:56 mahlzeit user.debug vdr: [8191] file writer thread started (pid=8191, tid=8191)
Aug 18 15:27:00 mahlzeit user.warn kernel: saa7146: unregister extension 'budget dvb'.
Aug 18 15:27:00 mahlzeit user.info kernel: ACPI: PCI interrupt for device 0000:00:0a.0 disabled
Aug 18 15:27:01 mahlzeit user.warn kernel: saa7146: unregister extension 'budget_av'.
Aug 18 15:27:02 mahlzeit user.warn kernel: saa7146: unregister extension 'budget_ci dvb'.
Aug 18 15:27:02 mahlzeit user.warn kernel: saa7146: unregister extension 'dpc7146 demonstration board'.
Aug 18 15:27:02 mahlzeit user.warn kernel: saa7146: unregister extension 'dvb'.
Aug 18 15:27:02 mahlzeit user.info kernel: ACPI: PCI interrupt for device 0000:00:09.0 disabled
Aug 18 15:27:03 mahlzeit user.warn kernel: saa7146: unregister extension 'hexium gemini'.
Aug 18 15:27:03 mahlzeit user.warn kernel: saa7146: unregister extension 'hexium HV-PCI6 Orion'.
Aug 18 15:27:03 mahlzeit user.warn kernel: saa7146: unregister extension 'Multimedia eXtension Board'.
Aug 18 15:27:04 mahlzeit user.info kernel: usbcore: deregistering interface driver lirc_atiusb
Aug 18 15:27:04 mahlzeit user.warn kernel: lirc_atiusb[3]: usb remote disconnected
Aug 18 15:27:10 mahlzeit user.warn kernel: saa7146: register extension 'budget dvb'.
Aug 18 15:27:10 mahlzeit user.info kernel: GSI 18 (level, low) -> IRQ 20
Aug 18 15:27:10 mahlzeit user.warn kernel: found saa7146 @ mem dca56c00 (revision 1, irq 20) (0x13c2,0x1016).
Aug 18 15:27:10 mahlzeit user.warn kernel: saa7146 (0): dma buffer size 192512
Aug 18 15:27:10 mahlzeit user.warn kernel: DVB: registering new adapter (TT-Budget/WinTV-NOVA-S PCI).
Aug 18 15:27:10 mahlzeit user.warn kernel: adapter has MAC addr = 00:d0:5c:04:24:39
Aug 18 15:27:11 mahlzeit user.warn kernel: DVB: registering frontend 0 (Samsung S5H1420 DVB-S)...
Aug 18 15:27:11 mahlzeit user.info kernel: Linux video capture interface: v2.00
Aug 18 15:27:11 mahlzeit user.warn kernel: saa7146: register extension 'budget_av'.
Aug 18 15:27:11 mahlzeit user.warn kernel: saa7146: register extension 'budget_ci dvb'.
Aug 18 15:27:11 mahlzeit user.warn kernel: saa7146: register extension 'dpc7146 demonstration board'.
Aug 18 15:27:11 mahlzeit user.warn kernel: saa7146: register extension 'dvb'.


Mein 2. momentanes Problem ist das meine bessere Hälfte wieder da ist, und ich meine experimentierphase wohl wieder auf Montag nachmittag verlegen muss

Tja, wen ich da so heutehinschaue solls wohl mal wieder an meiner Nova-SE liegen. Dummerweise hatte ich gestern den Timeshift mit neuem Kernel und ohne Budget-Karte probiert. Allerdings ist er da auch abgeschmiert und war mit aktiviertem Timeshift kaum noch bedienbar.
Leider habe ich da nicht die Logreadeintäge gecheckt, und komme (siehe oben) erst am Montag zu meiner "Bastelstunde".

@ ke2705
hattest Du auch derartige Probleme mit dem älteren Kernel und Timeshift.

Ähem, oder lese ich das was da oben steht nur falsch...?
Naja, wenn ich mir selbst glauben darf hatte ich mit Mahlzeit 3.2 dieses Problem nicht gehabt.

Vielleicht kann mir ja jemand vor meiner Bastelstunde noch einen Tip geben das Problem ohne Änderungen an der Hardware einzugrenzen.

Ich bin jetz mal ganz optimistisch und bedanke mich schoneinmal im vorraus.

Chiao

mein VDR

YaVDR 0.4 (0.5a) / MB: Asus M3N78-EM / CPU: X2 235e / Zotac GeForce GT 630 ZONE Edition ( GK208 ) / 2GB Ram / HDD: 1x Samsung irgendwas 2TB / 1x TT DVB-S 3200 + 1x TT DVB-S2 1600 im Digitainer.
Meine VDR-Kaffeemaschine war gestern...

Dr. Seltsam

Im Forum Zuhause

Posts: 10,108

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

1,063

Saturday, August 23rd 2008, 8:45pm

Quoted

Original von UFO

Quoted

Original von Dr. Seltsam
So wie ich es verstehe, würde der Patch von UFO vielleicht das Problem mit der TT-Karte beheben, aber dann wäre der flexcop-Support für die Rev. 2.7 futsch. Insofern macht es m.E. keinen Sinn, wenn ich den jetzt einbaue und neu kompiliere.

Der Patch ist sicher. Er beeinträchtigt den flexcop in keiner Weise, denn der zurückgeänderte else-Zweig wird ausschließlich vom budget-Treiber verwendet. Bitte den Patch also mal ausprobieren.

bin gerade am Kompilieren
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

Dr. Seltsam

Im Forum Zuhause

Posts: 10,108

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

1,064

Saturday, August 23rd 2008, 8:55pm

@ ke2705:

ich hab den Frontend-Treiber mit dem Patch von UFO neu kompiliert.
http://drseltsam.device.name/vdr/testing….11-s5h1420.tgz

nachdem das 2.6.25.11-Paket installiert wurde, anschließend:
tar xvfz linvdr-kernel-2.6.25.11-s5h1420.tgz -C /
und am besten rebooten

mal schauen, ob die Karte dann erkannt wird
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

Dr. Seltsam

Im Forum Zuhause

Posts: 10,108

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

1,065

Saturday, August 23rd 2008, 9:13pm

@ VDR-Dau: ich habe deine diversen Threads durchgelesen, aber ehrlich gesagt habe ich immer noch nicht genau verstanden, was Du mit "aktiviertem Timeshift" meinst. Wir reden jetzt nicht vom lifebuffer-Patch?

mir fallen ein paar Dinge ein, denen Du nachgehen könntest:

Wenn Du ein Programm schaust und dann eine Aufnahme startest, wird diese auf der 2. Karte abgewickelt, die zuvor nicht empfangen hat. Wenn auf dieser Karte der Empfang zu schlecht ist (was diverse Gründe haben kann) wird vdr die Aufnahme stoppen und neu starten. Die Empfangsquallität der 2. karte kannst Du mit dem femon-Plugin prüfen. Ein Wechsel der Karten ist mit den links-Rechts-Tasten möglich

Der aktivierte noad könnte Probleme machen. In den Logs sah es so aus, als wenn der Rechner immer abschmiert, wenn noad startet.

Hohe Festplattenaktivität als Grund für das Abschmieren kann wiederum andere Ursachen haben. Google mal nach hdparm und teste mal die Schreib- und Lesegeschwindigkeit Deiner Platte.

Letztlich wäre auch ein update auf das vdr-1.4.7-ext4Paket anzuraten.
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

VDR-Dau

Intermediate

Posts: 160

Location: Hessen OF

  • Send private message

1,066

Saturday, August 23rd 2008, 9:38pm

@ Dr.Seltsam
ahäm,doch... :whatever
Naja, nu isses raus, JA ich meine diesen Livebuffer-Patch.

Naja, der Empfang ist mit der kleinen Nova eigentl. ziemlich gut und keineswegs schlechter als mit der FF.
Na und das mit dem Testen der Schreib und Lesegeschw. werde ich mal prüfen. Allerdings kann ich problemlos zwei Aufnahmen laufen lasen und nebenbei MP3´s von der HD hören.
Hmm, das mit dem Update auf vdr-1.4.7-ext4 werde ich nochmal überdenken, aber ich befürchte bei meinem Geschick läuft dann nix mehr.

mein VDR

YaVDR 0.4 (0.5a) / MB: Asus M3N78-EM / CPU: X2 235e / Zotac GeForce GT 630 ZONE Edition ( GK208 ) / 2GB Ram / HDD: 1x Samsung irgendwas 2TB / 1x TT DVB-S 3200 + 1x TT DVB-S2 1600 im Digitainer.
Meine VDR-Kaffeemaschine war gestern...

This post has been edited 1 times, last edit by "VDR-Dau" (Aug 23rd 2008, 9:44pm)


VDR-Dau

Intermediate

Posts: 160

Location: Hessen OF

  • Send private message

1,067

Saturday, August 23rd 2008, 10:57pm

Schei...

Nu isses passiert!!!
Also, es lag ganz klar am veralteten vdr-Paket. mich wurmt dabei dass ich das
1. nicht eher bemerkt habe, und
2. dass ich alter Oberdepp nun das Problem behoben habe.
Das Problem daran ist dass ich seit geraumer Zeit so ein gewisses "Bad-Plugin" verwende. Naja, nu isses wieder schwarz und ich muss zusehen wo da jetz der Lichtschalter hängt. Aber da muss ich wohl erstmal alleine ran und hoffe woanders notfalls geholfen zu werden.

Chiao

mein VDR

YaVDR 0.4 (0.5a) / MB: Asus M3N78-EM / CPU: X2 235e / Zotac GeForce GT 630 ZONE Edition ( GK208 ) / 2GB Ram / HDD: 1x Samsung irgendwas 2TB / 1x TT DVB-S 3200 + 1x TT DVB-S2 1600 im Digitainer.
Meine VDR-Kaffeemaschine war gestern...

This post has been edited 1 times, last edit by "VDR-Dau" (Aug 23rd 2008, 10:58pm)


VDR-Dau

Intermediate

Posts: 160

Location: Hessen OF

  • Send private message

1,068

Saturday, August 23rd 2008, 11:18pm

Ok, andere Frage, woher bekomme ich bitte die vdr-1.4.7-ext34 ?
kann ich die irgendwo downloaden?
Auf vdr-online.org gibt es sie ja nichtmehr.
Wäre echt nett wenn ich erstmal dahin updaten könnte.

Danke schonmal im vorraus

Chiao


Edit: Naja, die ext30 habe ich ersteinmal wieder drinnen, würde gerne die 34 mal testen, aber im Herbst wird ja eh der Strom abgestellt, und dann kann ich ja wieder auf die ext40 renovieren ;-)

mein VDR

YaVDR 0.4 (0.5a) / MB: Asus M3N78-EM / CPU: X2 235e / Zotac GeForce GT 630 ZONE Edition ( GK208 ) / 2GB Ram / HDD: 1x Samsung irgendwas 2TB / 1x TT DVB-S 3200 + 1x TT DVB-S2 1600 im Digitainer.
Meine VDR-Kaffeemaschine war gestern...

This post has been edited 4 times, last edit by "VDR-Dau" (Aug 23rd 2008, 11:53pm)


ke2705

Intermediate

Posts: 278

Location: Erlangen

  • Send private message

1,069

Sunday, August 24th 2008, 7:15am

Quoted

Original von Dr. Seltsam
@ ke2705:

ich hab den Frontend-Treiber mit dem Patch von UFO neu kompiliert.
http://drseltsam.device.name/vdr/testing….11-s5h1420.tgz

nachdem das 2.6.25.11-Paket installiert wurde, anschließend:
tar xvfz linvdr-kernel-2.6.25.11-s5h1420.tgz -C /
und am besten rebooten

mal schauen, ob die Karte dann erkannt wird


OK, werde ich gleich mal testen. Muss allerdings den VDR wieder umbauen, da ich mir ja mittlerweile 'ne Skystar2 angelegt habe (die uebrigens von der Empfangsqualitaet deutlich besser als die Nova S SE ist - zumindest sagt femon das).

Melde mich wieder.

Eberhard
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

ke2705

Intermediate

Posts: 278

Location: Erlangen

  • Send private message

1,070

Sunday, August 24th 2008, 8:51am

Moin Doc,

also, hab' jetzt nochmal umgebaut. Aber irgendwas scheint mit dem Paeckchen (linvdr-kernel-2.6.25.11-s5h1420) nicht zu stimmen: Sobald ich das einspiele, wird beim booten ueberhaupt keine DVB Karte (sogar die LAN Karte) nicht mehr erkannt :-(

Mir ist aufgefallen, das alle Files unter /lib/modules/2.6.25.11 sogut wie leer sind und das eigentliche Kernelmodul (s5h1420.ko) Faktor 10 mal groesser!

Checkst Du das nochmal?

Gruss
Eberhard
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

Dr. Seltsam

Im Forum Zuhause

Posts: 10,108

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

1,071

Sunday, August 24th 2008, 9:08am

oh, da hätten in /lib/modules/2.6.25.11 keien dateien sein dürfen. Das Paket sollte wirklich nur ein einziges Modul in /lib/modules/2.6.25.11/kernel/drivers/media/dvb/frontends enthalten und ersetzen. Die Größe ist nachrangig, das wäre bei einer Installation noch gestrippt worden. Ich wollte hier aber kein "make install" absetzen.

Neues Ergänzungspaket ist hochgeladen. Erstd as Kernelkpaket 2.6.25.11 installieren, dann das Ergänzungspaket, das exakt ein Modul enthält.
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

ke2705

Intermediate

Posts: 278

Location: Erlangen

  • Send private message

1,072

Sunday, August 24th 2008, 9:44am

Bingo, geht!

Source code

1
2
3
4
5
6
7
8
9
Kernel 2.6.25.11 vom 10.08.08:
Aug 24 07:47:43 vdrdev user.info kernel: [   13.673564] DVB: registering new adapter (TT-Budget/WinTV-NOVA-S  PCI)
Aug 24 07:47:43 vdrdev user.warn kernel: [   13.696805] adapter has MAC addr = 00:d0:5c:23:72:54
Aug 24 07:47:43 vdrdev user.warn kernel: [   13.792314] budget: A frontend driver was not found for device 1131/7146 subsystem 13c2/1016

Kernel 2.6.25.11 vom 10.08.08 mit neuem Kernelmodul s5h1420.ko:
Aug 24 09:40:07 vdrdev user.info kernel: [   13.943338] DVB: registering new adapter (TT-Budget/WinTV-NOVA-S  PCI)
Aug 24 09:40:07 vdrdev user.warn kernel: [   13.966605] adapter has MAC addr = 00:d0:5c:23:72:54
Aug 24 09:40:07 vdrdev user.warn kernel: [   14.064407] DVB: registering frontend 1 (Samsung S5H1420/PnpNetwork PN1010 DVB-S)...


Soll das in der ML bestaetigt werden? Koenntest Du das evtl. uebernehmen - Du kennst Dich besser aus :-)

Ist nochmal ein Test erforderlich oder kann ich wieder zurueck bauen?


Danke & Gruss
Eberhard
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

Dr. Seltsam

Im Forum Zuhause

Posts: 10,108

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

1,073

Sunday, August 24th 2008, 10:00am

es wäre nett, wenn Du das da nochmal als Resultat postest. Das Modul wurde mit dem Patch von UFO aus http://linuxtv.org/pipermail/linux-dvb/2…ust/028075.html behandelt.

Vielleicht kommen die in der ML ja noch auf weitere Ideen, und es sind noch mehr Tests erforderlich. Wäre schön, wenn Du da als Tester noch zur Verfügung stündest.
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

ke2705

Intermediate

Posts: 278

Location: Erlangen

  • Send private message

1,074

Sunday, August 24th 2008, 11:48am

Quoted

Original von Dr. Seltsam
Vielleicht kommen die in der ML ja noch auf weitere Ideen, und es sind noch mehr Tests erforderlich. Wäre schön, wenn Du da als Tester noch zur Verfügung stündest.


OK, dann werde ich die Nova S SE in meinen Entwicklungs-VDR einbauen - somit steht dann ein Testsystem zur Verfuegung.

Gruss
Eberhard
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

VDR-Dau

Intermediate

Posts: 160

Location: Hessen OF

  • Send private message

1,075

Sunday, August 24th 2008, 12:22pm

Ich habs auch mal eingespielt, und nu läufts auch bei mir.
Ich befürchte allerdings dass ich von meinem Wissensstand her als Tester nicht viel tauge. Ich werde also, wenn ich nen Fehler bemerke, dies einfach hier posten und sofern er nix dagegen hat mich mit ke2705 per PN kurzschließen.
Aber sowie ich das sehe bin ich für die nächste Zeit glücklich.

Somit vielen Dank an den Doc und ke2705 der zur klärung beigetragen hat.


OT: Wäre noch die Frage ob mir jemand die "vdr-1.4.7-extp34" zur Verfügung stellen könnte?

Ciao

mein VDR

YaVDR 0.4 (0.5a) / MB: Asus M3N78-EM / CPU: X2 235e / Zotac GeForce GT 630 ZONE Edition ( GK208 ) / 2GB Ram / HDD: 1x Samsung irgendwas 2TB / 1x TT DVB-S 3200 + 1x TT DVB-S2 1600 im Digitainer.
Meine VDR-Kaffeemaschine war gestern...

ke2705

Intermediate

Posts: 278

Location: Erlangen

  • Send private message

1,076

Sunday, August 24th 2008, 12:29pm

Quoted

Original von VDR-Dau
OT: Wäre noch die Frage ob mir jemand die "vdr-1.4.7-extp34" zur Verfügung stellen könnte?

Ciao


Muss mal suchen, ob's ich noch hab.

Ciao
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

ke2705

Intermediate

Posts: 278

Location: Erlangen

  • Send private message

1,077

Sunday, August 24th 2008, 12:36pm

Hab's gefunden - mehr per PN

Gruss
Eberhard
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

ke2705

Intermediate

Posts: 278

Location: Erlangen

  • Send private message

1,078

Tuesday, August 26th 2008, 8:35pm

So, nun hat's mich doch noch erwischt....

Quoted

Original von VDR-Dau

@ ke2705
hattest Du auch derartige Probleme mit dem älteren Kernel und Timeshift.


Bei mir crasht der VDR sporadisch wenn er aufnimmt.

Zur Vorgeschichte: VDR TT1.4.7ext34 mit Kernel 2.6.20.1 laeuft seit langem problemlos. Nun Kernelupdate auf 2.6.25.11 wg. Full-TS Mod (Karte ist noch nicht gemodded). Dabei zusaetzlicher Aufwand wg. Kernelmodul fuer Nova-S SE (siehe weiter oben).

An der HW wurde nichts veraendert - trotzdem nun dieses Problem. Was ich im Log kurz vor dem Crash erkenne:
- Video Data Stream broken
- Initializing emergency exit

Ausgerechnet dann, wenn die bessere Haelfte guckt! Also, ratzfatz den Kernel 2.6.20.1 wieder drauf und alles ist gut. Selbst paralleles aufnehmen (Timeshift) ist kein Problem!!!

@Doc Seltsam: Hast Du eine Idee, wo ich suchen koennte? Ist evtl. der TT1.4.7ext40 besser fuer den neuen Kernel?

Gruss
Eberhard
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

Dr. Seltsam

Im Forum Zuhause

Posts: 10,108

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

1,079

Tuesday, August 26th 2008, 9:31pm

Quoted

Original von ke2705
- Video Data Stream broken
- Initializing emergency exit

ich glaub nicht, das das was mit der vdr-Version zu tun hat. Diese Probleme hatte ich bisher nur mit dem performance-Patch von UFO, aber nie mit einem ungepatchten dvb-ttpci und bisher auch nie mit dem Fullts-mod.
Und paralleles Aufnehmen sollte natürlich auch kein Problem darstellen.

Ich kann natürlich nochmal ein aktuelles v4l-dvb Paket ohne den full-TS-Mod, aber mit dem Patch für die Nova-S SE machen. Das Problem ist halt nur, dass diese Abstürze nicht immer gleich auftreten, sondern immer dann wenn es eine wichtige Aufnahme ist. Ich habe zum provozieren immer zwei Aufnahmen auf der FF gestartet und meist noch eine 3. auf der Budget dazu. Manchmal crasht es dann nach 10 Minuten, manchmal nach 2 Stunden.

Aber wie gesagt, hier läuft der Treiber bislang völlig störungsfrei.
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

ke2705

Intermediate

Posts: 278

Location: Erlangen

  • Send private message

1,080

Wednesday, August 27th 2008, 5:40am

Quoted

Original von Dr. Seltsam

Ich kann natürlich nochmal ein aktuelles v4l-dvb Paket ohne den full-TS-Mod, aber mit dem Patch für die Nova-S SE machen. Das Problem ist halt nur, dass diese Abstürze nicht immer gleich auftreten, sondern immer dann wenn es eine wichtige Aufnahme ist. Ich habe zum provozieren immer zwei Aufnahmen auf der FF gestartet und meist noch eine 3. auf der Budget dazu. Manchmal crasht es dann nach 10 Minuten, manchmal nach 2 Stunden.

Aber wie gesagt, hier läuft der Treiber bislang völlig störungsfrei.


Also bei mir war's gestern so, das er eine Timer Aufnahme auf ZDF (hohe Bitrate) machen sollte, und spaetestens nach 1 Min in die Knie ging. Das lief dann in einer Schleife, denn nach dem Restart hat er sofort versucht wieder aufzunehmen. Im Log sah ich auch, das die Aufnahme ueber die Budget lief, deshalb wuerde ich den Full-TS Mod zunaechst ausschliessen wollen.

Das es mit der VDR Version zusammenhaengt, glaube ich auch nicht. Irgendwie habe ich das Gefuehl, es gibt einen Zusammenhang mit Festplatten IO. Ich hatte vorgestern mehrmals vergeblich versucht, eine Aufnahme in ein DVD Image umzuwandeln. Auch hier ist der VDR immer sporadisch gecrasht. Gestern Abend, mit dem alten Kernel ohne Probleme.

Testen wuerde ich schon, fall's Du einen Kernel ohne Full-TS-Mod bauen wuerdest, obwohl das urspruengliche Ziel von mir der Full-TS-Mod war. Dann sollte man aber aus dem VDR noch mehr Debug-Info's herauskitzeln.

Gruss
Eberhard
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

Immortal Romance Spielautomat