Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 22. April 2006, 13:09

Problem M811 und Geode

Hallo @ all

hab mir jetzt auch ein M811 besorgt um meinen Geode dort zu testen.

Komischerweise erkennt das Bios den bei mir als 600 Mhz CPU mit FSB 100 und mit 800 Mhz mit FSB 133
hat jemand eine Idee woran das liegen könnte
wenn ich den Prozessor in mein K7s5a verwende läuft der bei FSB 133 mit 1,4 Ghz
liegt das evt. daran das ich ein altes Bios hab ?
Welche Bios Versionen habt Ihr beim M811 ? Ich hab hier die 08.11.04

mfg

Dile

2

Montag, 1. Mai 2006, 08:09

RE: Problem M811 und Geode

Kann dir leider nur bestätigen, daß ich auch das Problem habe.
600 Mhz bei FSB 100 und 800 Mhz bei 133, auf 2 M811 das selbe.
Auf n K7S6A Board läuft die CPU garnicht, nur mein Asrock K7S41GX rennt damit, warum auch immer...
Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
Software: vdr-1.7.9, xineliboutput-cvs

ke2705

Fortgeschrittener

Beiträge: 278

Wohnort: Erlangen

  • Nachricht senden

3

Montag, 1. Mai 2006, 08:26

RE: Problem M811 und Geode

Hi,

die BIOS Version meines M811 ist vom 20.10.05.

Hab' nun mittlerweile auch mit vdrsync, requant, mplex, usw. gestresst - keine Probleme :-)

Siehe auch: http://www.vdr-portal.de/board/profile.php?userid=8274

Gruss
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

4

Montag, 1. Mai 2006, 08:42

RE: Problem M811 und Geode

mein bios datum ist von 2004....
Wo bekommt man denn die version? Auf http://www.pcchips.com.tw/ finde ich nur
BIOS Name BIOS for M811LU(PCB:V3.1)
Version M811811
Release Date 2004/09/16
Update Description file name : M811811.bin

http://www.pcchips.com.tw/PCCWeb/Downloa…tailDesc=M811LU(V3.1)&MenuID=35&LanID=0
Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
Software: vdr-1.7.9, xineliboutput-cvs

ke2705

Fortgeschrittener

Beiträge: 278

Wohnort: Erlangen

  • Nachricht senden

5

Montag, 1. Mai 2006, 09:24

RE: Problem M811 und Geode

@ddgonzo,

hmm, das BIOS war schon 'drauf. Ich versuch' mal das BIOS auszulesen, wenn das Flash-Tool es ermoeglicht.

Gruss
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

ke2705

Fortgeschrittener

Beiträge: 278

Wohnort: Erlangen

  • Nachricht senden

6

Montag, 1. Mai 2006, 10:11

RE: Problem M811 und Geode

Also, es hat geklappt - mit dem Flashtool (awd861a.exe) kann man ein Backup machen (siehe auch awd861a /? fuer die vorhandenen Moeglichkeiten).

Falls Interesse, bitte melden - ich kann's nicht posten denn dazu ist es zu gross (trotz zip sind's immer noch 173k).

Hab' mir mein MB nochmal angeguckt: Da steht auch M811 Ver. 3.1 neben dem AGP Sockel.

Gruss

Eberhard
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

7

Montag, 1. Mai 2006, 10:25

Hallo,

ich wäre auch an dem Bios interessiert, und könnte es hier auch für Killroy's FAQ z.B. zur Verfügung stellen. Je nachdem ob's läuft=)
Hast ne PN mit meiner EmailAddy.
Distri. : Ct-vdr 6.0
Ausgabe/Eingabedev.: DVB-C: Technotrend C-2300 / DVB-T: Airstar 2.
Hardware: AMD Duron 1,3GHz, 512MB Ram

8

Montag, 1. Mai 2006, 10:25

RE: Problem M811 und Geode

@ke2705
Hast ne PN.
Wenn du nichts dagegen hast werde ich das file auf meinen Webspace packen, damit andere auch gut davon haben.
Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
Software: vdr-1.7.9, xineliboutput-cvs

ke2705

Fortgeschrittener

Beiträge: 278

Wohnort: Erlangen

  • Nachricht senden

9

Montag, 1. Mai 2006, 10:38

RE: Problem M811 und Geode

@Dertomy & ddgonzo,

ihr habt 'ne Mail.

Klar, ich hab' nichts dagegen, wenn Du das BIOS auf Deinen Webspace ablegst.

ABER, jedem sollte klar sein, was er tut wenn er sein BIOS flasht. Nicht das die Jungs von PCCHIPS was gedreht haben, ohne die Revision zu aendern!!!

Ein Backup sollte man auf alle Faelle immer vorher machen!

Gruss

Eberhard
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

10

Montag, 1. Mai 2006, 10:41

Das ist klar, jeder handelt auf seine Verantwortung.
Hier das Bios zum runterladen:
Saug
Distri. : Ct-vdr 6.0
Ausgabe/Eingabedev.: DVB-C: Technotrend C-2300 / DVB-T: Airstar 2.
Hardware: AMD Duron 1,3GHz, 512MB Ram

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dertomy« (1. Mai 2006, 10:41)


11

Montag, 1. Mai 2006, 11:20

Es FUNKTIONIERT!
zwar konnte ich es nicht mit dem original award flash util. flashen, aber mit
Uniflash kein problem http://www.uniflash.org .
(Ich konnte auch das orig. Bios nur damit flashen)

Geode 1750 wird als Athlon 1400 erkannt, das dürfte aber stimmen, da die cpu ja mit 1400Mhz läuft.

Hier nochmal das File:
http://www.premiumlachs.de/download/m811-bkp.zip

Meinen großen Dank an ke2705 für seine Arbeit am "Tag der Arbeit" :D .
Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
Software: vdr-1.7.9, xineliboutput-cvs

ke2705

Fortgeschrittener

Beiträge: 278

Wohnort: Erlangen

  • Nachricht senden

12

Montag, 1. Mai 2006, 11:47

Na Gott sei Dank!

Hatte schon die Befuerchtung, das mit meinem ausgelesenen BIOS nun reihenweise M811 Boards ins Jenseits befoerdert werden.

Welchen FSB hast Du eingestellt? Ich hab' 100 MHz gejumpert und da meldet sich mein Geode mit "AMD Athlon 1050 MHz".

Warum's mit dem AWD861A Flashtool allerdings nicht geht, versteh' ich nicht. Denn das ist ja auch bei dem 2004er BIOS auf der PCCHIPS Webseite dabei.

Ich hab' auch mal die beiden FW's verglichen: Wo im alten BIOS nur FF's stehen ist im neuen eine ganze Menge mit AMD bla, bla.

Naja, Hauptsache es funktioniert!

Gruss

Eberhard

PS. Ist unser VDR Hobby den Arbeit? ;)
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

13

Montag, 1. Mai 2006, 12:05

Ich hab den auf 133.
Das mit dem orig. Utility klappte auch schon mit der originalversion nicht, bei Kauf war noch ne 2003'er version drauf. Die konnte ich auch nicht ohne uniflash erneuern. Bestimmt haben die irgendeine ID falsch gesetzt im award util.
PS: hast du das :D hinter "Arbeit" nicht gesehen?
Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
Software: vdr-1.7.9, xineliboutput-cvs

14

Freitag, 29. September 2006, 23:18

Hi.

Eine Warnung: Nicht ein M811 3.1 mit dem oben angegebenen BIOS flashen: Das hat mir grade 2 Boards vernichtet. Bei den M811LU mag das klappen, die Boards ohne LU sind danach allerdings nicht mehr fähig zu booten.

2 Boards weniger... seufz...

Ein Elitegroup K7S5A mit SIS Chipsatz funktioniert allerdings prima, sogar mit einem BIOS von 2002. Erkannt wird die CPU als ein Mobile Athlon XP 1600 (allerdings leider auch mit 1,42 V)

MfG

questargon

15

Samstag, 30. September 2006, 00:00

Hmmm, Schade für dich und die Boards, auf meinen 2 läufts ohne Probleme.
Exakte Bezeichnung bei beiden ist: M811 VER.:3.1
So steht es auf der Platine.
Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
Software: vdr-1.7.9, xineliboutput-cvs

16

Dienstag, 3. Oktober 2006, 13:42

Hmpf. Dann hat PCChips wohl irgendwas geändert und die Bezeichnung des Boards gleich gelassen.

... oder die Diskette war im Eimer. :wand

Egal. Sooo teuer sind Sockel A Boards jetzt ja nicht.

17

Donnerstag, 16. November 2006, 09:10

Hallo,

wollte mich bedanken für die vielen Hinweise und vorallendingen für das neue Bios für das Board (PCCHIPS K7 M811LU) meines Bengels.
Die Grafikkarte zickte ab und zu etwas rum und das haben wir mit dem Bios update jetzt hoffentlich behoben.

Vielen Dank nochmal allen fleissigen Schreibern.

DAAANKE!!!

Gruss Sermon

18

Mittwoch, 24. Oktober 2007, 06:54

Hallo,

muss den Thread nochmal aufwärmen.

Könntet Ihr eventuell das Bios nochmal ins Netz stellen? Die beiden Links, die oben angegeben sind, scheinen beide tot zu sein.

Vielen Dank!

19

Samstag, 11. Oktober 2008, 10:50

Kann vielleicht jemand Bios wieder ins Netz hochladen?

Danke.

20

Sonntag, 12. Oktober 2008, 09:52

Hardware: Intel Core2Duo T5500, 2 GB Ram, 320 GB Samsung 2,5'' HDD, 2x Hauppauge Nova HD S2, GeForce 9500 GT passiv gekühlt
Schüssel: Toroidal T90, Satelliten: 19.2E, 23.5E, 28.2E, 13E, 9.0E, 5E, 0.8W, bald mehr
Software: vdr-1.7.9, xineliboutput-cvs

Immortal Romance Spielautomat