240x64 LCD blau oder weiss fertig verloetet -> 45 euro

  • hi board!


    sorry das die fehlersuche so lang gedauert hat.
    nun isses aber soweit, der fehler ist durch wastl lokalisiert und behoben worden.
    der fix wird entweder hier oder in der naechsten graphlcd version bereitgestellt (wastl will sich darum kuemmern).
    ansonsten schicke ich euch die drei zeilen die in den 1330er treiber einzufuegen sind per mail.


    also hier nochmal das angebot an euch:


    Seiko 240x64 pixel lcd
    fertig verloetet (parallelstecker und laufwerksstecker fuer strom)
    hintergrundbeleuchtung wahlweise blau oder weiss (led)
    display ist im ausgeschalteten zustand schwarz (lcd ist invertiert)


    hier ein paar bilder:


    lcd blau beleuchtet
    http://share.catweazle.dyndns.org/gesamt.jpg


    lcd weiss beleuchtet
    http://share.catweazle.dyndns.org/weiss.jpg


    maße:


    sichtbare flaeche: 133 x 41
    aussenbrete silberner rahmen: 63 x 159
    gesamtmaße: 183 x 79
    tiefe: 15


    (alle angaben in mm ;)


    wenn jemand interessiert sein sollte, pm oder email an mich.


    grueße,


    tobias

    DH67BLB3 m. Intel G630T
    2x Tevii S480 Dual DVB-S2
    GeForce 520
    yaVDR 0.4

  • Ich bin auch mit einem "blauen" weiterhin dabei.
    PN ist unterwegs....

    schönen Gruss aus dem Ahrtal


    OBI


    HW: Celeron 1,8 ; ECS 661FX-M ; 256 MB ; 120 GB Samsung ; DVB-S 1.3 ; NEC Brenner 3520 A verpackt in einem grossen aber kühlen Desktop ;)
    SW:Mahlzeit ISO 3.2


    Test-VDR:
    HW:Antec Aria Gehäuse mit GLCD 128x64 , ECS 741 GX-M mit Duron 1600@1200 , 256 MB , 80 GB Samsung , Nova-S , FS FF-C als OSD Device , NEC-Brenner 2100
    SW:Mahlzeit ISO 3.2

    Edited once, last by obi ().

  • um zu helfen, den mund noch ein wenig waessriger zu machen, im anhang zwei snapshots mit dem blauen display (treiber fuer sed1330 gestern und heute in serdisplib hineingehackt). das zweite bild (testbild 240x64) ist ein wenig ueberbelichtet, schaut in natura um einiges schoener aus. auf dem ersten bild ist ein scan v. jennifer aniston, welches die unueblichen ausmasse v. 3983x1022 hat, was fuer dieses display sich aber schoen als testbild eignet (das bild wuerde eigentl. invertiert dargestellt gehoeren, aber so siehts irgendwie edler aus).


    fix fuer graphlcd: sind sogar nur zwei zeilen, habe diese bereits an powarman weitergeleitet.


    an dieser stelle nochmals herzlichen dank an tobias!


    /wastl

  • Ich möchte auch eins haben, sieht soviel schöner aus als meines mit 4x20


    Ronald

    LinVDR0.7+MT-Patch+Cody Patch1.3.27/AMD700/MP3/GraphLCD - SED1330/MDFHolzkiste - die berühmte Schwarze Kiste/2 rote LED/ EinAusSchalter/integrierte Kochplatte/:vdr1

  • hi,


    wie kann ich eines von deinen blauen lcds bekommen?


    gruss,
    hulk1st

    Origebae X11E inkl. VFD, Celeron 600mhz passiv, Siemens D1215 Board, 512 MB Ram, DVB-S 1.3, AV-Board, 350W Be quiet! NT, NEC DVD DL Brenner, Samsung 120GB + Samsung 250GB, 1GB CF Root Drive, linvdr 0.7 mit den aktuellsten Patches aus dem Board

  • hallo board!


    leider bin ich in den naechsten fuenf tagen nicht hier, daher kann ich erst am freitag die noch ausstehenden displays fertig machen.
    werd mich aber direkt freitag hinsetzen und auch am selben tag noch versenden.


    es sind noch einige lcds da, also wer noch interesse hat ...


    vielen dank und schoenen 2. weihnachtstag!


    tobias

    DH67BLB3 m. Intel G630T
    2x Tevii S480 Dual DVB-S2
    GeForce 520
    yaVDR 0.4

  • Hallo Tobias,


    kannst Du vielleicht mal ein Bild des LCD's machen, wenn man die MP3-Playlists oder MP3-Files browst? Falls Du das MP3-Plugin nicht hast, dann vielleicht ein Bild mit der Menüliste (Taste Menü einmal drücken).


    Wäre super, danke.


    Viele Grüsse
    Walter

  • Hallo zusammen,


    habe jetzt eines dieser Display erhalten und versuche, es unter ct-vdr 3.06 und graphlcd 0.1.1 zum laufen zu bringen. Hat das schon mal jemand versucht/geschafft? Start von graphlcd mit "-c sed1330 -x 240 -y 64" reicht nicht, das Display bleibt dunkel.
    Muss das Plugin ggf. mit geänderten Parametern (Verkabelung) kompiliert werden oder läuft nix ohne Version 0.1.2?


    Gruss,


    Andreas.

    aktueller VDR: Silverstone GD04B, Intel DH67BLB3, Celeron G530, Cougar A300, 4 GB RAM, Asus GeForce GT 520 (1024 MB), Selbstbau-CIR Receiver, SSD Crucial M4 128 GB, WD 4TB WD40EFAX, Satelco Easywatch DVB-C, yavdr 0.7 (ansible/focal)

  • Die Anfrage war wohl ein wenig voreilig. Nach Patchen von sed1330.c und nachfolgendem neuübersetzen des plugins und den folgenden Einträgen in /var/lib/vdr/setup.conf lief es dann problemlos:


    ...
    graphlcd.Interface = 1
    graphlcd.Invert = 1
    graphlcd.OscillatorFrequency = 9600
    graphlcd.refreshDisplay = 1
    graphlcd.Wiring = 1
    ...


    In /etc/vdr/plugins/plugin.graphlcd.conf steht folgendes:
    -c sed1330 -x 240 -y 64


    Gruss, Andreas.

    aktueller VDR: Silverstone GD04B, Intel DH67BLB3, Celeron G530, Cougar A300, 4 GB RAM, Asus GeForce GT 520 (1024 MB), Selbstbau-CIR Receiver, SSD Crucial M4 128 GB, WD 4TB WD40EFAX, Satelco Easywatch DVB-C, yavdr 0.7 (ansible/focal)

  • hallo,
    habe das display auch gerade getestet! nach ein paar anlaufschwierigkeiten gings dann auch, aber nur einmal nachdem ich die par-port einstellungen im bios verändert habe (z.b. von ecp auf normal oder umgekehrt)!! dann läuft es genau einmal bis zum nächsten reboot!! komisch!! ändere ich die einstellungen dann wieder (z.b. von normal auf ecp) läuft es dann wieder!! wird wohl nicht am display sondern eher am bios liegen, oder?


    gruss
    andi

  • wla


    ein screenshot des menues als bild im anhang (mit einer anderen schrift koennte man noch eine 5. menuezeile haben, aber mir gefaellt das so)


    andi


    was steht in /var/log/messages (bzw. log-file, in welches vdr-syslogs hineingeschrieben werden) zu diesem thema (sollte eigentl. fehlermeldung enthalten dazu).


    @loetkolben


    fehlen bei deiner anzeige 1-7 pixel links oder passt das alles (wenn ja (also nie fehlende pixel), dann kommt mir der sed1330 immer mysterioeser vor ..)

  • Hallo - Display ist angekommen - danke.
    Nun die erste Frage : kann dieses Display unter LinVDR 0.7 verwendet werde, ohne dass sed1330.c gepatcht und LinVDR neu übersetzt werden muss ?
    Wenn ja, kann mir jemand die lib zuschicken ?
    Weitere Änderungen wie in der runvdr mit -P"sed..... werde ich noch vornehmen.
    Sonstige Hinweise für die Inbetriebnahme very appreciated...:-)


    Ronald

    LinVDR0.7+MT-Patch+Cody Patch1.3.27/AMD700/MP3/GraphLCD - SED1330/MDFHolzkiste - die berühmte Schwarze Kiste/2 rote LED/ EinAusSchalter/integrierte Kochplatte/:vdr1

  • Also es funzt mit den beschriebenen EInträgen in die runvdr. Eine graphlcd.conf habe ich von Hand für dieses Display erstellt. Komisch nur - in der setup.conf waren keine Einträge für graphlcd. Also habe ich diese hinzugefügt. Kurioserweise werden verschiedene Einträge wie
    graphlcd.AutoMode = 1
    grapglcd.FontSize = 0
    wieder gelöscht.
    Die Zeile
    graphlcd.Display = 1 wird immer auf 0 gesetzt.
    Leider zeigt das Display wahrscheinlich beim Refresh schwarze Pixel vorbeihuschend an.
    Auch werden zuweile falsche pixel gesetzt und das bis zum nächsten Refresh - besonders gut zusehen bei MP3's , da verschwindet manchmal die unterste Zeile. Herumspielen mit den verschiedenen Parametern hat noch nichts gebracht
    Nach dem Einschalten ist die erste Anzeige immer verhunzt - also nur teilweise korrekter Bildinhalt
    Ronald

    LinVDR0.7+MT-Patch+Cody Patch1.3.27/AMD700/MP3/GraphLCD - SED1330/MDFHolzkiste - die berühmte Schwarze Kiste/2 rote LED/ EinAusSchalter/integrierte Kochplatte/:vdr1

  • rschierer


    welche version von graphlcd?


    das mit erster anzeige == fehlerhaft kann ich bestaetigen. duerfte wohl ein fehler im treiber im zusammenhang mit refresh (refreshAll vs. partieller refresh) sein (wenn ich ueber meinen in serdisplib eingebauten sed133x-treiber gehe, tritt dies nicht auf - darum die vermutung. muss mir mal diesbez. den graphlcd-sed1330-treiber genauer ansehen).


    wenn du graphlcd 0.1.2preX verwendest, kann ich dir ja mal den aktuellen stand der lib zum testen mailen. brauche eh testpersonen ;) auch wegen der timingprobleme (habe eine etwas andere ansteuerung als der in graphlcd eingebaute treiber. wuerd mich interessieren, ob sich das auch bei anderen positiv bemerkbar macht).


    /wastl

  • Hi -


    ich verwende sozusagen nativen LinVdr 0.7 und die graphlcd hat die versionsnummer 0.1.1 - zumindestens ersehe ich dies aus logread.
    Im Großen und Ganzen funzt es ja - nur ist die Synchronisation halt mau - Bildstörungen aller paar Sekunden bei Fernsehen ( statisches Bild ), bei MP3 sind es mehr ( wegen der Sekundenanzeige nehme ich an ) und hin und wieder ist der Screeninhalt total verschoben und repariert sich wieder.
    Ronald

    LinVDR0.7+MT-Patch+Cody Patch1.3.27/AMD700/MP3/GraphLCD - SED1330/MDFHolzkiste - die berühmte Schwarze Kiste/2 rote LED/ EinAusSchalter/integrierte Kochplatte/:vdr1

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!