Posts by koelner11

    Danke, Johns. Gibt es fertige IR-durchlässige Abdeckungen für solche Bohrungen? Bislang habe noch nichts derartiges gefunden. Falls nicht, werde ich wohl hinten oder durch ein Lüftungsgitter ein Kabel rausführen.


    Die Cohaus-Lösung hatte ich mir angesehen, ich werde jedoch bei meinem im Bau befindlichen VDR die Selbstbauvariante einsetzen.


    A.

    Moin,


    na das ist doch schon eine (Teil-)Antwort auf meine Fragen., danke an C-3PO. Ich habe das jetzt so verstanden:


    - CI beschaffen (war mir klar)
    - CAM beschaffen: Alphacrypt für UM01/UM02 bzw. Alphacrypt-Light für die Karten mit den Zusatzkosten
    (war mir ebenfalls klar, ich wusste nur nicht, welcher CAM-Typ erforderlich ist)
    - Bei UM einen Digitalanschluss nur mit Karte ohne Receiver zusätzlich zur vorhandenen Versorgung durch meinen Vermieter bestellen.
    --> Hier bin ich mal gespannt, wie und ob das bei UM funktioniert. Auf der Webseite finde ich zur Zeit keinen Hinweis auf ein derartiges Angebot.


    Damit könnte ich also die grundverschlüsselten UM-Sender in Nicht-HD-Qualität im VDR empfangen und verarbeiten, korrekt? Wenn ja, dann genügt mir die Info.


    Gruß,
    Andreas.

    Hallohallo,


    was habe ich denn hier mit meinen Fragen losgetreten? An illegalen Lösungen habe ich kein Interesse, mein Frage(n) war(en) imho klar und deutlich formuliert. Ich habe in diversen Threads was von Alphacrypt-Modulen im Zusammenspiel mit legal bezahlten Unitymedia-Smartcards gelesen. Falls neben meinem vorhandenen (analogen) Kabelanschluß, über den ich auch die nicht grundverschlüsselten digitalen Sender mit meinem vorhandenen "Alt-"VDR empfangen kann noch ein Zusatzvertrag mit Unitymedia (z.B. Digitalreceiver mit ggf. einer 2. Smartcard o.ä.) erforderlich wäre, bin ich für einen entsprechenden Hinweis dankbar, auch wenn ich nach meinen letzten Recherchen auf der Unitymedia-Website keinen Plan habe, wie ich so etwas bestellen soll. Zur Zeit benutze ich für Aufzeichnungen von einigen der im Kabel grundverschlüsselten Sendern eine DVB-T-Karte, funktioniert auch gut, kostet aber im neuen VDR einen Steckplatz/USB-Port und auf alle Fälle Geld. Wenn's nicht anders geht, werde ich das auch weiterhin tun. Ich wollte lediglich nach eleganteren Alternativen fragen.


    Gruß,


    Andreas.

    Hallo allerseits,


    zur Zeit plane ich Ersatz für meinen mittlerweile betagten VDR. Da ich in Köln wohne und am Unitymedia-Kabel hänge habe ich versucht herauszufinden, was ich tun muss, um die grundverschlüsselten (nicht öffentl. rechtl.) Digitalsender im VDR zu empfangen. Mit meinem aktuellen VDR (Satelco-Easywatch DVB-C Basic als Empfänger, Ausgabe über FF-Karte) empfange ich die unverschlüsselten Nicht-HD-Sender problemlos, auch die QAM256-Kanäle. Der Kabelanschluss läuft über den Vermieter, einen Digitalreceiver von Unitymedia habe ich (noch) nicht, daher auch keine Smartcard.


    Meine Frage:
    Welche CI-CAM-Hardware ist für VDR auf Basis yaVDR/VDPAU (geplant: KNC-One (Mystique) , Sundtek-USB oder TT CT-3650-USB [ungern wg. ext. Netzteil]) zu empfehlen? Funktioniert das überhaupt mit Unitymedia? Welche Smartcard müsste ich bei Umitymedia ordern (falls das überhaupt vorgesehen ist, aus deren Webseite werde ich aktuell nicht so recht schlau). Ich benötige lediglich eine Lösung für die grundverschlüsselten Sender, die privaten HD-Sender interessieren mich weniger. Habe hier im Forum bereits einiges durchwühlt und keine eindeutigen Aussagen gefunden ausser der, das es bei anderen Kabelnetzbetreibern nicht so kompliziert ist.


    Gruß,
    Andreas.

    Hallo zusammen,


    habe ebenfalls das A206 und wegen Meckerei meiner besseren Hälfte das Original-Netzteil rausgeschmissen und gegen folgendes ausgetauscht:


    http://www.ichbinleise.de/product_info.php?cPath=24_31&products_id=788


    Das Ding ist zwar nicht ganz billig (75€) aber leise und funzt prima.


    Zufrieden bin ich trotzdem noch nicht. Der CPU-Lüfter ist immer noch zu laut (ArcticCooling SuperSilent 4 Ultra TC, siehe LightYear) und das Gehäuse wird noch zu warm.


    Mein Eindruck ist, dass die Luft im Gehäuse nicht optimal zirkuliert. Ich werde jetzt wohl mal ein paar Tests machen (Deckel-Löcher zukleben etc.) um zu sehen, wie ich die Luftzirkulation optimieren kann.


    Eventuell werde ich wohl auch noch meine CPU "downgraden", wobei ich immer noch meine, dass die DVB-C-Karte unglcih mehr Abwärme produziert.


    Hat vielleicht schon jemand Erfahrungen mit der Beeinflussung der Luftzirkulation im A206? Bin für jeden Input dankbar.


    Andreas.

    Hallo zusammen,


    nachdem eigentlich alles bei mir lief, stelle ich plötzlich ein neues Problem fest:
    Das Display zeigt manchmall gar nichts mehr an.
    Die Software (vdr/showpic/graphlcd) scheint problemlos zu funktionieren, die syslog-Meldungen sind korrekt, nur das Display zeigt nichts mehr an.


    Nach einigen Power-Down <-> power-up-Versuchen geht es dann plötzlich wieder.


    Ich vermute inzwischen ein Hardware-Problem, entweder mit der parallelen Schnittstelle (steht auf EPP/ECP DMA 3) oder mit dem Display selbst.


    Hast vielleicht irgendjemand eine Idee, wie dieses Problem einzukreisen ist?


    Jede Hilfe ist willkommen.


    Gruss, Andreas.

    Hallo Achim,


    unter folgendem link ist beschrieben, wie die Sourcen des VDR zu installieren sind (auch die von graphlcd mit dem vielzitierten "sed1330.c") und wie man den c't-vdr am einfachsten um eine Entwicklungsumgebung (gcc etc.) erweitern kann:


    http://www.e-tobi.net/cgi-bin/main.cgi/=compiling


    [EDIT] hier noch eine Seite:
    http://www.heise.de/ct/ftp/projekte/vdr/develop.shtml
    [/EDIT]


    Ansonsten empfehle ich die Suchfunktion, denn das ganze wurde bereits zig-fach im vdr-portal beschrieben.


    Viel Glück und viele Grüsse,


    Andreas.

    Hallo allerseits,


    seit gestern habe ich graphlcd-0.1.2-pre5 mit dem c't-vdr 3.06 im Einsatz. Seither habe ich keine Darstellungsprobleme mehr feststellen können. Das "debianisieren" von graphlcd-0.1.2-pre5 war etwas tricky, hat aber irgendwann funktioniert. Das zugehörige graphlcd-base-Paket liess sich problemslos kompilieren, ich habe lediglich 2 symbolische links von /usr/lib auf die graphlcd-base-libraries in /usr/local/lib angelegt.


    Gruss,


    Andreas.

    Hallo Achim,
    um den Patch einzubauen, benötigst du die Quelltexte von graphlcd 0.1.1. Auf dem Zettel, der beim Display beilag, ist die Änderung verzeichnet: Quelltextänderung einbauen, neu kompilieren (wie das geht, ist hier im board vielfach beschrieben worden). Das 7-pixel-Problem ist damit weg. Allerdings habe ich weiterhin das Problem, dass sich in der unteren Hälfte des Displays zeitweise Darstellungsfehler ergeben. Werde (nach längerer VDR-Bastelpause) demächst wohl mal eine neuere Version von graphlcd testen, falls die mit dem c't VDR 3.06 und mit dem Kernel 2.4.27 zusammenarbeitet.


    Gruss,


    Andreas.

    Hallo Leute,


    mit dem Display habe ich immer noch Darstellungsprobleme.
    Meine config:
    ct-vdr 3.0.6 (vdr 1.2.6-27 mit Kernel 2.4.27)
    graphlcd 0.1.1-3 (7-Pixel-Patch ist eingebaut!!!)


    Die untere Hälfte des Displays verschiebt sich von Zeit zu Zeit um einige
    Pixel nach links. Beim nächsten refresh oder beim Umschalten ist es dann wieder ok.
    Besonders schlimm ist es beim MP3-Plugin, bei nahezu jedem 2. refresh taucht die Verschiebung auf. Hat jemand eine Idee?
    Hier die graphlcd-Einstellungen aus der setup.conf:
    ...
    graphlcd.AdjustTiming = 0
    graphlcd.Display = 1
    graphlcd.IdentifyReplayType = 1
    graphlcd.Interface = 1
    graphlcd.Invert = 1
    graphlcd.ModifyReplayString = 1
    graphlcd.Orientation = 0
    graphlcd.OscillatorFrequency = 9600
    graphlcd.Plugin active = 1
    graphlcd.RefreshDisplay = 2
    graphlcd.ReplayLogo = 1
    graphlcd.ScrollMode = 0
    graphlcd.ScrollSpeed = 2
    graphlcd.ScrollTime = 500
    graphlcd.ShowChannel = 1
    graphlcd.ShowColorButtons = 1
    graphlcd.ShowDateTime = 1
    graphlcd.ShowETSymbols = 0
    graphlcd.ShowLogo = 1
    graphlcd.ShowMenu = 1
    graphlcd.ShowMessages = 1
    graphlcd.ShowNotRecording = 0
    graphlcd.ShowProgram = 1
    graphlcd.ShowSymbols = 1
    graphlcd.ShowTimebar = 1
    graphlcd.ShowVolume = 1
    graphlcd.WaitMethod = 3
    graphlcd.WaitPrio = 0
    graphlcd.Wiring = 1
    ...


    Gruss, Andreas.

    wastl
    >fehlen bei deiner anzeige 1-7 pixel links oder passt das alles (wenn ja
    >(also nie fehlende pixel), dann kommt mir der sed1330 immer
    >mysterioeser vor ..)


    Links fehlen die Pixel, obwohl ich den sed1330-Treiber unter graphlcd 0.1.1 wie beschrieben gepatcht habe.
    <Edit 17:44>
    Der Fehler mit den fehlenden Pixeln tritt nicht immer auf. Bei der Programmanzeige sieht alles ok aus, beim MP3-Player sieht's so aus, als ob links die 7 Pixel fehlen.
    </Edit 17:44>


    Der von Ronald/rschierer beschriebene Fehler tritt bei mir ebenfalls auf:


    Zitat:
    ...
    Leider zeigt das Display wahrscheinlich beim Refresh schwarze Pixel vorbeihuschend an.
    Auch werden zuweile falsche pixel gesetzt und das bis zum nächsten Refresh - besonders gut zusehen bei MP3's , da verschwindet manchmal die unterste Zeile. Herumspielen mit den verschiedenen Parametern hat noch nichts gebracht
    Nach dem Einschalten ist die erste Anzeige immer verhunzt - also nur teilweise korrekter Bildinhalt
    ...
    (Ende Zitat)


    Bleibt mir wohl nur die graphlcd-Version 0.1.2-pre4, oder? Gibt's dafür eventuell bereits ein "debianisiertes" Paket für den ct-vdr 3.x (... is ja schon gut, man kann ja mal fragen ...)


    Gruss,


    Andreas.

    Die Anfrage war wohl ein wenig voreilig. Nach Patchen von sed1330.c und nachfolgendem neuübersetzen des plugins und den folgenden Einträgen in /var/lib/vdr/setup.conf lief es dann problemlos:


    ...
    graphlcd.Interface = 1
    graphlcd.Invert = 1
    graphlcd.OscillatorFrequency = 9600
    graphlcd.refreshDisplay = 1
    graphlcd.Wiring = 1
    ...


    In /etc/vdr/plugins/plugin.graphlcd.conf steht folgendes:
    -c sed1330 -x 240 -y 64


    Gruss, Andreas.

    Hallo zusammen,


    habe jetzt eines dieser Display erhalten und versuche, es unter ct-vdr 3.06 und graphlcd 0.1.1 zum laufen zu bringen. Hat das schon mal jemand versucht/geschafft? Start von graphlcd mit "-c sed1330 -x 240 -y 64" reicht nicht, das Display bleibt dunkel.
    Muss das Plugin ggf. mit geänderten Parametern (Verkabelung) kompiliert werden oder läuft nix ohne Version 0.1.2?


    Gruss,


    Andreas.