[Solved] epghttpd mit Problemen beim Start (Kubuntu 24.04)

  • Hallo zusammen,


    nach Update auf Kubuntu 2404 noble numbat und neu-Kompilierung vom aktuellen git Code Stand (https://github.com/horchi/vdr-epg-daemon) startet der epghttpd Daemon momentan mit dieser Meldung im syslog, bzw. stürzt dabei ab:



    Hat dazu jemand eine Idee?


    Viele Grüße,

    Chriss

  • theonlychriss

    Changed the title of the thread from “epghttpd mit Problemen beim Start” to “epghttpd mit Problemen beim Start (Kubuntu 24.04)”.
  • Sieht so aus, als ob da eine Variable genutzt wird, um mitzuzählen, ob die Klasse schon mal initialisiert wurde: https://github.com/horchi/vdr-…0497083/lib/python.c#L215, aber PyImport_AppendInittab() wird unabhängig von deren Wert aufgerufen.


    Ich würde das mal so versuchen:

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • theonlychriss

    Changed the title of the thread from “epghttpd mit Problemen beim Start (Kubuntu 24.04)” to “[Solved] epghttpd mit Problemen beim Start (Kubuntu 24.04)”.
  • Hey Seahawk,


    mega! Besten Dank, hat funktioniert!

    Hab's bei Horchi gemeldet.


    Viele Grüße,

    Chriss

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!