Probleme mit der Mystique SaTiX-S2 (= DVBSky S860)

  • Hallo, an meinem i5-PC (Ubuntu 20.04 Cinnamon + Windows 10) habe ich eine Mystique SaTiX-S2 (= DVBSky S860) TV-Karte via USB angeschlossen. Unter Windows 10 läuft alles bestens. Leider bekomme ich aber unter Linux die Karte nicht richtig zum Laufen. Die Karte wird ordnungsgemäß erkannt und auch initialisiert und verbunden. Trotzdem kann aber offensichtlich weder w_scan noch Kaffeine noch irgendeine andere Applikation die Karte korrekt ansteuern. Woran liegt das? Was mache ich falsch?
    Die korrekte Firmware ist in lib/firmware abgelegt. Auch habe ich schon versucht, diese selber zu kompilieren. Beides führt aber immer zum gleichen Ergebnis: "Setting frontend failed..." Hat irgendjemend eine Idee, wie ich die Karte unter Linux zum Laufen bekomme?


    Hier die Meldungen von meinem Terminal:

  • Hi DG2xx

    Vllt mal mit einer fertigen SAT channels.conf versuchen

    Siehe hier im Anhang

    Bitte Endung .txt entfernen und an die richtige stelle kopieren.

    Danach Kiste neu booten !!

    Gruß Helmut

    Files

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5 pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 19.1 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 6.03 und Kodi 15.2 Isengard

  • Interessant ist vielleicht noch folgende Beobachtung: Wenn ich die Karte unter Linux angesteuert hatte (z.B mit w_scan) und danach zu meinem Windows 10 System wechsele ("PC neu starten" also Warmstart), dann hängt meine Mystique SaTiX-S2 auch unter Windows 10 zunächst. Um sie wieder ansteuern zu können, muss ich einmal die USB Verbindung + die Stromversorgung zur Karte trennen. Ich schließe daraus, dass sich die Karte unter Linux beim irgendwie "aufhängt". Aber wieso? Und was kann ich tun um das zu verhindern?

  • Hi,

    Wscan ist uralt. Versuche mal w_scan2 oder das aktuelle wscan-cpp.

    Am Besten zuerst einmal mit einer Live-DVD a'la MLD testen. Evtl geht auch easyvdr v3.5 noch. Aber das ist mit aktueller Hardware evtl nicht mehr kompatibel. (easyvdr5 ist keine Live-DVD).

    Dann weisst du, ob die unter Linux läuft.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de