Problem: Kanalliste im zap-Format erstellen, Signalqualität mit femon ermitteln

  • Weil ich Probleme mit dem Empfang eines Senders (3sat HD im Berliner Kabelnetz) auf einem Server ohne Ausgabegerät habe, würde ich gerne mit femon die Signalqualität überprüfen. Ich scheitere aber bislang daran, den Adapter mit czap auf den Sender zu tunen. Dazu fehlt mir eine Kanalliste im zap-Format. Der Versuch, mit scan eine zu erstellen, scheitert, weil scan mit dem Format der Transponderdatei dvb-c/de-Berlin nicht klar kommt (unter Debian Stretch und unter Debian Buster). Ich wäre für Ratschläge dankbar...

  • w_scan sollte mit der Ausgabe-Option -X eine Kanalliste im Xine/czap-Format erstellen können.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • w_scan sollte mit der Ausgabe-Option -X eine Kanalliste im Xine/czap-Format erstellen können.

    Danke für den Ratschlag. Ich habe mit w_scan problemlos eine Kanalliste erstellen können:

    Code
    1. # w_scan -fc -c DE -X -R 0 -O 0 -E 0 -a 0 -v > cchannels.conf

    In der Tat treten bei einer Laufzeit von einige Minuten immer wieder fehlerhafte Blocke (UNC) auf:

    3sat HD ist der einzige Sender, mit dem ich derzeit diese Probleme habe. Die meisten Aufnahme sind unbrauchbar.


    Hat jemand von euch einen Rat, wie ich herausfinde, woran das liegt und wie ich das Problem beheben könnte?

  • Die BER scheint ja auch schon arg hoch zu sein - wie sieht das an dem selben Anschluss und Kabel mit einem "normalen" TV bzw. Kabel-Receiver aus?


    Was für einen Tuner hast du?


    Bei zu hohem Signalpegel kann ein Dämpfungsregler helfen, ansonsten würde ich mal ein anderes Antennenkabel probieren, das garantiert nicht geknickt wurde und eine gute Abschirmung hat.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Danke für Deine Hilfe.


    Einen anderen Empfänger kann ich leider an dem Anschluss nicht anschließen.


    Die Karte ist eine TerraTec Cinergy 1200 DVB-C, sie meldet sich als Philips TDA10021 DVB-C.


    Dein Hinweis auf den Signalpegel hat mich veranlasst, am vorgeschalteten Verteilverstärker die Signalstärke zu verändern und mir dabei die BER- und UNC-Werte anzuschauen. Und zu meiner Freude sind bei (nun) maximaler Verstärkung auch bei 3sat HD die BER-Werte deutlich niedriger (wenn auch nicht so niedrig wie bei anderen Sendern) und die UNC-Werte dauerhaft bei 0.


    Mein Problem scheint also nicht eine alternde Karte gewesen zu sein (s. Bleibt Nummerierung der DVB-Karten von Start zu Start gleich?) sondern die Signalqualität. Aber eigentlich wüsste ich gern, was dazu geführt hat, dass das Problem vor ein paar Wochen aufgetreten ist, nachdem all die Jahre alles funktioniert. Die Einstellung des Antennenverstärkers habe ich jedenfalls nicht geändert. Und warum es nur diesen einen Sender betraf, ist mir auch nicht klar. Leider ist es der einzige HD-Sender auf diesem Transponder, den ich empfangen kann.