Suche Debian "amd64": libmysqlclient-dev (5.6.30-1)

  • Hallo,


    ich suche obiges Paket....


    Ich habe das Paket aus meiner Buildumgebung entfernt weil ich EPGD einmal für mariadb bauen wollte und das Gegenstück von mariadb dafür installiert. Das hat alles funktioniert, nur leider finde ich das Paket nicht mehr und updaten will ich nicht da alles Problemlos läuft mit 5.6 am EPGD Server.


    Hat es jemand oder einen Link? Ich finde nichts....

    Gruß utiltiy



    VDR Projekte EPGD EPG2VDR

  • yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Danke für den Link :)


    Ich habe dort auch gesucht mit dem Begriff: mysql

    Ergebnis: https://snapshot.debian.org/package/mysql/


    sowie: libmysqlclient-dev

    Ergebnis: https://snapshot.debian.org/package/libmysqlclient-dev/


    Schon komisch das er damit nichts findet.... :huh:

    Gruß utiltiy



    VDR Projekte EPGD EPG2VDR

  • Man muss das Suchfeld für binary packages nehmen, dann klappt es.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Wenn man den Suchbegriff genau definiert, eine Art Wildcard Suche geht nicht.


    Egal, jetzt weiß ich wie man dort Suchen muss :tup

    Gruß utiltiy



    VDR Projekte EPGD EPG2VDR