[gelöst] MLD 5.4 Testing: epgd Datenbank V5, epg2vdr aber V6 ?

  • Moin,


    mein epg2vdr beschwert sich, daß es eine alte Datenbankversion vorfindet (V5 statt 6). Ich meine Heute auch ein Update dazu gesehen zu haben, bin mir aber nicht sicher (springe hier gerade zwischen drei Systemen und evaluiere).


    Fehlt da evtl. noch das passende epgd-Update?


    Ciao


    Piet


    Edith: Beantworte ich mal selbst, epg-daemon ist noch 1.1.126, benötigt wird >= 1.1.129, epg2vdr ist 1.1.82 (die erste die V6 benötigt).


    Edith2: Erledigt, soeben kam der epg-daemon in 1.1.129 hier an :tup:)

  • Lustig, ich hatte gestern die gleiche Fehlermeldung "Version erwartet 5, gefunden 6";

    bei mir war die Lösung aber die neueste Version (1.1.82) von epg2vdr (aus frodos ppa) zu installieren ;-)

    MyVDR (Hardwareliste) : yaVDR 0.6 - softhddevice-openglosd - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 17.1 - inputstream - amazon prime vod *broken*
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 3 TB HDD