Weiterhin Probleme mit dem Atric USB 1.2 eco [Teilweise gelöst]

  • Nachdem ich das Problem mit der Tastenwiederholung durch den Einsatz des Profils KLS Vdr 1.6 lösen konnte, habe ich nun zwei weitere Probleme

    1) Einschalten funktioniert nicht mit Powertoggle, ausschalten geht. Funktioniert auch nicht, wenn ich den +5v Stecker belege. Mit anderem Profil ging das.

    2) Lautstärke kann nur reduziert werden, nicht erhöht. Das funktioniert seltsamerweise auch nicht mit der FB im Live Plugin, Lautstärke geht nicht über 75%.

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)

  • Einschalten funktioniert jetzt mit dem Befehl PowerON, Powertoggle lässt sich nicht einprogrammieren.

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)

  • IIRC gab es bei den drei Power-Codes im KLS 1.6 Profil zwei Tasten mit gleichem Command-Bits aber unterschiedlichen Address-Bits (mein alter Atric V5 stolpert da auch darüber, weil er die beiden Tasten beim angelernten Einschaltcode nicht auseinander halten kann und Lirc schmeißt die bei den zirkulierenden lircd.conf Dateien auch weg) - da müsste man eigentlich die Bitmaske in den Profileinstellungen des neuen Atric ensprechend setzen können, damit er beide Varianten akzeptiert.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)