Logitech Harmony 350 mit yaVDR

  • Hallo zusammen,


    kann mir jemand sagen, wie ich eine Harmony 350 einrichten kann?
    Alles was ich hier finde ist schon etwas älter. Ich hab's jedenfalls nicht geschafft.


    Bisher hatte ich eine Hama MCE im Einsatz.


    Ich habe die Harmony mit KLS vdr 2 bespielt und im yaVDR Webfrontend mit yaUsbIr (KLS 1.6 profil) oder Home-brew KLS 1.6 profile (16x50 UART compatible serial port) auf COM1 probiert.
    Es tut sich nichts. Auch wenn ich das vdr 1.6 Profil auf die Harmony spiele geht's nicht.
    Der Empfänger blinkt nicht mal.


    Mach ich was falsch ?
    Reicht es im Webfrontend eine andere Einstekllung zu speichern, oder muss ich vdr jedesmal neu starten?


    Vielen Dank für eure Unterstützung
    Bernd

    Mainboard: ASUS M4A785TD-V EVO
    CPU: AMD Athlon II X2 250
    Grafik: NVIDIA 9500GT
    TV Karte: DD CINE S2
    FB: Hama MCE
    yaVDR 0.4

  • Ich habe die Harmony mit KLS vdr 2 bespielt und im yaVDR Webfrontend mit yaUsbIr (KLS 1.6 profil) oder Home-brew KLS 1.6 profile (16x50 UART compatible serial port) auf COM1 probiert.
    Es tut sich nichts. Auch wenn ich das vdr 1.6 Profil auf die Harmony spiele geht's nicht.
    Der Empfänger blinkt nicht mal.


    Was ist denn das für ein Home-brew Empfänger der da blinken soll?


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Bisher hat das kleine Teil, welches per USB and den VDR angeschlossen ist, geblinkt, wenn es ein Signal der FB empfangen hat.

    Mainboard: ASUS M4A785TD-V EVO
    CPU: AMD Athlon II X2 250
    Grafik: NVIDIA 9500GT
    TV Karte: DD CINE S2
    FB: Hama MCE
    yaVDR 0.4

  • Bisher hat das kleine Teil, welches per USB and den VDR angeschlossen ist, geblinkt, wenn es ein Signal der FB empfangen hat.


    Kommt dir das gar nicht komisch vor wenn du im Webfrontend einen selbst gebauten Empfänger, der an einer seriellen Schnittstelle hängt, auswählst, obwohl du einen ganz anderen Empfänger an der USB-Schnittstelle hast?


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Ist das der Empfänger der bei der HAMA dabei war. So ein rotes Ding?
    Wenn ja dann wird das wohl nichts. Wenn ich mich richtig erinnere, war das kein Standard Protokoll.
    Wenn nein, wann mach doch mal ein Photo von dem Empfänger


    Viele Grüße
    Schneisa

  • gda : Hab halt ausprobiert und diese Einstellung irgendwo im Forum gefunden


    Aber wenn man vorher nachdenkt, dann kann man sich den Quatsch doch sparen.


    Stell jetzt erstmal alles wieder zurück, so dass die Original-Hama-Fernbedienung wieder funktioniert. Dann sag der Harmony-Fernbedienung doch einfach dass sie die Befehle
    der Hama schicken soll, also MCE-Befehle. Dafür braucht man absolut gar nichts an yaVDR ändern. Wenn das allerdings eine dieser Pseudo-MCE-Fernbedienungen ist, die in Wirklichkeit Funk benutzt,
    dann ist das sowieso hoffnungslos.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Hi,


    ich habe eine Harmony 350 im Einsatz und könnte meine Konfiguration zur Verfügung stellen, wenn gewünscht. Habe allerdings erst ab Mi Abend wieder Zugriff auf meinen VDR.


    Gruß maz

    Meine VDRs:
    >>>Mac mini 2010 mit 2x Sundtek SkyTV Ultimate III, Logitech Harmony 300i, yavdr-0.5a mit softhddevice<<< >>>ZOTAC D2550 ITX-WIFI Supreme mit DD Cine S2, Gehäuse OrigenAE M10, Logitech Harmony 300i, yavdr-0.5a mit softhddevice<<< >>>Raspberry Pi
    2 mit Sundtek SkyTV Ultimate IV, raspbian, rpihddevice-Plugin, Logitech Harmony 200<<<

  • Gerald, vielen Dank.
    Hab mich wohl durch die alten Forumseinträge verwirren lassen.
    Es gab ein Profil der Harmony für HAMA MCE. Damit klappts.

    Mainboard: ASUS M4A785TD-V EVO
    CPU: AMD Athlon II X2 250
    Grafik: NVIDIA 9500GT
    TV Karte: DD CINE S2
    FB: Hama MCE
    yaVDR 0.4