ASUS N3050M-E mag nicht aufwachen

  • Guten Morgen,
    ich hab mir eine ASUS N3050M-E zugelgt, welches für den VDR echt super ist. Nur bekomme ich es nicht dazu fü einen Timer auf zuwachen.
    Hat jemand Erfahrungen mit dem Board und kann mir weiterhelfen?

    WoZi-VDR: MLD 5 * ASRock Q1900m * GT730 * DD S2 5.5 * Atric USB
    Daddel-VDR: ???-VDR * Zotac D 2550 ITXS-A-E * SkyDVB T982 * Atric USB
    Reserve VDR: Gen2VDR * Zbox HD-ID80 * 2*Sundtek

  • HPET ausschalten, das ist heute bei vielen Intel Mainboards auch notwendig: http://www.vdr-wiki.de/wiki/index.php/ACPI_Wakeup


    Dem Kernel diesen Startparameter übergeben:


    Code
    1. hpet=disable


    Regards
    fnu

    HowTo: APT pinning

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von fnu ()

  • Den Artikel hatte ich schon gelesen. MLD5 übergibt die Kernelparameter auch, dennoch wacht es nicht auf.
    Ich hab schon Netzteil und Speicher getauscht, RTC deaktiviert und auch S4. Alles leider ohne Erfolg.

    WoZi-VDR: MLD 5 * ASRock Q1900m * GT730 * DD S2 5.5 * Atric USB
    Daddel-VDR: ???-VDR * Zotac D 2550 ITXS-A-E * SkyDVB T982 * Atric USB
    Reserve VDR: Gen2VDR * Zbox HD-ID80 * 2*Sundtek

  • Und auch BIOS Version prüfen, wenn eine neuere vorhanden aktualisieren.


    Ansonsten gibt es tatsächlich ab und an Mainboards die einfach nicht mit ACPI aufwachen wollen, ganz selten, aber dennoch ... im Zweifel noch vom Rückgaberecht Gebrauch machen, das Feature ist immerhin essentiell für einen VDR.


    Regards
    fnu

    HowTo: APT pinning

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von fnu ()

  • Zitat

    im Zweifel noch vom Rückgaberecht Gebrauch machen


    Darauf wird`s wohl hinauslaufen, denn das Bios hab ich schon erneuert. Nur das Script muss ich noch checken.
    Wäre schade um das Board, ist sonst echt super. Incl. Festplatte, DVB- und Grafik Karte läuft es mit gemessenen 20W.

    WoZi-VDR: MLD 5 * ASRock Q1900m * GT730 * DD S2 5.5 * Atric USB
    Daddel-VDR: ???-VDR * Zotac D 2550 ITXS-A-E * SkyDVB T982 * Atric USB
    Reserve VDR: Gen2VDR * Zbox HD-ID80 * 2*Sundtek

  • koepcke


    Sicher, gibt es aber auch von anderen Herstellern, genauso sparsam. Habe selbst zwei BayTrail (Vorgänger) Mainboards von ASRock in TestVDRs am laufen, wachen problemlos mit ACPI auf.


    Regards
    fnu

    HowTo: APT pinning

  • Ich hab`s zurück geschickt und Ersatz bekommen. Leider wacht das Ding auch nicht auf.
    Der ASUS Support behauptet das es bei keinem ASUS Board Aufwach-Probleme gibt.
    Wie geh ich denn weiter vor?

    WoZi-VDR: MLD 5 * ASRock Q1900m * GT730 * DD S2 5.5 * Atric USB
    Daddel-VDR: ???-VDR * Zotac D 2550 ITXS-A-E * SkyDVB T982 * Atric USB
    Reserve VDR: Gen2VDR * Zbox HD-ID80 * 2*Sundtek

  • koepcke


    Ich hatte auch schon Mainboards die nicht aufwachen wollten, u.a. von ASUS. Auf meine Anfrage hin hatte ASUS damals geantwortet, sie geben kein Linux Support, seitdem kaufe ich halt nix mehr von ASUS.


    Gibt es die Option HPET im BIOS/UEFI auszuschalten? Dann versuche das bitte doch auch nochmal.


    Regards
    fnu

    HowTo: APT pinning

  • Zitat

    seitdem kaufe ich halt nix mehr von ASUS.

    Ja, ich bin auch schon fast soweit.


    Zitat

    Option HPET im BIOS/UEFI




    Die Option gibt es im Bios leider nicht.

    WoZi-VDR: MLD 5 * ASRock Q1900m * GT730 * DD S2 5.5 * Atric USB
    Daddel-VDR: ???-VDR * Zotac D 2550 ITXS-A-E * SkyDVB T982 * Atric USB
    Reserve VDR: Gen2VDR * Zbox HD-ID80 * 2*Sundtek

  • mit den Standart Bios Einstellungen?

    WoZi-VDR: MLD 5 * ASRock Q1900m * GT730 * DD S2 5.5 * Atric USB
    Daddel-VDR: ???-VDR * Zotac D 2550 ITXS-A-E * SkyDVB T982 * Atric USB
    Reserve VDR: Gen2VDR * Zbox HD-ID80 * 2*Sundtek

  • Moin,


    was meinste denn mit Standard-Bios Einstellungen? Ich habe "Power On By PCI-E" aktiviert und ethtool in Debian installiert. Ggf. muss man sich die Energieeinstellungen im Bios anschauen, welche vielleicht ein WOL verhindern, aber ich meine ich hab' da nix geändert.