[gelöst/solved] runvdr - richtig konfigurieren

  • Hardware:
    Dell Dimension 9150, 2GB RAM, ATI Radeon X300, Technisat SkyStar2 DVB card (rev 01)


    Software:
    Debian Squeeze 6.0.5, VDR 1.7.28 e-tobi1
    Plugins:
    epgsearch, streamdev-server, xineliboutput, markad,extrecmenu


    Guten Tag Forum!


    Habe mir Debian und VDR 1.7.28 mit den e-tobi Paketen installiert. Soweit bin ich sehr happy damit, habe jedoch
    noch ein paar Fragen die mir vielleicht jemand von euch beantworten bzw. Hinweise geben kann.
    Ich habe schon Tage im Forum und im Web mit lesen verbracht, aber irgendwie kapiere ich die Zusammenhänge
    nicht abschliessend.


    Ausgangslage:
    - Paketquellen von e-tobi in sources.list eingetragen
    - Installation mit "Synaptic Paketverwaltung"
    - Keine DVB-Treiber/Module zusätzlich installiert
    - Keine DVB-Treiber/Module konfiguriert
    - Xine/VDR X-Frontend fernsehen - Kanäle wechseln, OSD einblenden etc. mit vdradmin-am funktioniert.
    - Streamen im Netzwerk funktioniert
    - EPG / Suchtimer anlegen funktioniert
    - Aufnahmen funktionieren


    Feststellung:
    - Starten von /usr/sbin/runvdr bewirkt m.E. nichts - kein Prozess in der Systemüberwachung zu sehen
    - runvdr as is - (noch) keine Veränderungen gemacht - ausser ein paar Tests
    - ich steh auf em Schlauch


    Meine Fragen:
    - runvdr von 1.6x und 1.7x unterscheiden sich hier - ist das wegen der VDR-Version od. wegen der Distribution?
    - runvdr von 1.6x für 1.7x verwendbar? (ich verstehe die Syntax im 1.6 Template etwas besser als das hier vorliegende)
    - Wieso sehe ich in vdradmin kein Fernsehbild?
    - Wo (in der runvdr) kann ich eintragen, dass vdradmin startet?
    - Wo sind die Einträge für die DVB-S Karte zu platzieren?
    - Wie finde ich den richtigen Moduleintrag für die DVB-S Karte (lspci -v)?
    - Wie und wo trage ich diese richtig ein? (/sbin/modprobe b2c2-flexcop-pci od. mit _ anstelle von -
    - Wo kann ich # starting vdradmind >> /usr/bin/vdradmind .. eintragen, damit vdradmind mit startet?




    runvdr (liegt in /usr/sbin)







    thx a lot!
    [/size][/size][/size][/size][/size][/size][/size]

    VDR1_Debian e-TOBI (TestVDR)
    Debian Wheezy 7 | VDR 2.0.2 e-TOBI Pakete


    VDR2_Debian e-TOBI (VDR)
    Debian Squeezy 6 | VDR 1.7.28 e-TOBI Pakete
    Plugins: xineliboutput,epgsearch,markad,dvd,dvdswitch,streamdev,remote,xmltv2vdr | Addons: vdradmin-am,acpiwakeup,vdrseriestimer.pl
    HW | DELL Dimension 8200 | P4 1.7GHz | 1 GB RAM | 1TB HDD | Netgear Realtek RTL 8139 | Creative SB Live! | ATI Radeon 9600 | Hauppauge Win-TV Nexus S (Rev.2.1)

    VDR3 Ubuntu 12.04 LTS / yaVDR0.5

    HW | Antec | Gigabyte GA-F2A88XM-D3H | AMD A6-5400K | 8GB-RAM | TT-S1600 | ASUS GT610/2048 passiv | 2x2TB HD
    HW-Additions | QNAP-NAS | Panasonic TV | HAMA MCE Remote
    SW | yaVDR0.5/2.0.6 stable | XBMC 13.1 | streamdev | epgsearch | markad | vdrseriestimer | vdradmin-am


    :rtfm :alien2 - Grüsse vom Bodensee

    The post was edited 1 time, last by thrseeker69: Überschrift geändert - [gelöst/solved] ().

  • Ein
    --
    service vdr start
    --
    startet den vdr. Aber der wird eh automatisch gestartet. Mit der runvdr hast du als User nix am Hut (also erübrigen sich deine Fragen dazu).


    Um vdradmin-am beim Systemstart automatishc starten zu lassen editierst du /etc/default/vdradmin-am , dort
    ---
    ENABLED="1"
    ---


    Um das TV Bild in vdradmin zu sehen muss ein Ausgabeplugin installiert sein.


    Das erst mal fürn Anfang, mach mal und dann sehen wir was für Fragen über bleiben. Weil durch deine Direktaufrufe von vdradm und runvdr passieren garantiert seltsame Sachen. Also probiere es erst mal so.


    cu

  • Hi Keine_Ahnung


    Vielen Dank für die schnelle Antwort.


    Durch deine Hinweise konnte ich die Anpassungen machen und die nötigen Pakete nachinstallieren - mit Debian und den e-tobi Paketen ist das sehr einfach und sehr sauber gelöst.

    VDR1_Debian e-TOBI (TestVDR)
    Debian Wheezy 7 | VDR 2.0.2 e-TOBI Pakete


    VDR2_Debian e-TOBI (VDR)
    Debian Squeezy 6 | VDR 1.7.28 e-TOBI Pakete
    Plugins: xineliboutput,epgsearch,markad,dvd,dvdswitch,streamdev,remote,xmltv2vdr | Addons: vdradmin-am,acpiwakeup,vdrseriestimer.pl
    HW | DELL Dimension 8200 | P4 1.7GHz | 1 GB RAM | 1TB HDD | Netgear Realtek RTL 8139 | Creative SB Live! | ATI Radeon 9600 | Hauppauge Win-TV Nexus S (Rev.2.1)

    VDR3 Ubuntu 12.04 LTS / yaVDR0.5

    HW | Antec | Gigabyte GA-F2A88XM-D3H | AMD A6-5400K | 8GB-RAM | TT-S1600 | ASUS GT610/2048 passiv | 2x2TB HD
    HW-Additions | QNAP-NAS | Panasonic TV | HAMA MCE Remote
    SW | yaVDR0.5/2.0.6 stable | XBMC 13.1 | streamdev | epgsearch | markad | vdrseriestimer | vdradmin-am


    :rtfm :alien2 - Grüsse vom Bodensee

  • Sofern Daemons per init.d starten bzw "service strubbeldikatz start" kann ich wärmstes das debian/ubuntupacket rcconf empfehlen,
    welches per interface auswählen lässt wer starten darf und wer nicht!


    gruß