Yavdr und Atric Rev.5 Homebrew IR Empfänger

  • Hallo, habe oben genannten IR Empfänger und Bekomme ihn nicht ans laufen.(wurde vorher auf die Fernbedienung angelernt)
    Habe im WFE Homebrew an /dev/ttys0 eingestellt.
    Die autoserial.conf auf "/dev/ttyS1 uart none" editiert.
    Dann noch "dpkg-reconfigure lirc" und eigestellt " Hombrew, ttyS0"


    Habe dann versucht mit:"irrecord -d /dev/lirc0 /etc/lirc/meineFB.conf" meine Reel Fernbedienung anzulernen.
    Habe aber vorher versucht lirc zu stoppen bzw. eventlirc




    Code
    1. I: Bus=0000 Vendor=0000 Product=0000 Version=0000
    2. N: Name="eventlircd"
    3. P: Phys=/dev/input/event5
    4. S: Sysfs=/devices/virtual/input/input6
    5. U: Uniq=
    6. H: Handlers=event6
    7. B: PROP=0
    8. B: EV=3
    9. B: KEY=ffffffffff 0 0 0 0 0 3fcff 7fff8fff00ff03ff 0 0 0 0

    VDR1
    - Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)


    VDR2
    - Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)

  • Hatte ich in einem anderen Thread gelesen .

    VDR1
    - Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)


    VDR2
    - Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)

  • Hatte ich in einem anderen Thread gelesen .


    Generelle Empfehlung: Nicht blind abtippen, Gehirn eingeschaltet lassen. Fällt dir an den Zeilen gar nichts auf?


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Ja , wohl nicht nachgedacht.
    Hat mich schon gewundert, wiel man ja im WFE dev/ttyS0 einstellen kann.
    Aber habe es vorher selbst versucht und auch nicht hinbekommen.

    VDR1
    - Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)


    VDR2
    - Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)

  • Ich bekomme bei der Aufnahme von Irrecord immer folgende Meldung.


    Hat vielleicht jemand eine Ahnung woran das liegt ???

    VDR1
    - Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)


    VDR2
    - Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)

  • lirc erkennt den Code nicht. Sowas ist ja generell immer sehr fehleranfällig. Ich brauchte für meine Universalremotes teilweise auch mehere Anläufe ehe alle Codes brauchbar drin waren. Meist half es mit ner teilweise angelernten lirc.conf nochmal zu starten.


    Erkennt lirc denn irgendeinen Code oder versucht er raw (d.h. er erkennt keinen Code und merkt sich einfach nur das Impulsmuster) zu lernen? Schau mal ins generierte lirc.conf


    Du kannst dir auch mit mode2 das Impulsmuster anschauen, mit etwas Glück kannst du die genutzte Kondierung erkennen und schauen was da falsch läuft.


    cu

  • Habe es so versucht.

    Code
    1. irrecord -H devinput -d /dev/lirc0 /etc/lirc/lircd.conf.neu


    das kam raus


    Aber funktioniert nicht.
    Habe es so in die lircd.conf eingefugt.
    irw liefert auch nichts.

    VDR1
    - Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)


    VDR2
    - Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)

  • Hat sich erledigt, habe es mit der XBOX Fernbedienung versucht und es hat geklappt.

    VDR1
    - Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)


    VDR2
    - Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)