Openelec.tv mit XVDR, VDR Aufnahmen abspielen (geht nicht)

  • Hallo Freunde von XBMC und VDR


    Ich habe mir Openelec in dieser Version


    http://gujs.openelec.tv/build/…11104174855-r8988.tar.bz2
    installiert.


    LiveTV funktioniert soweit, Kanallisten wurden importiert, auch die Aufnahmen auf dem VDR-Server sind unter XBMC sichtbar.
    Wenn ich eine Aufnahme im LiveTV auswähle um sie abzuspielen tut sich aber nichts.
    Im Syslog meines Servers finde ich dann dieses:



    Ist das ein bekanntes Problem, bzw. hat jemand eine Idee warum die Aufnahmen nicht gefunden werden ?
    Das komische ist ja das die Aufnahmen in der Liste ja zu sehen sind, das streamen allerdings läuft dann
    gegen die Wand...


    Viele Grüße
    guidoN

    Server: Intel DQ67OW, Ubuntu 12.04 Precise 64bit, DD-Cine S2,VDR 2.2.0, VNSI Plugin 1.3.0


    Client#1 Amazon FireTV Box mit Kodi 15.2 und VNSI addon
    Client#2 RasPi mit OpenELEC
    Cilent#3 WeTek Play mit OpenELEC 6.0.0 und VNSI addon

  • Hi,


    Normal nütze ich kein smb, sondern NFS.


    Ich habe mal ein smb aufgesetzt auf meinem HauptVDR (sehe Unterschrift unten). Alle Paketten sind also yavdr-stable, sondern das vdr-xvdr-plugin. Das ist ein deb gebaut von pipelka's github.


    Kein Problem hier, Aufnahme abspielen von smb geht.


    Freundlichen Gruss,
    Steven

    VDRserver : Asrock n3700 + 8 GB ram + HDD Toshiba 3 TB (video) + 2 x 500 Gb (home) + Sandisk SSD 64 GB (OS) + Digital Devices Octopus Cine S2 + DD DVB T/T2-Operating System : Ubuntu Server (headless) 14.04 64 bit mit stable yavdr ppa


    VDRclient : Wetek Hub mit Libreelec (8.2 community build von kszaq)

  • Hi Steven,


    damit ich Dich richtig verstehe, du gehst im XBMC in "LIVE TV" und wählst dann unter Aufnahmen (bzw. Recordings) die VDR Aufnahme aus, und diese
    lässt sich dann abspielen, oder ?
    Das ist ja mein Problem, die Aufnahmen werden unter "LiveTV" angezeigt, ich kann sie auswählen dann kommt aber kein Bild...
    Wenn ich die VDR Aufnahmen direkt in XBMC von dem SMB-share auswähle dann geht es, aber das ist natürlich nicht so komfortabel wie LiveTV


    Guido

    Server: Intel DQ67OW, Ubuntu 12.04 Precise 64bit, DD-Cine S2,VDR 2.2.0, VNSI Plugin 1.3.0


    Client#1 Amazon FireTV Box mit Kodi 15.2 und VNSI addon
    Client#2 RasPi mit OpenELEC
    Cilent#3 WeTek Play mit OpenELEC 6.0.0 und VNSI addon

  • Entschüldiging, ich hatte Ihre Erklärung nicht ganz korrekt verstehen.


    Aber, Aufnahmen anschauen direkt über LiveTV geht hier ohne Probleme.


    Vielleicht hilft ein neues deb Paket von das vdr-xvdr-plugin ?


    Freundlichen Gruss,


    Steven

    VDRserver : Asrock n3700 + 8 GB ram + HDD Toshiba 3 TB (video) + 2 x 500 Gb (home) + Sandisk SSD 64 GB (OS) + Digital Devices Octopus Cine S2 + DD DVB T/T2-Operating System : Ubuntu Server (headless) 14.04 64 bit mit stable yavdr ppa


    VDRclient : Wetek Hub mit Libreelec (8.2 community build von kszaq)

  • Mit meinen OSX Build hab ich das gleiche Problem. Sehe nur die Hauptordner meines Aufnahmeverzechnisses, kann diese aber nicht öffnen.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Ich versuche gerade rauszubekommen welche Version mein XVDR-Plugin eigentlich hat.
    Gar nicht so einfach...


    In der Paketverwaltung von meinem Ubuntu-Server (Lucid) finde ich unter Eigenschaften/Verision:
    0.0.1+git20110825-1yavdr1~lucid /b]


    Schaue ich in das syslog beim Startup des VDR, steht da:
    [b]Nov 19 11:00:55 jabba vdr: [1657] loading plugin: /usr/lib/vdr/plugins/libvdr-xvdr.so.1.7.20

    .
    .
    Nov 19 11:01:02 jabba vdr: [1657] initializing plugin: xvdr (0.9.0): VDR-Network-Streaming-Interface (XVDR) Server


    Die Paketquelle für meinen VDR Server ist:
    deb http://ppa.launchpad.net/yavdr/stable-vdr/ubuntu lucid main
    deb-src http://ppa.launchpad.net/yavdr/stable-vdr/ubuntu lucid main


    Kann mir jemand mal einen Tipp geben ob ich nun die aktuelle Verison des Plugins verwende und wenn nicht, wo ich diese
    bekomme. (Hoffentlich nicht selber bauen)
    Im GIT von Pipelka taucht unter Debian die Version 0.9.5 auf die hätte ich auch gern, aber wie ;(


    Viele Grüße
    guidoN

    Server: Intel DQ67OW, Ubuntu 12.04 Precise 64bit, DD-Cine S2,VDR 2.2.0, VNSI Plugin 1.3.0


    Client#1 Amazon FireTV Box mit Kodi 15.2 und VNSI addon
    Client#2 RasPi mit OpenELEC
    Cilent#3 WeTek Play mit OpenELEC 6.0.0 und VNSI addon

  • Hm ich habe XBMC von Lars von GIT gebaut,


    dazu XVDR und VDR von E-Tobi udn das neuste XVDR Plugin und dasselbe Problem, Aufnehmen an sich geht, Timershift auch (pause drücken), nur das Abspielen der Aufnahmen aus der XBMC GUI heraus geht nicht. 0 Reaktion.

  • Hi,


    Ich habe dieses Wochenende mal OpenElec von Pipelka's Git gebaut und installiert.


    Resultat : Aufnahmen in LiveTV gehen nicht mehr.


    Freundlichen Gruss,
    Steven

    VDRserver : Asrock n3700 + 8 GB ram + HDD Toshiba 3 TB (video) + 2 x 500 Gb (home) + Sandisk SSD 64 GB (OS) + Digital Devices Octopus Cine S2 + DD DVB T/T2-Operating System : Ubuntu Server (headless) 14.04 64 bit mit stable yavdr ppa


    VDRclient : Wetek Hub mit Libreelec (8.2 community build von kszaq)

  • Genau Openelec zurück auf gujs version OpenELEC_PVR-Generic.i386-devel-20111104175120-r8988.tar.bz2 gewechselt und Aufnahmen sind OK.

    VDRserver : Asrock n3700 + 8 GB ram + HDD Toshiba 3 TB (video) + 2 x 500 Gb (home) + Sandisk SSD 64 GB (OS) + Digital Devices Octopus Cine S2 + DD DVB T/T2-Operating System : Ubuntu Server (headless) 14.04 64 bit mit stable yavdr ppa


    VDRclient : Wetek Hub mit Libreelec (8.2 community build von kszaq)

  • Ich hab das Problem im git A. Pipelka, später von Lars Opdenkamp gepostet und hoffe auf Lösung demnächst.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Das XBMC keine Aufnahmen abspielt und den Wechsel in Ordner verweigert scheint mittlerweile bekannt ...


    https://github.com/opdenkamp/xbmc/issues/330


    Das Problem dürfte sich wohl demnächst in Wohlgefallen auflösen.

    Hardware: Point of View ION/ATOM330, 2GB, 160GB (Lokal), 2TB über NFS, Hauppauge Nova-T Stick (2040:7070), SoundGraph IMON (15c2:0036 VFD)
    System: Debian Squeeze, Kernel 3.1.2 (self build), Nvidia 285.05.09, lcdproc 0.5.5, lirc 0.9.0
    VDR: vdr 1.7.21 (etobi) + xvdr (git), xineliboutput, markad
    XBMC: opdenkamp PVR branch (git)

  • Das XBMC keine Aufnahmen abspielt und den Wechsel in Ordner verweigert scheint mittlerweile bekannt ...


    https://github.com/opdenkamp/xbmc/issues/330


    Das Problem dürfte sich wohl demnächst in Wohlgefallen auflösen.


    Ach, siehe ein Post drüber: Ich hab das Problem im git A. Pipelka, später von Lars Opdenkamp gepostet und hoffe auf Lösung demnächst.


    Einen Workaround hab ich dort gespostet.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Mit diesem Workaround läufts bei mir:



    Grüsse

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB