Posts by guidoN

    Hallo woodyT


    Sehr Interssant, wollte ich auch asuprobieren, leider läuft die Installation bei mir auf einen Fehler.
    Installationsschritt fehgeschlagen "Software auswählen und installieren"
    (siehe Bild im Anhang)
    Der Fehler tritt kurz nach Auswahl des HTTP Proxy auf, (der Eintrag bleibt bei mir leer)


    Ich verwende Oracle VirtualBox Vers. 5.0.28, mit 2GB großer virtual Disk
    Habe die yaVDR Versionen yavdr64 0.6.1 und yavdr64 0.6.0 versucht, bei beiden der gleiche Fehler.


    Kannst Du nmir sagen welche Versionen zu verwendest, bzw. hast du besondere Einstellungen verwendet ?


    GuidoN

    Hi,


    Also ich rufe VDR-Live im Browser auf und mache ein copy/paste der URL die in VDR-Live angezeigt wird wenn man "Sendung im Browser anzeigen"
    auswählt (der kleine gelbe Pfeil) neben der Anzeige des Programms.
    Dann rufe ich VLC auf dem Ipad auf und nutze "Netzwerkstream öffnen"


    Das geht natürlich genauso mit Aufnahmen die in VDR-Live aufgerufen werden.
    Ich habe übrigens das "VLC for IOS" Version 2.2.0, muss aber gestehen das ich nur probiert habe ob es funktioniert, ernsthaft Videos oder Live-TV
    schauen mit dem iPad macht für mich eigentlich keinen Sinn.


    Viele Grüße
    Guido

    Hallo Team,


    Mir ist aufgefallen das seit einiger Zeit meine EPGsearch Timer nicht mehr funktionieren.
    Beim rumgraben im System ist mir aufgefallen das der SVDRP Port nicht mehr uaf 6419 lauscht.



    Ich nutze das ppa:yavdr/stable-vdr Repository für Ubuntu-Precise, könnt ihr da mal schauen ?


    Vielen Dank und Grüße
    Guido

    Hallo,


    Bei mir tritt das Problem mit doppelten Aufnahmen im Live-Plugin auch auf.
    Ein touch von ./update im video.00 Verzeichnis hilft (wenn auch nur bis zum nächsten reboot)
    Ich hatte auch vor kurzem das Repository auf ppa:yavdr/unstable-vdr gewechselt um in den Genuss des neuen XVDR Plugins zu kommen damit die PVR Funktion des XBMC-clients (Frodo) sauber funktioniert.
    Ja, ja ich weiß "unstable PPA" vielleicht war ich da zu ungeduldig...


    Die Plugins sind recht überschaubar da ich den VDR nur als Server verwende.

    Code
    1. guido@jabba:~$ sudo dpkg -l |grep -i vdr-plugin
    2. ii vdr-plugin-dummydevice 1.0.3-0yavdr12~precise VDR plugin that emulates a dvb output device
    3. ii vdr-plugin-epgsearch 1.0.1.beta1~git20121031-1yavdr1~precise VDR plugin that provides extensive EPG searching capabilities
    4. ii vdr-plugin-live 0.2.0.99+git20120326-1yavdr5~precise Web administration plugin for VDR
    5. ii vdr-plugin-streamdev-server 0.6.0.git20121102-0yavdr5~precise VDR Plugin to stream Live-TV to other VDR's - server part
    6. rc vdr-plugin-vnsiserver 0.9.0.git20120606-0yavdr1~precise VDR-Network-Streaming-Interface
    7. ii vdr-plugin-xvdr 0.9.6.git20130113-0yavdr-1~precise XBMC XVDR plugin for VDR


    Wenn ihr logs benötigt die weiterhelfen können meldet euch mal.


    Guido

    Tja, was soll ich sagen...
    Die FB funktioniert ! und das obwohl ich keinen Eintrag für auf der Konfigurationsseite des WEB-Frontends vorgenommen habe ?(
    Wie gesagt, Der Empfänger des iMon wird erkannt und die Einstellung meiner Harmony-FB (lief vorher unter 4.0) ist auch ok.
    Soweit ich versucht habe funktionieren alle Tasten richtig.


    Ich war der Meinung das IMMER der Empfänger ausgewählt werden muss, aber das evtl. Schnee von gestern...


    Guido

    Hallo Seahawk,


    Hier die Ausgabe von "sudo ir keytable"


    Code
    1. Found /sys/class/rc/rc0/ (/dev/input/event6) with:
    2. Driver imon, table rc-imon-pad
    3. Supported protocols: RC-6 other
    4. Enabled protocols:
    5. Repeat delay = 500 ms, repeat period = 125 ms
    6. Found /sys/class/rc/rc1/ (/dev/input/event7) with:
    7. Driver mantis_core, table rc-twinhan-dtv-cab-ci
    8. Supported protocols:
    9. Enabled protocols:
    10. Repeat delay = 500 ms, repeat period = 125 ms

    So, habe das Paket linux-media-dkms nachinstalliert.


    /proc/bus/input/devices zeigt:


    "iMON Remote (15c2:0038)" ist also da, aber immer noch kein Empfänger dafür auswählbar :(

    Hallo,


    Habe eine Neuinstalation von yaVDR 0.5 gemacht, nun habe ich Schwierigkeiten beim Einstellen der Fernbedienung.
    Hatte vorher Version yaVDR 0.4 verwendet, hier konnte ich für den LiRC Empfänger "Soungraph iMon IR/LCD" auswählen und
    das LCD und auch die FB lief.


    Jetzt finde diesen Eintrag nicht mehr, das Paket vdr-plugin-imonlcd ist installiert und die Anzeige funktioniert, aber der IR-Empfänger
    leider nicht.
    Habe ich noch etwas vergessen zu installieren, bzw. auszuwählen.


    Viele Grüße
    Guido

    Hallo Jobe,


    Da hast Du mir ja ein Geburtstagsgeschenk gemacht :tup
    Genau diese Funktion habe ich immer gesucht (aber nie gefunden), nutze OpenElec-pvr mit xvdr add-on, das war auch ok
    zum auswählen der Aufnahmen.
    Aber Deine Methode ist natürlich viel schöner !
    Habe auch die XBMC-PVR Windows Verison http://xbmc.opdenkamp.eu/ ausprobiert und auch das funzt :]


    Viele Grüße
    Guido

    Hallo Seahawk,


    Vielen dank für den Tipp!
    Ja, das wars... fast

    Code
    1. [ 21.290884] ngene: Could not load firmware file ngene_18.fw.
    2. [ 21.290890] ngene: Copy ngene_18.fw to your hotplug directory!


    Was mir auch noch fehlte war das FW file ngene_18.fw, aber Dank linux-firmware-yavdr konnte ich die
    ebenfalls nachinstallieren.


    Jetzt läuft startet VDR, leider aber sehr instabil.
    Bekomme viele Timeouts



    Dann crashed VDR und startet neu



    Wundert mich, an diesem SAT Anschluss (hängt an einem Multiswitch) gab es bisher keine Probleme.
    Vorher steckte im Sever eine SKYstar 2 Karte, die lief ohne Probleme.
    Muss mal weiter testen, seht ihr im Log irgendewas auffälliges ?

    Hallo zusammen,


    Ich habe mir einen neuen Server installiert auf dem Ubuntu 12.04 läuft, Kernel 3.2.0-26-generic.
    Für VDR nutze ich das PPA ppa:yavdr/testing-vdr weil dort die VDR unterstützung für Ubuntu 12.04 drin ist.
    Als DVB Device ist eine Digital-Devices Cine-S2 Rev 5.5 installiert.
    Erkannt wird die Karte:

    Code
    1. guido@jabba:/var/log$ sudo lspci|grep -i multimedia
    2. 03:00.0 Multimedia video controller: Micronas Semiconductor Holding AG nGene PCI-Express Multimedia Controller (r 01)
    3. guido@jabba:/var/log$ sudo dmesg|grep -i DVB
    4. [ 20.808511] ngene: Found Linux4Media cineS2 DVB-S2 Twin Tuner (v5)


    Aber das wars dann, Treiber bzw. Firmware load, Fehlanzeige.
    Soweit ich verstanden habe benötige ich ebenfalls v4l-dvb-dkms damit das DVB-Device für den VDR sichtbar wird
    und da ist mein Problem, gibt es ein Repository wo diese Package enthalten ist ?


    Die Karte selber ist übrigens IO habe sie mal in mein yaVDR 0.4 istalliert und wird dort wie von Geisterhand sofort erkannt
    und alles geht...
    Hat jemand für mich eine Tipp was wie ich das Problem lösen kann ?


    Viele Grüße
    Guido

    Hallo yaVDR Gemeinde,


    Habe meinen VDR auf yaVDR 0.4 gebracht, als letzte Aktion habe ich verschiendene OSD Skins ausprobiert.
    Dabei wollte ich auch die Größe anpassen und habe für die Breite anscheinend einen falschen Wert eingeben mit dem Erfolg das man
    das OSD nun nicht mehr bedienen kann ?(


    Meine Frage, wie komme ich aus dem Dilemma wieder raus ?
    - kann ich in der setup.conf "richtige" Werte eintragen-
    - gibt es eine Standard Datei die man an die richtige Stelle kopiert


    Auf der WEBconfig Seite des yaVDR bin ich leider nicht fündig geworden...
    Habe meine setup.conf mal angehängt, evtl. hilfreich.


    Viele Grüße
    Guido

    Files

    • setup.conf

      (7.91 kB, downloaded 164 times, last: )