nvram-wakeup.conf für Gigabyte GA-870A-UD3 (rev.2.1)

  • Hallo zusammen!


    Ich habe mir einen neuen VDR auf Basis des Gigabyte GA-870A-UD3 (rev.2.1) AM3 Mainboards aufgebaut.


    Für das Wakeup mit yavdr und dem PowerOff Kernel nutze ich nvram-wakeup welches einwandfrei funktioniert.


    Für alle Interessierten hier die nvram-wakeup.conf für die verschiedenen BIOS-Versionen:


    BIOS F5:


    BIOS F4:


    BIOS F3:


    BIOS F3D (BETA):


    BIOS F2:

    WICHTIG:
    Sowohl im BIOS als auch in der grub-config muss HPET auf DISABLED gesetzt werden! Falls dies nicht getan wird, so gibt es nach dem Reboot einen CMOS-Checksum Error.


    /etc/default/grub (yavdr 0.3):

    Code
    1. GRUB_CMDLINE_LINUX_DEFAULT="vmalloc=256m quiet noresume nohz=off acpi_enforce_resources=lax acpi=force hpet=disabled"

    Hinzugefügt wurden "acpi=force hpet=disabled".


    Specialshutdown:
    /etc/vdr/vdr-nvram-wakeup-conf

    Code
    1. SPECIALSHUTDOWN="grub-set-default PowerOff ; reboot"

    Viele Grüße
    Klaus


    EDIT:
    * Layout + ergänzende Info.
    * nvram-wakeup-conf für BIOS Version F5 hinzugefügt

  • Nur warum? Bei einem so modernen Board sollte acpi-wakeup problemlos funktionieren.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Hallo Gerald!


    ACPI hatte ich unter yavdr 0.2 in allen denkbaren Variationen getestet und nicht ans laufen bekommen. Egal was ich probiert habe, der Rechner wollte nicht abschalten.
    Aus diesem Grund hab ich nvram-wakeup getestet. Das funktioniert und so bin ich dabei geblieben.


    Grüße
    Klaus

  • N-Tense


    Danke für Rückmeldung, jetzt weiß ich wieso bei meinem GA-770TA-UD3 wakeup nicht funkt. hat.