yaVDR und yaepghd probleme - [gelöst]

  • 'n Abend miteinander !


    ich hab mir das yaepghd über's WebIF installiert - gefällt mir. nur: wenn ich die Optionen "Remote Timer" ODER "internen Programmführer ersetzen" auf "ja" setzte und dann die grüne Taste drücke geht der VDR in eine Loop zwischen aus- unn einschalten -> nur mit reboot zu beheben


    zweites Problem: das yaepghd ist in einem nur sehr kleinen Fenster links oben zu sehen (weniger als die halbe Höhe und weniger als die halbe Breite meines Bildschirms :-)


    Hat das jemand problemlos laufen ? Hat jemand das Problem gehabt und weiss wie es zu lösen ist ?


    Danke für die Hilfe

    The post was edited 1 time, last by rallye ().

  • Das selbe Problem habe ich auch, habe in den Einstellungen X11 überlagern sowie im OSD schon alles probiert, aber keinen Erfolg gehabt. YAVDR läuft, da ich nur HD ready habe, mit 1280x720.
    Denke das hat mit der Auflösung des Skins zu tun.
    Bin nach folgender Anleitung vorgegangen >


    http://www.vdrportal.de/board/thread.php?threadid=93341&hilight=yaepghd


    Kann uns mal einer schlau machen, meine Vermutung, "Skin" taugt nicht für unsere Auflösung !
    Gruß Bernd

    YAVDR 0.5 - Stable VDR 2.0.x, Mainboard Biostar A690G-M2, Grafikkarte Asus EN 210 Silent HDMI, 2x SKYSTAR DVB-S HD USB , Gehäuse MS-Tech 1200, Festplatte WD 1TB.
    VDR4ARCH - VDR 2.1.2 auf CF-Karte 266x mit Hardware von oben - Zurzeit Baustelle - Lernphase - Soll der neue Wohnzimmer-PC werden.
    Server:
    Sharkoon Rebel-9 Economy Edition ATX, CPU > AMD Semperon 140, Arbeitsspeicher > 2 GB, Festplatte > 2 x Samsung Spinpoint 1TB/5400U., System > Ubuntu 10.04 64BIT

  • Also Problem gelöst, zumindest bei mir !
    Hab einen Techwood NATUS X 832 Aa Plasma TV 107 cm. Bei der Installation wurde die Einstellung 1280x720_50 nvidia-autoselect ausgewählt.
    Hab nun mal die TV-Bedienungsanleitung heraus gesucht und durchgelesen. Da der TV HD-ready ist, kann man diesen mit bis zu 1920x1080i_50 betreiben. Im Webfrontend die Einstellung auf die vorgenannte Auflösung geändert und siehe da das yaepghd wird richtig dargestellt.
    Mit einer Auflösung von 720p klappt dies nicht, da kann man in den Einstellungen machen was man will.
    Hoffe dem einen oder anderen ist mit meiner Info geholfen


    Bernd

    YAVDR 0.5 - Stable VDR 2.0.x, Mainboard Biostar A690G-M2, Grafikkarte Asus EN 210 Silent HDMI, 2x SKYSTAR DVB-S HD USB , Gehäuse MS-Tech 1200, Festplatte WD 1TB.
    VDR4ARCH - VDR 2.1.2 auf CF-Karte 266x mit Hardware von oben - Zurzeit Baustelle - Lernphase - Soll der neue Wohnzimmer-PC werden.
    Server:
    Sharkoon Rebel-9 Economy Edition ATX, CPU > AMD Semperon 140, Arbeitsspeicher > 2 GB, Festplatte > 2 x Samsung Spinpoint 1TB/5400U., System > Ubuntu 10.04 64BIT

  • Danke, ich hab nun das "themes"-plugin zum yaepghd installiert und z.B. die PearlHD_1920 Skin ausgewählt - funktioniert nun auch bei mir.


    Was allerdings offen bleibt: wenn ich die Option "original EPG dirch yaepghd ersetzen" auf "ja" stelle, läuft beim Drücken der grünen Taste im TV-Betrieb der yavdr in eine ein/ausschalt Schleife und endet bei live-TV. Gibts dafür schon eine Lösung ?

  • Ich hab das nur über einen workaround lösen können und starte yaepghd über einen Keymakro (z.b. user0 --> @yaepghd). Dann funktioniert es einwandfrei.

    Yavdr 0.3, OrigenAE S16V, ASUS P7H55, i3-530, MSI G210 passiv, 2x TT DVB-C 1501, OCZ VertexII 60GB, WD 1TB, Philips STR9320 FB

  • ok, danke, werd ich ausprobieren, wenn ich übernächste Woche wieder im Land bin.

  • Quote

    Original von riggert
    Ich hab das nur über einen workaround lösen können und starte yaepghd über einen Keymakro (z.b. user0 --> @yaepghd). Dann funktioniert es einwandfrei.


    da ich das geliche Problem hatte (loop schleife), habe ich es auch so gelöst, es wäre aber hilfreich, wenn du genauer sagst, wie man das macht:


    /etc/vdr/keymacros.conf verändern der green Taste:


    Code
    1. .
    2. .
    3. Green @yaepghd
    4. .
    5. .


    nachzulesen hier

    gewechselt zu TVHeadend / XBMC
    1. YaVDR 0.3: Scaleo EVi mit 2x DVB-S2 Tevii 470 (s2-liplianin), X10 FB, MSI GF GT210 (HDMI Stereo)
    2. YaVDR 0.3: Zotac HD-ID11 2x DVB-S2 TT S2-3600, Hama MCE FB, HDMI Stereo, STR, WoUSB/LAN, Airvideo A4
    3. YaVDR 0.3: Antec Micro 350,Asrock N68C-S UCC,Asus EN210 512DDR3,Mystique-Satix-S2
    DVB-S2 (28.5/23.5/19.2/13.0) channels.conf PM an mich

  • Danke an alle - ich habe das nun auch so gemacht (nachdem ich einige Zeit auf Dienstreise war). Ich denke, wir können das als "gelöst" ansehen.