Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 10. August 2004, 20:22

Wake-on-LAN für Activy?

Wie ich an den LEDs von Activy 300 und Switch sehe, scheint der Ethernet-Chipsatz auch im Standby "am LAN zu lauschen". Wartet er, wie ich vermute, auf ein WoL-"Magic Packet" (oder muß dieses zunächst vor einem shutdown -h now unter Linux z.B. per ethtool oder Treiber-Parameter reaktiviert werden?), und wenn ja, wie lasse ich ihm dieses am besten mit Linux-Bordmitteln zukommen (für die Nachbarn aus Nr. 666 :D gibt's ja z.B. WinVDRZap)?

2

Samstag, 21. August 2004, 18:14

RE: Wake-on-LAN für Activy?

ich nutze linvdr 0.6 auf einer activy 300 und bin soweit, dass ich (linvdr hat kein shutdown sondern eine poweroff) durch

in /etc/init.d/rcShutdown füge vor der 1. "sleep 1" Zeile ein:

/bin/busybox ifconfig eth0 down

es zumindest hinbekommen habe, dass die LED's anbleiben.

aufwecken z.B. mit WinVDRZap funktioniert jedoch nicht.

hast du eine idee?
activy 300 - linvdr 0.6

Tuxer

Profi

Beiträge: 562

Wohnort: Bamberg

Beruf: Netzwerkadministrator

  • Nachricht senden

3

Samstag, 21. August 2004, 19:12

Hallo zusammen,

habe das selbe Problem mit WOL. Verwende auch LinVDR 0.6, meine LED´s bleiben aber an, wenn ich meinen VDR abschalte, habe in der konfiguration nichts verändert.
Habe ein Shuttle SN45G, kann das Teil einfach nicht aufwecken.
Habe schon sämtliche Progs durchprobiert, hatte keinen Erfolg.

Könnt ihr mir helfen?

MfG

Tuxer
Server
Software: Debian Lenny, VDR 1.6.0, vdradmin-am, streamdev-server, femon. epgsearch
Hardware: Chenbro RM314, ABit AV8, AMD64 3200+, 512MB RAM, 4x Seagate 250GB@RAID5, 3ware 8500-4 SATA, Hauppauge dvb-s rev1.6+Nova-S

Wohnzimmer VDR
Software: Debian Lenny, VDR 1.6.0, dvd, remote, games, femon, streamdev-client
Hardware: MSI Hermes 845GL, Hauppauge Nexus-S rev2.1, Nova-T FB, NEC DVD-Brenner

4

Samstag, 21. August 2004, 20:02

ich kann zwar mit deiner hardware nichts anfangen, aber:

hast du ethtool installiert

z.B. mit debtool -i ethtool

und in moduels.conf oder runvdr

ethtool -s eth0 wol g

eingegeben

sonst hat

/bin/busybox ifconfig eth0 down

keinen sinn!? (bei mir jedenfalls nicht)
activy 300 - linvdr 0.6

Tuxer

Profi

Beiträge: 562

Wohnort: Bamberg

Beruf: Netzwerkadministrator

  • Nachricht senden

5

Sonntag, 22. August 2004, 11:20

Habe ethtool gerade nachinstalliert, wenn ich ein ethtool eth0 mache, zeigt er mir folgendes an:

VDR:/pub/export# ethtool eth0
Settings for eth0:
Supports Wake-on: g
Wake-on: d
Link detected: yes

Sind diese Ausgaben soweit in Ordnung?
Werde jetzt mal versuchen den VDR zu starten.

MfG

Tuxer
Server
Software: Debian Lenny, VDR 1.6.0, vdradmin-am, streamdev-server, femon. epgsearch
Hardware: Chenbro RM314, ABit AV8, AMD64 3200+, 512MB RAM, 4x Seagate 250GB@RAID5, 3ware 8500-4 SATA, Hauppauge dvb-s rev1.6+Nova-S

Wohnzimmer VDR
Software: Debian Lenny, VDR 1.6.0, dvd, remote, games, femon, streamdev-client
Hardware: MSI Hermes 845GL, Hauppauge Nexus-S rev2.1, Nova-T FB, NEC DVD-Brenner

6

Sonntag, 22. August 2004, 11:33

hallo,

mit

Wake-on: d

kann ich nichts anfangen. hat es bei dir nun funktioniert?

nochwas: irgendwo - himmel wo nur - hab ich gelesen, dass wol bei der actiyv 300 evtl. problemloser mit dem bios der activy 350 klappen soll. wo immer ich das gelesen habe, stand jedenfalls, dass das update mit der 350er auf die 300er gehen müsste da die hardware gleichgeblieben sei. weiss jemand was darüber? hat das jemand probiert?

wie dem auch sein mag: irgenwie werden wir gemeinsam der activy schon ein wol abringen :-)

gruss
goactivy
activy 300 - linvdr 0.6

Tuxer

Profi

Beiträge: 562

Wohnort: Bamberg

Beruf: Netzwerkadministrator

  • Nachricht senden

7

Sonntag, 22. August 2004, 12:13

Bei mir gehts leider immer noch nicht, ich werd wohl einfach noch weng rumprobieren müssen....

Trotzdem danke
Server
Software: Debian Lenny, VDR 1.6.0, vdradmin-am, streamdev-server, femon. epgsearch
Hardware: Chenbro RM314, ABit AV8, AMD64 3200+, 512MB RAM, 4x Seagate 250GB@RAID5, 3ware 8500-4 SATA, Hauppauge dvb-s rev1.6+Nova-S

Wohnzimmer VDR
Software: Debian Lenny, VDR 1.6.0, dvd, remote, games, femon, streamdev-client
Hardware: MSI Hermes 845GL, Hauppauge Nexus-S rev2.1, Nova-T FB, NEC DVD-Brenner

8

Sonntag, 22. August 2004, 12:19

schau bitte ab und zu auch in dem thread

http://www.vdrportal.de/board/thread.php?threadid=21396&sid=

da geht es zwar nicht im kern um die activy aber wer weii, ob nicht auch andere prima ideen dazu haben.

viel erfolg weiterhin.
activy 300 - linvdr 0.6

Tuxer

Profi

Beiträge: 562

Wohnort: Bamberg

Beruf: Netzwerkadministrator

  • Nachricht senden

9

Sonntag, 22. August 2004, 12:46

@goactivy

werd ich machen.
Mal ne andere Frage, wenn du Wake on Lan brauchst, verwendest du dann auch den Streamingserver?
Habe da nämlich auch noch ein kleines Problem....

MfG

Tuxer
Server
Software: Debian Lenny, VDR 1.6.0, vdradmin-am, streamdev-server, femon. epgsearch
Hardware: Chenbro RM314, ABit AV8, AMD64 3200+, 512MB RAM, 4x Seagate 250GB@RAID5, 3ware 8500-4 SATA, Hauppauge dvb-s rev1.6+Nova-S

Wohnzimmer VDR
Software: Debian Lenny, VDR 1.6.0, dvd, remote, games, femon, streamdev-client
Hardware: MSI Hermes 845GL, Hauppauge Nexus-S rev2.1, Nova-T FB, NEC DVD-Brenner

10

Sonntag, 22. August 2004, 12:55

genau für das streaming bräuchte ich wol. wo liegt denn dein problem mit dem streaming? vielleicht kann ich ja helfen.
activy 300 - linvdr 0.6

Tuxer

Profi

Beiträge: 562

Wohnort: Bamberg

Beruf: Netzwerkadministrator

  • Nachricht senden

11

Montag, 23. August 2004, 16:56

Das wäre echt super, hier mal der Link zu dem Beitrag:

http://www.vdrportal.de/board/thread.php…=&hilight=tuxer

MfG

Tuxer
Server
Software: Debian Lenny, VDR 1.6.0, vdradmin-am, streamdev-server, femon. epgsearch
Hardware: Chenbro RM314, ABit AV8, AMD64 3200+, 512MB RAM, 4x Seagate 250GB@RAID5, 3ware 8500-4 SATA, Hauppauge dvb-s rev1.6+Nova-S

Wohnzimmer VDR
Software: Debian Lenny, VDR 1.6.0, dvd, remote, games, femon, streamdev-client
Hardware: MSI Hermes 845GL, Hauppauge Nexus-S rev2.1, Nova-T FB, NEC DVD-Brenner

12

Montag, 23. August 2004, 20:36

@tuxer:

hast du analog zur datei /etc/vdr/svdrphosts.conf
die ja (hoffentlich die IP des clients auf den gestreamt werden soll enthält)

AUCH die identische datei

/etc/vdr/plugins/streamdevhosts.conf

angelegt? die existiert nicht bei der normalinstallation von linvdr06 und muss angelegt werden. von der syntax ist sie identisch mit der svdrphosts.conf kann also in das .../plugins verzeichnis kopiert und dann umbenannt werden... in beiden muss die IP des auf deinen VDR zugreifenden rechners stehen.

wenn es nicht hilft, suche ich weiter....

gruß,
goactivy
activy 300 - linvdr 0.6

Tuxer

Profi

Beiträge: 562

Wohnort: Bamberg

Beruf: Netzwerkadministrator

  • Nachricht senden

13

Montag, 23. August 2004, 21:40

wow,...
das ist echt klasse, habs zwar noch nicht ausprobiert, aber es hört sich verdammt gut an.

Danke dir erstmal, wenns funktioniert, werd ichs morgen posten.

MfG

Tuxer
Server
Software: Debian Lenny, VDR 1.6.0, vdradmin-am, streamdev-server, femon. epgsearch
Hardware: Chenbro RM314, ABit AV8, AMD64 3200+, 512MB RAM, 4x Seagate 250GB@RAID5, 3ware 8500-4 SATA, Hauppauge dvb-s rev1.6+Nova-S

Wohnzimmer VDR
Software: Debian Lenny, VDR 1.6.0, dvd, remote, games, femon, streamdev-client
Hardware: MSI Hermes 845GL, Hauppauge Nexus-S rev2.1, Nova-T FB, NEC DVD-Brenner

Tuxer

Profi

Beiträge: 562

Wohnort: Bamberg

Beruf: Netzwerkadministrator

  • Nachricht senden

14

Dienstag, 24. August 2004, 17:32

Sehr interessant,

nachdem ich die svdrphosts.conf nach /etc/vdr/plugins kopiert und umbenannt habe, kann ich nun auf die Kanalliste zugreifen und diese importieren.

Das Streaming geht aber leider immer noch nicht...

An den Logs hat sich auch nix geändert, nur die Fehlermeldung vom mplayer hat sich etwas verkürzt:

...
Playing http://192.168.0.209:3000/2.
Connecting to Server 192.168.0.209[192.168.0.209]:3000/2 ...
Read failed
Unable to open URL: http://192.168.0.209:3000/2

Exiting... (End of file)

MfG

Tuxer
Server
Software: Debian Lenny, VDR 1.6.0, vdradmin-am, streamdev-server, femon. epgsearch
Hardware: Chenbro RM314, ABit AV8, AMD64 3200+, 512MB RAM, 4x Seagate 250GB@RAID5, 3ware 8500-4 SATA, Hauppauge dvb-s rev1.6+Nova-S

Wohnzimmer VDR
Software: Debian Lenny, VDR 1.6.0, dvd, remote, games, femon, streamdev-client
Hardware: MSI Hermes 845GL, Hauppauge Nexus-S rev2.1, Nova-T FB, NEC DVD-Brenner

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tuxer« (24. August 2004, 18:01)


15

Dienstag, 24. August 2004, 21:58

ok, zumindest liegt es nicht mehr daran, dass die beiden rechner sich nicht unterhalten. also weiter im text:

bei folgendem gehe ich davon aus, dass als vdr linvdr eingesetzt wird und als streamclient ein windows-pc )ok?)

@vdr server

- pausieren immer einstellen
- http auf PS nicht PES
- adresse 3000
- vdr-vdr aus

@ win client

http://kurzschluss.bei.t-online.de/SetupWinVDRZap.exe

installieren (klappt bei mir am besten)
danach in der ini

// Enter your VDR IP address or host name here
IP= xyz.xyz.xyz.xyz

(einschub: IP muss eingegeben werden)

UND PRÜFEN OB

// Enter the port on which streamdev-server is listening for connections (Default 3000)
StreamPort= 3000

UND

// Enter the desired video stream type (Default PS)
StreamType= PS

schon so dasteht.

dann noch weiter unten

// Start MPlayer with high priority
HighPriority= 1
RestartAfterCrash=1
SmallWindow=1
ShowConsole=1

eingeben/ergänzen.

so, kann losgehen. winvdrzap starten und er müsste die kanäle eigentlich von selbst laden (kleines fenster erscheint) auf einen kanal klicken und warten....müsste dann losgehen.

allerdings kann es sein, dass einzelen kanäle nicht gleich beim ersten mal funktioniern...dann mal den ein oder anderen durchprpbieren. und es hängt auch davon ab, auf welchem kanal der VDR steht, bevor du winvdrzap startest. einfach mal rumprobieren...wenn du den ersten stream hast kümmern wir uns darum....hat ietwas mit der channels.conf zu tun ... so ganz genau wiess ich das auch noch nicht.

wenn du bis hierhin kommst lass von dir hören.

alles gute beim probieren.

gruss,
goactivy
activy 300 - linvdr 0.6

Tuxer

Profi

Beiträge: 562

Wohnort: Bamberg

Beruf: Netzwerkadministrator

  • Nachricht senden

16

Mittwoch, 25. August 2004, 17:22

Habe meine Konfiguration jetzt geändert und siehe da, es funktioniert.
Habe allerdings noch, wie du gesagt hast Probleme mit einigen Programmen, die sich einfach nicht empfangen lassen.

Was mir noch aufgefallen ist, der EPG und VDRadmin zeigen bei mir nur bei den Sendern EPG Daten an, die ich auch streamen kann, das wären bei mir Sat.1, Kabel 1 und Pro7. Liegen alle auf dem gleichen Transponder.

Ist das bei dir auch so?
Server
Software: Debian Lenny, VDR 1.6.0, vdradmin-am, streamdev-server, femon. epgsearch
Hardware: Chenbro RM314, ABit AV8, AMD64 3200+, 512MB RAM, 4x Seagate 250GB@RAID5, 3ware 8500-4 SATA, Hauppauge dvb-s rev1.6+Nova-S

Wohnzimmer VDR
Software: Debian Lenny, VDR 1.6.0, dvd, remote, games, femon, streamdev-client
Hardware: MSI Hermes 845GL, Hauppauge Nexus-S rev2.1, Nova-T FB, NEC DVD-Brenner

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Tuxer« (26. August 2004, 19:53)


17

Sonntag, 2. Januar 2005, 20:09

Zitat

Original von Tuxer
Habe meine Konfiguration jetzt geändert und siehe da, es funktioniert.

Wie bekommt Ihr die Activy jetzt denn genau wach - oder doch noch nicht? :rolleyes:
Ich habe mir "die Mutter aller Wecker" von http://www.scyld.com/wakeonlan.html gezogen, aber auch nach ethtool -s eth0 wol g;/bin/busybox ifconfig eth0 down bringt ein von anderer Stelle im LAN geschicktes ether-wake (weder mit noch ohne -p 00:00:00:00:00:00) die Activy 300 nicht zum Aufwachen.

Tuxer

Profi

Beiträge: 562

Wohnort: Bamberg

Beruf: Netzwerkadministrator

  • Nachricht senden

18

Freitag, 4. März 2005, 21:29

Wenn es um das Wake on Lan geht, dann muss ich leider sagen, das es bei mir immer noch nicht funktioniert.
Es ist mir bis jetzt auch immer noch ein Rätsel. Wenn ich den selben Rechner (gleiche Hardware, usw.) mit WinXP aufsetze und dann versuche ihn aufzuwecken, da klappt es einwandfrei, ich verstehe das einfach nicht.

Ich habe inzwischen zu einem Streamingserver gewechselt, der läuft immer, da brauche ich kein WakeUP.

Für ein Standalone Gerät wäre es natürlich trotzdem toll wenn es funktionieren würde.

Ich werde mich auf jeden Fall weiter mit der Sache beschäftigen, denn ich will unbedingt wissen warum das nicht geht.

MfG

Tuxer
Server
Software: Debian Lenny, VDR 1.6.0, vdradmin-am, streamdev-server, femon. epgsearch
Hardware: Chenbro RM314, ABit AV8, AMD64 3200+, 512MB RAM, 4x Seagate 250GB@RAID5, 3ware 8500-4 SATA, Hauppauge dvb-s rev1.6+Nova-S

Wohnzimmer VDR
Software: Debian Lenny, VDR 1.6.0, dvd, remote, games, femon, streamdev-client
Hardware: MSI Hermes 845GL, Hauppauge Nexus-S rev2.1, Nova-T FB, NEC DVD-Brenner

19

Samstag, 5. März 2005, 15:44

Hi,

ich verwende seit Jahren ein Perl Script um die Activy zu wecken geht bei mir mit der 300er und auch mit den neuen Activy 3xx.

CU
9000h
»9000H« hat folgende Datei angehängt:
  • wakeup.zip (1,35 kB - 285 mal heruntergeladen - zuletzt: 8. Mai 2016, 00:50)
Es ist eagl in wlehcer Reiehnfogle die Bchustebaen in Woeretrn vokrmomen. Huapstache der estre und leztte Bchustbae sitmmen.

Beiträge: 9 067

Wohnort: Schwabenländle

Beruf: Bootmanager

  • Nachricht senden

20

Freitag, 21. März 2008, 23:47

Gibt es mittlerweile einen "sicheren" Weg, um die Activy 3.xx aufzuwecken?

Immortal Romance Spielautomat