You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

burki

Professional

Posts: 1,654

Location: Oberbayern

  • Send private message

41

Sunday, March 20th 2005, 10:32pm

Hi,

Quoted

Arbeite mit xine. Wie könnte ich da nen Ton bekommen?

damit das Drama endlich ein Ende hat:
Stelle beim VDR unter den DVB-Einstellungen den Digital-Ton aus.
Gruss
Burkhardt

42

Sunday, March 20th 2005, 10:40pm

Danke, da lag der Fehler
Grüße
SyncMaster

43

Monday, March 21st 2005, 4:34pm

Doch nicht. Kein Ton auf ZDF
Grüße
SyncMaster

44

Monday, March 21st 2005, 4:36pm

Und auf Pro Sieben auch nicht. Bei beiden läuft grad in Dolby. Kann ich vielleicht auswählen, welcher Ton vom VDR ausgegeben werden soll?
Grüße
SyncMaster

45

Monday, March 21st 2005, 6:40pm

Kann mir da keiner helfen
Grüße
SyncMaster

maxkr

Professional

Posts: 690

Location: Putzbrunn bei München

  • Send private message

46

Monday, March 21st 2005, 6:46pm

Hallo SyncMaster,

die Tonspuren solltest du per Menü > Grün wechseln können. Wenn du noch ALSA einsetzt, kontrolliere mal deine Einstellungen mit dem alsamixer. Ein ähnliches Problem hatte ich da auch mal...

Viele Grüße,
Max

VDRClient [MLD] auf RaspberryPi mit LIRC+IR-Einschalter (mit Arduino Pro Mini)
Amazon FTV 2 [Kodi 15.x] als VDR-Streaming-Client
Headless VDR [Ubuntu 14.04LTS mit VDR 2.2.0] mit Digital Devices Octopus mit 2x DVB-S2 DuoFlex-Karten

47

Monday, March 21st 2005, 7:08pm

Wo find ich die Einstellungen zum Alsamixer? Das mit grüner Taste funktioniert nicht.
Grüße
SyncMaster

48

Monday, March 21st 2005, 10:48pm

Geht immer noch nicht
Grüße
SyncMaster

49

Monday, March 21st 2005, 11:27pm

Bei allen Sendern wo das Dolby Symbol Gelb is
Grüße
SyncMaster

maxkr

Professional

Posts: 690

Location: Putzbrunn bei München

  • Send private message

50

Monday, March 21st 2005, 11:58pm

Hi SyncMaster,

jetzt habe ich gerade die neuen Treiber und die FW 261d installiert, mit dem Ergebnis, dass ich mit ALSA/Bistreamout auch überhaupt keinen Ton mehr habe...

Ich werde aber erst morgen weitersuchen...

Auf einmal fehlt mir im alsamixer der Eintrag "IEC958 TTL" (verbindet J2 mit dem entsprechenden Eingang an der Soundkarte. Kann doch aber nicht am Update des DVB-Treibers liegen oder...?!

Viele Grüße,
Max

VDRClient [MLD] auf RaspberryPi mit LIRC+IR-Einschalter (mit Arduino Pro Mini)
Amazon FTV 2 [Kodi 15.x] als VDR-Streaming-Client
Headless VDR [Ubuntu 14.04LTS mit VDR 2.2.0] mit Digital Devices Octopus mit 2x DVB-S2 DuoFlex-Karten

51

Tuesday, March 22nd 2005, 6:52pm

Ja, würde nämlich auch gern Sendungen die grad in Dolby kommen sehen.
Grüße
SyncMaster

52

Tuesday, March 22nd 2005, 7:47pm

Geht das nicht?
Grüße
SyncMaster

53

Tuesday, March 22nd 2005, 8:00pm

Habe jetzt auch ton auf meinem Xine VDR und das gleiche Problem.

Werde mal ne andere VDR Variante ohne Dolby optimierung versuchen.
Kann aber noch etwas dauern.
2003 - 2011 - R.I.P.

54

Tuesday, March 22nd 2005, 8:06pm

Ja, bitte

burki

Professional

Posts: 1,654

Location: Oberbayern

  • Send private message

55

Tuesday, March 22nd 2005, 8:20pm

Hi wilderigel,
wie gesagt, ich hab mit dem Ton (mit VDR 1.3.22 und hier Dolby auf no) keinerlei Porbleme.
Allerdings benutze ich eben vollstaendig selbst compiliertes System und starte xine (aktuelle cvs-Version) u.a. mit -A alsa .
Erster Ansatz ist natuerlich xine mit --verbose=2 zu starten, um zu sehen, was da alles mit einkompiliert wurde.
Bei DVDs etc klappt natuerlich auch z.B. der Stereodownmix von DD und dts, wenn man xine entsprechend kompiliert und einrichtet.
Gruss
Burkhardt

56

Tuesday, March 22nd 2005, 8:29pm

Bei VDR 1.2.6 gibt es diesen Schalter anscheinend noch nicht.
OK - Schalter gibts doch nur nutzt er nix.

Habe mal den Output von verbose angehängt, sagt mir nicht so viel.
wilderigel has attached the following file:
  • output.txt (29.74 kB - 46 times downloaded - latest: Jan 18th 2015, 6:27am)
2003 - 2011 - R.I.P.

This post has been edited 1 times, last edit by "wilderigel" (Mar 22nd 2005, 8:33pm)


57

Tuesday, March 22nd 2005, 8:47pm

Naja, vdrdevel 1.3.22 von TomG läuft auf Anhieb mit Ton.

Da das sowiso nur die Testmaschine ist werde ich das so lassen.

BTW gibt es für Xine auch Farbtasten?
2003 - 2011 - R.I.P.

maxkr

Professional

Posts: 690

Location: Putzbrunn bei München

  • Send private message

58

Tuesday, March 22nd 2005, 11:03pm

Hi SyncMaster,

jetzt habe ich alsa-base noch einmal installiert. PCM-Ton funktioniert jetzt auch wieder. Sogar das Knacken/Knistern bei DD ist wieder da - unabhängig davon, ob bitstreamout installiert ist oder nicht...

Irgendwie dreh ich mich im Kreis :rolleyes:

Viele Grüße,
Max

VDRClient [MLD] auf RaspberryPi mit LIRC+IR-Einschalter (mit Arduino Pro Mini)
Amazon FTV 2 [Kodi 15.x] als VDR-Streaming-Client
Headless VDR [Ubuntu 14.04LTS mit VDR 2.2.0] mit Digital Devices Octopus mit 2x DVB-S2 DuoFlex-Karten

59

Wednesday, March 23rd 2005, 6:45pm

Na wahnsinn, und wie krieg ichs jetzt hin? Mit vdrdevel hab ich nämlich mein System geschottet, das will ich nicht mehr machen
Grüße
SyncMaster

60

Thursday, March 24th 2005, 4:33pm

Dann mußt du dir VDR + Plugins selber kompilieren, das wird noch schwieriger für dich.

Habe mal Testweise Bitstreamout installiert, keine änderung auf ZDF - kein Ton.

Mal schaun, ob ich heute Abend zu was komme.
2003 - 2011 - R.I.P.

Immortal Romance Spielautomat