Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

41

Sonntag, 20. März 2005, 22:32

Hi,

Zitat

Arbeite mit xine. Wie könnte ich da nen Ton bekommen?

damit das Drama endlich ein Ende hat:
Stelle beim VDR unter den DVB-Einstellungen den Digital-Ton aus.
Gruss
Burkhardt

42

Sonntag, 20. März 2005, 22:40

Danke, da lag der Fehler
Grüße
SyncMaster

43

Montag, 21. März 2005, 16:34

Doch nicht. Kein Ton auf ZDF
Grüße
SyncMaster

44

Montag, 21. März 2005, 16:36

Und auf Pro Sieben auch nicht. Bei beiden läuft grad in Dolby. Kann ich vielleicht auswählen, welcher Ton vom VDR ausgegeben werden soll?
Grüße
SyncMaster

45

Montag, 21. März 2005, 18:40

Kann mir da keiner helfen
Grüße
SyncMaster

maxkr

Profi

Beiträge: 690

Wohnort: Putzbrunn bei München

  • Nachricht senden

46

Montag, 21. März 2005, 18:46

Hallo SyncMaster,

die Tonspuren solltest du per Menü > Grün wechseln können. Wenn du noch ALSA einsetzt, kontrolliere mal deine Einstellungen mit dem alsamixer. Ein ähnliches Problem hatte ich da auch mal...

Viele Grüße,
Max

VDRClient [MLD] auf RaspberryPi mit LIRC+IR-Einschalter (mit Arduino Pro Mini)
Amazon FTV 2 [Kodi 15.x] als VDR-Streaming-Client
Headless VDR [Ubuntu 14.04LTS mit VDR 2.2.0] mit Digital Devices Octopus mit 2x DVB-S2 DuoFlex-Karten

47

Montag, 21. März 2005, 19:08

Wo find ich die Einstellungen zum Alsamixer? Das mit grüner Taste funktioniert nicht.
Grüße
SyncMaster

48

Montag, 21. März 2005, 22:48

Geht immer noch nicht
Grüße
SyncMaster

49

Montag, 21. März 2005, 23:27

Bei allen Sendern wo das Dolby Symbol Gelb is
Grüße
SyncMaster

maxkr

Profi

Beiträge: 690

Wohnort: Putzbrunn bei München

  • Nachricht senden

50

Montag, 21. März 2005, 23:58

Hi SyncMaster,

jetzt habe ich gerade die neuen Treiber und die FW 261d installiert, mit dem Ergebnis, dass ich mit ALSA/Bistreamout auch überhaupt keinen Ton mehr habe...

Ich werde aber erst morgen weitersuchen...

Auf einmal fehlt mir im alsamixer der Eintrag "IEC958 TTL" (verbindet J2 mit dem entsprechenden Eingang an der Soundkarte. Kann doch aber nicht am Update des DVB-Treibers liegen oder...?!

Viele Grüße,
Max

VDRClient [MLD] auf RaspberryPi mit LIRC+IR-Einschalter (mit Arduino Pro Mini)
Amazon FTV 2 [Kodi 15.x] als VDR-Streaming-Client
Headless VDR [Ubuntu 14.04LTS mit VDR 2.2.0] mit Digital Devices Octopus mit 2x DVB-S2 DuoFlex-Karten

51

Dienstag, 22. März 2005, 18:52

Ja, würde nämlich auch gern Sendungen die grad in Dolby kommen sehen.
Grüße
SyncMaster

52

Dienstag, 22. März 2005, 19:47

Geht das nicht?
Grüße
SyncMaster

53

Dienstag, 22. März 2005, 20:00

Habe jetzt auch ton auf meinem Xine VDR und das gleiche Problem.

Werde mal ne andere VDR Variante ohne Dolby optimierung versuchen.
Kann aber noch etwas dauern.
2003 - 2011 - R.I.P.

55

Dienstag, 22. März 2005, 20:20

Hi wilderigel,
wie gesagt, ich hab mit dem Ton (mit VDR 1.3.22 und hier Dolby auf no) keinerlei Porbleme.
Allerdings benutze ich eben vollstaendig selbst compiliertes System und starte xine (aktuelle cvs-Version) u.a. mit -A alsa .
Erster Ansatz ist natuerlich xine mit --verbose=2 zu starten, um zu sehen, was da alles mit einkompiliert wurde.
Bei DVDs etc klappt natuerlich auch z.B. der Stereodownmix von DD und dts, wenn man xine entsprechend kompiliert und einrichtet.
Gruss
Burkhardt

56

Dienstag, 22. März 2005, 20:29

Bei VDR 1.2.6 gibt es diesen Schalter anscheinend noch nicht.
OK - Schalter gibts doch nur nutzt er nix.

Habe mal den Output von verbose angehängt, sagt mir nicht so viel.
»wilderigel« hat folgende Datei angehängt:
  • output.txt (29,74 kB - 46 mal heruntergeladen - zuletzt: 18. Januar 2015, 06:27)
2003 - 2011 - R.I.P.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »wilderigel« (22. März 2005, 20:33)


57

Dienstag, 22. März 2005, 20:47

Naja, vdrdevel 1.3.22 von TomG läuft auf Anhieb mit Ton.

Da das sowiso nur die Testmaschine ist werde ich das so lassen.

BTW gibt es für Xine auch Farbtasten?
2003 - 2011 - R.I.P.

maxkr

Profi

Beiträge: 690

Wohnort: Putzbrunn bei München

  • Nachricht senden

58

Dienstag, 22. März 2005, 23:03

Hi SyncMaster,

jetzt habe ich alsa-base noch einmal installiert. PCM-Ton funktioniert jetzt auch wieder. Sogar das Knacken/Knistern bei DD ist wieder da - unabhängig davon, ob bitstreamout installiert ist oder nicht...

Irgendwie dreh ich mich im Kreis :rolleyes:

Viele Grüße,
Max

VDRClient [MLD] auf RaspberryPi mit LIRC+IR-Einschalter (mit Arduino Pro Mini)
Amazon FTV 2 [Kodi 15.x] als VDR-Streaming-Client
Headless VDR [Ubuntu 14.04LTS mit VDR 2.2.0] mit Digital Devices Octopus mit 2x DVB-S2 DuoFlex-Karten

59

Mittwoch, 23. März 2005, 18:45

Na wahnsinn, und wie krieg ichs jetzt hin? Mit vdrdevel hab ich nämlich mein System geschottet, das will ich nicht mehr machen
Grüße
SyncMaster

60

Donnerstag, 24. März 2005, 16:33

Dann mußt du dir VDR + Plugins selber kompilieren, das wird noch schwieriger für dich.

Habe mal Testweise Bitstreamout installiert, keine änderung auf ZDF - kein Ton.

Mal schaun, ob ich heute Abend zu was komme.
2003 - 2011 - R.I.P.

Immortal Romance Spielautomat